<!doctype html>
  <html lang="en">
    <head>
      <style>
        html.wf-ibmplexserif-n4-active .wait-till-plex-serif-loaded {
          opacity: 1;
        }
      </style>
      <script type="text/javascript">
        Object.assign || document.write('<script src="https://polyfill.io/v3/polyfill.min.js"><\/script>')
      </script>
      <meta charSet="utf-8" />
      <title>Healthcare worker 'was a great grandma'</title>
      <meta property="og:locale" content="en_US">
<meta name="build:key" content="SS-WS-JOB1-2422">
<meta name="build:date" content="2020-07-30 18:49:05 +0000">
<meta property="fb:pages" content="376190847430">
<meta property="fb:app_id" content="2535632410024126">
<meta property="og:title" content="Healthcare worker 'was a great grandma'">
<meta name="twitter:title" content="Healthcare worker 'was a great grandma'">
<meta property="og:site_name" content="IndianCountryToday.com">
<meta property="article:author" content="https://www.facebook.com/376190847430">
<meta property="article:publisher" content="https://www.facebook.com/376190847430">
<meta name="description" content="PORTRAITS FROM THE PANDEMIC">
<meta property="og:description" content="PORTRAITS FROM THE PANDEMIC">
<meta name="twitter:description" content="PORTRAITS FROM THE PANDEMIC">
<meta property="og:url" content="https://indiancountrytoday.com/obituaries/healthcare-worker-was-a-great-grandma-fSGxJJlgREmOu-jyJzrJPQ">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@IndianCountry">
<meta property="og:type" content="article">
<meta name="twitter:image" content="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MzE0MDI2MjgzNTc0Nzgw%2Fimg_3123.jpg?w=1024&q=40&h=768&auto=format&fit=max">
<meta property="og:image" content="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MzE0MDI2MjgzNTc0Nzgw%2Fimg_3123.jpg?w=1024&q=40&h=768&auto=format&fit=max">
<meta property="og:image:height" content="768">
<meta property="og:image:width" content="1024">
      <link rel="alternate" type="application/rss+xml" title="IndianCountryToday.com RSS Feed" href="https://maven.io/api/rss/channels/indiancountrytoday">
<link rel="canonical" href="https://indiancountrytoday.com/obituaries/healthcare-worker-was-a-great-grandma-fSGxJJlgREmOu-jyJzrJPQ">
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <script type="text/javascript" >var _prx = window._prx || [];_prx.push(['cfg.SetNoAutoStart']);</script>
      
      <style id="jss-ssr">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</style>
      <script>
          var process = {"env":{"DIST_ORIGIN":"https://maven.io/dist/"}}
      </script>
    <script>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</script>
    <script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"></script>
    <script>
      
      WebFont.load({
        google: {
          families: ['Titillium+Web:900&display=block'],
          text: 'Indian Country Today'
        }
      });
    
      WebFont.load({
        google: {
          families: ['IBM Plex Serif:700&display=block'],
        }
      });
      WebFont.load({
        google: {
          families: ['IBM Plex Serif:400', 'IBM Plex Sans:400,500,700,400i,500i,700i&display=swap']
        }
      });
      window.ga = window.ga || function () {
        (ga.q = ga.q || []).push(arguments)
      }
      </script>
      <script>
        var scripts = '<scr' + 'ipt id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[1,5,0,2,60,31,39,54,26,32]</scr' + 'ipt><scr' + 'ipt id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["sodoConversationLayout","facebookEmbed","membershipOffering","replies2","createMessage","footerSupport"]}</scr' + 'ipt><scr' + 'ipt async data-chunk="main" src="https://maven.io/dist/vendors~main.94d2e207c85d417036c2.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="main" src="https://maven.io/dist/main.53f8c900da05075922d3.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="sodoConversationLayout" src="https://maven.io/dist/1.71eb4a477c498100e44e.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="sodoConversationLayout" src="https://maven.io/dist/vendors~replies2~sodoConversationLayout.846f8ee26e2f97f890a5.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="sodoConversationLayout" src="https://maven.io/dist/0.1b0bb6f21638c082a001.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="sodoConversationLayout" src="https://maven.io/dist/2.76629a0e65edb25436c7.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="sodoConversationLayout" src="https://maven.io/dist/sodoConversationLayout.ef71da991b20e0d4000f.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="facebookEmbed" src="https://maven.io/dist/facebookEmbed.a657f96513ecf8014536.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="membershipOffering" src="https://maven.io/dist/membershipOffering.9e985a0cfc27dd234195.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="replies2" src="https://maven.io/dist/replies2.0531f6463f972524f0ba.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="createMessage" src="https://maven.io/dist/createMessage.b618cc6f7b60fc0bb18f.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="footerSupport" src="https://maven.io/dist/footerSupport.7616917b3e3c87933ac7.js"></scr' + 'ipt>'
        var scriptsLoaded = false
        function loadScripts() {
          if (scriptsLoaded) {
            return
          }
          scriptsLoaded = true
          var elem = document.createElement('div')
          elem.innerHTML = scripts
          for(var i = 0; i < elem.children.length; i++) {
            var child = elem.children[i]
            var scriptTag = document.createElement('script')
            scriptTag.src = child.src
            scriptTag.text = child.text
            scriptTag.type = child.type
            scriptTag.async = false
            document.body.appendChild(scriptTag)
          }
        }
        if (document.cookie.indexOf('loginToken') > -1) {
          setTimeout(loadScripts, 16)
        } else {
          window.addEventListener('load', function() {
            console.log('loaded')
            setTimeout(loadScripts, 1000) })
          // load scripts within 5 seconds if we have a rogue net resource
          setTimeout(loadScripts, 5000)
        }
      </script>
    </head>
    <body>
      <div id="content"><div class="app conversation sk1dl3r7g"><div><div class="skbqslqd"><div class="sk2hgnk4" style="opacity:1"></div><div class="sk1u5nb19 sk191hfzl sk3na9l8 sk19v611a skvudjsj"><div class="sk87rimg"><div class="skqtlo6"><div class="sk1l1e8r3"></div><button class="sk1o97xwx skk3wn0 sk193p66j skadwnsv" tabindex="0" type="button" aria-label="menu"><span class="skg3xznm"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><svg width="24" height="24" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 8.00016C20 7.26378 19.403 6.66683 18.6667 6.66683L5.33333 6.66683C4.59695 6.66683 4 7.26378 4 8.00016C4 8.73654 4.59695 9.3335 5.33333 9.3335L18.6667 9.3335C19.403 9.3335 20 8.73654 20 8.00016Z" fill="#fff"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M28 16.0002C28 15.2638 27.403 14.6668 26.6667 14.6668L5.33333 14.6668C4.59695 14.6668 4 15.2638 4 16.0002C4 16.7365 4.59695 17.3335 5.33333 17.3335L26.6667 17.3335C27.403 17.3335 28 16.7365 28 16.0002Z" fill="#fff"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M14.6667 24.0002C14.6667 23.2638 14.0698 22.6668 13.3334 22.6668L5.33341 22.6668C4.59703 22.6668 4.00008 23.2638 4.00008 24.0002C4.00008 24.7365 4.59703 25.3335 5.33341 25.3335L13.3334 25.3335C14.0698 25.3335 14.6667 24.7365 14.6667 24.0002Z" fill="#fff"></path></svg></svg></span></button></div><div class="skaii80a"></div></div><div class="skb3784e sk1fk6hdm"></div><div class="sk1shmx6f"><a href="/"><div class="sk1f5i4jy sk1 skoxfxn sk118vi3b"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/500x35/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Findiancountrytoday%2Fcontent%2FNdo9vuBy6kekhnpf5cB_dw%2FwYOAHYUywE-3DZmSPAwWBg 1x, https://imageproxy.themaven.net/750x53/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Findiancountrytoday%2Fcontent%2FNdo9vuBy6kekhnpf5cB_dw%2FwYOAHYUywE-3DZmSPAwWBg 1.5x, https://imageproxy.themaven.net/1000x70/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Findiancountrytoday%2Fcontent%2FNdo9vuBy6kekhnpf5cB_dw%2FwYOAHYUywE-3DZmSPAwWBg 2x, https://imageproxy.themaven.net/1500x105/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Findiancountrytoday%2Fcontent%2FNdo9vuBy6kekhnpf5cB_dw%2FwYOAHYUywE-3DZmSPAwWBg 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Findiancountrytoday%2Fcontent%2FNdo9vuBy6kekhnpf5cB_dw%2FwYOAHYUywE-3DZmSPAwWBg" width="500" height="35" alt="Indian Country Today" title="Indian Country Today"/></div></div></a></div><div class="sk1q6b7p5"><div class="sk1cpmi10 sk2 #fff"><div class="sk14uo2qi sk3"><a href="/">Top Stories</a></div><div class="sk14uo2qi sk3"><a href="/newscasts/">Newscasts</a></div><div class="sk14uo2qi sk3"><a href="/coronavirus/">Coronavirus</a></div><div class="sk14uo2qi sk3"><a href="/classified/">Classified</a></div></div></div><div class="sk1oznyaa"><div class="sk1kme6lh"><button class="sk1o97xwx skydfmk5 ska96cbf sk1eeh3u0 undefined sk4357jp" tabindex="0" type="button"><span class="skly0wmc"><span class="sk1bsadg8" style="color:#fff"><svg class="sk4ffh8k sk298pc2" viewBox="0 0 24 24"><path d="M6 13V12H12V6H13V12H19V13H13V19H12V13H6Z" fill="black"></path></svg></span><span class="sklhylbz" style="color:#fff"></span></span></button></div><div><a class="sk1o97xwx skk3wn0" href="/notifications/_seeAll"><span class="skg3xznm"><span class="skv19f12"><svg class="sk16i022l sk298pc2" viewBox="0 0 12 13"><path d="M6 1C6 0.911595 5.96488 0.82681 5.90237 0.764298C5.83986 0.701786 5.75507 0.666667 5.66667 0.666667C5.57826 0.666667 5.49348 0.701786 5.43096 0.764298C5.36845 0.82681 5.33333 0.911595 5.33333 1V2.018C4.59987 2.1 3.92237 2.4495 3.43041 2.99964C2.93844 3.54978 2.66652 4.26197 2.66667 5V8.94267L1.60933 10H9.724L8.66667 8.94267V5C8.66681 4.26197 8.39489 3.54978 7.90293 2.99964C7.41096 2.4495 6.73346 2.1 6 2.018V1ZM5.66667 0C5.93188 0 6.18624 0.105357 6.37377 0.292893C6.56131 0.48043 6.66667 0.734784 6.66667 1V1.47133C8.206 1.90667 9.33333 3.32133 9.33333 5V8.66667L11.3333 10.6667H0L2 8.66667V5C2 4.20178 2.26039 3.42535 2.74165 2.78852C3.22291 2.1517 3.89877 1.68924 4.66667 1.47133V1C4.66667 0.734784 4.77202 0.48043 4.95956 0.292893C5.1471 0.105357 5.40145 0 5.66667 0ZM5.66667 12.6667C5.28245 12.6667 4.91 12.5341 4.61237 12.2911C4.31473 12.0481 4.11018 11.7098 4.03333 11.3333H4.72333C4.79205 11.5287 4.9197 11.6978 5.08867 11.8175C5.25765 11.9372 5.4596 12.0015 5.66667 12.0015C5.87373 12.0015 6.07569 11.9372 6.24466 11.8175C6.41363 11.6978 6.54129 11.5287 6.61 11.3333H7.3C7.22316 11.7098 7.01861 12.0481 6.72097 12.2911C6.42333 12.5341 6.05088 12.6667 5.66667 12.6667Z" color="#fff"></path></svg><span class="sk124xp1o sk1n7ljny skybth0z sk1qxosox skpr1fzi sk1g8ej1t"></span></span></span></a></div><div class="sk12q24z4"><a href="https://maven.io/"><button class="sk1o97xwx skk3wn0" tabindex="0" type="button"><span class="skg3xznm"><svg width="40" height="19" viewBox="0 0 54 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M23.2027 14.0163H51.9433C52.711 14.0163 53.3333 14.5529 53.3333 15.2153V18.7822H23.2949L12.8551 28.8889L0 16.4444L12.8551 4L23.2027 14.0163ZM53.0753 20.0894V27.3176C53.0753 27.3176 51.759 27.3176 50.6063 27.3176C50.1563 27.3176 49.7248 27.1451 49.4067 26.8372C49.0884 26.5278 48.9097 26.1104 48.9097 25.6751V20.0894H53.0753ZM45.8802 20.0894V25.118C45.8802 25.118 44.5639 25.118 43.4112 25.118C42.9612 25.118 42.5297 24.9442 42.2116 24.6363C41.8933 24.3283 41.7146 23.9108 41.7146 23.4756V20.0894H45.8802ZM15.4261 11.4664C15.4261 11.4664 14.3108 10.3865 13.5493 9.65008C13.3652 9.47078 13.1156 9.37088 12.8551 9.37088C12.5947 9.37088 12.3449 9.47078 12.1608 9.65008C10.2653 11.4842 5.14197 16.4444 5.14197 16.4444C5.14197 16.4444 9.93855 21.0885 11.9667 23.0513C12.4573 23.5262 13.2529 23.5262 13.7436 23.0513C14.4877 22.3313 15.4289 21.4197 15.4289 21.4197L10.2897 16.4444L15.4261 11.4664ZM20.4081 16.4773L17.9762 14.1231C17.1656 14.9087 16.3549 15.693 15.5442 16.4773L17.9762 18.8329L20.4081 16.4773Z" fill="#fff"></path></svg></span></button></a></div></div></div></div></div><div class="app_container"><section class="main_section "><script type="application/ld+json">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</script><div class="sk1m4m851"><div class="skubbv34"><div class="conversationBlock"><div class="story"><article class="sk1xf7wgs"><div class="sk1eh4ijj"><nav><nav class="skpzhulc sko4xort skx25btw sk1j96thb" aria-label="breadcrumb"><ol class="sk1hgltj6"><li class="sk1eznehq"><a class="sk1ee44n3" href="/">Indian Country Today</a></li><li aria-hidden="true" class="skt9l42m"><svg class="sk18sdvu7 sk1xijjsa" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M10 6L8.59 7.41 13.17 12l-4.58 4.59L10 18l6-6z"></path></svg></li><li class="sk1eznehq"><a class="sk1ee44n3" href="/obituaries/">Obituaries</a></li></ol></nav></nav><h1>Healthcare worker &#x27;was a great grandma&#x27;</h1></div><div class="skuess6m"><div class="renderable sk1xc30g1 Center Large show"><figure class="image" style="margin:0"><div class="sk1u1dqnd  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MzE0MDI2MjgzNTc0Nzgw%2Fimg_3123.jpg?w=788&amp;q=40&amp;h=591&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MzE0MDI2MjgzNTc0Nzgw%2Fimg_3123.jpg?w=1182&amp;q=30&amp;h=887&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MzE0MDI2MjgzNTc0Nzgw%2Fimg_3123.jpg?w=1576&amp;q=20&amp;h=1182&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MzE0MDI2MjgzNTc0Nzgw%2Fimg_3123.jpg?w=2364&amp;q=10&amp;h=1773&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MzE0MDI2MjgzNTc0Nzgw%2Fimg_3123.jpg" width="788" height="591" alt="" title=""/></div><figcaption><span class="credit">Lilly Tsosie died from COVID-19 on June 17, 2020. (Photo courtesy of Lacey Williams)</span></figcaption></figure></div></div><div class="sk1eh4ijj"><div class="sk1guxp1n sk1vowq4e sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">Kalle Benallie</p><div class="sk4e2855"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="7/30/2020 11:32:02 PM" dateTime="Thu Jul 30 2020">5 minutes ago</time></p></div><div class="sk1u1dqnd sku181pb  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/40x40/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FMy-ZJawmzEyDw5kTGxiAGw%2Fphoto%3Fversion%3D10 1x, https://imageproxy.themaven.net/60x60/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FMy-ZJawmzEyDw5kTGxiAGw%2Fphoto%3Fversion%3D10 1.5x, https://imageproxy.themaven.net/80x80/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FMy-ZJawmzEyDw5kTGxiAGw%2Fphoto%3Fversion%3D10 2x, https://imageproxy.themaven.net/120x120/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FMy-ZJawmzEyDw5kTGxiAGw%2Fphoto%3Fversion%3D10 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FMy-ZJawmzEyDw5kTGxiAGw%2Fphoto%3Fversion%3D10" width="40" height="40" alt="" title=""/></div></div><section class="sk1e77gwm">PORTRAITS FROM THE PANDEMIC</section><section class="sk139g9fe"><h4 tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="1">Kalle Benallie<br tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="2" tmlLinebreak="true"/><em tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="3"><strong tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="4"><a tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="5" href="https://indiancountrytoday.com/" target="_blank" rel="noopener">Indian Country Today</a> </strong></em></h4><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="6">Lacey Williams was waiting for her mom, Lilly Tsosie, at the Window Rock Navajo Tribal Park in Arizona and spotted her mom’s minivan driving up. As the grandchildren opened the doors, all Williams could hear was the song “California Love” by Tupac featuring Dr. Dre blaring out the speakers. </p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="7">“She came out and she was dancing around with her grandkids,” Williams said. “That said it all right there. She loved her grandkids.” </p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="8">Tsosie, Navajo, is survived by seven grandchildren and her four daughters, Lacey, Lindsay, Lauren and Lana. Lacey is the eldest daughter. </p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="9">“She was like the backbone of our family,” Williams said, whose favorite memories of her mom were those loving moments. </p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="10">Tosise worked as a phlebotomist, a technician who takes blood samples from patients or blood donors, at the San Juan Regional Medical Center in Farmington, New Mexico, for 30 years. </p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="11">Her family expressed their concern about Tsosie working during the pandemic. They asked her to take some time off. Until the hospital offered two weeks off, did she pause working. </p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="12">Williams said her mother assured them she would be okay to work, “This is my job, I have to go. I have to help others and if I don’t do it then who’s going to do it?”</p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="13">It’s believed that Tsosie was exposed around May 11 when she was called in during her time off because of short staffing. She would work on the COVID-19 floor. </p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="14">On May 14, Tsosie began experiencing symptoms, such as a headache, fever, and cough. She arranged with her boss to have a test, and the next day it was confirmed that she contracted the novel coronavirus. </p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="15">Williams said her mother was at home for about a week and was admitted to a hospital because of her low oxygen level.</p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="16">Tsosie was then intubated and flown southeast to the Lovelace Medical Center in Albuquerque, New Mexico, June 2. Her 65th birthday was on June 8. </p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="17">On June 17, Tsosie died. </p><div class="sk1h15hew sk16cuxku"><figure style="margin:0"><div class="sk1u1dqnd  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MzE0MjA1ODY2ODk0ODQ0%2Fimg_3121-1.jpg?w=620&amp;q=40&amp;h=465&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MzE0MjA1ODY2ODk0ODQ0%2Fimg_3121-1.jpg?w=930&amp;q=30&amp;h=698&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MzE0MjA1ODY2ODk0ODQ0%2Fimg_3121-1.jpg?w=1240&amp;q=20&amp;h=930&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MzE0MjA1ODY2ODk0ODQ0%2Fimg_3121-1.jpg?w=1860&amp;q=10&amp;h=1395&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MzE0MjA1ODY2ODk0ODQ0%2Fimg_3121-1.jpg" width="620" height="465" alt="Lilly Tsosie died from COVID-19 on June 17, 2020. (Photo courtesy of Lacey Williams)" title="Lilly Tsosie died from COVID-19 on June 17, 2020. (Photo courtesy of Lacey Williams)"/></div><figcaption><span class="skz66t9l">Lilly Tsosie died from COVID-19 on June 17, 2020. (Photo courtesy of Lacey Williams)</span></figcaption></figure></div><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="19">The San Juan Regional Medical Center coordinated a procession on June 19 from the hospital in Albuquerque to Farmington. About 20 to 30 cars, filled with family, followed her on the 182-mile journey. </p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="20">The procession passed San Juan Regional Medical Center where staff clapped and saluted Tsosie, and held signs that read, “Our hero Lilly,” “You fought a great battle. Forever in our hearts. #TsosieStrong,” and “Lilly #LabStrong.” Williams was overwhelmed. </p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="21">“She did love what she was doing for the community and all this support shows she meant a lot to others too,” Williams said. “We loved it. We weren’t expecting that many people out there. It was nice to see that.” </p><div class="facebook-post"><span><div width="100%"></div></span></div><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="23">Williams and her siblings want to reiterate her mother’s plea for COVID-19 awareness by social distancing and taking the necessary precautions. </p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="24">“We like everyone to please wear their mask. Whether you want to or not, it’s protecting somebody’s loved one,” she said. “It’s protecting our healthcare workers.”</p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="25">Tsosie’s long-time coworker at the San Juan Regional Medical Center, Lu Ann Davis, said they were texting each other until Tsosie suddenly stopped replying back. Davis later found out her friend was flown to Albuquerque.</p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="26">And when she found out she passed away weeks later, “I just fell apart.” </p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="27">“I just loved her. She was very influential. She taught me a lot about life and taught me just a lot about taking care of people,” Davis said. </p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="28">She remembers Tsosie as someone who everyone went to for help and advice during training. Even when her daughter, Shaylee Klock, was a new nurse, Tsosie was there to lend a hand. </p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="29">Klock said in a Facebook post that when she moved to the pediatrics department, she was happy to see Tsosie because of her ability to take blood without inserting the needle multiple times. </p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="30">“I knew she could get blood from babies with only 1 stick 99 percent of the time. In the ER, she would come to draw blood when others had tried and failed,” she said. </p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="31">Tsosie even took Klock’s blood when she became a mother of three boys. </p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="32">“I was always glad to see her, and she always gave me a hug.” Klock said. “Lilly gave love and care with everything that she did.” </p><div class="sk1h15hew sk16cuxku"><figure style="margin:0"><div class="sk1u1dqnd  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTY4MTY0MjEzNzQxNTkzODcz%2Fict---smallphone-logo.png?w=100&amp;q=40&amp;h=100&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTY4MTY0MjEzNzQxNTkzODcz%2Fict---smallphone-logo.png?w=150&amp;q=30&amp;h=150&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTY4MTY0MjEzNzQxNTkzODcz%2Fict---smallphone-logo.png?w=200&amp;q=20&amp;h=200&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTY4MTY0MjEzNzQxNTkzODcz%2Fict---smallphone-logo.png?w=300&amp;q=10&amp;h=300&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTY4MTY0MjEzNzQxNTkzODcz%2Fict---smallphone-logo.png" width="100" height="100" alt="Indian Country Today - small phone logo" title="Indian Country Today - small phone logo"/></div><figcaption></figcaption></figure></div><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="34"><em tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="35">Kalle Benallie, Navajo, is a reporter-producer at Indian Country Today&#x27;s Phoenix bureau. Follow her on Twitter:</em><a tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="36" href="https://twitter.com/kallebenallie?lang=en" target="_blank" rel="noopener"><em tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="37"> </em><em tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="38">@kallebenallie</em></a><em tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="39"> or email her at </em><em tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="40">kbenallie@indiancountrytoday.com</em></p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="41">—</p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="42"><em tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="43"><strong tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="44">Read more Portraits from the Pandemic: <a tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="45" href="https://indiancountrytoday.com/obituaries/" target="_blank" rel="noopener">https://indiancountrytoday.com/obituaries/</a></strong></em></p></section></div></article></div></div><div class="skjngj62 sksp90wl"><div class="sk1dereqf horiz"><ul><li class="twitter"><button class="sk1o97xwx skc26l1k" tabindex="0" type="button"><span class="skg3xznm"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M22.46,6C21.69,6.35 20.86,6.58 20,6.69C20.88,6.16 21.56,5.32 21.88,4.31C21.05,4.81 20.13,5.16 19.16,5.36C18.37,4.5 17.26,4 16,4C13.65,4 11.73,5.92 11.73,8.29C11.73,8.63 11.77,8.96 11.84,9.27C8.28,9.09 5.11,7.38 3,4.79C2.63,5.42 2.42,6.16 2.42,6.94C2.42,8.43 3.17,9.75 4.33,10.5C3.62,10.5 2.96,10.3 2.38,10C2.38,10 2.38,10 2.38,10.03C2.38,12.11 3.86,13.85 5.82,14.24C5.46,14.34 5.08,14.39 4.69,14.39C4.42,14.39 4.15,14.36 3.89,14.31C4.43,16 6,17.26 7.89,17.29C6.43,18.45 4.58,19.13 2.56,19.13C2.22,19.13 1.88,19.11 1.54,19.07C3.44,20.29 5.7,21 8.12,21C16,21 20.33,14.46 20.33,8.79C20.33,8.6 20.33,8.42 20.32,8.23C21.16,7.63 21.88,6.87 22.46,6Z"></path></svg></span></button></li><li class="facebook"><button class="sk1o97xwx skc26l1k" tabindex="0" type="button"><span class="skg3xznm"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M5,3H19C20.1,3 21,3.9 21,5V19C21,20.1 20.1,21 19,21H5C3.9,21 3,20.1 3,19V5C3,3.9 3.9,3 5,3M18,5H15.5C13.57,5 12,6.57 12,8.5V11H10V14H12V21H15V14H18V11H15V9C15,8.45 15.45,8 16,8H18V5Z"></path></svg></span></button></li><li class="share-fit"><div><a href="https://indiancountrytoday.com/obituaries/healthcare-worker-was-a-great-grandma-fSGxJJlgREmOu-jyJzrJPQ"><button class="sk1o97xwx skc26l1k" tabindex="0" type="button" active="false"><span class="skg3xznm"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M10.59,13.41C11,13.8 11,14.44 10.59,14.83C10.2,15.22 9.56,15.22 9.17,14.83C7.22,12.88 7.22,9.71 9.17,7.76V7.76L12.71,4.22C14.66,2.27 17.83,2.27 19.78,4.22C21.73,6.17 21.73,9.34 19.78,11.29L18.29,12.78C18.3,11.96 18.17,11.14 17.89,10.36L18.36,9.88C19.54,8.71 19.54,6.81 18.36,5.64C17.19,4.46 15.29,4.46 14.12,5.64L10.59,9.17C9.41,10.34 9.41,12.24 10.59,13.41M13.41,9.17C13.8,8.78 14.44,8.78 14.83,9.17C16.78,11.12 16.78,14.29 14.83,16.24V16.24L11.29,19.78C9.34,21.73 6.17,21.73 4.22,19.78C2.27,17.83 2.27,14.66 4.22,12.71L5.71,11.22C5.7,12.04 5.83,12.86 6.11,13.65L5.64,14.12C4.46,15.29 4.46,17.19 5.64,18.36C6.81,19.54 8.71,19.54 9.88,18.36L13.41,14.83C14.59,13.66 14.59,11.76 13.41,10.59C13,10.2 13,9.56 13.41,9.17Z"></path></svg></span></button></a></div></li><li class="sk1olbgwb"><div class="skhr4zgv horiz"><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="skrw68ge horiz"><div><div class="sk4q173c"><button class="sk1o97xwx skc26l1k sk132i18h" tabindex="0" type="button" title="Like this" active="false"><span class="skg3xznm"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M12.1,18.55L12,18.65L11.89,18.55C7.14,14.24 4,11.39 4,8.5C4,6.5 5.5,5 7.5,5C9.04,5 10.54,6 11.07,7.36H12.93C13.46,6 14.96,5 16.5,5C18.5,5 20,6.5 20,8.5C20,11.39 16.86,14.24 12.1,18.55M16.5,3C14.76,3 13.09,3.81 12,5.08C10.91,3.81 9.24,3 7.5,3C4.42,3 2,5.41 2,8.5C2,12.27 5.4,15.36 10.55,20.03L12,21.35L13.45,20.03C18.6,15.36 22,12.27 22,8.5C22,5.41 19.58,3 16.5,3Z"></path></svg></span></button></div></div></div></div><div class="all-reactions" style="transition:max-width 400ms ease-out;overflow:hidden;max-width:0"><div style="width:100%"><ul><li><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="skrw68ge horiz"><div><div class="sk4q173c"><button class="sk1o97xwx skc26l1k sk132i18h" tabindex="0" type="button" title="Laugh at this" active="false"><span class="skg3xznm"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M12,17.5C14.33,17.5 16.3,16.04 17.11,14H6.89C7.69,16.04 9.67,17.5 12,17.5M8.5,11C9.33,11 10,10.33 10,9.5C10,8.67 9.33,8 8.5,8C7.67,8 7,8.67 7,9.5C7,10.33 7.67,11 8.5,11M15.5,11C16.33,11 17,10.33 17,9.5C17,8.67 16.33,8 15.5,8C14.67,8 14,8.67 14,9.5C14,10.33 14.67,11 15.5,11M12,20C7.58,20 4,16.42 4,12C4,7.58 7.58,4 12,4C16.42,4 20,7.58 20,12C20,16.42 16.42,20 12,20M12,2C6.47,2 2,6.5 2,12C2,17.52 6.48,22 12,22C17.52,22 22,17.52 22,12C22,6.48 17.52,2 12,2Z"></path></svg></span></button></div></div></div></div></li></ul></div></div></div></li><li><button class="sk1o97xwx skc26l1k" tabindex="0" type="button"><span class="skg3xznm"><div class="sk9r2bk5 horiz"><a class="commentButton" href="/obituaries/healthcare-worker-was-a-great-grandma-fSGxJJlgREmOu-jyJzrJPQ#comments"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M9,22C8.45,22 8,21.55 8,21V18H4C2.9,18 2,17.1 2,16V4C2,2.89 2.9,2 4,2H20C21.1,2 22,2.9 22,4V16C22,17.1 21.1,18 20,18H13.9L10.2,21.71C10,21.9 9.75,22 9.5,22V22H9M10,16V19.08L13.08,16H20V4H4V16H10M6,7H18V9H6V7M6,11H15V13H6V11Z"></path></svg><span class="count comment">Comment</span></a></div></span></button></li><li><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M16,12C16,10.9 16.9,10 18,10C19.1,10 20,10.9 20,12C20,13.1 19.1,14 18,14C16.9,14 16,13.1 16,12M10,12C10,10.9 10.9,10 12,10C13.1,10 14,10.9 14,12C14,13.1 13.1,14 12,14C10.9,14 10,13.1 10,12M4,12C4,10.9 4.9,10 6,10C7.1,10 8,10.9 8,12C8,13.1 7.1,14 6,14C4.9,14 4,13.1 4,12Z"></path></svg></span></button></div></div></div></li></ul></div></div><div class="sko4xort sk17sumha"><div class="sk1guxp1n sk3r7wc sk1l3xnlj sk1esl3nl sk13xn4zu sk12plxnx" style="visibility:hidden;pointer-events:"><div class="sk1jzajit"></div></div></div></div></div><div class="sko0kmg4"><div class="sk1guxp1n skufyibm sk12plxnx skz2ou6d"><div class="replies" id="replies"><div class="replies-inner"><div class="sko4xort sk1x4tm9s sk6ct4gz sk152on0a"><div class="sko4xort sk1at4nu1 sknpqj6n">Comments </div><div class="sko4xort sk1at4nu1 sknpqj6n"></div></div><div><div class=""><div class="sk1guxp1n sk13h7o05 sk12plxnx skz2ou6d"><main></main></div></div></div></div></div><div class="enteredText"></div><div id="comments" class="skefgif3"><div class="observable "></div></div></div><div class="skodrgmb detail-stream"><hr class="sk1q7pe2o"/><div class="sko4xort skmyuuz5 sk1x4tm9s"><div class="sko4xort skzewlnm sk1at4nu1"><a name="stream"></a><div class="sko4xort sk1t58mwx sku5lfl sk1x4tm9s sk6ct4gz"><div class="sko4xort sk1at4nu1 skf0srge"><h1 class="sk9x6fnz">Obituaries</h1></div><div class="sko4xort sk1at4nu1"><div class="sk1pp4s7b"><div class="skm4dzvk skeodhos"><div class="sk1t5t84g">FEATURED</div></div><div class="skm4dzvk"><div class="sk1t5t84g">COMMUNITY</div></div></div></div><div class="sko4xort sk1at4nu1" style="flex:1"></div><div class="sko4xort sk1at4nu1"><button class="sk1o97xwx skc26l1k" tabindex="0" type="button"><span class="skg3xznm"><svg class="sk4ffh8k skqxr90o" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div><div class="sk8792cy"></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/obituaries/malik-b-founding-member-of-the-roots-dies-hOz2zxGtiEmaCdfpOQBKtg"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcyMzIwOTk1ODMzNTU0NzY1%2Fict-video-logo-.png 1x, https://imageproxy.themaven.net/410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcyMzIwOTk1ODMzNTU0NzY1%2Fict-video-logo-.png 1.5x, https://imageproxy.themaven.net/546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcyMzIwOTk1ODMzNTU0NzY1%2Fict-video-logo-.png 2x, https://imageproxy.themaven.net/819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcyMzIwOTk1ODMzNTU0NzY1%2Fict-video-logo-.png 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcyMzIwOTk1ODMzNTU0NzY1%2Fict-video-logo-.png" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/obituaries/malik-b-founding-member-of-the-roots-dies-hOz2zxGtiEmaCdfpOQBKtg"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Malik B, founding member of The Roots, dies</h3></a></div><div class="sk19n6r26"><a href="/obituaries/malik-b-founding-member-of-the-roots-dies-hOz2zxGtiEmaCdfpOQBKtg"><p class="skpzhulc skx25btw sk103xajm">&#x27;May he be remembered for his devotion to Islam and innovation as one of the most gifted MCs of all time&#x27;</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">Associated Press</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="7/30/2020 12:20:31 AM" dateTime="Thu Jul 30 2020">a day ago</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D7 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D7 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D7 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D7 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D7" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/obituaries/malik-b-founding-member-of-the-roots-dies-hOz2zxGtiEmaCdfpOQBKtg#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Comment</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/obituaries/everybody-in-the-world-was-asking-for-rance-sneed-s-art-yvfSNWyyV02bnrW19nFU8Q"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MjE4MjY0MDgyMTMwODEy%2F49440452_1594095103641975_r.jpg 1x, https://imageproxy.themaven.net/410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MjE4MjY0MDgyMTMwODEy%2F49440452_1594095103641975_r.jpg 1.5x, https://imageproxy.themaven.net/546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MjE4MjY0MDgyMTMwODEy%2F49440452_1594095103641975_r.jpg 2x, https://imageproxy.themaven.net/819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MjE4MjY0MDgyMTMwODEy%2F49440452_1594095103641975_r.jpg 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MjE4MjY0MDgyMTMwODEy%2F49440452_1594095103641975_r.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/obituaries/everybody-in-the-world-was-asking-for-rance-sneed-s-art-yvfSNWyyV02bnrW19nFU8Q"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">&#x27;Everybody in the world&#x27; was asking for Rance Sneed&#x27;s art</h3></a></div><div class="sk19n6r26"><a href="/obituaries/everybody-in-the-world-was-asking-for-rance-sneed-s-art-yvfSNWyyV02bnrW19nFU8Q"><p class="skpzhulc skx25btw sk103xajm">PORTRAITS FROM THE PANDEMIC</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">Eddie Chuculate</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="7/26/2020 10:09:42 AM" dateTime="Sun Jul 26 2020">Jul 26, 2020</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FpZ9UoAeUfUC-6Q6paEmlfQ%2Fphoto%3Fversion%3D0 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FpZ9UoAeUfUC-6Q6paEmlfQ%2Fphoto%3Fversion%3D0 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FpZ9UoAeUfUC-6Q6paEmlfQ%2Fphoto%3Fversion%3D0 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FpZ9UoAeUfUC-6Q6paEmlfQ%2Fphoto%3Fversion%3D0 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FpZ9UoAeUfUC-6Q6paEmlfQ%2Fphoto%3Fversion%3D0" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"><a class="sk6uzr3y" href="/obituaries/everybody-in-the-world-was-asking-for-rance-sneed-s-art-yvfSNWyyV02bnrW19nFU8Q/2020-07-26T19:36:26.2853240Z/5TUFuIAWNk2IVBVLGnbMHQ"><svg class="sk1u6yhg sk298pc2" viewBox="0 0 20 19"><path d="M0.999999 12V9H2V12C2 12.5304 2.21071 13.0391 2.58579 13.4142C2.96086 13.7893 3.46957 14 4 14H8V18L12 14H17C17.5304 14 18.0391 13.7893 18.4142 13.4142C18.7893 13.0391 19 12.5304 19 12V3C19 2.46957 18.7893 1.96086 18.4142 1.58579C18.0391 1.21071 17.5304 1 17 1H13V0H17C17.7956 0 18.5587 0.316071 19.1213 0.87868C19.6839 1.44129 20 2.20435 20 3V12C20 12.7956 19.6839 13.5587 19.1213 14.1213C18.5587 14.6839 17.7956 15 17 15H12.414L8.707 18.707C8.56715 18.8468 8.38898 18.942 8.19503 18.9806C8.00108 19.0192 7.80004 18.9993 7.61734 18.9237C7.43465 18.848 7.27848 18.7199 7.1686 18.5555C7.05871 18.391 7.00004 18.1978 7 18V15H4C3.20435 15 2.44129 14.6839 1.87868 14.1213C1.31607 13.5587 0.999999 12.7956 0.999999 12Z" fill="black"></path><path d="M7.94444 9V6.86667C2.88889 6.33333 0.722222 3.66667 0 0.999998C1.80556 2.86667 4.33333 3.72 7.94444 3.72V1.53333L13 5.26667L7.94444 9Z" fill="black"></path></svg><div class="sk11t6fda"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="7/26/2020 7:36:26 PM" dateTime="Sun Jul 26 2020">Jul 26, 2020</time></p></div><p class="skpzhulc sk11qys18 skh9fqbk sk1j96thb">by</p><div class="sk1u1dqnd sk17l1xg0  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/16x16/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FZ1zL8ItW9kejYP33Ybm-Cw%2Fphoto%3Fversion%3D0 1x, https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FZ1zL8ItW9kejYP33Ybm-Cw%2Fphoto%3Fversion%3D0 1.5x, https://imageproxy.themaven.net/32x32/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FZ1zL8ItW9kejYP33Ybm-Cw%2Fphoto%3Fversion%3D0 2x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FZ1zL8ItW9kejYP33Ybm-Cw%2Fphoto%3Fversion%3D0 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FZ1zL8ItW9kejYP33Ybm-Cw%2Fphoto%3Fversion%3D0" width="16" height="16" alt="" title=""/></div><p class="skpzhulc sk143wrso skh9fqbk sk1j96thb">Silvassenoria</p></a></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/obituaries/everybody-in-the-world-was-asking-for-rance-sneed-s-art-yvfSNWyyV02bnrW19nFU8Q#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk4ffh8k skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">3</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/obituaries/a-giant-in-native-broadcasting-CNEWuBDEDU-QYJVSPpB2OA"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MTc0NjM2MDcyOTcwMTA4%2Fharlan-miss-indian-world-2005-1.jpg 1x, https://imageproxy.themaven.net/410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MTc0NjM2MDcyOTcwMTA4%2Fharlan-miss-indian-world-2005-1.jpg 1.5x, https://imageproxy.themaven.net/546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MTc0NjM2MDcyOTcwMTA4%2Fharlan-miss-indian-world-2005-1.jpg 2x, https://imageproxy.themaven.net/819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MTc0NjM2MDcyOTcwMTA4%2Fharlan-miss-indian-world-2005-1.jpg 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MTc0NjM2MDcyOTcwMTA4%2Fharlan-miss-indian-world-2005-1.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/obituaries/a-giant-in-native-broadcasting-CNEWuBDEDU-QYJVSPpB2OA"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">‘A giant in Native broadcasting’</h3></a></div><div class="sk19n6r26"><a href="/obituaries/a-giant-in-native-broadcasting-CNEWuBDEDU-QYJVSPpB2OA"><p class="skpzhulc skx25btw sk103xajm">Radio journalist, host Harlan McKosato * Corrected version</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">Joaqlin Estus</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="7/23/2020 8:27:44 PM" dateTime="Thu Jul 23 2020">Jul 23, 2020</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FnwueYuJJfkGv4YWXhmsk7g%2Fphoto%3Fversion%3D13 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FnwueYuJJfkGv4YWXhmsk7g%2Fphoto%3Fversion%3D13 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FnwueYuJJfkGv4YWXhmsk7g%2Fphoto%3Fversion%3D13 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FnwueYuJJfkGv4YWXhmsk7g%2Fphoto%3Fversion%3D13 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FnwueYuJJfkGv4YWXhmsk7g%2Fphoto%3Fversion%3D13" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"><a class="sk6uzr3y" href="/obituaries/a-giant-in-native-broadcasting-CNEWuBDEDU-QYJVSPpB2OA/2020-07-24T01:50:09.7506450Z/Zi-Cs17eYUOoMY-UxxWwbg"><svg class="sk1u6yhg sk298pc2" viewBox="0 0 20 19"><path d="M0.999999 12V9H2V12C2 12.5304 2.21071 13.0391 2.58579 13.4142C2.96086 13.7893 3.46957 14 4 14H8V18L12 14H17C17.5304 14 18.0391 13.7893 18.4142 13.4142C18.7893 13.0391 19 12.5304 19 12V3C19 2.46957 18.7893 1.96086 18.4142 1.58579C18.0391 1.21071 17.5304 1 17 1H13V0H17C17.7956 0 18.5587 0.316071 19.1213 0.87868C19.6839 1.44129 20 2.20435 20 3V12C20 12.7956 19.6839 13.5587 19.1213 14.1213C18.5587 14.6839 17.7956 15 17 15H12.414L8.707 18.707C8.56715 18.8468 8.38898 18.942 8.19503 18.9806C8.00108 19.0192 7.80004 18.9993 7.61734 18.9237C7.43465 18.848 7.27848 18.7199 7.1686 18.5555C7.05871 18.391 7.00004 18.1978 7 18V15H4C3.20435 15 2.44129 14.6839 1.87868 14.1213C1.31607 13.5587 0.999999 12.7956 0.999999 12Z" fill="black"></path><path d="M7.94444 9V6.86667C2.88889 6.33333 0.722222 3.66667 0 0.999998C1.80556 2.86667 4.33333 3.72 7.94444 3.72V1.53333L13 5.26667L7.94444 9Z" fill="black"></path></svg><div class="sk11t6fda"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="7/24/2020 1:50:09 AM" dateTime="Fri Jul 24 2020">Jul 24, 2020</time></p></div><p class="skpzhulc sk11qys18 skh9fqbk sk1j96thb">by</p><div class="sk1u1dqnd sk17l1xg0  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/16x16/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fdw--8mLTL0muZJxoCKd42g%2Fphoto%3Fversion%3D0 1x, https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fdw--8mLTL0muZJxoCKd42g%2Fphoto%3Fversion%3D0 1.5x, https://imageproxy.themaven.net/32x32/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fdw--8mLTL0muZJxoCKd42g%2Fphoto%3Fversion%3D0 2x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fdw--8mLTL0muZJxoCKd42g%2Fphoto%3Fversion%3D0 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fdw--8mLTL0muZJxoCKd42g%2Fphoto%3Fversion%3D0" width="16" height="16" alt="" title=""/></div><p class="skpzhulc sk143wrso skh9fqbk sk1j96thb">Unangangirl</p></a></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/obituaries/a-giant-in-native-broadcasting-CNEWuBDEDU-QYJVSPpB2OA#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk4ffh8k skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">2</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/obituaries/wheeler-family-mourns-the-sweetest-kind-soul-QtZddkKxX0qXlDuEB-Grug"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MTUzNjU3MDM2NTgwNzMy%2Fdawn-wheeler---obit---crop.jpg 1x, https://imageproxy.themaven.net/410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MTUzNjU3MDM2NTgwNzMy%2Fdawn-wheeler---obit---crop.jpg 1.5x, https://imageproxy.themaven.net/546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MTUzNjU3MDM2NTgwNzMy%2Fdawn-wheeler---obit---crop.jpg 2x, https://imageproxy.themaven.net/819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MTUzNjU3MDM2NTgwNzMy%2Fdawn-wheeler---obit---crop.jpg 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MTUzNjU3MDM2NTgwNzMy%2Fdawn-wheeler---obit---crop.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/obituaries/wheeler-family-mourns-the-sweetest-kind-soul-QtZddkKxX0qXlDuEB-Grug"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Wheeler family mourns ‘the sweetest, kind soul’</h3></a></div><div class="sk19n6r26"><a href="/obituaries/wheeler-family-mourns-the-sweetest-kind-soul-QtZddkKxX0qXlDuEB-Grug"><p class="skpzhulc skx25btw sk103xajm">PORTRAITS FROM THE PANDEMIC</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">Savannah Maher</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="7/22/2020 10:43:08 PM" dateTime="Wed Jul 22 2020">Jul 22, 2020</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FZtl4-5iPnE-80cCBw2kB3g%2Fphoto%3Fversion%3D2 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FZtl4-5iPnE-80cCBw2kB3g%2Fphoto%3Fversion%3D2 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FZtl4-5iPnE-80cCBw2kB3g%2Fphoto%3Fversion%3D2 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FZtl4-5iPnE-80cCBw2kB3g%2Fphoto%3Fversion%3D2 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FZtl4-5iPnE-80cCBw2kB3g%2Fphoto%3Fversion%3D2" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/obituaries/wheeler-family-mourns-the-sweetest-kind-soul-QtZddkKxX0qXlDuEB-Grug#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Comment</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/obituaries/creator-let-them-go-together-wheeler-family-remembers-elders-Nlja-XIwr0aUv2jhrGujQg"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MTI5Mjg5MDAyNzU1Mzg3%2Flarry-and-gloria.jpg 1x, https://imageproxy.themaven.net/410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MTI5Mjg5MDAyNzU1Mzg3%2Flarry-and-gloria.jpg 1.5x, https://imageproxy.themaven.net/546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MTI5Mjg5MDAyNzU1Mzg3%2Flarry-and-gloria.jpg 2x, https://imageproxy.themaven.net/819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MTI5Mjg5MDAyNzU1Mzg3%2Flarry-and-gloria.jpg 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc0MTI5Mjg5MDAyNzU1Mzg3%2Flarry-and-gloria.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/obituaries/creator-let-them-go-together-wheeler-family-remembers-elders-Nlja-XIwr0aUv2jhrGujQg"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">‘Creator let them go together’: Wheeler family remembers elders</h3></a></div><div class="sk19n6r26"><a href="/obituaries/creator-let-them-go-together-wheeler-family-remembers-elders-Nlja-XIwr0aUv2jhrGujQg"><p class="skpzhulc skx25btw sk103xajm">PORTRAITS FROM THE PANDEMIC</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">Savannah Maher</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="7/21/2020 10:00:00 PM" dateTime="Tue Jul 21 2020">Jul 21, 2020</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FZtl4-5iPnE-80cCBw2kB3g%2Fphoto%3Fversion%3D2 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FZtl4-5iPnE-80cCBw2kB3g%2Fphoto%3Fversion%3D2 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FZtl4-5iPnE-80cCBw2kB3g%2Fphoto%3Fversion%3D2 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FZtl4-5iPnE-80cCBw2kB3g%2Fphoto%3Fversion%3D2 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FZtl4-5iPnE-80cCBw2kB3g%2Fphoto%3Fversion%3D2" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/obituaries/creator-let-them-go-together-wheeler-family-remembers-elders-Nlja-XIwr0aUv2jhrGujQg#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Comment</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/obituaries/cocopah-vice-chairman-was-a-great-fighter-for-his-tribe-MlOLtjD6Fkm6jEXGC2cTkg"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczOTk0OTYxMjE2MjE4NDE5%2Fbegay.jpg 1x, https://imageproxy.themaven.net/410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczOTk0OTYxMjE2MjE4NDE5%2Fbegay.jpg 1.5x, https://imageproxy.themaven.net/546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczOTk0OTYxMjE2MjE4NDE5%2Fbegay.jpg 2x, https://imageproxy.themaven.net/819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczOTk0OTYxMjE2MjE4NDE5%2Fbegay.jpg 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczOTk0OTYxMjE2MjE4NDE5%2Fbegay.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/obituaries/cocopah-vice-chairman-was-a-great-fighter-for-his-tribe-MlOLtjD6Fkm6jEXGC2cTkg"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Cocopah vice chairman was a ‘great fighter’ for his tribe</h3></a></div><div class="sk19n6r26"><a href="/obituaries/cocopah-vice-chairman-was-a-great-fighter-for-his-tribe-MlOLtjD6Fkm6jEXGC2cTkg"><p class="skpzhulc skx25btw sk103xajm">PORTRAITS FROM THE PANDEMIC</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">Kalle Benallie</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="7/16/2020 4:51:09 PM" dateTime="Thu Jul 16 2020">Jul 16, 2020</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FMy-ZJawmzEyDw5kTGxiAGw%2Fphoto%3Fversion%3D10 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FMy-ZJawmzEyDw5kTGxiAGw%2Fphoto%3Fversion%3D10 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FMy-ZJawmzEyDw5kTGxiAGw%2Fphoto%3Fversion%3D10 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FMy-ZJawmzEyDw5kTGxiAGw%2Fphoto%3Fversion%3D10 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FMy-ZJawmzEyDw5kTGxiAGw%2Fphoto%3Fversion%3D10" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/obituaries/cocopah-vice-chairman-was-a-great-fighter-for-his-tribe-MlOLtjD6Fkm6jEXGC2cTkg#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Comment</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/obituaries/singing-on-a-sacred-pollen-path-in-loving-memory-leonda-jean-levchuk-9HpZeJhqlUS-5fp-GAjflw"></a></div><div class="skiycx53"><a href="/obituaries/singing-on-a-sacred-pollen-path-in-loving-memory-leonda-jean-levchuk-9HpZeJhqlUS-5fp-GAjflw"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Singing on a sacred pollen path: In Loving Memory - Leonda Jean Levchuk</h3></a></div><div class="sk19n6r26"><a href="/obituaries/singing-on-a-sacred-pollen-path-in-loving-memory-leonda-jean-levchuk-9HpZeJhqlUS-5fp-GAjflw"><p class="skpzhulc skx25btw sk103xajm">Leonda Jean Levchuk: Mother, daughter, sister, public relations professional, mentor to many, a loving, caring friend to all who knew her. Dec. 15, 1970 ~ May 5, 2019</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">Vincent Schilling</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="8/21/2019 4:35:28 PM" dateTime="Wed Aug 21 2019">Aug 21, 2019</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FjHOe7IJXqkmRXcTmeGbBiw%2Fphoto%3Fversion%3D22 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FjHOe7IJXqkmRXcTmeGbBiw%2Fphoto%3Fversion%3D22 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FjHOe7IJXqkmRXcTmeGbBiw%2Fphoto%3Fversion%3D22 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FjHOe7IJXqkmRXcTmeGbBiw%2Fphoto%3Fversion%3D22 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FjHOe7IJXqkmRXcTmeGbBiw%2Fphoto%3Fversion%3D22" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"><a class="sk6uzr3y" href="/obituaries/singing-on-a-sacred-pollen-path-in-loving-memory-leonda-jean-levchuk-9HpZeJhqlUS-5fp-GAjflw/2020-01-11T09:50:43.3936580Z/NOy37nvEY0yGURbmWK-lJQ"><svg class="sk1u6yhg sk298pc2" viewBox="0 0 20 19"><path d="M0.999999 12V9H2V12C2 12.5304 2.21071 13.0391 2.58579 13.4142C2.96086 13.7893 3.46957 14 4 14H8V18L12 14H17C17.5304 14 18.0391 13.7893 18.4142 13.4142C18.7893 13.0391 19 12.5304 19 12V3C19 2.46957 18.7893 1.96086 18.4142 1.58579C18.0391 1.21071 17.5304 1 17 1H13V0H17C17.7956 0 18.5587 0.316071 19.1213 0.87868C19.6839 1.44129 20 2.20435 20 3V12C20 12.7956 19.6839 13.5587 19.1213 14.1213C18.5587 14.6839 17.7956 15 17 15H12.414L8.707 18.707C8.56715 18.8468 8.38898 18.942 8.19503 18.9806C8.00108 19.0192 7.80004 18.9993 7.61734 18.9237C7.43465 18.848 7.27848 18.7199 7.1686 18.5555C7.05871 18.391 7.00004 18.1978 7 18V15H4C3.20435 15 2.44129 14.6839 1.87868 14.1213C1.31607 13.5587 0.999999 12.7956 0.999999 12Z" fill="black"></path><path d="M7.94444 9V6.86667C2.88889 6.33333 0.722222 3.66667 0 0.999998C1.80556 2.86667 4.33333 3.72 7.94444 3.72V1.53333L13 5.26667L7.94444 9Z" fill="black"></path></svg><div class="sk11t6fda"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="1/11/2020 9:50:43 AM" dateTime="Sat Jan 11 2020">Jan 11, 2020</time></p></div><p class="skpzhulc sk11qys18 skh9fqbk sk1j96thb">by</p><div class="sk1u1dqnd sk17l1xg0  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/16x16/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FiQ8-XtUS1ECF773yNGa-Qg%2Fphoto%3Fversion%3D0 1x, https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FiQ8-XtUS1ECF773yNGa-Qg%2Fphoto%3Fversion%3D0 1.5x, https://imageproxy.themaven.net/32x32/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FiQ8-XtUS1ECF773yNGa-Qg%2Fphoto%3Fversion%3D0 2x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FiQ8-XtUS1ECF773yNGa-Qg%2Fphoto%3Fversion%3D0 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FiQ8-XtUS1ECF773yNGa-Qg%2Fphoto%3Fversion%3D0" width="16" height="16" alt="" title=""/></div><p class="skpzhulc sk143wrso skh9fqbk sk1j96thb">Margaretdv</p></a></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">4</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/obituaries/singing-on-a-sacred-pollen-path-in-loving-memory-leonda-jean-levchuk-9HpZeJhqlUS-5fp-GAjflw#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk4ffh8k skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">1</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/obituaries/ray-cook-co-founder-of-native-american-journalists-association-marine-corps-veteran-dies-at-62-TWohhU8zI0KCKIORwD5BCw"></a></div><div class="skiycx53"><a href="/obituaries/ray-cook-co-founder-of-native-american-journalists-association-marine-corps-veteran-dies-at-62-TWohhU8zI0KCKIORwD5BCw"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Ray Cook, co-founder of Native American Journalists Association, Marine Corps veteran dies at 62</h3></a></div><div class="sk19n6r26"><a href="/obituaries/ray-cook-co-founder-of-native-american-journalists-association-marine-corps-veteran-dies-at-62-TWohhU8zI0KCKIORwD5BCw"><p class="skpzhulc skx25btw sk103xajm">Ray Cook, Akwesasne Mohawk, worked for Akwesasne Notes, Indian Time news, Indian Country Today and was a founder of Akwesasne Freedom Radio</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">Alex Jacobs</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="7/20/2019 6:20:36 PM" dateTime="Sat Jul 20 2019">Jul 20, 2019</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FT24qYUShL06LiDR_MFEzSQ%2Fphoto%3Fversion%3D0 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FT24qYUShL06LiDR_MFEzSQ%2Fphoto%3Fversion%3D0 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FT24qYUShL06LiDR_MFEzSQ%2Fphoto%3Fversion%3D0 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FT24qYUShL06LiDR_MFEzSQ%2Fphoto%3Fversion%3D0 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FT24qYUShL06LiDR_MFEzSQ%2Fphoto%3Fversion%3D0" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"><a class="sk6uzr3y" href="/obituaries/ray-cook-co-founder-of-native-american-journalists-association-marine-corps-veteran-dies-at-62-TWohhU8zI0KCKIORwD5BCw/2020-02-11T07:45:46.3721740Z/JJGidtiBw0KHCuuJkW6jbQ"><svg class="sk1u6yhg sk298pc2" viewBox="0 0 20 19"><path d="M0.999999 12V9H2V12C2 12.5304 2.21071 13.0391 2.58579 13.4142C2.96086 13.7893 3.46957 14 4 14H8V18L12 14H17C17.5304 14 18.0391 13.7893 18.4142 13.4142C18.7893 13.0391 19 12.5304 19 12V3C19 2.46957 18.7893 1.96086 18.4142 1.58579C18.0391 1.21071 17.5304 1 17 1H13V0H17C17.7956 0 18.5587 0.316071 19.1213 0.87868C19.6839 1.44129 20 2.20435 20 3V12C20 12.7956 19.6839 13.5587 19.1213 14.1213C18.5587 14.6839 17.7956 15 17 15H12.414L8.707 18.707C8.56715 18.8468 8.38898 18.942 8.19503 18.9806C8.00108 19.0192 7.80004 18.9993 7.61734 18.9237C7.43465 18.848 7.27848 18.7199 7.1686 18.5555C7.05871 18.391 7.00004 18.1978 7 18V15H4C3.20435 15 2.44129 14.6839 1.87868 14.1213C1.31607 13.5587 0.999999 12.7956 0.999999 12Z" fill="black"></path><path d="M7.94444 9V6.86667C2.88889 6.33333 0.722222 3.66667 0 0.999998C1.80556 2.86667 4.33333 3.72 7.94444 3.72V1.53333L13 5.26667L7.94444 9Z" fill="black"></path></svg><div class="sk11t6fda"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="2/11/2020 7:45:46 AM" dateTime="Tue Feb 11 2020">Feb 11, 2020</time></p></div><p class="skpzhulc sk11qys18 skh9fqbk sk1j96thb">by</p><div class="sk1u1dqnd sk17l1xg0  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/16x16/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FanTSPjwFuEGsvwb134O70A%2Fphoto%3Fversion%3D0 1x, https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FanTSPjwFuEGsvwb134O70A%2Fphoto%3Fversion%3D0 1.5x, https://imageproxy.themaven.net/32x32/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FanTSPjwFuEGsvwb134O70A%2Fphoto%3Fversion%3D0 2x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FanTSPjwFuEGsvwb134O70A%2Fphoto%3Fversion%3D0 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FanTSPjwFuEGsvwb134O70A%2Fphoto%3Fversion%3D0" width="16" height="16" alt="" title=""/></div><p class="skpzhulc sk143wrso skh9fqbk sk1j96thb">wilson in</p></a></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">2</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/obituaries/ray-cook-co-founder-of-native-american-journalists-association-marine-corps-veteran-dies-at-62-TWohhU8zI0KCKIORwD5BCw#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk4ffh8k skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">7</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div style="display:flex;justify-content:space-between" class="cascade-source ssr"><div class="column"><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/obituaries/family-obituary-juanita-ahtone-kiowa--wM7iCn5MU-OecpcBxMC-A"></a></div><div class="skiycx53"><a href="/obituaries/family-obituary-juanita-ahtone-kiowa--wM7iCn5MU-OecpcBxMC-A"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Family obituary: Juanita Ahtone, Kiowa</h3></a></div><div class="sk19n6r26"><a href="/obituaries/family-obituary-juanita-ahtone-kiowa--wM7iCn5MU-OecpcBxMC-A"><p class="skpzhulc skx25btw sk103xajm">Services will be in Carnegie Oklahoma on Oct. 20 and Oct. 21.</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">Jourdan Bennett-Begaye</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="10/18/2019 9:14:42 PM" dateTime="Fri Oct 18 2019">Oct 18, 2019</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fgg_nqn74NkSkgdavrj8Edg%2Fphoto%3Fversion%3D4341 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fgg_nqn74NkSkgdavrj8Edg%2Fphoto%3Fversion%3D4341 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fgg_nqn74NkSkgdavrj8Edg%2Fphoto%3Fversion%3D4341 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fgg_nqn74NkSkgdavrj8Edg%2Fphoto%3Fversion%3D4341 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fgg_nqn74NkSkgdavrj8Edg%2Fphoto%3Fversion%3D4341" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"><a class="sk6uzr3y" href="/obituaries/family-obituary-juanita-ahtone-kiowa--wM7iCn5MU-OecpcBxMC-A/2020-04-15T06:00:24.4816790Z/OPYa6-G1OEigCuETizc28w"><svg class="sk1u6yhg sk298pc2" viewBox="0 0 20 19"><path d="M0.999999 12V9H2V12C2 12.5304 2.21071 13.0391 2.58579 13.4142C2.96086 13.7893 3.46957 14 4 14H8V18L12 14H17C17.5304 14 18.0391 13.7893 18.4142 13.4142C18.7893 13.0391 19 12.5304 19 12V3C19 2.46957 18.7893 1.96086 18.4142 1.58579C18.0391 1.21071 17.5304 1 17 1H13V0H17C17.7956 0 18.5587 0.316071 19.1213 0.87868C19.6839 1.44129 20 2.20435 20 3V12C20 12.7956 19.6839 13.5587 19.1213 14.1213C18.5587 14.6839 17.7956 15 17 15H12.414L8.707 18.707C8.56715 18.8468 8.38898 18.942 8.19503 18.9806C8.00108 19.0192 7.80004 18.9993 7.61734 18.9237C7.43465 18.848 7.27848 18.7199 7.1686 18.5555C7.05871 18.391 7.00004 18.1978 7 18V15H4C3.20435 15 2.44129 14.6839 1.87868 14.1213C1.31607 13.5587 0.999999 12.7956 0.999999 12Z" fill="black"></path><path d="M7.94444 9V6.86667C2.88889 6.33333 0.722222 3.66667 0 0.999998C1.80556 2.86667 4.33333 3.72 7.94444 3.72V1.53333L13 5.26667L7.94444 9Z" fill="black"></path></svg><div class="sk11t6fda"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="4/15/2020 6:00:24 AM" dateTime="Wed Apr 15 2020">Apr 15, 2020</time></p></div><p class="skpzhulc sk11qys18 skh9fqbk sk1j96thb">by</p><div class="sk1u1dqnd sk17l1xg0  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/16x16/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FH69ri7Gff0Keuo50zMC8jA%2Fphoto%3Fversion%3D0 1x, https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FH69ri7Gff0Keuo50zMC8jA%2Fphoto%3Fversion%3D0 1.5x, https://imageproxy.themaven.net/32x32/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FH69ri7Gff0Keuo50zMC8jA%2Fphoto%3Fversion%3D0 2x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FH69ri7Gff0Keuo50zMC8jA%2Fphoto%3Fversion%3D0 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FH69ri7Gff0Keuo50zMC8jA%2Fphoto%3Fversion%3D0" width="16" height="16" alt="" title=""/></div><p class="skpzhulc sk143wrso skh9fqbk sk1j96thb">SamJ</p></a></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">2</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/obituaries/family-obituary-juanita-ahtone-kiowa--wM7iCn5MU-OecpcBxMC-A#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk4ffh8k skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">3</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/obituaries/therese-agnes-marie-martin-devoted-her-life-to-the-lakota-language-MvesCQUCV06-AtdixTRkZg"></a></div><div class="skiycx53"><a href="/obituaries/therese-agnes-marie-martin-devoted-her-life-to-the-lakota-language-MvesCQUCV06-AtdixTRkZg"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Therese Agnes Marie Martin devoted her life to the Lakota language</h3></a></div><div class="sk19n6r26"><a href="/obituaries/therese-agnes-marie-martin-devoted-her-life-to-the-lakota-language-MvesCQUCV06-AtdixTRkZg"><p class="skpzhulc skx25btw sk103xajm">&#x27;Some of the happiest moments of my life were when I was a teacher, being able to speak and share our language once again&#x27;</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">ICT editorial team</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="7/17/2019 4:52:28 PM" dateTime="Wed Jul 17 2019">Jul 17, 2019</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D24242 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D24242 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D24242 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D24242 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D24242" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">7</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/obituaries/therese-agnes-marie-martin-devoted-her-life-to-the-lakota-language-MvesCQUCV06-AtdixTRkZg#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Comment</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div></div></div></div></div></div></div></section></div><div class="skgeoeho"><div class="stickyFooter"><a class="boxclose"></a></div></div><div style="display:none" class="skpvla9u null not-visible"></div></div></div>
    <script async src="https://www.google-analytics.com/analytics.js"></script>
    <script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '2535632410024126',
          xfbml      : false,
          version    : 'v2.9'
        });
      };

      (function(d, s, id){
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      js.defer = true
      // js.src = "//connect.facebook.net/en_US/sdk/debug.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "27019031", cs_ucfr: "1" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    s.defer = true
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27019031&cv=2.0&cj=1" />
</noscript>

    
<script type="text/javascript">
  if (typeof $igniter_var === 'undefined') {
    window.liftIgniterPromiseResolved;
    window.liftIgniterPromise = new Promise(function(resolve, reject) {
      window.liftIgniterPromiseResolved = resolve;
    });
    !function n(t,c,o,r,a,i,e,s,f){f=null!=t[o]&&"function"==typeof t[o].now?t[o].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(r)[0],(s=c.createElement(r)).async=1,"//cdn"==a?(t[i].s=f,s.onerror=function(e){t[i].e=e,n(t,c,o,r,a+"-fallback",i)}):t[i].r=f,s.src=a+".petametrics.com/999gba4qphtjrmpe.js?ts="+(new Date/216e5|0),e.parentNode.insertBefore(s,e)}(window,document,"performance","script","//cdn","$p");
  }
</script>

    <script type='text/javascript'>
    (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 43887;
      _sf_async_config.domain = 'indiancountrytoday.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.sections = "Indian Country Today";
      //CHANGE THIS TO YOUR SECTION NAME(s)
      _sf_async_config.authors = 'Kalle Benallie';
      //CHANGE THIS TO YOUR AUTHOR NAME(s)
      /** CONFIGURATION END **/
      function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.defer = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();</script>
  </body>
</html>