<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><title>Known and not forgotten - Indian Country Today</title><link rel="canonical" href="https://indiancountrytoday.com/news/known-and-not-forgotten"><meta property="author" content="Vincent Schilling"><meta name="description" content="‘Native women and men still struggle from the effects of colonization, marginalization and assimilation and our shared trauma’ #MMIWG"><meta name="keywords" content="News,Missing And Murdered Indigenous"><meta name="section" content="News"><meta name="pagetype" content="article"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci0282492430002568"><meta name="published" content="2021-05-05T10:00:00Z"><meta name="dcterms.dateCopyrighted" content="2021"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@VinceSchilling"><meta name="twitter:url" content="https://indiancountrytoday.com/news/known-and-not-forgotten"><meta name="twitter:image" content="https://indiancountrytoday.com/.image/t_share/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg"><meta name="twitter:description" content="‘Native women and men still struggle from the effects of colonization, marginalization and assimilation and our shared trauma’ #MMIWG"><meta name="twitter:domain" content="indiancountrytoday.com"><meta property="og:type" content="article"><meta property="og:url" content="https://indiancountrytoday.com/news/known-and-not-forgotten"><meta property="og:title" content="MMIWG: Known and not forgotten"><meta property="og:description" content="‘Native women and men still struggle from the effects of colonization, marginalization and assimilation and our shared trauma’ #MMIWG"><meta property="og:image" content="https://indiancountrytoday.com/.image/t_share/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg"><meta property="og:site_name" content="Indian Country Today"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Indian Country Today"><meta name="parsely-title" content="MMIWG: Known and not forgotten - Indian Country Today"><meta name="parsely-link" content="https://indiancountrytoday.com/news/known-and-not-forgotten"><meta name="parsely-image-url" content="https://indiancountrytoday.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg"><meta name="parsely-post-id" content="ci0282492430002568"><meta name="parsely-pub-date" content="2021-05-05T10:00:00Z"><meta name="parsely-section" content="News"><meta name="parsely-author" content="Vincent Schilling"><meta name="parsely-tags" content="News,Missing And Murdered Indigenous"><meta name="sailthru.title" content="MMIWG: Known and not forgotten"><meta name="sailthru.image.full" content="https://indiancountrytoday.com/.image/t_share/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg"><meta name="sailthru.date" content="2021-05-05T10:00:00Z"><meta name="sailthru.author" content="Vincent Schilling"><meta name="sailthru.tags" content="News,Missing And Murdered Indigenous"><meta name="sailthru.description" content="‘Native women and men still struggle from the effects of colonization, marginalization and assimilation and our shared trauma’ #MMIWG"><meta name="phx:content-item-id" content="ci0282492430002568"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><meta property="phx:site-keyword" content="indiancountrytoday"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://indiancountrytoday.com/news/known-and-not-forgotten","name":"Known and not forgotten","description":"‘Native women and men still struggle from the effects of colonization, marginalization and assimilation and our shared trauma’ #MMIWG","image":[{"@type":"ImageObject","url":"https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://indiancountrytoday.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg","width":1200,"height":900}],"headline":"Known and not forgotten","datePublished":"2021-05-05T10:00:00Z","dateModified":"2021-05-04T23:39:12Z","keywords":"News,Missing And Murdered Indigenous","publisher":{"@type":"Organization","name":"Indian Country Today","logo":{"@type":"ImageObject","url":"https://indiancountrytoday.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTc4Mzk0MTA5OTIzMzA1MDY5/indian_country_today_condensed-nav-padding.svg","width":194,"height":60}},"author":{"@type":"Person","name":"Vincent Schilling"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://indiancountrytoday.com/.image/MTc4MzkzMzkxODU4NDYwMjY5/indian_country_today_favicon-512.svg"><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/yej6tbr.css" as="style"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTc4Mzk0MTA5OTIzMzA1MDY5/indian_country_today_condensed-nav-padding.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTc4Mzk0MTE3NDM5NDk3ODMy/indian_country_today_site_logo_large.svg"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://ats.rlcdn.com/ats.js">
<script>var appCacheBuster = "v=2021-05-04-214958-184692a-020077";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-sourcepoint-v2', true);</script><script>addPhxBoolean('use-hummingbird', true);</script><script>addPhxBoolean('use-prebidjs-next', true);</script><script>addPhxBoolean('tempest-video', true);</script><script>"use strict";(function(){if(window.document.location.hash&&window.document.location.hash.indexOf("phxLighthouseDebug")!==-1&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("layout-shift")&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){var getParentNodeRecursive=function getParentNodeRecursive(nextNode,original,num){if(nextNode.nodeName==="HTML"){return original}if(nextNode.className||nextNode.id){return{node:nextNode,num:num}}return getParentNodeRecursive(nextNode.parentNode,original,num+1)};var nodeString=function nodeString(node){var str="unknown";var num=0;if(node){if(node.localName){var newNode=getParentNodeRecursive(node,node,num);num=newNode.num;node=newNode.node;str=node.localName}else if(node.nodeName){var _newNode=getParentNodeRecursive(node,node,num);num=_newNode.num;node=_newNode.node;str=node.nodeName.toLowerCase()}if(node.className){str+="."+node.className}if(node.id){str+="#"+node.id}if(num>0){str="childof["+num+"]:"+str}}return str};var transformString=function transformString(previousRect,currentRect){var str="";if(!previousRect||!currentRect){if(!previousRect)str+="np";if(!currentRect)str+="nc";return str}if(!previousRect.width||!previousRect.height||!currentRect.width||!currentRect.height){if(!previousRect.width)str+="npw";if(!previousRect.height)str+="nph";if(!currentRect.width)str+="ncw";if(!currentRect.height)str+="nch";return str}if(previousRect.width!==currentRect.width){if(previousRect.width<currentRect.width){str+="he"}else{str+="hc"}if(previousRect.left===currentRect.left){str+="fl"}else if(previousRect.right===currentRect.right){str+="fr"}else if(previousRect.left+previousRect.right===currentRect.left+currentRect.right){str+="fc"}else if(previousRect.left<currentRect.left&&previousRect.right<currentRect.right){str+="sr"}else if(previousRect.left>currentRect.left&&previousRect.right>currentRect.right){str+="sl"}}else{if(previousRect.left<currentRect.left){str+="htsr"}else if(previousRect.left>currentRect.left){str+="htsl"}}if(previousRect.height!==currentRect.height){if(previousRect.height<currentRect.height){str+="ve"}else{str+="vc"}if(previousRect.top===currentRect.top){str+="ft"}else if(previousRect.bottom===currentRect.bottom){str+="fb"}else if(previousRect.top+previousRect.bottom===currentRect.top+currentRect.bottom){str+="fc"}else if(previousRect.top<currentRect.top&&previousRect.bottom<currentRect.bottom){str+="sd"}else if(previousRect.top>currentRect.top&&previousRect.bottom>currentRect.bottom){str+="su"}}else{if(previousRect.top<currentRect.top){str+="vtsd"}else if(previousRect.top>currentRect.top){str+="vtsu"}}return str};var debugLog=function debugLog(timestamp,msg){console.log("[phxLighthouseDebug] "+(timestamp|0)+"ms "+msg)};var fmtTransformString=function fmtTransformString(src){var unknownSrc={width:"unknown",height:"unknown",left:"unknown",right:"unknown",top:"unknown",bottom:"unknown"};var pr=src.previousRect||unknownSrc;var cr=src.currentRect||unknownSrc;return"width:".concat(pr.width,"->").concat(cr.width,",height:").concat(pr.height,"->").concat(cr.height,",left:").concat(pr.left,"->").concat(cr.left,",right:").concat(pr.right,"->").concat(cr.right,",top:").concat(pr.top,"->").concat(cr.top,",bottom:").concat(pr.bottom,"->").concat(cr.bottom)};var getNodeStringAndTransformString=function getNodeStringAndTransformString(nsList,sources,tsSummaryList){var str="";for(var i=0;i<nsList.length;i++){str+="["+tsSummaryList[i]+"] "+nsList[i]+" "+fmtTransformString(sources[i])+"\n  "}return str};new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){if(entry.hadRecentInput)return;var nodeStrings=entry.sources.map(function(s){return nodeString(s.node)});var transformStringsSummary=entry.sources.map(function(s){return transformString(s.previousRect,s.currentRect)});debugLog(entry.startTime,"CLS "+entry.value+" from:\n  "+getNodeStringAndTransformString(nodeStrings,entry.sources,transformStringsSummary))})}).observe({type:"layout-shift",buffered:true});new PerformanceObserver(function(list){var perfEntries=list.getEntries();var entry=perfEntries[perfEntries.length-1];debugLog(entry.startTime,"LCP: "+nodeString(entry.element))}).observe({entryTypes:["largest-contentful-paint"]});debugLog(Date.now()-window.performance.timing.navigationStart,"Enabled")}})();</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var DETECTION_TIMEOUT=3000;var POST_LCP_TIME=1500;var detectionTimeout=setTimeout(function(){resolve(false)},DETECTION_TIMEOUT);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)})["catch"](function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)});observer.observe({entryTypes:["largest-contentful-paint"]})})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2021-05-04-214958-184692a-020077"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2021-05-04-214958-184692a-020077"></phoenix-script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/yej6tbr.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=b6d3e6a94dbdb75cfa86a8a6e9c748af&amp;v=2021-05-04-214958-184692a-020077"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2021-05-04-214958-184692a-020077"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-sourcepoint-v2":true,"use-hummingbird":true,"use-prebidjs-next":true,"tempest-video":true});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":false,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script type="text/javascript">(function(w, placementId) {"use strict";var emailHashes;try{var ls=w.localStorage;var emailHashData=ls.getItem("emailHashes");if(emailHashData!==null){var data=JSON.parse(emailHashData);if(data&&data.length){emailHashes=data.map(function(hash){return hash.digest})}}}catch(err){}if(emailHashes){var resolver;w.IdentityLinkPromise=new Promise(function(resolve){resolver=resolve});var timer=w.setTimeout(resolver,1000);var atsScript=document.createElement("script");atsScript.onload=function(){w.clearTimeout(timer);w.ats.start({placementID:placementId,emailHashes:emailHashes,storageType:"localStorage",logging:"error"});resolver()};atsScript.onerror=function(){w.clearTimeout(timer);resolver()};atsScript.src="https://ats.rlcdn.com/ats.js";document.body.appendChild(atsScript)}})(window, 13353);</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha1.js?v=2021-05-04-214958-184692a-020077"></script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta.js?v=2021-05-04-214958-184692a-020077"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2021-05-04-214958-184692a-020077"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="/runtime/delta.js?v=2021-05-04-214958-184692a-020077"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2021-05-04-214958-184692a-020077"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2021-05-04-214958-184692a-020077"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2021-05-04-214958-184692a-020077"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2021-05-04-214958-184692a-020077"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="9GOwQNswSRnkMn7pKryt1whgt6WkcG6ip4di0WFWU6o"><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Indian Country Today - Main - RSS feed" href="https://indiancountrytoday.com/.rss/full/"><link rel="amphtml" href="https://indiancountrytoday.com/.amp/news/known-and-not-forgotten"></head><body class="mm-alt-demo-data-enabled mm-use-sourcepoint-v2-enabled mm-use-hummingbird-enabled mm-use-prebidjs-next-enabled mm-tempest-video-enabled is-detail-page is-sidebar-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2021-05-04-214958-184692a-020077" media="print" delay-load load-after-critical></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/newscasts" title="Newscasts">Newscasts</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/coronavirus" title="Coronavirus">Coronavirus</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/classified/" title="Classifieds">Classifieds</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/culture/" title="Culture">Culture</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/outside/" title="Outside">Outside</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/the-press-pool/" title="The Press Pool">The Press Pool</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/" title="News">News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/opinion/" title="Opinion">Opinion</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle/" title="Lifestyle">Lifestyle</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/events/" title="Events">Events</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-10" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/obituaries/" title="Obituaries">Obituaries</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-11" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/about-us" title="About Us">About Us</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-12" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://support.indiancountrytoday.com/donate/" target="_blank" title="Donate Today" rel="noopener">Donate Today</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="https://maven.io/company/pages/privacy" target="_blank" rel="noopener" title="Privacy Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Policy</em></a></li><li phx-track-id="Item"><a href="https://maven.io/company/pages/terms" target="_blank" rel="noopener" title="Terms of Use" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Use</em></a></li><li phx-track-id="Item"><a href="/about-us/" title="About Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About Us</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/IndianCountryToday" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/indiancountrytoday" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/IndianCountry" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div class="m-balloon-header"><div class="m-header-ad not-size-a not-size-c not-size-d is-empty" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-026319abb0084459bd71d8140af7e1d8"></div></div></div><div class="m-header-ad not-size-a not-size-b is-empty" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-bcb6b13789c24438940b0af79a02d831"></div></div></div></div><div class="m-ad-outofpage" id="ad-12f60af7d96f4a64a18a77e8aa885162"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav" persistent><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://indiancountrytoday.com/.image/cs_srgb%2Cq_auto:good/MTc4Mzk0MTA5OTIzMzA1MDY5/indian_country_today_condensed-nav-padding.svg" alt="Indian Country Today home" style="max-height:100px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/news/" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/newscasts/" target="" onclick="return phoenixTrackClickEvent(this, event);">Newscasts</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/coronavirus/" target="" onclick="return phoenixTrackClickEvent(this, event);">Coronavirus</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/classified/" target="" onclick="return phoenixTrackClickEvent(this, event);">Classifieds</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/culture/" target="" onclick="return phoenixTrackClickEvent(this, event);">Culture</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/outside/" target="" onclick="return phoenixTrackClickEvent(this, event);">Outside</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/the-press-pool/" target="" onclick="return phoenixTrackClickEvent(this, event);">The Press Pool</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/opinion/" target="" onclick="return phoenixTrackClickEvent(this, event);">Opinion</a></li><li class="m-site-nav--link m-navbar--menu-link-external mm-special-button " phx-track-id="section"><a href="https://support.indiancountrytoday.com/donate/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Donate</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><header class="m-header mm-header--standard mm-header--center mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/IndianCountryToday" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/indiancountrytoday" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/IndianCountry" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://indiancountrytoday.com/.image/cs_srgb%2Cq_auto:good/MTc4Mzk0MTE3NDM5NDk3ODMy/indian_country_today_site_logo_large.svg&quot;);" href="/" aria-label="Indian Country Today" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-center"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://indiancountrytoday.com/.image/cs_srgb%2Cq_auto:good/MTc4Mzk0MTA5OTIzMzA1MDY5/indian_country_today_condensed-nav-padding.svg" alt="Indian Country Today home" style="max-height:100px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/news/" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/newscasts/" target="" onclick="return phoenixTrackClickEvent(this, event);">Newscasts</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/coronavirus/" target="" onclick="return phoenixTrackClickEvent(this, event);">Coronavirus</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/classified/" target="" onclick="return phoenixTrackClickEvent(this, event);">Classifieds</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/culture/" target="" onclick="return phoenixTrackClickEvent(this, event);">Culture</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/outside/" target="" onclick="return phoenixTrackClickEvent(this, event);">Outside</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/the-press-pool/" target="" onclick="return phoenixTrackClickEvent(this, event);">The Press Pool</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/opinion/" target="" onclick="return phoenixTrackClickEvent(this, event);">Opinion</a></li><li class="m-site-nav--link m-navbar--menu-link-external mm-special-button " phx-track-id="section"><a href="https://support.indiancountrytoday.com/donate/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Donate</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></div></header><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci0282492430002568","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2021-05-05T10:00:00Z","path":"/news/known-and-not-forgotten","publicationTimestamp":"2021-05-05T10:00:00Z","title":"Known and not forgotten","viewProperties":{"viewMeta":{"showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"Known and not forgotten","exclusiveContentType":"free","sanitizedTitle":"Known and not forgotten","pageType":"Article Page","mavenPageType":"article","sectionPath":"News","parentSectionName":"News","authorName":"Vincent Schilling","author":"tm-ci023eb5925000267d","videoAuthorName":"","videoTitle":"","publicationQuarter":"2021Q2","trackedRichTermNames":"","originalPublishDate":"2021-05-05"}},"commentsEnabled":true,"dek":"‘Native women and men still struggle from the effects of colonization, marginalization and assimilation and our shared trauma’ #MMIWG","disqusId":"bade5d03-ad2e-11eb-b5bc-063657a5df93","isCanvas":true,"primaryImage":{"altText":"Dennis Willard, of Bellevue, Wash., carries a sign that reads \"Where Is She\" as he marches in support of missing and murdered indigenous women during a rally to mark Indigenous Peoples' Day in downtown Seattle, Monday, Oct. 14, 2019. The observance of the day was made official by the Seattle City Council in 2014, and it takes place annually on the federal holiday of Columbus Day. (AP Photo/Ted S. Warren)","createdPrincipalId":"up023eb24590002480","height":2394,"cloudinaryVersionId":1620171308,"id":"ci0282496ae0002568","attribution":{"sourceName":"Dennis Willard, of Bellevue, Wash., carries a sign that reads \"Where Is She\" as he marches in support of missing and murdered Indigenous women during a rally to mark Indigenous Peoples' Day in downtown Seattle, Monday, Oct. 14, 2019. (AP Photo/Ted S. Warren)"},"objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci0282496ae0002568","width":4667,"hasFaces":true,"publicId":"MTgwNzg3NjU3MDc5NTMwNTg0","format":"jpg","createdTimestamp":"2021-05-04T23:35:10Z","primaryContentSiteId":"cs0232c225a00027bf","title":"AP19287732691344","bytes":3672325,"primarySiteId":"cs0232c225a00027bf"},"primaryImageId":"ci0282496ae0002568","primarySectionIds":["ci023f48b4b000267d"],"promoTitle":"MMIWG: Known and not forgotten","sectionIds":[["ci023f48b4b000267d"]],"slug":"known-and-not-forgotten","teaser":"‘Native women and men still struggle from the effects of colonization, marginalization and assimilation and our shared trauma’ #MMIWG","hasGallery":false,"associatedRichTerms":[{"id":"ci023f48b4b000267d","objectType":"ContentRichTerm","originalPublicationTimestamp":"2019-02-11T19:36:40Z","path":"/news","publicationTimestamp":"2019-02-11T19:36:40Z","title":"News","commentsEnabled":true,"disqusId":"5c2c4fd1-2e34-11e9-bcf0-06946d88a08e","slug":"news"},{"id":"ci028247b1b0002458","objectType":"ContentRichTerm","originalPublicationTimestamp":"2021-05-04T21:37:28Z","path":"/tag/missing-and-murdered-indigenous","publicationTimestamp":"2021-05-04T21:37:28Z","title":"Missing And Murdered Indigenous","commentsEnabled":true,"disqusId":"edd1ac87-ad20-11eb-97b6-0655049e383d","promoTitle":"Missing And Murdered Indigenous","slug":"missing-and-murdered-indigenous"}]}</script><section class="m-component-detail"><article class="m-story mm-feature"><div><header class="m-detail-header mm-detail-header--featured"><div class="m-detail-header--container"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.webp 2560w,https://indiancountrytoday.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg 2560w,https://indiancountrytoday.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.webp 1920w,https://indiancountrytoday.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg 1920w,https://indiancountrytoday.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.webp 1280w,https://indiancountrytoday.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg 1280w,https://indiancountrytoday.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.webp 768w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.webp 960w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.webp 1536w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg 768w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg 960w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg 1536w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.webp 375w, https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.webp 675w, https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.webp 750w, https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg 375w, https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg 675w, https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg 750w, https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg 1350w"><img class="m-detail-header--feature-image" alt="Known and not forgotten" decoding="async" src="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture><div class="m-detail-header--content"><h1 class="m-detail-header--title">Known and not forgotten</h1><div class="m-detail-header--dek">‘Native women and men still struggle from the effects of colonization, marginalization and assimilation and our shared trauma’ #MMIWG</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="/author/vinceschilling" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Vincent Schilling</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago><time datetime="2021-05-05T06:00:00-04:00" title="May 5, 2021">May 5, 2021</time></phoenix-timeago></dd></dl></div></div></div><p class="m-detail-header--image-meta"><span class="m-detail-header--image-attribution">Dennis Willard, of Bellevue, Wash., carries a sign that reads &quot;Where Is She&quot; as he marches in support of missing and murdered Indigenous women during a rally to mark Indigenous Peoples' Day in downtown Seattle, Monday, Oct. 14, 2019. (AP Photo/Ted S. Warren)</span></p></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--featured mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><div class="m-detail-header--dek">‘Native women and men still struggle from the effects of colonization, marginalization and assimilation and our shared trauma’ #MMIWG</div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Findiancountrytoday.com%2Fnews%2Fknown-and-not-forgotten', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Findiancountrytoday.com%2Fnews%2Fknown-and-not-forgotten&amp;text=Known%20and%20not%20forgotten&amp;via=VinceSchilling', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Findiancountrytoday.com%2Fnews%2Fknown-and-not-forgotten&amp;media=https%3A%2F%2Findiancountrytoday.com%2F.image%2Ft_share%2FMTgwNzg3NjU3MDc5NTMwNTg0%2Fap19287732691344.jpg&amp;description=Known%20and%20not%20forgotten.%20%E2%80%98Native%20women%20and%20men%20still%20struggle%20from%20the%20effects%20of%20colonization%2C%20marginalization%20and%20assimilation%20and%20our%20shared%20trauma%E2%80%99%20%23MMIWG', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p><strong>Vincent Schilling<br></strong><a href="http://www.indiancountrytoday.com" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"><em>Indian Country Today</em></a></p><p>Hanna Harris would have been 29 years old on May 5. </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-header-ad not-size-b not-size-c not-size-d" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-af0c3da43a634a67a27e661a57d089fa"></div></div></div></aside><p>In 2013, the Northern Cheyenne woman went missing, was murdered, and found on the tribe&#x2019;s reservation. Back then she was 21 with a 10-month-old </p><p>The cry for action by her community led to combined efforts across Indian Country to bring awareness to the crisis affecting families, including the national day of awareness to honor Indigenous people who go missing and are murdered. </p><p>And it&#x2019;s still happening. </p><p>Three Navajo women were killed within one week in two separate incidents last month. </p><p>On April 13, Gallup Police in New Mexico reported a man, Hebert Jefferson Sr., killed his 34-year-old daughter-in-law Fran Tah and his 16-year-old granddaughter Ariel Tah. </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-5ae261b80a5a4bcf86ba6d88efad1197"></div></div></div></aside><p>The second incident: Tammy Begay, 23, was stabbed to death by her boyfriend.</p><p>Tammy Begay was &#x201C;the sweetest person you could ever meet,&#x201D; her sister Stephanie Begay told the Missing &amp; Murdered Din&#xE9; Relatives task force. She was close to completing her dental hygienist program. </p><p>&#x201C;We stand in solidarity with the family of Tammy Begay and call on all relatives to bring awareness to gender-based violence happening to our Native women. The violence against our Din&#xE9; and Native women is unacceptable and needs to stop!&#x201D; the task force wrote in a statement. &#x201C;If you would like to do your part in supporting efforts to combat violence against Native women, consider supporting tribal coalitions and community groups working to protect our communities. We must work together to end violence against our women and most vulnerable populations.&#x201D;</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-a7e5653903294380819bce6878ee1097"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-5b1ed62786d04098941dc0dfa1b6c88c"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-c1863dc241494b2ba77a8c63de26d53e"></div></div></div></aside><p>The statistics of missing and murdered Indigenous women in the United States, Canada and inclusive to all of Turtle Island is startling and troubling. </p><p>On some reservations, Native women are murdered at a rate 10 times higher than the national average, according to the National Institute of Justice. Eight-four percent of Native women have experienced violence in their lifetimes and the number of known incidents of missing and murdered Native American women in 2016 was 5,712. </p><p>&#x201C;In response to the crisis of MMIWG, grassroots actions to honor and call for justice for missing and murdered Indigenous women and girls have increasingly grown at the local, regional, national, and international levels. Many of these grassroots efforts have lifted May 5t as a National Day of Awareness for MMIWG,&#x201D; according to the <a href="https://www.niwrc.org/mmiwg-awareness" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">National Indigenous Women&#x2019;s Resource Center</a>. </p><p><strong>(RELATED: <a href="https://indiancountrytoday.com/news/a-call-for-justice-mmiwg-awareness-day">A &#x2018;call for justice&#x2019;: MMIWG awareness day</a>)</strong></p><p><strong>Federal policy for missing and murdered Indigenous</strong></p><p>In August 2017, Savanna LaFontaine-Greywind was murdered by her neighbors, a couple who wanted her baby. Though the couple was convicted of multiple charges, the murder charges against the male assailant were lifted and are pending resentencing.</p><p>The murder of LaFontaine-Greywind sparked an international outcry for justice and increased awareness of the plight faced by Indigenous women and girls in the United States. </p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-773fdc1ffc644a0bac60d675cfcc7704"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-e0be561230f342d1a02e43673932c695"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-f07aeb37e69d49fd82a53a914faf903a"></div></div></div></aside><p>In response to the case, former North Dakota Sen. Heidi Heitkamp introduced <a href="https://www.heitkamp.senate.gov/public/index.cfm/2017/10/heitkamp-introduces-savanna-s-act-to-help-address-crisis-of-missing-and-murdered-native-american-women" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Savanna&#x2019;s Act</a>, <a href="https://www.congress.gov/bill/116th-congress/senate-bill/227" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">S. 227</a>, to directly address the inequities faced by Indigenous women and girls. </p><p>The legislation directed the U.S. Department of Justice to develop law enforcement guidelines and improve tribal access to federal databases. Heitkamp also introduced the Not Invisible Act, <a href="https://www.congress.gov/bill/116th-congress/senate-bill/982" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">S. 982</a>, a bill that worked to coordinate prevention efforts between the secretary of the U.S. Department of the Interior and victim service organizations and would create a joint advisory commission to reduce crimes against Native people. </p><p>&#x201C;There is a crisis in Indian Country of missing and murdered Native American women that is too often unknown outside of Indian Country and too often forgotten. Eighty-four percent of Native American women experience some kind of violence in their lifetime, and on some reservations, Native American women are murdered at 10 times the national average,&#x201D; Heitkamp said in 2018.</p><p>Heitkamp&#x2019;s term in the Senate ended before the passage of the bills. Alaska Sen. Lisa Murkowski made good on a promise and reintroduced the bills, which eventually passed in 2020.</p><p>Curtison Badonie, the Media &amp; Communications Coordinator for the <a href="https://www.csvanw.org/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Coalition to Stop Violence Against Native Women</a> said of the continuous legislative efforts in relation to MMIWG, &#x201C;We remain grateful to the families and organizers, our aunties and grandmas, sisters and advocates who have brought so much awareness to MMIWG. It is because of their tireless efforts that we have a day dedicated to our missing loved ones. And although we are seeing system response from DOI, state task forces and policymakers&#x2014; there is still a lot of work to do, especially for the families and communities who need support.&#x201D;</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-87f2cc2f36544b73a11615fabfb8c670"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-6364f2bbc0f343afb9342d1b60598a68"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-fc509b29386140c5bc00698dc17e0189"></div></div></div></aside><p><strong>(Related: <a href="https://indiancountrytoday.com/news/sen-murkowski-keeps-promise-to-heidi-heitkamp-reintroduces-savanna-s-act-r2G5erhPwUqB6S1E1OuRAA">Sen. Murkowski keeps promise to Heidi Heitkamp, reintroduces Savanna&#x2019;s Act</a>) </strong></p><p><strong>The big picture</strong></p><p>In a society where 3 out of 5 Native women have been physically assaulted in their lifetimes, and 1 in 3 will be raped in their lifetimes, the majority of assault and violence against Native women are by non-Native offenders, according to a previous Indian Country Today report, <a href="https://indiancountrytoday.com/archive/a-comprehensive-report-on-mmiw-the-curiously-different-tales-of-violence-against-indigenous-women-on-both-sides-of-turtle-island">A Comprehensive Report on MMIW: The Curiously Different Tales of Violence against Indigenous Women On Both Sides of Turtle Island</a>. </p><blockquote tml-render-layout="inline" class="m-blockquote l-inline"><p>Among Native women victims of assault, an average of 63 percent describes the offender as non-Native. Among Native women victims of rape or sexual assault, an average of 67 percent describes the offender as non-Native.<br><br>More than 80 percent of sex crimes on reservations are committed by non-Native men immune from prosecution by tribal courts. While sex crimes against non-Native women are largely intra-racial, those against AI / AN women are more likely to be interracial with the majority of offenders described as being White.</p></blockquote><p>The incidents of violence against Native women and girls are systemic, says StrongHearts Native Helpline. It is known as a strong advocate for Indian Country in relation to the tragic impacts of domestic violence, sexual violence and missing and murdered Indigenous women and girls.</p><p>&#x201C;Through colonization, Native women were devalued by non-Native people. They were degraded, they were attacked and raped. Acts that still continue today. Tribal communities still experience high rates of rape and sexual assault, largely committed by non-Native perpetrators. Native women are sexualized in the media &#x2014; in costumes, in Native American imagery and caricatures, and in movies,&#x201D; the agency wrote to Indian Country Today in an email. &#x201C;Native women and men still struggle from the effects of colonization, marginalization and assimilation and our shared trauma. <a href="https://nij.ojp.gov/topics/articles/violence-against-american-indian-and-alaska-native-women-and-men" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Over half of Native women,</a> in particular, have been physically abused by an intimate partner.&#x201D;</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-1f1d300fb668452d9b1309a16262f5bc"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-f3a0894b83134a3abad4ae41ca72b15c"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-4"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-b241b35613384d7ca3c129c85812d96b"></div></div></div></aside><p>One of the biggest strikes against women and sovereign tribal nations was the Supreme Court decision in 1978 in <em>Oliphant v. Suquamish Indian Tribe</em>. The case, in a 6-2 majority decision, maintained that tribal courts would have no jurisdiction over non-Indian offenders.</p><p>According to many experts and advocates for Indian Country, the decision opened up a floodgate for potential criminals that committed crimes in tribal territories. It wasn&#x2019;t until the introduction of the Violence Against Women Act that some tribal law restrictions were lifted. But the lifted restrictions are extremely limited.</p><p>Paula Julian, an Indigenous Filipina woman and senior policy specialist for the National Indigenous Women&#x2019;s Resource Center &#x2014; with over 25 years of experience working on violence against women issues and Native women&#x2019;s issues &#x2014; told Indian Country Today that the years of 1978 through 2013 (the passage of the VAWA act) were extremely problematic for Native women.</p><p>&#x201C;Between 1978 to 2013 we were in the predator&#x2019;s pool. It was the predator&#x2019;s game. When mothers had to talk to their daughters to prepare them to be raped. It&apos;s not a question of whether or not you will be raped or assaulted. It&apos;s a question of when and how many times. So from 1978 to 2013, that was the reality, preparing children, preparing young girls and young women for being assaulted, raped, trafficked and potentially going missing and murdered. And that was because of the purposeful, intentional erosion of tribal sovereignty through federal laws that basically compromised local authority to respond, especially in non-Indian cases,&#x201D; Julian said.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]}]" data-ad-group="in_content-4"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-9e6d84786e1e48a0aaa786f7ccde2575"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-4"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-45b5fe87ea7d4097bcbc69568c77d4f1"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-5"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-18e3c8a2f4fc4cf68c27963d32bdbf29"></div></div></div></aside><p>&#x201C;We hope that this new Congress will continue to strengthen the expansion of tribal jurisdiction over non-Indian offenders to include the other crimes of violence against women, not just domestic and dating violence or violations of protection orders,&#x201D; Julian said. </p><p>On April 22, Interior Secretary Deb Haaland, Laguna Pueblo, announced she would be moving forward to implement the Not Invisible Act, which meant establishing a joint commission to reduce crimes against Native people. </p><p>&#x201C;A lack of urgency, transparency and coordination has hampered our country&#x2019;s efforts to combat violence against American Indians and Alaska Natives,&#x201D; <a href="https://indiancountrytoday.com/the-press-pool/secretary-haaland-continues-pursuit-of-justice-in-indian-country-begins-implementation-of-not-invisible-act">Haaland said</a>. &#x201C;In partnership with the Justice Department and with extensive engagement with Tribes and other stakeholders, Interior will marshal our resources to finally address the crisis of violence against Indigenous peoples.&#x201D;</p><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTYxNzY0NzM3MTY2NjE2MTg5/ict-logo-bridge.webp 380w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTYxNzY0NzM3MTY2NjE2MTg5/ict-logo-bridge.webp 620w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTYxNzY0NzM3MTY2NjE2MTg5/ict-logo-bridge.webp 700w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1222/MTYxNzY0NzM3MTY2NjE2MTg5/ict-logo-bridge.webp 1222w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTYxNzY0NzM3MTY2NjE2MTg5/ict-logo-bridge.png 380w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTYxNzY0NzM3MTY2NjE2MTg5/ict-logo-bridge.png 620w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTYxNzY0NzM3MTY2NjE2MTg5/ict-logo-bridge.png 700w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1222/MTYxNzY0NzM3MTY2NjE2MTg5/ict-logo-bridge.png 1222w"><img class="m-detail--tml-image m-image" alt="Indian Country Today - bridge logo" decoding="async" src="https://indiancountrytoday.com/.image/t_share/MTYxNzY0NzM3MTY2NjE2MTg5/ict-logo-bridge.png" data-src="https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTYxNzY0NzM3MTY2NjE2MTg5/ict-logo-bridge.png" height="208" width="1222" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1222px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 17%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2FIndianCountryToday.com%2Fnews%2Fknown-and-not-forgotten&amp;media=https%3A%2F%2Findiancountrytoday.com%2F.image%2Ft_share%2FMTYxNzY0NzM3MTY2NjE2MTg5%2Fict-logo-bridge.png&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption></figcaption></figure></div><p>Our stories are worth telling. Our stories are worth sharing. Our stories are worth your support. Contribute <a href="http://support.indiancountrytoday.com" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">$5 or $10 contribution today</a> to help Indian Country Today carry out its critical mission. <a href="https://goo.gl/25bKvx" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Sign up for ICT&#x2019;s</a> free newsletter.&#xA0;</p></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>terms:</dt><dd class="m-detail--keywords"><a href="/tag/missing-and-murdered-indigenous">Missing And Murdered Indigenous</a></dd></dl></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="/author/vinceschilling" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Vincent Schilling"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://indiancountrytoday.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTU4NDEyMjkyOTMwMjE3OTE5/vincent-schilling.jpg"><img src="https://indiancountrytoday.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTU4NDEyMjkyOTMwMjE3OTE5/vincent-schilling.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Vincent Schilling"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/vinceschilling" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Vincent Schilling</a></div><div class="m-detail--author-teaser"><p><em>Vincent Schilling, Akwesasne Mohawk, is the associate editor </em><em>and senior correspondent at</em><em> Indian Country Today who enjoys creating media, technology, comics, and movies. He is a film critic and writes the #NativeNerd column. Twitter <a href="https://twitter.com/vinceschilling?lang=en">@VinceSchilling</a> TikTok <a href="https://www.tiktok.com/@vinceschilling?lang=en">@VinceSchilling </a>Email </em><em><a href="mailto:vschilling@indiancountrytoday.com">vschilling@indiancountrytoday.com</a> he is also the opinions editor , to submit email: <a href="mailto:opinion@indincountrytoday.com">opinion@indiancountrytoday.com</a>.</em></p></div><div class="m-detail--author-social is-minified"><dl><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#ico_undefined"></use></svg></phoenix-icon-fallback></a></dl></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Findiancountrytoday.com%2Fnews%2Fknown-and-not-forgotten', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Findiancountrytoday.com%2Fnews%2Fknown-and-not-forgotten&amp;text=Known%20and%20not%20forgotten&amp;via=VinceSchilling', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Findiancountrytoday.com%2Fnews%2Fknown-and-not-forgotten&amp;media=https%3A%2F%2Findiancountrytoday.com%2F.image%2Ft_share%2FMTgwNzg3NjU3MDc5NTMwNTg0%2Fap19287732691344.jpg&amp;description=Known%20and%20not%20forgotten.%20%E2%80%98Native%20women%20and%20men%20still%20struggle%20from%20the%20effects%20of%20colonization%2C%20marginalization%20and%20assimilation%20and%20our%20shared%20trauma%E2%80%99%20%23MMIWG', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.5,"slotId":"ad-e396fffc59924cb59b4c37957159301f","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-e396fffc59924cb59b4c37957159301f","adUnitPath":"/88059007/indiancountrytoday/news"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.5" track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"maxAdReloads":25,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.5,"slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-69a2fd6bab034e8697963c8d30b22e32","adUnitPath":"/88059007/indiancountrytoday/news"},"slotId":"ad-69a2fd6bab034e8697963c8d30b22e32","visClasses":["not-size-a","not-size-b"]}' auto-reload scroll-to-refresh="1.5" track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"></aside></div></article></section><section class="m-adaptive-ad-component m-component-stack"><aside class="m-in-content-ad-row not-size-b not-size-c not-size-d" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-list-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-96d0ce11b9264500bbd3307720d13be5","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[300,250],[320,50],"fluid"]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":300,"height":250},{"width":320,"height":50},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-96d0ce11b9264500bbd3307720d13be5","adUnitPath":"/88059007/indiancountrytoday/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-list-card&quot;]}]"></phoenix-ad></aside><aside class="m-in-content-ad-row not-size-a not-size-c not-size-d" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]},{"sizes":["970x90"],"classes":["is-970x90"]},{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-list-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-8e93019c67754171af6528ff26d42935","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[728,90],[970,90],"fluid"]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90},{"width":970,"height":90},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-8e93019c67754171af6528ff26d42935","adUnitPath":"/88059007/indiancountrytoday/news"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-list-card&quot;]}]"></phoenix-ad></aside><aside class="m-in-content-ad-row not-size-a not-size-b" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-a not-size-b m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]},{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-list-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-d3fd908a70554b659ffd36593f07e277","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[728,90],"fluid"]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-d3fd908a70554b659ffd36593f07e277","adUnitPath":"/88059007/indiancountrytoday/news"},"showBlockthrough":true}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-list-card&quot;]}]"></phoenix-ad></aside></section><section class="m-brand-engagement m-component-stack is-inverted mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-background mm-brand-engagement--inverted" style="background-color:#aa142b;"><div class="m-brand-engagement--container"><div class="m-component-header m-component-stack--header mm-component-header--inverted"><div class="m-component-header--container mm-component-header--size-small"><h2 class="m-component-header--title" role="heading" aria-level="2">Indian Country Today is a nonprofit news organization. Will you support our work?</h2></div><p class="m-component-header--container m-component-header--dek">All of our content is free. There are no subscriptions or costs. And we have hired more Native journalists in the past year than any news organization ─ and with your help we will continue to grow and create career paths for our people. Support Indian Country Today for as little as $10.</p></div><div class="m-brand-engagement--container"><div class="m-brand-engagement--buttons"><div class="m-brand-engagement--user"><a class="m-brand-engagement--user-button m-button is-inverted" href="https://support.indiancountrytoday.com/donate/" target="_blank" rel="noopener"><span>Donate Today</span></a></div><div class="m-brand-engagement--social-buttons"></div></div></div></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-footer"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h2 class="m-component-header--title" role="heading" aria-level="2"></h2></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-non-personalized-recommendations-tracking class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards" config="{&quot;size&quot;:8,&quot;widgetName&quot;:&quot;tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1&quot;}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/known-and-not-forgotten" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/known-and-not-forgotten','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/known-and-not-forgotten" title="Known and not forgotten"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Dennis Willard, of Bellevue, Wash., carries a sign that reads &quot;Where Is She&quot; as he marches in support of missing and murdered indigenous women during a rally to mark Indigenous Peoples' Day in downtown Seattle, Monday, Oct. 14, 2019. The observance of the day was made official by the Seattle City Council in 2014, and it takes place annually on the federal holiday of Columbus Day. (AP Photo/Ted S. Warren)"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/known-and-not-forgotten"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">MMIWG: Known and not forgotten</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/vinceschilling" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Vincent Schilling</a></div><div><span>13 minutes ago</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/evening-briefs-in-indian-country-may-4" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/evening-briefs-in-indian-country-may-4','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/evening-briefs-in-indian-country-may-4" title="Evening briefs in Indian Country"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwNzY1MTk4Njk1NjcwODcy/copy-of-image-3-waterflow-over-dam.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwNzY1MTk4Njk1NjcwODcy/copy-of-image-3-waterflow-over-dam.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwNzY1MTk4Njk1NjcwODcy/copy-of-image-3-waterflow-over-dam.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwNzY1MTk4Njk1NjcwODcy/copy-of-image-3-waterflow-over-dam.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwNzY1MTk4Njk1NjcwODcy/copy-of-image-3-waterflow-over-dam.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwNzY1MTk4Njk1NjcwODcy/copy-of-image-3-waterflow-over-dam.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwNzY1MTk4Njk1NjcwODcy/copy-of-image-3-waterflow-over-dam.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwNzY1MTk4Njk1NjcwODcy/copy-of-image-3-waterflow-over-dam.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwNzY1MTk4Njk1NjcwODcy/copy-of-image-3-waterflow-over-dam.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwNzY1MTk4Njk1NjcwODcy/copy-of-image-3-waterflow-over-dam.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwNzY1MTk4Njk1NjcwODcy/copy-of-image-3-waterflow-over-dam.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwNzY1MTk4Njk1NjcwODcy/copy-of-image-3-waterflow-over-dam.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgwNzY1MTk4Njk1NjcwODcy/copy-of-image-3-waterflow-over-dam.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Until the Confederated Tribes of the Umatilla Indian Reservation bought this land near Pendleton, the river flowed faster and more directly. Beavers helped create side channels that slowed the water and turned it into the biggest wetland in the Umatilla Basin. (Photo by Kathy Aney, Underscore)"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/evening-briefs-in-indian-country-may-4"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Evening briefs in Indian Country</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/indian-country-today" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Indian Country Today</a></div><div><span>8 hours ago</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/south-dakota-governor-expecting-many-tourists" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/south-dakota-governor-expecting-many-tourists','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/south-dakota-governor-expecting-many-tourists" title="South Dakota governor expecting many tourists"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0NTY4NDQ2MTg3NTQ2NjE0/ap20213755126899.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0NTY4NDQ2MTg3NTQ2NjE0/ap20213755126899.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0NTY4NDQ2MTg3NTQ2NjE0/ap20213755126899.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0NTY4NDQ2MTg3NTQ2NjE0/ap20213755126899.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0NTY4NDQ2MTg3NTQ2NjE0/ap20213755126899.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0NTY4NDQ2MTg3NTQ2NjE0/ap20213755126899.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0NTY4NDQ2MTg3NTQ2NjE0/ap20213755126899.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0NTY4NDQ2MTg3NTQ2NjE0/ap20213755126899.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0NTY4NDQ2MTg3NTQ2NjE0/ap20213755126899.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0NTY4NDQ2MTg3NTQ2NjE0/ap20213755126899.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0NTY4NDQ2MTg3NTQ2NjE0/ap20213755126899.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0NTY4NDQ2MTg3NTQ2NjE0/ap20213755126899.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc0NTY4NDQ2MTg3NTQ2NjE0/ap20213755126899.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="This Aug. 2, 2019 photo shows Heavy traffic on legendary Main Street in Sturgis, S.D., South Dakota, which has seen an uptick in coronavirus infections in recent weeks, is bracing to host hundreds of thousands of bikers for the 80th edition of the Sturgis Motorcycle Rally. More than 250,000 people are expected to attend the Aug. 7 to Aug. 16 rally in western South Dakota. (Jim Holland/Rapid City Journal via AP)"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/south-dakota-governor-expecting-many-tourists"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">South Dakota governor expecting many tourists</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/the-associated-press" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By The Associated Press</a></div><div><span>9 hours ago</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-3f2d16b74809427e80be7a9d6e701de0","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-3f2d16b74809427e80be7a9d6e701de0","adUnitPath":"/88059007/indiancountrytoday/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-4d1da4a639d5443eadaa6e3d4b9d7bea","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-1","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-4d1da4a639d5443eadaa6e3d4b9d7bea","adUnitPath":"/88059007/indiancountrytoday/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-814e9fdf9df7405cb1c71e928802d5dd","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-2","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-814e9fdf9df7405cb1c71e928802d5dd","adUnitPath":"/88059007/indiancountrytoday/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/opinion/a-proclamation-on-missing-and-murdered-indigenous-persons-awareness-day-2021" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/opinion/a-proclamation-on-missing-and-murdered-indigenous-persons-awareness-day-2021','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="3"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/opinion/a-proclamation-on-missing-and-murdered-indigenous-persons-awareness-day-2021" title="A Proclamation on Missing and Murdered Indigenous Persons Awareness Day, 2021"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4ODA1Mzc1NTkwNDc1MjYz/biden_21038851704065.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4ODA1Mzc1NTkwNDc1MjYz/biden_21038851704065.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4ODA1Mzc1NTkwNDc1MjYz/biden_21038851704065.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4ODA1Mzc1NTkwNDc1MjYz/biden_21038851704065.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4ODA1Mzc1NTkwNDc1MjYz/biden_21038851704065.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4ODA1Mzc1NTkwNDc1MjYz/biden_21038851704065.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4ODA1Mzc1NTkwNDc1MjYz/biden_21038851704065.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4ODA1Mzc1NTkwNDc1MjYz/biden_21038851704065.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4ODA1Mzc1NTkwNDc1MjYz/biden_21038851704065.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4ODA1Mzc1NTkwNDc1MjYz/biden_21038851704065.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4ODA1Mzc1NTkwNDc1MjYz/biden_21038851704065.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4ODA1Mzc1NTkwNDc1MjYz/biden_21038851704065.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc4ODA1Mzc1NTkwNDc1MjYz/biden_21038851704065.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="President Joe Biden speaks in the State Dining Room of the White House, in Washington on Friday, Feb. 5. (AP Photo/Alex Brandon, File)"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/opinion" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Opinion</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/opinion/a-proclamation-on-missing-and-murdered-indigenous-persons-awareness-day-2021"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">A Proclamation on Missing and Murdered Indigenous Persons Awareness Day, 2021</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/joe-biden" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By President Joe Biden</a></div><div><span>9 hours ago</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/outside/an-old-fear-is-new-again" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/outside/an-old-fear-is-new-again','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="4"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/outside/an-old-fear-is-new-again" title="An old fear is new again"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5ODA2MDc1MzIxNTkxMDIy/ap21082036516419.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5ODA2MDc1MzIxNTkxMDIy/ap21082036516419.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5ODA2MDc1MzIxNTkxMDIy/ap21082036516419.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5ODA2MDc1MzIxNTkxMDIy/ap21082036516419.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5ODA2MDc1MzIxNTkxMDIy/ap21082036516419.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5ODA2MDc1MzIxNTkxMDIy/ap21082036516419.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5ODA2MDc1MzIxNTkxMDIy/ap21082036516419.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5ODA2MDc1MzIxNTkxMDIy/ap21082036516419.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5ODA2MDc1MzIxNTkxMDIy/ap21082036516419.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5ODA2MDc1MzIxNTkxMDIy/ap21082036516419.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5ODA2MDc1MzIxNTkxMDIy/ap21082036516419.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5ODA2MDc1MzIxNTkxMDIy/ap21082036516419.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5ODA2MDc1MzIxNTkxMDIy/ap21082036516419.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Police work on the scene outside of a King Soopers grocery store where authorities say multiple people were killed in a shooting, Monday, March 22, 2021, in Boulder, Colo.. (AP Photo/Joe Mahoney)"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/outside" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Outside</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/outside/an-old-fear-is-new-again"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">An old fear is new again</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/associated-press" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Associated Press</a></div><div><span>10 hours ago</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/outside/derek-chauvins-lawyer-seeks-new-trial" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/outside/derek-chauvins-lawyer-seeks-new-trial','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="5"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/outside/derek-chauvins-lawyer-seeks-new-trial" title="Derek Chauvin's lawyer seeks new trial"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwNDYwNjU1NzE3OTE3ODQ2/derek-chauvin---verdict.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwNDYwNjU1NzE3OTE3ODQ2/derek-chauvin---verdict.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwNDYwNjU1NzE3OTE3ODQ2/derek-chauvin---verdict.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwNDYwNjU1NzE3OTE3ODQ2/derek-chauvin---verdict.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwNDYwNjU1NzE3OTE3ODQ2/derek-chauvin---verdict.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwNDYwNjU1NzE3OTE3ODQ2/derek-chauvin---verdict.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwNDYwNjU1NzE3OTE3ODQ2/derek-chauvin---verdict.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwNDYwNjU1NzE3OTE3ODQ2/derek-chauvin---verdict.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwNDYwNjU1NzE3OTE3ODQ2/derek-chauvin---verdict.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwNDYwNjU1NzE3OTE3ODQ2/derek-chauvin---verdict.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwNDYwNjU1NzE3OTE3ODQ2/derek-chauvin---verdict.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwNDYwNjU1NzE3OTE3ODQ2/derek-chauvin---verdict.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgwNDYwNjU1NzE3OTE3ODQ2/derek-chauvin---verdict.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Former Minneapolis police Officer Derek Chauvin listening to verdict on April 20, 2021. (Screengrab)"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/outside" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Outside</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/outside/derek-chauvins-lawyer-seeks-new-trial"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Derek Chauvin's lawyer seeks new trial</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/associated-press" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Associated Press</a></div><div><span>10 hours ago</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/a-call-for-justice-mmiwg-awareness-day" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/a-call-for-justice-mmiwg-awareness-day','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="6"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/a-call-for-justice-mmiwg-awareness-day" title="A ‘call for justice’: MMIWG awareness day"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyMDAyODg3MTk3NTk5MzU3/mmiw-1.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyMDAyODg3MTk3NTk5MzU3/mmiw-1.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyMDAyODg3MTk3NTk5MzU3/mmiw-1.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyMDAyODg3MTk3NTk5MzU3/mmiw-1.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyMDAyODg3MTk3NTk5MzU3/mmiw-1.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyMDAyODg3MTk3NTk5MzU3/mmiw-1.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyMDAyODg3MTk3NTk5MzU3/mmiw-1.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyMDAyODg3MTk3NTk5MzU3/mmiw-1.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyMDAyODg3MTk3NTk5MzU3/mmiw-1.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyMDAyODg3MTk3NTk5MzU3/mmiw-1.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyMDAyODg3MTk3NTk5MzU3/mmiw-1.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyMDAyODg3MTk3NTk5MzU3/mmiw-1.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYyMDAyODg3MTk3NTk5MzU3/mmiw-1.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="May 5 is the national day recognized for #MMIW #MMIWG awareness (file photo)"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/a-call-for-justice-mmiwg-awareness-day"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">A ‘call for justice’: MMIWG awareness day</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/vinceschilling" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Vincent Schilling</a></div><div><span>11 hours ago</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/california-jane-doe-identified-as-missing-cree-woman" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/california-jane-doe-identified-as-missing-cree-woman','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="7"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/california-jane-doe-identified-as-missing-cree-woman" title="California ‘Jane Doe’ identified as missing Cree woman"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwNzg0NTc0NjM1MTg5MzM2/shirley-soosay-1536x864.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwNzg0NTc0NjM1MTg5MzM2/shirley-soosay-1536x864.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwNzg0NTc0NjM1MTg5MzM2/shirley-soosay-1536x864.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwNzg0NTc0NjM1MTg5MzM2/shirley-soosay-1536x864.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwNzg0NTc0NjM1MTg5MzM2/shirley-soosay-1536x864.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwNzg0NTc0NjM1MTg5MzM2/shirley-soosay-1536x864.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwNzg0NTc0NjM1MTg5MzM2/shirley-soosay-1536x864.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwNzg0NTc0NjM1MTg5MzM2/shirley-soosay-1536x864.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwNzg0NTc0NjM1MTg5MzM2/shirley-soosay-1536x864.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwNzg0NTc0NjM1MTg5MzM2/shirley-soosay-1536x864.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwNzg0NTc0NjM1MTg5MzM2/shirley-soosay-1536x864.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwNzg0NTc0NjM1MTg5MzM2/shirley-soosay-1536x864.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgwNzg0NTc0NjM1MTg5MzM2/shirley-soosay-1536x864.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Shirley Soosay was last heard from by her family in 1979. She is shown here with her sister Bella in an undated photo. April 2021 (Photo courtesy of APTN)"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/california-jane-doe-identified-as-missing-cree-woman"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">California ‘Jane Doe’ identified as missing Cree woman</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/aptn-national-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By APTN National News</a></div><div><span>12 hours ago</span></div></li></ul></div></phoenix-card></phoenix-super-link></div></phoenix-non-personalized-recommendations-tracking></section><section class="m-adaptive-ad-component m-component-stack"><aside class="m-in-content-ad-row not-size-b not-size-c not-size-d" data-ad-group="below_content-1"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-list-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-8794291a5561494e8fa88c444471224a","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-1","slotConfig":{"config":{"sizes":[[300,250],[320,50],"fluid"]},"model":{"zone":"below_content","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":300,"height":250},{"width":320,"height":50},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-8794291a5561494e8fa88c444471224a","adUnitPath":"/88059007/indiancountrytoday/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-list-card&quot;]}]"></phoenix-ad></aside><aside class="m-in-content-ad-row not-size-a not-size-c not-size-d" data-ad-group="below_content-1"><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]},{"sizes":["970x90"],"classes":["is-970x90"]},{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-list-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-8063c6ae29f84e4daf6869bcd41b956e","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-1","slotConfig":{"config":{"sizes":[[728,90],[970,90],"fluid"]},"model":{"zone":"below_content","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90},{"width":970,"height":90},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-8063c6ae29f84e4daf6869bcd41b956e","adUnitPath":"/88059007/indiancountrytoday/news"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-list-card&quot;]}]"></phoenix-ad></aside><aside class="m-in-content-ad-row not-size-a not-size-b" data-ad-group="below_content-1"><phoenix-ad class="m-ad not-size-a not-size-b m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]},{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-list-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-06a4c903e73c40a0b175dea6552dcac1","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-1","slotConfig":{"config":{"sizes":[[728,90],"fluid"]},"model":{"zone":"below_content","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-06a4c903e73c40a0b175dea6552dcac1","adUnitPath":"/88059007/indiancountrytoday/news"},"showBlockthrough":true}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-list-card&quot;]}]"></phoenix-ad></aside></section><section class="m-card-group"><phoenix-non-personalized-recommendations-tracking class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards" config="{&quot;size&quot;:1,&quot;widgetName&quot;:&quot;tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-2&quot;}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/newscasts/rodney-cawston-05-04-2021" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/newscasts/rodney-cawston-05-04-2021','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-2',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/newscasts/rodney-cawston-05-04-2021" title="Staying prepared for wildfire season"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczMjUxNjY4MjcwMzkyNzU2/ap_18283742888750.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczMjUxNjY4MjcwMzkyNzU2/ap_18283742888750.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczMjUxNjY4MjcwMzkyNzU2/ap_18283742888750.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczMjUxNjY4MjcwMzkyNzU2/ap_18283742888750.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczMjUxNjY4MjcwMzkyNzU2/ap_18283742888750.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczMjUxNjY4MjcwMzkyNzU2/ap_18283742888750.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczMjUxNjY4MjcwMzkyNzU2/ap_18283742888750.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczMjUxNjY4MjcwMzkyNzU2/ap_18283742888750.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczMjUxNjY4MjcwMzkyNzU2/ap_18283742888750.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczMjUxNjY4MjcwMzkyNzU2/ap_18283742888750.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczMjUxNjY4MjcwMzkyNzU2/ap_18283742888750.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczMjUxNjY4MjcwMzkyNzU2/ap_18283742888750.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTczMjUxNjY4MjcwMzkyNzU2/ap_18283742888750.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Rodney Cawston,, second from left, Chairman of the Confederated Tribes of the Colville Nation, talks to reporters Wednesday, Oct. 10, 2018, as Washington state Public Lands Commissioner Hilary Franz, left, looks on during a news conference at the Dept. of Natural Resources' aviation hanger in Tumwater, Wash. Franz, Cawston and other officials are asking the Legislature for an increase in DNR budget funding for wildfire response and prevention for the two-year budget cycle that begins in 2019. (AP Photo/Ted S. Warren)"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/newscasts" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Newscasts</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/newscasts/rodney-cawston-05-04-2021"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Staying prepared for wildfire season</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/indian-country-today" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Indian Country Today</a></div><div><span>13 hours ago</span></div></li></ul></div></phoenix-card></phoenix-super-link></div></phoenix-non-personalized-recommendations-tracking></section><div class="m-component-footer--container m-component-stack--footer" stream-more-items="OTo5OjkwODQ1YTk1NWFkYjY0MjcwN2I4NDNhMDRiN2EzMTgx" initial-slots="eyJBIjp7ImkiOjcsInQiOjJ9LCJCIjp7ImkiOjUsInQiOjJ9LCJDIjp7ImkiOjUsInQiOjIsImMiOjN9fQ==" site-base-path=""><button class="m-component-footer--loader m-button" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="load more"><div class="m-component-footer--text m-component-footer--loading">Loading…</div><div class="m-component-footer--text m-component-footer--button-text">See More</div></button></div></section></section><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://maven.io/company/pages/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://maven.io/company/pages/terms" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Use</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/about-us/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About Us</a></li></ul><div class="m-footer--copyright">&copy; 2021</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-8d763a9546124d1fada815471d4bb204","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,50],[320,60],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-8d763a9546124d1fada815471d4bb204","adUnitPath":"/88059007/indiancountrytoday/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.5" skip-dynamic-call container-height="50" container-width="300"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-8d763a9546124d1fada815471d4bb204"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-bb744b4b09f44d82b85261d360dc47ca","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[768,66]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-bb744b4b09f44d82b85261d360dc47ca","adUnitPath":"/88059007/indiancountrytoday/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.5" skip-dynamic-call container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-bb744b4b09f44d82b85261d360dc47ca"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-e3cdd01009a24e93ba0c047fcec2e6f4","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[728,90],[900,65],[970,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-e3cdd01009a24e93ba0c047fcec2e6f4","adUnitPath":"/88059007/indiancountrytoday/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.5" skip-dynamic-call container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-e3cdd01009a24e93ba0c047fcec2e6f4"></div></div></phoenix-ad></div><div class="m-ad-adhesion" id="ad-38ae1051dafb432f9cc151d98349cbee"></div></div></div><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2021-05-04-214958-184692a-020077"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2021-05-04-214958-184692a-020077"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2021-05-04-214958-184692a-020077"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2021-05-04-214958-184692a-020077"></script><script id="phx-webcomponent-nonPersonalizedRecommendationsTracking" async src="/.bootscripts/webcomponents/nonPersonalizedRecommendationsTracking.min.js?v=2021-05-04-214958-184692a-020077"></script><script id="phx-webcomponent-card" async src="/.bootscripts/webcomponents/card.min.js?v=2021-05-04-214958-184692a-020077"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2021-05-04-214958-184692a-020077"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2021-05-04-214958-184692a-020077"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2021-05-04-214958-184692a-020077"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2021-05-04-214958-184692a-020077"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2021-05-04-214958-184692a-020077"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2021-05-04-214958-184692a-020077"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2021-05-04-214958-184692a-020077"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2021-05-04-214958-184692a-020077"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2021-05-04-214958-184692a-020077"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2021-05-04-214958-184692a-020077"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2021-05-04-214958-184692a-020077"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2021-05-04-214958-184692a-020077"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2021-05-04-214958-184692a-020077"></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_unsupportedIterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}function _unsupportedIterableToArray(o,minLen){if(!o)return;if(typeof o==="string")return _arrayLikeToArray(o,minLen);var n=Object.prototype.toString.call(o).slice(8,-1);if(n==="Object"&&o.constructor)n=o.constructor.name;if(n==="Map"||n==="Set")return Array.from(o);if(n==="Arguments"||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(n))return _arrayLikeToArray(o,minLen)}function _iterableToArray(iter){if(typeof Symbol!=="undefined"&&Symbol.iterator in Object(iter))return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr))return _arrayLikeToArray(arr)}function _arrayLikeToArray(arr,len){if(len==null||len>arr.length)len=arr.length;for(var i=0,arr2=new Array(len);i<len;i++){arr2[i]=arr[i]}return arr2}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2021-05-04-214958-184692a-020077"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2021-05-04-214958-184692a-020077"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://indiancountrytoday.com/news/known-and-not-forgotten","title":"Known and not forgotten","description":"‘Native women and men still struggle from the effects of colonization, marginalization and assimilation and our shared trauma’ #MMIWG","thumbnail":"https://indiancountrytoday.com/.image/t_share/MTgwNzg3NjU3MDc5NTMwNTg0/ap19287732691344.jpg","published_time":"2021-05-05T10:00:00Z","author":"Vincent Schilling","tags":["Missing And Murdered Indigenous"],"section":"News"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var igCookie=consented&&window.GdprStatus.getCookie(cookieName);if(igCookie&&igCookie!=="donottrack"&&igCookie!==mavenUid){window.GdprStatus.fetchMavenContext(igCookie,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-05-04-214958-184692a-020077#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>