<!doctype html>
  <html lang="en">
    <head>
      <style>
        html.wf-ibmplexserif-n4-active .wait-till-plex-serif-loaded {
          opacity: 1;
        }
      </style>
      <script type="text/javascript">
        Object.assign || document.write('<script src="https://polyfill.io/v3/polyfill.min.js"><\/script>')
      </script>
      <meta charSet="utf-8" />
      <title>Inupiaq leader appointed to US Arctic Research Commission</title>
      <meta property="og:locale" content="en_US">
<meta name="build:key" content="SS-WS-JOB1-2520">
<meta name="build:date" content="2020-11-13 20:47:31 +0000">
<meta property="fb:pages" content="376190847430">
<meta property="fb:app_id" content="2535632410024126">
<meta property="og:title" content="Inupiaq leader appointed to US Arctic Research Commission">
<meta name="twitter:title" content="Inupiaq leader appointed to US Arctic Research Commission">
<meta property="og:site_name" content="IndianCountryToday.com">
<meta property="article:author" content="https://www.facebook.com/376190847430">
<meta property="article:publisher" content="https://www.facebook.com/376190847430">
<meta name="description" content="Crawford Ahkivgak Patkotak will be one of the commission's seven members">
<meta property="og:description" content="Crawford Ahkivgak Patkotak will be one of the commission's seven members">
<meta name="twitter:description" content="Crawford Ahkivgak Patkotak will be one of the commission's seven members">
<meta property="og:url" content="https://indiancountrytoday.com/news/inupiaq-leader-appointed-to-us-arctic-research-commission-d4rpxNS-nkmdheSVQ4c4JA">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@IndianCountry">
<meta property="og:type" content="article">
<meta name="twitter:image" content="https://images.saymedia-content.com/.image/MTc3MzU1MDU2OTM5NTQyMjY1/image-12-7-20-at-228-pm.jpg">
<meta property="og:image" content="https://images.saymedia-content.com/.image/MTc3MzU1MDU2OTM5NTQyMjY1/image-12-7-20-at-228-pm.jpg">
<meta property="og:image:height" content="412">
<meta property="og:image:width" content="687">
      <link rel="alternate" type="application/rss+xml" title="IndianCountryToday.com RSS Feed" href="https://maven.io/api/rss/channels/indiancountrytoday">
<link rel="canonical" href="https://indiancountrytoday.com/news/inupiaq-leader-appointed-to-us-arctic-research-commission-d4rpxNS-nkmdheSVQ4c4JA">
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <script type="text/javascript" >var _prx = window._prx || [];_prx.push(['cfg.SetNoAutoStart']);</script>
      
      <style id="jss-ssr">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</style>
      <script>
          var process = {"env":{"DIST_ORIGIN":"https://maven.io/dist/"}}
      </script>
    <script>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</script>
    <script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"></script>
    
    <script>
      
      WebFont.load({
        google: {
          families: ['Titillium+Web:900&display=block'],
          text: 'Indian Country Today'
        }
      });
    
      WebFont.load({
        google: {
          families: ['IBM Plex Serif:700&display=block'],
        }
      });
      WebFont.load({
        google: {
          families: ['IBM Plex Serif:400', 'IBM Plex Sans:400,500,700,400i,500i,700i&display=swap']
        }
      });
      window.ga = window.ga || function () {
        (ga.q = ga.q || []).push(arguments)
      }
      </script>
      <script>
        var scripts = '<scr' + 'ipt id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[2,5,1,0,61,40,55,33]</scr' + 'ipt><scr' + 'ipt id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["sodoConversationLayout","membershipOffering","replies2","footerSupport"]}</scr' + 'ipt><scr' + 'ipt async data-chunk="main" src="https://maven.io/dist/vendors~main.6fb1b68df1d24865fcd0.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="main" src="https://maven.io/dist/main.41e757fe1a6431807e16.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="sodoConversationLayout" src="https://maven.io/dist/2.ed4c6e6ebf37c248c7b6.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="sodoConversationLayout" src="https://maven.io/dist/vendors~replies2~sodoConversationLayout.2fd4dcc04c14a10eb12c.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="sodoConversationLayout" src="https://maven.io/dist/1.1bda1da6d03994dbeb65.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="sodoConversationLayout" src="https://maven.io/dist/0.53228df677bfda43653b.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="sodoConversationLayout" src="https://maven.io/dist/sodoConversationLayout.fc5d6c3313255cff0746.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="membershipOffering" src="https://maven.io/dist/membershipOffering.1dfb7fae64e034ec1c1e.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="replies2" src="https://maven.io/dist/replies2.9936d52404bdc37eb96d.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="footerSupport" src="https://maven.io/dist/footerSupport.d963951e95145df9ed91.js"></scr' + 'ipt>'
        var scriptsLoaded = false
        function loadScripts() {
          if (scriptsLoaded) {
            return
          }
          scriptsLoaded = true
          var elem = document.createElement('div')
          elem.innerHTML = scripts
          for(var i = 0; i < elem.children.length; i++) {
            var child = elem.children[i]
            var scriptTag = document.createElement('script')
            scriptTag.src = child.src
            scriptTag.text = child.text
            scriptTag.type = child.type
            scriptTag.async = false
            document.body.appendChild(scriptTag)
          }
        }
        if (document.cookie.indexOf('loginToken') > -1) {
          setTimeout(loadScripts, 16)
        } else {
          window.addEventListener('load', function() {
            console.log('loaded')
            setTimeout(loadScripts, 1000) })
          // load scripts within 5 seconds if we have a rogue net resource
          setTimeout(loadScripts, 5000)
        }
      </script>
    </head>
    <body>
      <div id="content"><div class="app conversation sk1dl3r7g"><div><div class="skbqslqd"><div class="sk2hgnk4" style="opacity:1"></div><div class="sk1u5nb19 sk191hfzl sk3na9l8 sk19v611a skvudjsj"><div class="sk87rimg"><div class="skqtlo6"><div class="sk1l1e8r3"></div><button class="sk1o97xwx skk3wn0 sk193p66j skadwnsv" tabindex="0" type="button" aria-label="menu"><span class="skg3xznm"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><svg width="24" height="24" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 8.00016C20 7.26378 19.403 6.66683 18.6667 6.66683L5.33333 6.66683C4.59695 6.66683 4 7.26378 4 8.00016C4 8.73654 4.59695 9.3335 5.33333 9.3335L18.6667 9.3335C19.403 9.3335 20 8.73654 20 8.00016Z" fill="#fff"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M28 16.0002C28 15.2638 27.403 14.6668 26.6667 14.6668L5.33333 14.6668C4.59695 14.6668 4 15.2638 4 16.0002C4 16.7365 4.59695 17.3335 5.33333 17.3335L26.6667 17.3335C27.403 17.3335 28 16.7365 28 16.0002Z" fill="#fff"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M14.6667 24.0002C14.6667 23.2638 14.0698 22.6668 13.3334 22.6668L5.33341 22.6668C4.59703 22.6668 4.00008 23.2638 4.00008 24.0002C4.00008 24.7365 4.59703 25.3335 5.33341 25.3335L13.3334 25.3335C14.0698 25.3335 14.6667 24.7365 14.6667 24.0002Z" fill="#fff"></path></svg></svg></span></button></div><div class="skaii80a"></div></div><div class="skb3784e sk1fk6hdm"></div><div class="sk1shmx6f"><a href="/"><div class="sk1f5i4jy sk1 skoxfxn sk118vi3b"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/500x35/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Findiancountrytoday%2Fcontent%2FNdo9vuBy6kekhnpf5cB_dw%2FwYOAHYUywE-3DZmSPAwWBg 1x, https://imageproxy.themaven.net/750x53/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Findiancountrytoday%2Fcontent%2FNdo9vuBy6kekhnpf5cB_dw%2FwYOAHYUywE-3DZmSPAwWBg 1.5x, https://imageproxy.themaven.net/1000x70/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Findiancountrytoday%2Fcontent%2FNdo9vuBy6kekhnpf5cB_dw%2FwYOAHYUywE-3DZmSPAwWBg 2x, https://imageproxy.themaven.net/1500x105/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Findiancountrytoday%2Fcontent%2FNdo9vuBy6kekhnpf5cB_dw%2FwYOAHYUywE-3DZmSPAwWBg 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Findiancountrytoday%2Fcontent%2FNdo9vuBy6kekhnpf5cB_dw%2FwYOAHYUywE-3DZmSPAwWBg" width="500" height="35" alt="Indian Country Today" title="Indian Country Today"/></div></div></a></div><div class="sk1q6b7p5"><div class="sk1cpmi10 sk2 #fff"><div class="sk14uo2qi sk3"><a href="/">Top Stories</a></div><div class="sk14uo2qi sk3"><a href="/newscasts/">Newscasts</a></div><div class="sk14uo2qi sk3"><a href="/coronavirus/">Coronavirus</a></div><div class="sk14uo2qi sk3"><a href="/classified/">Classified</a></div></div></div><div class="sk1oznyaa"><div class="sk1kme6lh"><button class="sk1o97xwx skydfmk5 ska96cbf sk1eeh3u0 undefined sk4357jp" tabindex="0" type="button"><span class="skly0wmc"><span class="sk1bsadg8" style="color:#fff"><svg class="sk4ffh8k sk298pc2" viewBox="0 0 24 24"><path d="M6 13V12H12V6H13V12H19V13H13V19H12V13H6Z" fill="black"></path></svg></span><span class="sklhylbz" style="color:#fff"></span></span></button></div><div><a class="sk1o97xwx skk3wn0" href="/notifications/_seeAll"><span class="skg3xznm"><span class="skv19f12"><svg class="sk16i022l sk298pc2" viewBox="0 0 12 13"><path d="M6 1C6 0.911595 5.96488 0.82681 5.90237 0.764298C5.83986 0.701786 5.75507 0.666667 5.66667 0.666667C5.57826 0.666667 5.49348 0.701786 5.43096 0.764298C5.36845 0.82681 5.33333 0.911595 5.33333 1V2.018C4.59987 2.1 3.92237 2.4495 3.43041 2.99964C2.93844 3.54978 2.66652 4.26197 2.66667 5V8.94267L1.60933 10H9.724L8.66667 8.94267V5C8.66681 4.26197 8.39489 3.54978 7.90293 2.99964C7.41096 2.4495 6.73346 2.1 6 2.018V1ZM5.66667 0C5.93188 0 6.18624 0.105357 6.37377 0.292893C6.56131 0.48043 6.66667 0.734784 6.66667 1V1.47133C8.206 1.90667 9.33333 3.32133 9.33333 5V8.66667L11.3333 10.6667H0L2 8.66667V5C2 4.20178 2.26039 3.42535 2.74165 2.78852C3.22291 2.1517 3.89877 1.68924 4.66667 1.47133V1C4.66667 0.734784 4.77202 0.48043 4.95956 0.292893C5.1471 0.105357 5.40145 0 5.66667 0ZM5.66667 12.6667C5.28245 12.6667 4.91 12.5341 4.61237 12.2911C4.31473 12.0481 4.11018 11.7098 4.03333 11.3333H4.72333C4.79205 11.5287 4.9197 11.6978 5.08867 11.8175C5.25765 11.9372 5.4596 12.0015 5.66667 12.0015C5.87373 12.0015 6.07569 11.9372 6.24466 11.8175C6.41363 11.6978 6.54129 11.5287 6.61 11.3333H7.3C7.22316 11.7098 7.01861 12.0481 6.72097 12.2911C6.42333 12.5341 6.05088 12.6667 5.66667 12.6667Z" color="#fff"></path></svg><span class="sk124xp1o sk1n7ljny skybth0z sk1qxosox skpr1fzi sk1g8ej1t"></span></span></span></a></div><div class="sk12q24z4"><a href="https://maven.io/"><button class="sk1o97xwx skk3wn0" tabindex="0" type="button"><span class="skg3xznm"><svg width="40" height="19" viewBox="0 0 54 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M23.2027 14.0163H51.9433C52.711 14.0163 53.3333 14.5529 53.3333 15.2153V18.7822H23.2949L12.8551 28.8889L0 16.4444L12.8551 4L23.2027 14.0163ZM53.0753 20.0894V27.3176C53.0753 27.3176 51.759 27.3176 50.6063 27.3176C50.1563 27.3176 49.7248 27.1451 49.4067 26.8372C49.0884 26.5278 48.9097 26.1104 48.9097 25.6751V20.0894H53.0753ZM45.8802 20.0894V25.118C45.8802 25.118 44.5639 25.118 43.4112 25.118C42.9612 25.118 42.5297 24.9442 42.2116 24.6363C41.8933 24.3283 41.7146 23.9108 41.7146 23.4756V20.0894H45.8802ZM15.4261 11.4664C15.4261 11.4664 14.3108 10.3865 13.5493 9.65008C13.3652 9.47078 13.1156 9.37088 12.8551 9.37088C12.5947 9.37088 12.3449 9.47078 12.1608 9.65008C10.2653 11.4842 5.14197 16.4444 5.14197 16.4444C5.14197 16.4444 9.93855 21.0885 11.9667 23.0513C12.4573 23.5262 13.2529 23.5262 13.7436 23.0513C14.4877 22.3313 15.4289 21.4197 15.4289 21.4197L10.2897 16.4444L15.4261 11.4664ZM20.4081 16.4773L17.9762 14.1231C17.1656 14.9087 16.3549 15.693 15.5442 16.4773L17.9762 18.8329L20.4081 16.4773Z" fill="#fff"></path></svg></span></button></a></div></div></div></div></div><div class="app_container"><section class="main_section "><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","name":"Inupiaq leader appointed to US Arctic Research Commission","breadcrumb":{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"indiancountrytoday.com","name":"Home","image":{"@type":"ImageObject","url":"https://imageproxy.themaven.net/https%3A%2F%2Fimageproxy.themaven.net%2Fhttps%253A%252F%252Fs3-us-west-2.amazonaws.com%252Fmaven-user-photos%252Findiancountrytoday%252Fcontent%252FNdo9vuBy6kekhnpf5cB_dw%252FJT5Qq3g1XUGTRk3Y2aI4-w","height":"","width":""}}},{"@type":"ListItem","position":2,"item":{"@id":"https://indiancountrytoday.com/news/inupiaq-leader-appointed-to-us-arctic-research-commission-d4rpxNS-nkmdheSVQ4c4JA","name":"Inupiaq leader appointed to US Arctic Research Commission"}}]},"articleBody":"Joaqlin Estus Indian Country Today President Donald Trump has&nbsp; announced his intent to appoint an Inupiaq leader from the nation’s northernmost community to the United States Arctic Research Commission . Crawford Ahkivgak Patkotak , of Utqiagvik (formerly Barrow), will be one of the commission's seven members . The federal body advises the president and Congress on Arctic research. Four members represent academic or research institutions, two are from private industry with commercial operations in the Arctic. One member is an Indigenous resident of the Arctic. The director of the National Science Foundation is an ex officio eighth member. Commission member Kasannaaluk Marie N. Greene , Inupiaq, of Kotzebue, Alaska, is a former president and CEO of NANA, the regional for-profit Alaska Native corporation for northwest Alaska. She was appointed to the commission in 2015. Other commissioners include renowned experts in geological and geophysical research, Homeland Security science and technology, and engineering. Patkotak is chairman of the board and vice president of shareholder engagement for the Arctic Slope Regional Corporation, an Alaska Native for-profit company. Its main operations are government contract services, petroleum refining and marketing and support services. It’s the state’s largest Alaska-owned and operated company, and the most profitable of the Alaska Native corporations formed under a 1971 act of Congress, with annual revenues of $3 billion in 2019. Patkotak serves on the North Slope Borough Assembly. He’s also a whaling captain and vice chair of the Alaska Eskimo Whaling Commission . Last week the president also announced another appointee to the commission: Thomas Emanuel Dans, counselor to the under secretary of international affairs at the U.S. Department of the Treasury. He brings expertise in international financial management in alternative assets.","inLanguage":"en-US","datePublished":"2020-12-08T00:00:00Z","dateModified":"2020-12-08T00:00:00Z","headline":"Inupiaq leader appointed to US Arctic Research Commission","description":"Crawford Ahkivgak Patkotak will be one of the commission's seven members","publisher":{"@type":"Organization","name":"Indian Country Today","url":"https://indiancountrytoday.com/","logo":{"@type":"ImageObject","url":"https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Findiancountrytoday%2Fcontent%2FNdo9vuBy6kekhnpf5cB_dw%2FJT5Qq3g1XUGTRk3Y2aI4-w"}},"author":{"@type":"Person","url":"https://indiancountrytoday.com/user/@Joaqlin%20Estus/","name":"Joaqlin Estus","image":{"@type":"ImageObject","url":"https://imageproxy.themaven.net/https%3A%2F%2Fimageproxy.themaven.net%2Fhttps%253A%252F%252Fmaven.io%252Fapi%252Fuser%252FnwueYuJJfkGv4YWXhmsk7g%252Fphoto%253Fversion%253D13%253Fversion%253D13%3Fq%3D40%26auto%3Dformat%26fit%3Dcrop%26crop%3Dfocalpoint%26fp-debug%3Dfalse"}},"image":{"@type":"ImageObject","url":"https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MzU1MDU2OTM5NTQyMjY1%2Fimage-12-7-20-at-228-pm.jpg","height":412,"width":687},"video":null,"mainEntityOfPage":"https://indiancountrytoday.com/news/inupiaq-leader-appointed-to-us-arctic-research-commission-d4rpxNS-nkmdheSVQ4c4JA","commentCount":0,"discussionUrl":"https://indiancountrytoday.com/news/inupiaq-leader-appointed-to-us-arctic-research-commission-d4rpxNS-nkmdheSVQ4c4JA#comments"}</script><div class="sk1m4m851"><div class="skubbv34"><div class="conversationBlock"><div class="story"><article class="sk1xf7wgs"><div class="sk1eh4ijj"><nav><nav class="skpzhulc sko4xort skx25btw sk1j96thb" aria-label="breadcrumb"><ol class="sk1hgltj6"><li class="sk1eznehq"><a class="sk1ee44n3" href="/">Indian Country Today</a></li><li aria-hidden="true" class="skt9l42m"><svg class="sk18sdvu7 sk1xijjsa" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M10 6L8.59 7.41 13.17 12l-4.58 4.59L10 18l6-6z"></path></svg></li><li class="sk1eznehq"><a class="sk1ee44n3" href="/news/">News</a></li></ol></nav></nav><h1>Inupiaq leader appointed to US Arctic Research Commission</h1></div><div class="skuess6m"><div class="renderable sk1xc30g1 Center Large show"><figure class="image" style="margin:0"><div class="sk1u1dqnd  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MzU1MDU2OTM5NTQyMjY1%2Fimage-12-7-20-at-228-pm.jpg?w=788&amp;q=40&amp;h=472.57059679767104&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MzU1MDU2OTM5NTQyMjY1%2Fimage-12-7-20-at-228-pm.jpg?w=1182&amp;q=30&amp;h=709&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MzU1MDU2OTM5NTQyMjY1%2Fimage-12-7-20-at-228-pm.jpg?w=1576&amp;q=20&amp;h=945&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MzU1MDU2OTM5NTQyMjY1%2Fimage-12-7-20-at-228-pm.jpg?w=2364&amp;q=10&amp;h=1418&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MzU1MDU2OTM5NTQyMjY1%2Fimage-12-7-20-at-228-pm.jpg" width="788" height="472.57059679767104" alt="" title=""/></div><figcaption><span class="credit">Crawford Ahkivgak Patkotak, Inupiaq, board chair and vice president for shareholder engagement, Arctic Slope Regional Corp. (Photo courtesy of US Arctic Research Commission)</span></figcaption></figure></div></div><div class="sk1eh4ijj"><div class="sk1guxp1n sk1vowq4e sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">Joaqlin Estus</p><div class="sk4e2855"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="12/8/2020 12:00:00 AM" dateTime="Tue Dec 08 2020"></time></p></div><div class="sk1u1dqnd sku181pb  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/40x40/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FnwueYuJJfkGv4YWXhmsk7g%2Fphoto%3Fversion%3D13 1x, https://imageproxy.themaven.net/60x60/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FnwueYuJJfkGv4YWXhmsk7g%2Fphoto%3Fversion%3D13 1.5x, https://imageproxy.themaven.net/80x80/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FnwueYuJJfkGv4YWXhmsk7g%2Fphoto%3Fversion%3D13 2x, https://imageproxy.themaven.net/120x120/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FnwueYuJJfkGv4YWXhmsk7g%2Fphoto%3Fversion%3D13 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FnwueYuJJfkGv4YWXhmsk7g%2Fphoto%3Fversion%3D13" width="40" height="40" alt="" title=""/></div></div><section class="sk1e77gwm">Crawford Ahkivgak Patkotak will be one of the commission&#x27;s seven members</section><section class="sk139g9fe"><h4 tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="1">Joaqlin Estus<br tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="2" tmlLinebreak="true"/><em tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="3"><a tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="4" href="http://www.indiancountrytoday.com" target="_blank" rel="noopener">Indian Country Today</a></em></h4><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="5">President Donald Trump has<!-- --> <a tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="6" href="https://www.whitehouse.gov/presidential-actions/president-donald-j-trump-announces-intent-appoint-following-individuals-key-administration-posts-120320/" target="_blank" rel="noopener">announced</a> his intent to appoint an Inupiaq leader from the nation’s northernmost community to the <a tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="7" href="https://www.arctic.gov/" target="_blank" rel="noopener">United States Arctic Research Commission</a>.</p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="8">Crawford Ahkivgak <a tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="9" href="https://www.asrc.com/leadership/crawford-patkotak/" target="_blank" rel="noopener">Patkotak</a>, of Utqiagvik (formerly Barrow), will be one of the commission&#x27;s <a tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="10" href="https://www.arctic.gov/commissioners/" target="_blank" rel="noopener">seven members</a>. The federal body advises the president and Congress on Arctic research. Four members represent academic or research institutions, two are from private industry with commercial operations in the Arctic. One member is an Indigenous resident of the Arctic. The director of the National Science Foundation is an ex officio eighth member. </p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="11">Commission member <a tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="12" href="https://fm.kuac.org/post/president-appoints-longtime-alaska-native-leader-us-arctic-research-commission" target="_blank" rel="noopener">Kasannaaluk Marie N. Greene</a>, Inupiaq, of Kotzebue, Alaska, is a former president and CEO of NANA, the regional for-profit Alaska Native corporation for northwest Alaska. She was appointed to the commission in 2015. Other commissioners include renowned experts in geological and geophysical research, Homeland Security science and technology, and engineering. </p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="13">Patkotak is chairman of the board and vice president of shareholder engagement for the Arctic Slope Regional Corporation, an Alaska Native for-profit company. Its main operations are government contract services, petroleum refining and marketing and support services. It’s the state’s largest Alaska-owned and operated company, and the most profitable of the Alaska Native corporations formed under a 1971 act of Congress, with annual revenues of $3 billion in 2019.</p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="14">Patkotak serves on the North Slope Borough Assembly. He’s also a whaling captain and vice chair of the <a tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="15" href="http://www.aewc-alaska.org/" target="_blank" rel="noopener">Alaska Eskimo Whaling Commission</a>. </p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="16">Last week the president also announced another appointee to the commission: Thomas Emanuel Dans, counselor to the under secretary of international affairs at the U.S. Department of the Treasury. He brings expertise in international financial management in alternative assets.</p><div class="sk1h15hew sk16cuxku"><figure style="margin:0"><div class="sk1u1dqnd  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTYyMzg4NTg3ODc3MjQ2ODc3%2Fict-smartphone-logo-for-articles.jpg?w=620&amp;q=40&amp;h=124.99999999999999&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTYyMzg4NTg3ODc3MjQ2ODc3%2Fict-smartphone-logo-for-articles.jpg?w=930&amp;q=30&amp;h=187&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTYyMzg4NTg3ODc3MjQ2ODc3%2Fict-smartphone-logo-for-articles.jpg?w=1240&amp;q=20&amp;h=250&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTYyMzg4NTg3ODc3MjQ2ODc3%2Fict-smartphone-logo-for-articles.jpg?w=1860&amp;q=10&amp;h=375&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTYyMzg4NTg3ODc3MjQ2ODc3%2Fict-smartphone-logo-for-articles.jpg" width="620" height="124.99999999999999" alt="ICT Smartphone Logo for ARTICLES" title="ICT Smartphone Logo for ARTICLES"/></div><figcaption></figcaption></figure></div></section></div></article></div></div><div class="skjngj62 sksp90wl"><div class="sk1dereqf horiz"><ul><li class="twitter"><button class="sk1o97xwx skc26l1k" tabindex="0" type="button"><span class="skg3xznm"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M22.46,6C21.69,6.35 20.86,6.58 20,6.69C20.88,6.16 21.56,5.32 21.88,4.31C21.05,4.81 20.13,5.16 19.16,5.36C18.37,4.5 17.26,4 16,4C13.65,4 11.73,5.92 11.73,8.29C11.73,8.63 11.77,8.96 11.84,9.27C8.28,9.09 5.11,7.38 3,4.79C2.63,5.42 2.42,6.16 2.42,6.94C2.42,8.43 3.17,9.75 4.33,10.5C3.62,10.5 2.96,10.3 2.38,10C2.38,10 2.38,10 2.38,10.03C2.38,12.11 3.86,13.85 5.82,14.24C5.46,14.34 5.08,14.39 4.69,14.39C4.42,14.39 4.15,14.36 3.89,14.31C4.43,16 6,17.26 7.89,17.29C6.43,18.45 4.58,19.13 2.56,19.13C2.22,19.13 1.88,19.11 1.54,19.07C3.44,20.29 5.7,21 8.12,21C16,21 20.33,14.46 20.33,8.79C20.33,8.6 20.33,8.42 20.32,8.23C21.16,7.63 21.88,6.87 22.46,6Z"></path></svg></span></button></li><li class="facebook"><button class="sk1o97xwx skc26l1k" tabindex="0" type="button"><span class="skg3xznm"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M5,3H19C20.1,3 21,3.9 21,5V19C21,20.1 20.1,21 19,21H5C3.9,21 3,20.1 3,19V5C3,3.9 3.9,3 5,3M18,5H15.5C13.57,5 12,6.57 12,8.5V11H10V14H12V21H15V14H18V11H15V9C15,8.45 15.45,8 16,8H18V5Z"></path></svg></span></button></li><li class="share-fit"><div><a href="https://indiancountrytoday.com/news/inupiaq-leader-appointed-to-us-arctic-research-commission-d4rpxNS-nkmdheSVQ4c4JA"><button class="sk1o97xwx skc26l1k" tabindex="0" type="button" active="false"><span class="skg3xznm"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M10.59,13.41C11,13.8 11,14.44 10.59,14.83C10.2,15.22 9.56,15.22 9.17,14.83C7.22,12.88 7.22,9.71 9.17,7.76V7.76L12.71,4.22C14.66,2.27 17.83,2.27 19.78,4.22C21.73,6.17 21.73,9.34 19.78,11.29L18.29,12.78C18.3,11.96 18.17,11.14 17.89,10.36L18.36,9.88C19.54,8.71 19.54,6.81 18.36,5.64C17.19,4.46 15.29,4.46 14.12,5.64L10.59,9.17C9.41,10.34 9.41,12.24 10.59,13.41M13.41,9.17C13.8,8.78 14.44,8.78 14.83,9.17C16.78,11.12 16.78,14.29 14.83,16.24V16.24L11.29,19.78C9.34,21.73 6.17,21.73 4.22,19.78C2.27,17.83 2.27,14.66 4.22,12.71L5.71,11.22C5.7,12.04 5.83,12.86 6.11,13.65L5.64,14.12C4.46,15.29 4.46,17.19 5.64,18.36C6.81,19.54 8.71,19.54 9.88,18.36L13.41,14.83C14.59,13.66 14.59,11.76 13.41,10.59C13,10.2 13,9.56 13.41,9.17Z"></path></svg></span></button></a></div></li><li class="sk1olbgwb"><div class="skhr4zgv horiz"><div class="all-reactions" style="transition:max-width 400ms ease-out;overflow:hidden;max-width:0"><div style="width:100%"><ul><li></li></ul></div></div></div></li><li><button class="sk1o97xwx skc26l1k" tabindex="0" type="button"><span class="skg3xznm"><div class="sk9r2bk5 horiz"><a class="commentButton" href="/news/inupiaq-leader-appointed-to-us-arctic-research-commission-d4rpxNS-nkmdheSVQ4c4JA#comments"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M9,22C8.45,22 8,21.55 8,21V18H4C2.9,18 2,17.1 2,16V4C2,2.89 2.9,2 4,2H20C21.1,2 22,2.9 22,4V16C22,17.1 21.1,18 20,18H13.9L10.2,21.71C10,21.9 9.75,22 9.5,22V22H9M10,16V19.08L13.08,16H20V4H4V16H10M6,7H18V9H6V7M6,11H15V13H6V11Z"></path></svg><span class="count comment">Comment</span></a></div></span></button></li><li><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M16,12C16,10.9 16.9,10 18,10C19.1,10 20,10.9 20,12C20,13.1 19.1,14 18,14C16.9,14 16,13.1 16,12M10,12C10,10.9 10.9,10 12,10C13.1,10 14,10.9 14,12C14,13.1 13.1,14 12,14C10.9,14 10,13.1 10,12M4,12C4,10.9 4.9,10 6,10C7.1,10 8,10.9 8,12C8,13.1 7.1,14 6,14C4.9,14 4,13.1 4,12Z"></path></svg></span></button></div></div></div></li></ul></div></div><div class="sko4xort sk17sumha"><div class="sk1guxp1n sk3r7wc sk1l3xnlj sk1esl3nl sk13xn4zu sk12plxnx" style="visibility:hidden;pointer-events:"><div class="sk1jzajit" id="RecirculatingContent"></div></div></div></div></div><div class="sko0kmg4"><span></span><div class="sk1guxp1n skufyibm sk12plxnx skz2ou6d"><div class="replies" id="replies"><div class="replies-inner"><div class="sko4xort sk1x4tm9s sk6ct4gz sk152on0a"><span class="reply-to-reply-rev-a"><div class="sko4xort sk1at4nu1 sknpqj6n">Comments </div><div class="sko4xort sk1at4nu1 sknpqj6n"></div></span></div><div><div class=""><div class="sk1guxp1n sk13h7o05 sk12plxnx skz2ou6d"><main></main></div></div></div></div></div><span class="reply-to-reply-rev-a"><div class="enteredText"></div><div id="comments" class="skefgif3"></div></span></div><div class="skodrgmb detail-stream"><hr class="sk1q7pe2o"/><div class="sko4xort skmyuuz5 sk1x4tm9s"><div class="sko4xort skzewlnm sk1at4nu1"><a name="stream"></a><div class="sko4xort sk1t58mwx sku5lfl sk1x4tm9s sk6ct4gz"><div class="sko4xort sk1at4nu1 skf0srge"><h1 class="sk9x6fnz">News</h1></div><div class="sko4xort sk1at4nu1"><div class="sk1pp4s7b"><div class="skm4dzvk skeodhos"><div class="sk1t5t84g">FEATURED</div></div><div class="skm4dzvk"><div class="sk1t5t84g">COMMUNITY</div></div></div></div><div class="sko4xort sk1at4nu1" style="flex:1"></div><div class="sko4xort sk1at4nu1"><button class="sk1o97xwx skc26l1k" tabindex="0" type="button"><span class="skg3xznm"><svg class="sk4ffh8k skqxr90o" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div><div class="sk8792cy"></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/news/big-win-in-nomorestolenancestors-fight-MQIFoKLGlE-B8gh6h7kASg"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3Mjg0ODM0NDkyNjg3NTIx%2Fearly-seminole-campphoto-seminole-tribejpg-.png 1x, https://imageproxy.themaven.net/410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3Mjg0ODM0NDkyNjg3NTIx%2Fearly-seminole-campphoto-seminole-tribejpg-.png 1.5x, https://imageproxy.themaven.net/546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3Mjg0ODM0NDkyNjg3NTIx%2Fearly-seminole-campphoto-seminole-tribejpg-.png 2x, https://imageproxy.themaven.net/819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3Mjg0ODM0NDkyNjg3NTIx%2Fearly-seminole-campphoto-seminole-tribejpg-.png 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3Mjg0ODM0NDkyNjg3NTIx%2Fearly-seminole-campphoto-seminole-tribejpg-.png" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/news/big-win-in-nomorestolenancestors-fight-MQIFoKLGlE-B8gh6h7kASg"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Big win in #NoMoreStolenAncestors fight</h3></a></div><div class="sk19n6r26"><a href="/news/big-win-in-nomorestolenancestors-fight-MQIFoKLGlE-B8gh6h7kASg"><p class="skpzhulc skx25btw sk103xajm">The Seminole Tribe led the charge in a push for Smithsonian policy changes that will result in unprecedented repatriation</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">Sandra Hale Schulman</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="12/7/2020 11:02:35 PM" dateTime="Mon Dec 07 2020"></time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fy-um2yRkEU6wYL7ISl2G-A%2Fphoto%3Fversion%3D0 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fy-um2yRkEU6wYL7ISl2G-A%2Fphoto%3Fversion%3D0 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fy-um2yRkEU6wYL7ISl2G-A%2Fphoto%3Fversion%3D0 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fy-um2yRkEU6wYL7ISl2G-A%2Fphoto%3Fversion%3D0 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fy-um2yRkEU6wYL7ISl2G-A%2Fphoto%3Fversion%3D0" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/news/big-win-in-nomorestolenancestors-fight-MQIFoKLGlE-B8gh6h7kASg#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Comment</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/news/icu-beds-nearing-capacity-on-navajo-nation-l9doePyd80OYUWYDdpzMGw"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcyODkxMTc3MTY5NzI0OTk5%2Fnez-may-28.jpg 1x, https://imageproxy.themaven.net/410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcyODkxMTc3MTY5NzI0OTk5%2Fnez-may-28.jpg 1.5x, https://imageproxy.themaven.net/546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcyODkxMTc3MTY5NzI0OTk5%2Fnez-may-28.jpg 2x, https://imageproxy.themaven.net/819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcyODkxMTc3MTY5NzI0OTk5%2Fnez-may-28.jpg 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcyODkxMTc3MTY5NzI0OTk5%2Fnez-may-28.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/news/icu-beds-nearing-capacity-on-navajo-nation-l9doePyd80OYUWYDdpzMGw"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">ICU beds nearing capacity on Navajo Nation</h3></a></div><div class="sk19n6r26"><a href="/news/icu-beds-nearing-capacity-on-navajo-nation-l9doePyd80OYUWYDdpzMGw"><p class="skpzhulc skx25btw sk103xajm">&#x27;This second wave of COVID-19 is much more dire and much more severe than the first wave we had in April and May&#x27;</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">The Associated Press</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="12/7/2020 6:32:48 PM" dateTime="Mon Dec 07 2020"></time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D7 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D7 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D7 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D7 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D7" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/news/icu-beds-nearing-capacity-on-navajo-nation-l9doePyd80OYUWYDdpzMGw#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Comment</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/news/when-something-else-equals-invisible-bc88VyCWLkuis1lhXeQWFw"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MzI5MjAzMzgzOTY4OTI5%2Fap20341065455955.jpg 1x, https://imageproxy.themaven.net/410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MzI5MjAzMzgzOTY4OTI5%2Fap20341065455955.jpg 1.5x, https://imageproxy.themaven.net/546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MzI5MjAzMzgzOTY4OTI5%2Fap20341065455955.jpg 2x, https://imageproxy.themaven.net/819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MzI5MjAzMzgzOTY4OTI5%2Fap20341065455955.jpg 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MzI5MjAzMzgzOTY4OTI5%2Fap20341065455955.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/news/when-something-else-equals-invisible-bc88VyCWLkuis1lhXeQWFw"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">When &#x27;something else&#x27; equals invisible</h3></a></div><div class="sk19n6r26"><a href="/news/when-something-else-equals-invisible-bc88VyCWLkuis1lhXeQWFw"><p class="skpzhulc skx25btw sk103xajm">&#x27;It speaks to how Indigenous people remain outside of the consciousness of everyday Americans and exist either in an elsewhere or in the past&#x27;</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">The Associated Press</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="12/7/2020 5:51:21 PM" dateTime="Mon Dec 07 2020"></time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D7 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D7 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D7 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D7 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D7" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/news/when-something-else-equals-invisible-bc88VyCWLkuis1lhXeQWFw#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Comment</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/news/indian-country-headlines-for-monday-os5CjoYGs0iNgVzygwilZQ"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MzI5MTYyMzEzMjc4NjI1%2Fap_18353769390192.jpg 1x, https://imageproxy.themaven.net/410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MzI5MTYyMzEzMjc4NjI1%2Fap_18353769390192.jpg 1.5x, https://imageproxy.themaven.net/546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MzI5MTYyMzEzMjc4NjI1%2Fap_18353769390192.jpg 2x, https://imageproxy.themaven.net/819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MzI5MTYyMzEzMjc4NjI1%2Fap_18353769390192.jpg 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MzI5MTYyMzEzMjc4NjI1%2Fap_18353769390192.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/news/indian-country-headlines-for-monday-os5CjoYGs0iNgVzygwilZQ"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Indian Country headlines for Monday</h3></a></div><div class="sk19n6r26"><a href="/news/indian-country-headlines-for-monday-os5CjoYGs0iNgVzygwilZQ"><p class="skpzhulc skx25btw sk103xajm">Stories we&#x27;re following on Dec. 7: Minnesota Line 3 pipeline approved, Native Americans renew claim to Black Hills, UK begins delivering vaccine on Tuesday and more</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">Indian Country Today</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="12/7/2020 8:00:00 AM" dateTime="Mon Dec 07 2020"></time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D24242 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D24242 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D24242 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D24242 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D24242" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/news/indian-country-headlines-for-monday-os5CjoYGs0iNgVzygwilZQ#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Comment</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/news/new-zealand-foreign-minister-hits-refresh-on-diplomacy-NAX-bWAJ4EefgTuYrHD-aA"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MjM1NDQ3MjAwNjIyMzI5%2Fap20331391981657.jpg 1x, https://imageproxy.themaven.net/410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MjM1NDQ3MjAwNjIyMzI5%2Fap20331391981657.jpg 1.5x, https://imageproxy.themaven.net/546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MjM1NDQ3MjAwNjIyMzI5%2Fap20331391981657.jpg 2x, https://imageproxy.themaven.net/819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MjM1NDQ3MjAwNjIyMzI5%2Fap20331391981657.jpg 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MjM1NDQ3MjAwNjIyMzI5%2Fap20331391981657.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/news/new-zealand-foreign-minister-hits-refresh-on-diplomacy-NAX-bWAJ4EefgTuYrHD-aA"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">New Zealand foreign minister hits refresh on diplomacy</h3></a></div><div class="sk19n6r26"><a href="/news/new-zealand-foreign-minister-hits-refresh-on-diplomacy-NAX-bWAJ4EefgTuYrHD-aA"><p class="skpzhulc skx25btw sk103xajm">Nanaia Mahuta recently became the first Maori woman to be appointed to the post</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">The Associated Press</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="12/6/2020 7:00:00 PM" dateTime="Sun Dec 06 2020"></time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D7 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D7 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D7 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D7 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D7" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/news/new-zealand-foreign-minister-hits-refresh-on-diplomacy-NAX-bWAJ4EefgTuYrHD-aA#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Comment</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/news/return-of-idaho-s-sockeye-salmon-vh3H3w79n0ylotOkIs5V5w"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MzE5ODU2NzMwMjIwMjgx%2Fimage003.png 1x, https://imageproxy.themaven.net/410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MzE5ODU2NzMwMjIwMjgx%2Fimage003.png 1.5x, https://imageproxy.themaven.net/546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MzE5ODU2NzMwMjIwMjgx%2Fimage003.png 2x, https://imageproxy.themaven.net/819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MzE5ODU2NzMwMjIwMjgx%2Fimage003.png 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MzE5ODU2NzMwMjIwMjgx%2Fimage003.png" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/news/return-of-idaho-s-sockeye-salmon-vh3H3w79n0ylotOkIs5V5w"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Return of Idaho&#x27;s sockeye salmon</h3></a></div><div class="sk19n6r26"><a href="/news/return-of-idaho-s-sockeye-salmon-vh3H3w79n0ylotOkIs5V5w"><p class="skpzhulc skx25btw sk103xajm">The Shoshone-Bannock Tribes’ years of effort on the recovery plan is paying off</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">Mark Trahant</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="12/6/2020 4:08:50 PM" dateTime="Sun Dec 06 2020"></time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIDAz2lYDlUahmUD8P5noIA%2Fphoto%3Fversion%3D0 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIDAz2lYDlUahmUD8P5noIA%2Fphoto%3Fversion%3D0 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIDAz2lYDlUahmUD8P5noIA%2Fphoto%3Fversion%3D0 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIDAz2lYDlUahmUD8P5noIA%2Fphoto%3Fversion%3D0 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIDAz2lYDlUahmUD8P5noIA%2Fphoto%3Fversion%3D0" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/news/return-of-idaho-s-sockeye-salmon-vh3H3w79n0ylotOkIs5V5w#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Comment</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/news/pressure-mounts-on-joe-biden-to-make-diverse-picks-for-top-posts-3-0T0fIJ80-fW7oFetbv7Q"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc1OTU4MDQyODU5MjgzODgx%2Fjoe-biden-and-kamala-harris.jpg 1x, https://imageproxy.themaven.net/410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc1OTU4MDQyODU5MjgzODgx%2Fjoe-biden-and-kamala-harris.jpg 1.5x, https://imageproxy.themaven.net/546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc1OTU4MDQyODU5MjgzODgx%2Fjoe-biden-and-kamala-harris.jpg 2x, https://imageproxy.themaven.net/819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc1OTU4MDQyODU5MjgzODgx%2Fjoe-biden-and-kamala-harris.jpg 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc1OTU4MDQyODU5MjgzODgx%2Fjoe-biden-and-kamala-harris.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/news/pressure-mounts-on-joe-biden-to-make-diverse-picks-for-top-posts-3-0T0fIJ80-fW7oFetbv7Q"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Pressure mounts on Joe Biden to make diverse picks for top posts</h3></a></div><div class="sk19n6r26"><a href="/news/pressure-mounts-on-joe-biden-to-make-diverse-picks-for-top-posts-3-0T0fIJ80-fW7oFetbv7Q"><p class="skpzhulc skx25btw sk103xajm">Of the nine major picks Biden has made so far, only two are white men</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">Associated Press</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="12/5/2020 6:03:08 PM" dateTime="Sat Dec 05 2020"></time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D7 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D7 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D7 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D7 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D7" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/news/pressure-mounts-on-joe-biden-to-make-diverse-picks-for-top-posts-3-0T0fIJ80-fW7oFetbv7Q#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Comment</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/news/top-10-stories-what-indian-country-read-this-past-week-as-of-december-5-2020-4pZa3QsBpkiywEqAGU8LZw"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3Mjk5MjA1MTg0ODI1MDgx%2Ftop-10-dec-5-2020.jpg 1x, https://imageproxy.themaven.net/410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3Mjk5MjA1MTg0ODI1MDgx%2Ftop-10-dec-5-2020.jpg 1.5x, https://imageproxy.themaven.net/546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3Mjk5MjA1MTg0ODI1MDgx%2Ftop-10-dec-5-2020.jpg 2x, https://imageproxy.themaven.net/819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3Mjk5MjA1MTg0ODI1MDgx%2Ftop-10-dec-5-2020.jpg 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3Mjk5MjA1MTg0ODI1MDgx%2Ftop-10-dec-5-2020.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/news/top-10-stories-what-indian-country-read-this-past-week-as-of-december-5-2020-4pZa3QsBpkiywEqAGU8LZw"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Top 10 Stories: What Indian Country read this past week as of December 5, 2020</h3></a></div><div class="sk19n6r26"><a href="/news/top-10-stories-what-indian-country-read-this-past-week-as-of-december-5-2020-4pZa3QsBpkiywEqAGU8LZw"><p class="skpzhulc skx25btw sk103xajm">What you, our Indian Country Today readers, read most</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">Vincent Schilling</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="12/5/2020 1:44:14 PM" dateTime="Sat Dec 05 2020"></time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FjHOe7IJXqkmRXcTmeGbBiw%2Fphoto%3Fversion%3D22 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FjHOe7IJXqkmRXcTmeGbBiw%2Fphoto%3Fversion%3D22 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FjHOe7IJXqkmRXcTmeGbBiw%2Fphoto%3Fversion%3D22 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FjHOe7IJXqkmRXcTmeGbBiw%2Fphoto%3Fversion%3D22 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FjHOe7IJXqkmRXcTmeGbBiw%2Fphoto%3Fversion%3D22" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/news/top-10-stories-what-indian-country-read-this-past-week-as-of-december-5-2020-4pZa3QsBpkiywEqAGU8LZw#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Comment</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div style="display:flex;justify-content:space-between" class="cascade-source ssr"><div class="column"><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/news/autopsy-mashpee-teen-was-shot-fZeKB-Jko0y1bXmhSQfc1A"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MjEzMDM4MjA4NzU0ODQ5%2Fmissingteen.jpg 1x, https://imageproxy.themaven.net/410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MjEzMDM4MjA4NzU0ODQ5%2Fmissingteen.jpg 1.5x, https://imageproxy.themaven.net/546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MjEzMDM4MjA4NzU0ODQ5%2Fmissingteen.jpg 2x, https://imageproxy.themaven.net/819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MjEzMDM4MjA4NzU0ODQ5%2Fmissingteen.jpg 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3MjEzMDM4MjA4NzU0ODQ5%2Fmissingteen.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/news/autopsy-mashpee-teen-was-shot-fZeKB-Jko0y1bXmhSQfc1A"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Autopsy: Mashpee teen was shot</h3></a></div><div class="sk19n6r26"><a href="/news/autopsy-mashpee-teen-was-shot-fZeKB-Jko0y1bXmhSQfc1A"><p class="skpzhulc skx25btw sk103xajm">Jalajhia Finklea was last seen getting into a car with a 37-year-old Florida man, who left a note saying he &#x27;snapped&#x27;</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">Dalton Walker</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="12/5/2020 12:28:17 AM" dateTime="Sat Dec 05 2020"></time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fb-Oxp-bv6UKxC-yqrJ7u6A%2Fphoto%3Fversion%3D9 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fb-Oxp-bv6UKxC-yqrJ7u6A%2Fphoto%3Fversion%3D9 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fb-Oxp-bv6UKxC-yqrJ7u6A%2Fphoto%3Fversion%3D9 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fb-Oxp-bv6UKxC-yqrJ7u6A%2Fphoto%3Fversion%3D9 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fb-Oxp-bv6UKxC-yqrJ7u6A%2Fphoto%3Fversion%3D9" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/news/autopsy-mashpee-teen-was-shot-fZeKB-Jko0y1bXmhSQfc1A#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Comment</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/news/restoring-the-leech-lake-homelands-ze19EksK30GCk-eRtMymVQ"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3Mjg1MzYwNjI2Mzc4NDg5%2Fcover.jpg 1x, https://imageproxy.themaven.net/410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3Mjg1MzYwNjI2Mzc4NDg5%2Fcover.jpg 1.5x, https://imageproxy.themaven.net/546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3Mjg1MzYwNjI2Mzc4NDg5%2Fcover.jpg 2x, https://imageproxy.themaven.net/819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3Mjg1MzYwNjI2Mzc4NDg5%2Fcover.jpg 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTc3Mjg1MzYwNjI2Mzc4NDg5%2Fcover.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/news/restoring-the-leech-lake-homelands-ze19EksK30GCk-eRtMymVQ"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Restoring the Leech Lake homelands</h3></a></div><div class="sk19n6r26"><a href="/news/restoring-the-leech-lake-homelands-ze19EksK30GCk-eRtMymVQ"><p class="skpzhulc skx25btw sk103xajm">The bill holds 11,760 acres of federal trust land for the tribe and heads to the president’s desk</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">Dalton Walker</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="12/4/2020 11:43:25 PM" dateTime="Fri Dec 04 2020"></time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fb-Oxp-bv6UKxC-yqrJ7u6A%2Fphoto%3Fversion%3D9 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fb-Oxp-bv6UKxC-yqrJ7u6A%2Fphoto%3Fversion%3D9 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fb-Oxp-bv6UKxC-yqrJ7u6A%2Fphoto%3Fversion%3D9 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fb-Oxp-bv6UKxC-yqrJ7u6A%2Fphoto%3Fversion%3D9 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fb-Oxp-bv6UKxC-yqrJ7u6A%2Fphoto%3Fversion%3D9" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/news/restoring-the-leech-lake-homelands-ze19EksK30GCk-eRtMymVQ#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Comment</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div></div></div></div></div></div></div></section></div><div class="skgeoeho"><div class="stickyFooter"><a class="boxclose"></a></div></div><div style="display:none" class="skpvla9u null not-visible"></div></div></div>
    <script async src="https://www.google-analytics.com/analytics.js"></script>
    <script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '2535632410024126',
          xfbml      : false,
          version    : 'v2.9'
        });
      };

      (function(d, s, id){
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      js.defer = true
      // js.src = "//connect.facebook.net/en_US/sdk/debug.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    
<script>
(function() {
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "27019031", cs_ucfr: "1" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    s.defer = true
    el.parentNode.insertBefore(s, el);
  })();
})();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27019031&cv=2.0&cj=1" />
</noscript>

    
<script type="text/javascript">
  if (typeof $igniter_var === 'undefined') {
    window.liftIgniterPromiseResolved;
    window.liftIgniterPromise = new Promise(function(resolve, reject) {
      window.liftIgniterPromiseResolved = resolve;
    });
    !function n(t,c,o,r,a,i,e,s,f){f=null!=t[o]&&"function"==typeof t[o].now?t[o].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(r)[0],(s=c.createElement(r)).async=1,"//cdn"==a?(t[i].s=f,s.onerror=function(e){t[i].e=e,n(t,c,o,r,a+"-fallback",i)}):t[i].r=f,s.src=a+".petametrics.com/999gba4qphtjrmpe.js?ts="+(new Date/216e5|0),e.parentNode.insertBefore(s,e)}(window,document,"performance","script","//cdn","$p");
  }
</script>

    <script type='text/javascript'>
    (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 43887;
      _sf_async_config.domain = 'indiancountrytoday.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.sections = "Indian Country Today";
      //CHANGE THIS TO YOUR SECTION NAME(s)
      _sf_async_config.authors = 'Joaqlin Estus';
      //CHANGE THIS TO YOUR AUTHOR NAME(s)
      /** CONFIGURATION END **/
      function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.defer = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();</script>
  </body>
</html>