<!doctype html>
  <html lang="en">
    <head>
      <style>
        html.wf-ibmplexserif-n4-active .wait-till-plex-serif-loaded {
          opacity: 1;
        }
      </style>
      <script type="text/javascript">
        Object.assign || document.write('<script src="https://polyfill.io/v3/polyfill.min.js"><\/script>')
      </script>
      <meta charSet="utf-8" />
      <title>Indian Country headlines for June 12</title>
      <meta property="og:locale" content="en_US">
<meta name="build:key" content="SS-WS-JOB1-2345">
<meta name="build:date" content="2020-06-11 00:54:58 +0000">
<meta property="fb:pages" content="376190847430">
<meta property="fb:app_id" content="2535632410024126">
<meta property="og:title" content="Indian Country headlines for June 12">
<meta name="twitter:title" content="Indian Country headlines for June 12">
<meta property="og:site_name" content="IndianCountryToday.com">
<meta property="article:author" content="https://www.facebook.com/376190847430">
<meta property="article:publisher" content="https://www.facebook.com/376190847430">
<meta name="description" content="Remembering longtime lawyer and leader Kurt BlueDog; how mining politics are affecting a Minnesota tribe's request for water funding; actor Michael Greyeyes' thoughts on protests, roles; plus other news of note">
<meta property="og:description" content="Remembering longtime lawyer and leader Kurt BlueDog; how mining politics are affecting a Minnesota tribe's request for water funding; actor Michael Greyeyes' thoughts on protests, roles; plus other news of note">
<meta name="twitter:description" content="Remembering longtime lawyer and leader Kurt BlueDog; how mining politics are affecting a Minnesota tribe's request for water funding; actor Michael Greyeyes' thoughts on protests, roles; plus other news of note">
<meta property="og:url" content="https://indiancountrytoday.com/news/indian-country-headlines-for-june-12-knk0oIMkjki0ih---eYKgg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@IndianCountry">
<meta property="og:type" content="article">
<meta name="twitter:image" content="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjA2MTIzNjMxODc5MzM2%2Fap_080303020962.jpg?w=1024&q=40&h=668&auto=format&fit=max">
<meta property="og:image" content="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjA2MTIzNjMxODc5MzM2%2Fap_080303020962.jpg?w=1024&q=40&h=668&auto=format&fit=max">
<meta property="og:image:height" content="668">
<meta property="og:image:width" content="1024">
      <link rel="alternate" type="application/rss+xml" title="IndianCountryToday.com RSS Feed" href="https://maven.io/api/rss/channels/indiancountrytoday">
<link rel="canonical" href="https://indiancountrytoday.com/news/indian-country-headlines-for-june-12-knk0oIMkjki0ih---eYKgg">
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <script type="text/javascript" >var _prx = window._prx || [];_prx.push(['cfg.SetNoAutoStart']);</script>
      
      <style id="jss-ssr">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</style>
      <script>
          var process = {"env":{"DIST_ORIGIN":"https://maven.io/dist/"}}
      </script>
    <script>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</script>
    <script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"></script>
    <script>
      
      WebFont.load({
        google: {
          families: ['Titillium+Web:900&display=block'],
          text: 'Indian Country Today'
        }
      });
    
      WebFont.load({
        google: {
          families: ['IBM Plex Serif:700&display=block'],
        }
      });
      WebFont.load({
        google: {
          families: ['IBM Plex Serif:400', 'IBM Plex Sans:400,500,700,400i,500i,700i&display=swap']
        }
      });
      window.ga = window.ga || function () {
        (ga.q = ga.q || []).push(arguments)
      }
      </script>
      <script>
        var scripts = '<scr' + 'ipt id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[1,3,0,2,62,6,68,41,56,28,34]</scr' + 'ipt><scr' + 'ipt async data-chunk="main" src="https://maven.io/dist/vendors~main.3f78b61b1b7cdea9b341.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="main" src="https://maven.io/dist/main.c4ea2c335c6b9ccac9ee.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="sodoConversationLayout" src="https://maven.io/dist/1.089d2298279a5ebf3fcf.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="sodoConversationLayout" src="https://maven.io/dist/vendors~ancientConversationLayout~replies2~sodoConversationLayout.2ddb74cd9dfb9f8a69e8.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="sodoConversationLayout" src="https://maven.io/dist/0.369a3e4c0766f9061cb8.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="sodoConversationLayout" src="https://maven.io/dist/2.4fcd94d4ca2cc6efa59d.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="sodoConversationLayout" src="https://maven.io/dist/sodoConversationLayout.1cd955201e1de5354cc7.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="tmlTweetEmbed" src="https://maven.io/dist/vendors~tmlTweetEmbed~tweetRenderable.d56e28bee3c19096aa32.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="tmlTweetEmbed" src="https://maven.io/dist/tmlTweetEmbed.0d40f8cf87db0a5b6dfb.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="membershipOffering" src="https://maven.io/dist/membershipOffering.b222ee9dfaf9d62e3baf.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="replies2" src="https://maven.io/dist/replies2.6228b05c4496b3e6bc6b.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="createMessage" src="https://maven.io/dist/createMessage.e16598b4e44b561bc47f.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="footerSupport" src="https://maven.io/dist/footerSupport.cd43c8c12e4e29946cfe.js"></scr' + 'ipt>'
        var scriptsLoaded = false
        function loadScripts() {
          if (scriptsLoaded) {
            return
          }
          scriptsLoaded = true
          var elem = document.createElement('div')
          elem.innerHTML = scripts
          for(var i = 0; i < elem.children.length; i++) {
            var child = elem.children[i]
            var scriptTag = document.createElement('script')
            scriptTag.src = child.src
            scriptTag.text = child.text
            scriptTag.type = child.type
            scriptTag.async = false
            document.body.appendChild(scriptTag)
          }
        }
        if (document.cookie.indexOf('loginToken') > -1) {
          setTimeout(loadScripts, 16)
        } else {
          window.addEventListener('load', function() {
            console.log('loaded')
            setTimeout(loadScripts, 1000) })
          // load scripts within 5 seconds if we have a rogue net resource
          setTimeout(loadScripts, 5000)
        }
      </script>
    </head>
    <body>
      <div id="content"><div class="sk1dl3r7g app conversation"><div><div class="skbqslqd"><div class="sk2hgnk4" style="opacity:1"></div><div class="sk1u5nb19 sk191hfzl sk3na9l8 sk19v611a skvudjsj"><div class="sk87rimg"><div class="skqtlo6"><div class="sk1l1e8r3"></div><button class="sk1o97xwx skk3wn0 sk193p66j skadwnsv" tabindex="0" type="button" aria-label="menu"><span class="skg3xznm"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><svg width="24" height="24" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 8.00016C20 7.26378 19.403 6.66683 18.6667 6.66683L5.33333 6.66683C4.59695 6.66683 4 7.26378 4 8.00016C4 8.73654 4.59695 9.3335 5.33333 9.3335L18.6667 9.3335C19.403 9.3335 20 8.73654 20 8.00016Z" fill="#fff"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M28 16.0002C28 15.2638 27.403 14.6668 26.6667 14.6668L5.33333 14.6668C4.59695 14.6668 4 15.2638 4 16.0002C4 16.7365 4.59695 17.3335 5.33333 17.3335L26.6667 17.3335C27.403 17.3335 28 16.7365 28 16.0002Z" fill="#fff"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M14.6667 24.0002C14.6667 23.2638 14.0698 22.6668 13.3334 22.6668L5.33341 22.6668C4.59703 22.6668 4.00008 23.2638 4.00008 24.0002C4.00008 24.7365 4.59703 25.3335 5.33341 25.3335L13.3334 25.3335C14.0698 25.3335 14.6667 24.7365 14.6667 24.0002Z" fill="#fff"></path></svg></svg></span></button></div><div class="skaii80a"></div></div><div class="skb3784e sk1fk6hdm"></div><div class="sk1shmx6f"><a href="/"><div class="sk1f5i4jy sk1 skoxfxn sk118vi3b"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/500x35/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Findiancountrytoday%2Fcontent%2FNdo9vuBy6kekhnpf5cB_dw%2FwYOAHYUywE-3DZmSPAwWBg 1x, https://imageproxy.themaven.net/750x53/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Findiancountrytoday%2Fcontent%2FNdo9vuBy6kekhnpf5cB_dw%2FwYOAHYUywE-3DZmSPAwWBg 1.5x, https://imageproxy.themaven.net/1000x70/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Findiancountrytoday%2Fcontent%2FNdo9vuBy6kekhnpf5cB_dw%2FwYOAHYUywE-3DZmSPAwWBg 2x, https://imageproxy.themaven.net/1500x105/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Findiancountrytoday%2Fcontent%2FNdo9vuBy6kekhnpf5cB_dw%2FwYOAHYUywE-3DZmSPAwWBg 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Findiancountrytoday%2Fcontent%2FNdo9vuBy6kekhnpf5cB_dw%2FwYOAHYUywE-3DZmSPAwWBg" width="500" height="35" alt="Indian Country Today" title="Indian Country Today"/></div></div></a></div><div class="sk1q6b7p5"><div class="sk1cpmi10 sk2 #fff"><div class="sk14uo2qi sk3"><a href="/">Top Stories</a></div><div class="sk14uo2qi sk3"><a href="/newscasts/">Newscasts</a></div><div class="sk14uo2qi sk3"><a href="/coronavirus/">Coronavirus</a></div><div class="sk14uo2qi sk3"><a href="/classified/">Classified</a></div></div></div><div class="sk1oznyaa"><div class="sk1kme6lh"><button class="sk1o97xwx skydfmk5 ska96cbf skmgmf2y undefined" tabindex="0" type="button"><span class="skly0wmc"><span class="sk1bsadg8" style="color:#fff"><svg class="sk4ffh8k skqxr90o" viewBox="0 0 24 24"><path d="M6 13V12H12V6H13V12H19V13H13V19H12V13H6Z" fill="black"></path></svg></span><span class="sklhylbz" style="color:#fff"></span></span></button></div><div><a class="sk1o97xwx skk3wn0" href="/notifications/_seeAll"><span class="skg3xznm"><span class="skv19f12"><svg class="sk16i022l sk298pc2" viewBox="0 0 12 13"><path d="M6 1C6 0.911595 5.96488 0.82681 5.90237 0.764298C5.83986 0.701786 5.75507 0.666667 5.66667 0.666667C5.57826 0.666667 5.49348 0.701786 5.43096 0.764298C5.36845 0.82681 5.33333 0.911595 5.33333 1V2.018C4.59987 2.1 3.92237 2.4495 3.43041 2.99964C2.93844 3.54978 2.66652 4.26197 2.66667 5V8.94267L1.60933 10H9.724L8.66667 8.94267V5C8.66681 4.26197 8.39489 3.54978 7.90293 2.99964C7.41096 2.4495 6.73346 2.1 6 2.018V1ZM5.66667 0C5.93188 0 6.18624 0.105357 6.37377 0.292893C6.56131 0.48043 6.66667 0.734784 6.66667 1V1.47133C8.206 1.90667 9.33333 3.32133 9.33333 5V8.66667L11.3333 10.6667H0L2 8.66667V5C2 4.20178 2.26039 3.42535 2.74165 2.78852C3.22291 2.1517 3.89877 1.68924 4.66667 1.47133V1C4.66667 0.734784 4.77202 0.48043 4.95956 0.292893C5.1471 0.105357 5.40145 0 5.66667 0ZM5.66667 12.6667C5.28245 12.6667 4.91 12.5341 4.61237 12.2911C4.31473 12.0481 4.11018 11.7098 4.03333 11.3333H4.72333C4.79205 11.5287 4.9197 11.6978 5.08867 11.8175C5.25765 11.9372 5.4596 12.0015 5.66667 12.0015C5.87373 12.0015 6.07569 11.9372 6.24466 11.8175C6.41363 11.6978 6.54129 11.5287 6.61 11.3333H7.3C7.22316 11.7098 7.01861 12.0481 6.72097 12.2911C6.42333 12.5341 6.05088 12.6667 5.66667 12.6667Z" color="#fff"></path></svg><span class="sk124xp1o sk1n7ljny skybth0z sk1qxosox skpr1fzi sk1g8ej1t"></span></span></span></a></div><div class="sk12q24z4"><a href="https://maven.io/"><button class="sk1o97xwx skk3wn0" tabindex="0" type="button"><span class="skg3xznm"><svg width="40" height="19" viewBox="0 0 54 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M23.2027 14.0163H51.9433C52.711 14.0163 53.3333 14.5529 53.3333 15.2153V18.7822H23.2949L12.8551 28.8889L0 16.4444L12.8551 4L23.2027 14.0163ZM53.0753 20.0894V27.3176C53.0753 27.3176 51.759 27.3176 50.6063 27.3176C50.1563 27.3176 49.7248 27.1451 49.4067 26.8372C49.0884 26.5278 48.9097 26.1104 48.9097 25.6751V20.0894H53.0753ZM45.8802 20.0894V25.118C45.8802 25.118 44.5639 25.118 43.4112 25.118C42.9612 25.118 42.5297 24.9442 42.2116 24.6363C41.8933 24.3283 41.7146 23.9108 41.7146 23.4756V20.0894H45.8802ZM15.4261 11.4664C15.4261 11.4664 14.3108 10.3865 13.5493 9.65008C13.3652 9.47078 13.1156 9.37088 12.8551 9.37088C12.5947 9.37088 12.3449 9.47078 12.1608 9.65008C10.2653 11.4842 5.14197 16.4444 5.14197 16.4444C5.14197 16.4444 9.93855 21.0885 11.9667 23.0513C12.4573 23.5262 13.2529 23.5262 13.7436 23.0513C14.4877 22.3313 15.4289 21.4197 15.4289 21.4197L10.2897 16.4444L15.4261 11.4664ZM20.4081 16.4773L17.9762 14.1231C17.1656 14.9087 16.3549 15.693 15.5442 16.4773L17.9762 18.8329L20.4081 16.4773Z" fill="#fff"></path></svg></span></button></a></div></div></div></div></div><div class="app_container"><section class="main_section "><script type="application/ld+json">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</script><div class="sk1x7cy0e"><div class="skubbv34"><div class="conversationBlock"><div class="story"><article class="sk1xf7wgs"><div class="sk1eh4ijj"><nav><nav class="skpzhulc sko4xort skx25btw sk1j96thb" aria-label="breadcrumb"><ol class="sk1hgltj6"><li class="sk1eznehq"><a class="sk1ee44n3" href="/">Indian Country Today</a></li><li aria-hidden="true" class="skt9l42m"><svg class="sk18sdvu7 sk1xijjsa" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M10 6L8.59 7.41 13.17 12l-4.58 4.59L10 18l6-6z"></path></svg></li><li class="sk1eznehq"><a class="sk1ee44n3" href="/news/">News</a></li></ol></nav></nav><h1>Indian Country headlines for June 12</h1></div><div class="skuess6m"><div class="renderable sk1xc30g1 Center Large show"><figure class="image" style="margin:0"><div class="sk1u1dqnd  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjA2MTIzNjMxODc5MzM2%2Fap_080303020962.jpg?w=788&amp;q=40&amp;h=514.0386666666667&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjA2MTIzNjMxODc5MzM2%2Fap_080303020962.jpg?w=1182&amp;q=30&amp;h=771&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjA2MTIzNjMxODc5MzM2%2Fap_080303020962.jpg?w=1576&amp;q=20&amp;h=1028&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjA2MTIzNjMxODc5MzM2%2Fap_080303020962.jpg?w=2364&amp;q=10&amp;h=1542&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjA2MTIzNjMxODc5MzM2%2Fap_080303020962.jpg" width="788" height="514.0386666666667" alt="" title=""/></div><figcaption><span class="credit">President George W. Bush presents the Medal of Honor posthumously to family members of Master Sgt. Woodrow Wilson Keeble of the United States Army in 2008 at the White House. From left: Kurt Bluedog, great-nephew, Russ Hawkins, stepson, and Bush. (AP Photo/Ron Edmonds)</span></figcaption></figure></div></div><div class="sk1eh4ijj"><div class="sk1guxp1n sk1vowq4e sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">Indian Country Today</p><div class="sk4e2855"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="6/12/2020 7:27:51 AM" dateTime="Fri Jun 12 2020">20 minutes ago</time></p></div><div class="sk1u1dqnd sku181pb  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/40x40/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D26 1x, https://imageproxy.themaven.net/60x60/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D26 1.5x, https://imageproxy.themaven.net/80x80/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D26 2x, https://imageproxy.themaven.net/120x120/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D26 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D26" width="40" height="40" alt="" title=""/></div></div><section class="sk1e77gwm">Remembering longtime lawyer and leader Kurt BlueDog; how mining politics are affecting a Minnesota tribe&#x27;s request for water funding; actor Michael Greyeyes&#x27; thoughts on protests, roles; plus other news of note</section><section class="sk1ufdvo2"><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="1"><a tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="2" href="https://indiancountrytoday.com/" target="_blank" rel="noopener"><em tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="3">Indian Country Today</em></a></p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="4"><strong tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="5">LEADER, LAWYER KURT BLUEDOG DIES</strong></p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="6">Kurt BlueDog, who helped draft the American Indian Religious Freedom Act, has died at age 70.</p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="7">BlueDog, of Wayzata, Minnesota, <a tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="8" href="https://www.indianz.com/News/2020/05/15/kurt-bluedog-passes-on-after-dedicating.asp" target="_blank" rel="noopener">died May 12</a> of complications from cancer, according to his obituary.<!-- --> </p><div class="tweet"><div></div></div><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="10">His career included roles as an attorney for the Native American Rights Fund, a tribal court judge, a lawyer for the Shakopee Mdewakanton Sioux Community, a board member for the <a tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="11" href="http://www.indiangaming.org/news/niga-mourns-the-loss-of-national-indian-gaming-association-leader-kurt-bluedog" target="_blank" rel="noopener">National Indian Gaming Association</a>, and an adjunct law professor at William Mitchell College of Law and the Hamline University School of Law in St. Paul, the <a tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="12" href="https://www.startribune.com/american-indian-leader-and-lawyer-kurt-bluedog-dies-at-70/571200702/#:~:text=The%20Wayzata%20resident%20died%20of,the%20Shakopee%20Mdewakanton%20Sioux%20Community." target="_blank" rel="noopener">Star Tribune reported</a>. <a tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="13" href="https://www.startribune.com/american-indian-leader-and-lawyer-kurt-bluedog-dies-at-70/571200702/#:~:text=The%20Wayzata%20resident%20died%20of,the%20Shakopee%20Mdewakanton%20Sioux%20Community" target="_blank" rel="noopener"> </a></p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="14">He helped write legislation that became the American Indian Religious Freedom Act<!-- --> <!-- -->—<!-- --> <!-- -->which ensured that Native Americans could practice their faiths and sacred ceremonies<!-- --> <!-- -->—<!-- --> <!-- -->during<!-- --> <!-- -->his first year as a lawyer.</p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="15"><strong tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="16">MINING POLITICS AFFECT TRIBE&#x27;S WATER PROJECT<!-- --> </strong></p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="17">A tribe’s concerns about mining have a Minnesota advisory committee hesitating to give it mining tax dollars to get safe drinking water.<!-- --> </p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="18">The Fond du Lac Band of Lake Superior Chippewa<!-- --> <!-- -->is seeking<!-- --> <!-- -->money to build a water treatment system.<!-- --> </p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="19">But members of the Iron Range Resources and Rehabilitation Board have argued against giving money<!-- --> <!-- -->generated by taconite revenue to the tribe because it has legally challenged mining operations.<!-- --> <!-- -->The panel provides recommendations to a state agency that supports economic development.</p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="20">The Department of Iron Range Resources and Rehabilitation advisory board is asking for more information before voting on the tribe’s grant application.<!-- --> </p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="21">Staff say the Fond du Lac Lake Superior Chippewa tribe’s request for $250,000 meets program requirements and is stronger than some others being considered for funding. The money would be part of $1.3 million needed to fix a system that is out of compliance with the Environmental Protection Agency due to contamination.</p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="22">According to the Duluth News Tribune, the Fond du Lac Band has <a tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="23" href="https://www.duluthnewstribune.com/news/crime-and-courts/4887118-Regulators-environmentalists-to-prepare-closing-arguments-in-PolyMet-hearing" target="_blank" rel="noopener">repeatedly challenged permits for PolyMet’s </a>proposed copper-nickel mine and joined a <a tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="24" href="https://www.duluthnewstribune.com/business/energy-and-mining/4972921-Supreme-Court-will-hear-Minntac-permit-case" target="_blank" rel="noopener">lawsuit challenging permits for U.S. Steel’s Minntac tailings basin</a>.</p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="25"><strong tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="26">INDIAN HEALTH SERVICES&#x27; COVID-19 RESPONSE SCRUTINIZED</strong></p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="27">The House Committee on Appropriations and Subcommittees on Interior, Environment and Related Agencies held an <a tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="28" href="https://appropriations.house.gov/events/hearings/indian-health-service-covid-19-response" target="_blank" rel="noopener">oversight hearing Thursday</a> to discuss the Indian Health Services’ response to the novel coronavirus outbreak in Indian Country. Witnesses included IHS Director Rear Admiral Michael Weahkee of Zuni Pueblo, Stacy Bohlen who is the CEO of the National Indian Health Board and Francys Crevier, executive director of the National Council of Urban Indian Health. </p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="29">Witnesses and lawmakers touched on the funding mechanisms from the coronavirus relief fund packages, the lack of data in Indian Country, underlying health conditions in American Indian and Alaska Native populations, and the lack of a health infrastructure due to the failed treaty and trust obligations from the federal government. </p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="30">The takeaway: The Indian Health Service does not keep track of the death rate, Weahkee said. </p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="31">“With regards to death rate tracking the, the Indian Health Service has purposefully not been tracking death rates because our data would be so skewed that we&#x27;d be concerned about the picture that that might paint. We&#x27;ve relied very closely on the CDC data,” Weahkee said. “Majority of death rate data comes from funeral homes, which we don&#x27;t really own and operate in Indian Country. Many of those are are conducted in for-profit entities, as well as coroner&#x27;s offices, and historically I think anybody who&#x27;s worked around Indian Country knows that there is significant concern with racial misclassification of death certificates, and that American Indian rates are underrepresentative.”</p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="32"><strong tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="33">CANADIAN CREE ACTOR MAKING HIS MARK</strong></p><div class="sk1h15hew sk16cuxku"><figure style="margin:0"><div class="sk1u1dqnd  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcyOTE5NDg1ODM2MTA5MDM2%2Fi-know-this-much-is-true-image-courtesy-hbo-3.jpg?w=620&amp;q=40&amp;h=348.9248120300752&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcyOTE5NDg1ODM2MTA5MDM2%2Fi-know-this-much-is-true-image-courtesy-hbo-3.jpg?w=930&amp;q=30&amp;h=523&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcyOTE5NDg1ODM2MTA5MDM2%2Fi-know-this-much-is-true-image-courtesy-hbo-3.jpg?w=1240&amp;q=20&amp;h=698&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcyOTE5NDg1ODM2MTA5MDM2%2Fi-know-this-much-is-true-image-courtesy-hbo-3.jpg?w=1860&amp;q=10&amp;h=1047&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcyOTE5NDg1ODM2MTA5MDM2%2Fi-know-this-much-is-true-image-courtesy-hbo-3.jpg" width="620" height="348.9248120300752" alt="&#x27;I Know This Much is True&#x27; image courtesy HBO (3)" title="&#x27;I Know This Much is True&#x27; image courtesy HBO (3)"/></div><figcaption><span class="skz66t9l">Mark Ruffalo as Dominick Birdsey talks with Ralph Drinkwater, portrayed by Cree actor Michael Greyeyes, in a scene from &quot;I Know This Much is True&quot; on HBO. (Courtesy HBO)</span></figcaption></figure></div><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="35">If you follow the Native actors in the world of the arts and entertainment industry, whether it be film, television, or fine arts and professional dance, you likely know the Indian Country Today newscast guest: Nehiyâw actor, director, and educator Michael Greyeyes. His community is the Muskeg Lake Cree Nation in Saskatchewan, Canada.</p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="36"><strong tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="37">(WATCH: <a tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="38" href="https://indiancountrytoday.com/newscasts/when-i-was-growing-up-i-didn-t-see-my-community-reflected-on-screens-G6APk11XKUSLieXbrmIVZw" target="_blank" rel="noopener">&#x27;When I was growing up, I didn&#x27;t see my community reflected on screens&#x27;</a>)</strong></p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="39">Michael Greyeyes has made a serious mark in the world of television and film and has portrayed such high profile roles as Qaletaqa Walker in Fear the Walking Dead, the leader Sheriff Traylor in the Indigenous zombie thriller Blood Quantum and Sitting Bull in Woman Walks Ahead with Jessica Chastain. </p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="40">He also played in True Detective and the character of Jimmy Saint in V-Wars. His latest work that has recently hit HBO is I Know This Much Is True starring Mark Ruffalo.</p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="41"><strong tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="42">STARBUCKS BARS WORKERS FROM WEARING ‘BLACK LIVES MATTER’ ACCESSORIES<!-- --> </strong></p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="43">Beverage giant Starbucks will not allow employees to wear clothing or accessories supporting the Black Lives Matter movement, the company shared an internal bulletin to their employees.<!-- --> </p><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="44">The bulletin was obtained <a tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="45" href="https://www.buzzfeednews.com/article/briannasacks/starbucks-is-now-very-pro-black-lives-matter-but-it-wont" target="_blank" rel="noopener">by BuzzFeed News</a> on Wednesday. The company says pins, T-Shirts or other accessories that support the movement would advocate for a “policial, religious, or personal issue,” which they worry could be “misunderstood and potentially incite violence,” Buzzfeed reports.<!-- --> </p><div class="sk1h15hew sk16cuxku"><figure style="margin:0"><div class="sk1u1dqnd  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTY3MzI4NDg2Mzg4NjcyMzM3%2Fict-phone-logo.jpg?w=620&amp;q=40&amp;h=124.99999999999999&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTY3MzI4NDg2Mzg4NjcyMzM3%2Fict-phone-logo.jpg?w=930&amp;q=30&amp;h=187&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTY3MzI4NDg2Mzg4NjcyMzM3%2Fict-phone-logo.jpg?w=1240&amp;q=20&amp;h=250&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTY3MzI4NDg2Mzg4NjcyMzM3%2Fict-phone-logo.jpg?w=1860&amp;q=10&amp;h=375&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTY3MzI4NDg2Mzg4NjcyMzM3%2Fict-phone-logo.jpg" width="620" height="124.99999999999999" alt="ICT Phone Logo" title="ICT Phone Logo"/></div><figcaption></figcaption></figure></div><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="47">Indian Country Today LLC is a nonprofit, public media enterprise. Reader support is critical. We do not charge for subscriptions and tribal media (or any media, for that matter) can use our content for free. Our goal is public service. Please join our cause and support independent journalism today. We have an audacious plan for 2020 and your donation will help us make it so. #MyICT</p></section></div></article></div></div><div class="skjngj62 sksp90wl"><div class="sk1dereqf horiz"><ul><li class="twitter"><button class="sk1o97xwx skc26l1k" tabindex="0" type="button"><span class="skg3xznm"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M22.46,6C21.69,6.35 20.86,6.58 20,6.69C20.88,6.16 21.56,5.32 21.88,4.31C21.05,4.81 20.13,5.16 19.16,5.36C18.37,4.5 17.26,4 16,4C13.65,4 11.73,5.92 11.73,8.29C11.73,8.63 11.77,8.96 11.84,9.27C8.28,9.09 5.11,7.38 3,4.79C2.63,5.42 2.42,6.16 2.42,6.94C2.42,8.43 3.17,9.75 4.33,10.5C3.62,10.5 2.96,10.3 2.38,10C2.38,10 2.38,10 2.38,10.03C2.38,12.11 3.86,13.85 5.82,14.24C5.46,14.34 5.08,14.39 4.69,14.39C4.42,14.39 4.15,14.36 3.89,14.31C4.43,16 6,17.26 7.89,17.29C6.43,18.45 4.58,19.13 2.56,19.13C2.22,19.13 1.88,19.11 1.54,19.07C3.44,20.29 5.7,21 8.12,21C16,21 20.33,14.46 20.33,8.79C20.33,8.6 20.33,8.42 20.32,8.23C21.16,7.63 21.88,6.87 22.46,6Z"></path></svg></span></button></li><li class="facebook"><button class="sk1o97xwx skc26l1k" tabindex="0" type="button"><span class="skg3xznm"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M5,3H19C20.1,3 21,3.9 21,5V19C21,20.1 20.1,21 19,21H5C3.9,21 3,20.1 3,19V5C3,3.9 3.9,3 5,3M18,5H15.5C13.57,5 12,6.57 12,8.5V11H10V14H12V21H15V14H18V11H15V9C15,8.45 15.45,8 16,8H18V5Z"></path></svg></span></button></li><li class="share-fit"><div><a href="https://indiancountrytoday.com/news/indian-country-headlines-for-june-12-knk0oIMkjki0ih---eYKgg"><button class="sk1o97xwx skc26l1k" tabindex="0" type="button" active="false"><span class="skg3xznm"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M10.59,13.41C11,13.8 11,14.44 10.59,14.83C10.2,15.22 9.56,15.22 9.17,14.83C7.22,12.88 7.22,9.71 9.17,7.76V7.76L12.71,4.22C14.66,2.27 17.83,2.27 19.78,4.22C21.73,6.17 21.73,9.34 19.78,11.29L18.29,12.78C18.3,11.96 18.17,11.14 17.89,10.36L18.36,9.88C19.54,8.71 19.54,6.81 18.36,5.64C17.19,4.46 15.29,4.46 14.12,5.64L10.59,9.17C9.41,10.34 9.41,12.24 10.59,13.41M13.41,9.17C13.8,8.78 14.44,8.78 14.83,9.17C16.78,11.12 16.78,14.29 14.83,16.24V16.24L11.29,19.78C9.34,21.73 6.17,21.73 4.22,19.78C2.27,17.83 2.27,14.66 4.22,12.71L5.71,11.22C5.7,12.04 5.83,12.86 6.11,13.65L5.64,14.12C4.46,15.29 4.46,17.19 5.64,18.36C6.81,19.54 8.71,19.54 9.88,18.36L13.41,14.83C14.59,13.66 14.59,11.76 13.41,10.59C13,10.2 13,9.56 13.41,9.17Z"></path></svg></span></button></a></div></li><li class="sk1olbgwb"><div class="skhr4zgv horiz"><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="skrw68ge horiz"><div><div class="sk4q173c"><button class="sk1o97xwx skc26l1k sk132i18h" tabindex="0" type="button" title="Like this" active="false"><span class="skg3xznm"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M12.1,18.55L12,18.65L11.89,18.55C7.14,14.24 4,11.39 4,8.5C4,6.5 5.5,5 7.5,5C9.04,5 10.54,6 11.07,7.36H12.93C13.46,6 14.96,5 16.5,5C18.5,5 20,6.5 20,8.5C20,11.39 16.86,14.24 12.1,18.55M16.5,3C14.76,3 13.09,3.81 12,5.08C10.91,3.81 9.24,3 7.5,3C4.42,3 2,5.41 2,8.5C2,12.27 5.4,15.36 10.55,20.03L12,21.35L13.45,20.03C18.6,15.36 22,12.27 22,8.5C22,5.41 19.58,3 16.5,3Z"></path></svg></span></button></div></div></div></div><div class="all-reactions" style="transition:max-width 400ms ease-out;overflow:hidden;max-width:0"><div style="width:100%"><ul><li><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="skrw68ge horiz"><div><div class="sk4q173c"><button class="sk1o97xwx skc26l1k sk132i18h" tabindex="0" type="button" title="Laugh at this" active="false"><span class="skg3xznm"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M12,17.5C14.33,17.5 16.3,16.04 17.11,14H6.89C7.69,16.04 9.67,17.5 12,17.5M8.5,11C9.33,11 10,10.33 10,9.5C10,8.67 9.33,8 8.5,8C7.67,8 7,8.67 7,9.5C7,10.33 7.67,11 8.5,11M15.5,11C16.33,11 17,10.33 17,9.5C17,8.67 16.33,8 15.5,8C14.67,8 14,8.67 14,9.5C14,10.33 14.67,11 15.5,11M12,20C7.58,20 4,16.42 4,12C4,7.58 7.58,4 12,4C16.42,4 20,7.58 20,12C20,16.42 16.42,20 12,20M12,2C6.47,2 2,6.5 2,12C2,17.52 6.48,22 12,22C17.52,22 22,17.52 22,12C22,6.48 17.52,2 12,2Z"></path></svg></span></button></div></div></div></div></li></ul></div></div></div></li><li><button class="sk1o97xwx skc26l1k" tabindex="0" type="button"><span class="skg3xznm"><div class="sk9r2bk5 horiz"><a class="commentButton" href="/news/indian-country-headlines-for-june-12-knk0oIMkjki0ih---eYKgg#comments"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M9,22C8.45,22 8,21.55 8,21V18H4C2.9,18 2,17.1 2,16V4C2,2.89 2.9,2 4,2H20C21.1,2 22,2.9 22,4V16C22,17.1 21.1,18 20,18H13.9L10.2,21.71C10,21.9 9.75,22 9.5,22V22H9M10,16V19.08L13.08,16H20V4H4V16H10M6,7H18V9H6V7M6,11H15V13H6V11Z"></path></svg><span class="count comment">Comment</span></a></div></span></button></li><li><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M16,12C16,10.9 16.9,10 18,10C19.1,10 20,10.9 20,12C20,13.1 19.1,14 18,14C16.9,14 16,13.1 16,12M10,12C10,10.9 10.9,10 12,10C13.1,10 14,10.9 14,12C14,13.1 13.1,14 12,14C10.9,14 10,13.1 10,12M4,12C4,10.9 4.9,10 6,10C7.1,10 8,10.9 8,12C8,13.1 7.1,14 6,14C4.9,14 4,13.1 4,12Z"></path></svg></span></button></div></div></div></li></ul></div></div></div></div><div class="sko0kmg4"><div class="sk1guxp1n skufyibm sk12plxnx skz2ou6d"><div class="replies" id="replies"><div class="replies-inner"><div class="sko4xort sk1x4tm9s sk6ct4gz sk152on0a"><div class="sko4xort sk1at4nu1 sknpqj6n">Comments </div><div class="sko4xort sk1at4nu1 sknpqj6n"></div></div><div><div class=""><div class="sk1guxp1n sk13h7o05 sk12plxnx skz2ou6d"><main></main></div></div></div></div></div><div class="enteredText"></div><div id="comments" class="skefgif3"><div class="observable "></div></div></div><div class="skodrgmb detail-stream"><hr class="sk1q7pe2o"/><div class="sko4xort skmyuuz5 sk1x4tm9s"><div class="sko4xort skzewlnm sk1at4nu1"><a name="stream"></a><div class="sko4xort sk1oe55op sk8dyjwe sk1x4tm9s sk6ct4gz"><div class="sko4xort sk1at4nu1 skf0srge"><h1 class="sk9x6fnz">News</h1></div><div class="sko4xort sk1at4nu1"><div class="sk1pp4s7b"><div class="skm4dzvk skeodhos"><div class="sk1t5t84g">FEATURED</div></div><div class="skm4dzvk"><div class="sk1t5t84g">COMMUNITY</div></div></div></div><div class="sko4xort sk1at4nu1" style="flex:1"></div><div class="sko4xort sk1at4nu1"><button class="sk1o97xwx skc26l1k" tabindex="0" type="button"><span class="skg3xznm"><svg class="sk4ffh8k skqxr90o" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div><div class="sk8792cy"></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/news/new-zealand-city-removes-statue-of-its-murderous-namesake-XpzeaSzq70eC2huLXC-jsg"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjA2OTk2ODUyNDE4MzU0%2Fap20164049741786.jpg 1x, https://imageproxy.themaven.net/410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjA2OTk2ODUyNDE4MzU0%2Fap20164049741786.jpg 1.5x, https://imageproxy.themaven.net/546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjA2OTk2ODUyNDE4MzU0%2Fap20164049741786.jpg 2x, https://imageproxy.themaven.net/819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjA2OTk2ODUyNDE4MzU0%2Fap20164049741786.jpg 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjA2OTk2ODUyNDE4MzU0%2Fap20164049741786.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/news/new-zealand-city-removes-statue-of-its-murderous-namesake-XpzeaSzq70eC2huLXC-jsg"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">New Zealand city removes statue of its &#x27;murderous&#x27; namesake</h3></a></div><div class="sk19n6r26"><a href="/news/new-zealand-city-removes-statue-of-its-murderous-namesake-XpzeaSzq70eC2huLXC-jsg"><p class="skpzhulc skx25btw sk103xajm">&#x27;We can&#x27;t ignore what is happening all over the world, and nor should we,</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">The Associated Press</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="6/12/2020 3:07:52 AM" dateTime="Fri Jun 12 2020">5 hours ago</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/news/new-zealand-city-removes-statue-of-its-murderous-namesake-XpzeaSzq70eC2huLXC-jsg#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Comment</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/news/black-tulsans-call-trump-s-juneteenth-rally-a-slap-in-the-face-LplpHTrOU0GcJuhD2bvxnw"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjAzOTQ3Njk0MDczNjUw%2Fap20163763731554.jpg 1x, https://imageproxy.themaven.net/410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjAzOTQ3Njk0MDczNjUw%2Fap20163763731554.jpg 1.5x, https://imageproxy.themaven.net/546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjAzOTQ3Njk0MDczNjUw%2Fap20163763731554.jpg 2x, https://imageproxy.themaven.net/819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjAzOTQ3Njk0MDczNjUw%2Fap20163763731554.jpg 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjAzOTQ3Njk0MDczNjUw%2Fap20163763731554.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/news/black-tulsans-call-trump-s-juneteenth-rally-a-slap-in-the-face-LplpHTrOU0GcJuhD2bvxnw"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Black Tulsans call Trump&#x27;s Juneteenth rally a &#x27;slap in the face&#x27;</h3></a></div><div class="sk19n6r26"><a href="/news/black-tulsans-call-trump-s-juneteenth-rally-a-slap-in-the-face-LplpHTrOU0GcJuhD2bvxnw"><p class="skpzhulc skx25btw sk103xajm">From Oklahoma civic officials to Sen. Kamala Harris of California, black leaders say it&#x27;s offensive for the president to pick the day marking the end of slavery in the U.S.</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">The Associated Press</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="6/12/2020 12:00:20 AM" dateTime="Fri Jun 12 2020">8 hours ago</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/news/black-tulsans-call-trump-s-juneteenth-rally-a-slap-in-the-face-LplpHTrOU0GcJuhD2bvxnw#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Comment</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/news/nebraska-lake-named-for-chief-big-elk-cWCeVyDjwkyxL6Ug3iZC8g"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjAzNjI1ODM5OTYxMjU2%2Fomaha.jpg 1x, https://imageproxy.themaven.net/410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjAzNjI1ODM5OTYxMjU2%2Fomaha.jpg 1.5x, https://imageproxy.themaven.net/546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjAzNjI1ODM5OTYxMjU2%2Fomaha.jpg 2x, https://imageproxy.themaven.net/819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjAzNjI1ODM5OTYxMjU2%2Fomaha.jpg 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjAzNjI1ODM5OTYxMjU2%2Fomaha.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/news/nebraska-lake-named-for-chief-big-elk-cWCeVyDjwkyxL6Ug3iZC8g"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Nebraska lake named for Chief Big Elk</h3></a></div><div class="sk19n6r26"><a href="/news/nebraska-lake-named-for-chief-big-elk-cWCeVyDjwkyxL6Ug3iZC8g"><p class="skpzhulc skx25btw sk103xajm">&#x27;I&#x27;m grateful he will be remembered in an area of beauty and nature,&#x27; says Rudi Mitchell, the leader&#x27;s great-great-great grandson</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">The Associated Press</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="6/11/2020 11:53:42 PM" dateTime="Thu Jun 11 2020">8 hours ago</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/news/nebraska-lake-named-for-chief-big-elk-cWCeVyDjwkyxL6Ug3iZC8g#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Comment</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/news/10-people-whose-statues-should-replace-columbus-Gapult4Fm0K-V-1-PghKfg"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMTgyNTIzNTkxODk0MTg0%2Fimg-6530.jpg 1x, https://imageproxy.themaven.net/410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMTgyNTIzNTkxODk0MTg0%2Fimg-6530.jpg 1.5x, https://imageproxy.themaven.net/546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMTgyNTIzNTkxODk0MTg0%2Fimg-6530.jpg 2x, https://imageproxy.themaven.net/819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMTgyNTIzNTkxODk0MTg0%2Fimg-6530.jpg 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMTgyNTIzNTkxODk0MTg0%2Fimg-6530.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/news/10-people-whose-statues-should-replace-columbus-Gapult4Fm0K-V-1-PghKfg"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">10 people whose statues should replace Columbus</h3></a></div><div class="sk19n6r26"><a href="/news/10-people-whose-statues-should-replace-columbus-Gapult4Fm0K-V-1-PghKfg"><p class="skpzhulc skx25btw sk103xajm">Statues of Columbus are starting to go away. What’s next? How do we make the stone-tablet version of our history more representative of the actual history * Updated</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">Mark Trahant</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="6/11/2020 1:49:07 AM" dateTime="Thu Jun 11 2020">Jun 11, 2020</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIDAz2lYDlUahmUD8P5noIA%2Fphoto%3Fversion%3D9 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIDAz2lYDlUahmUD8P5noIA%2Fphoto%3Fversion%3D9 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIDAz2lYDlUahmUD8P5noIA%2Fphoto%3Fversion%3D9 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIDAz2lYDlUahmUD8P5noIA%2Fphoto%3Fversion%3D9 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIDAz2lYDlUahmUD8P5noIA%2Fphoto%3Fversion%3D9" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"><a class="sk6uzr3y" href="/news/10-people-whose-statues-should-replace-columbus-Gapult4Fm0K-V-1-PghKfg/2020-06-11T09:16:34.8591370Z/00OqdiYUZ0G2HOXdoj2p-g"><svg class="sk1u6yhg sk298pc2" viewBox="0 0 20 19"><path d="M0.999999 12V9H2V12C2 12.5304 2.21071 13.0391 2.58579 13.4142C2.96086 13.7893 3.46957 14 4 14H8V18L12 14H17C17.5304 14 18.0391 13.7893 18.4142 13.4142C18.7893 13.0391 19 12.5304 19 12V3C19 2.46957 18.7893 1.96086 18.4142 1.58579C18.0391 1.21071 17.5304 1 17 1H13V0H17C17.7956 0 18.5587 0.316071 19.1213 0.87868C19.6839 1.44129 20 2.20435 20 3V12C20 12.7956 19.6839 13.5587 19.1213 14.1213C18.5587 14.6839 17.7956 15 17 15H12.414L8.707 18.707C8.56715 18.8468 8.38898 18.942 8.19503 18.9806C8.00108 19.0192 7.80004 18.9993 7.61734 18.9237C7.43465 18.848 7.27848 18.7199 7.1686 18.5555C7.05871 18.391 7.00004 18.1978 7 18V15H4C3.20435 15 2.44129 14.6839 1.87868 14.1213C1.31607 13.5587 0.999999 12.7956 0.999999 12Z" fill="black"></path><path d="M7.94444 9V6.86667C2.88889 6.33333 0.722222 3.66667 0 0.999998C1.80556 2.86667 4.33333 3.72 7.94444 3.72V1.53333L13 5.26667L7.94444 9Z" fill="black"></path></svg><div class="sk11t6fda"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="6/11/2020 9:16:34 AM" dateTime="Thu Jun 11 2020">a day ago</time></p></div><p class="skpzhulc sk11qys18 skh9fqbk sk1j96thb">by</p><div class="sk1u1dqnd sk17l1xg0  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/16x16/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FMD3fpP11rE-X3BWy9FrmcA%2Fphoto%3Fversion%3D8 1x, https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FMD3fpP11rE-X3BWy9FrmcA%2Fphoto%3Fversion%3D8 1.5x, https://imageproxy.themaven.net/32x32/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FMD3fpP11rE-X3BWy9FrmcA%2Fphoto%3Fversion%3D8 2x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FMD3fpP11rE-X3BWy9FrmcA%2Fphoto%3Fversion%3D8 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FMD3fpP11rE-X3BWy9FrmcA%2Fphoto%3Fversion%3D8" width="16" height="16" alt="" title=""/></div><p class="skpzhulc sk143wrso skh9fqbk sk1j96thb">JackPonting</p></a></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/news/10-people-whose-statues-should-replace-columbus-Gapult4Fm0K-V-1-PghKfg#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk4ffh8k skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">2</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/news/jacksonville-is-front-runner-for-trump-convention-speech-24swnLNW-Em976tRmi1vrw"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcwNTk0OTY3OTMxMDY5NzAy%2Fpresidenttrumppodium-800.jpg 1x, https://imageproxy.themaven.net/410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcwNTk0OTY3OTMxMDY5NzAy%2Fpresidenttrumppodium-800.jpg 1.5x, https://imageproxy.themaven.net/546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcwNTk0OTY3OTMxMDY5NzAy%2Fpresidenttrumppodium-800.jpg 2x, https://imageproxy.themaven.net/819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcwNTk0OTY3OTMxMDY5NzAy%2Fpresidenttrumppodium-800.jpg 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcwNTk0OTY3OTMxMDY5NzAy%2Fpresidenttrumppodium-800.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/news/jacksonville-is-front-runner-for-trump-convention-speech-24swnLNW-Em976tRmi1vrw"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Jacksonville is front-runner for Trump convention speech</h3></a></div><div class="sk19n6r26"><a href="/news/jacksonville-is-front-runner-for-trump-convention-speech-24swnLNW-Em976tRmi1vrw"><p class="skpzhulc skx25btw sk103xajm">&#x27;Several cities are still being considered&#x27;</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">The Associated Press</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="6/11/2020 1:14:06 PM" dateTime="Thu Jun 11 2020">19 hours ago</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"><a class="sk6uzr3y" href="/news/jacksonville-is-front-runner-for-trump-convention-speech-24swnLNW-Em976tRmi1vrw/2020-06-12T05:23:52.4729140Z/0B4GBaS4yUqVdGvpktOTpw"><svg class="sk1u6yhg sk298pc2" viewBox="0 0 20 19"><path d="M0.999999 12V9H2V12C2 12.5304 2.21071 13.0391 2.58579 13.4142C2.96086 13.7893 3.46957 14 4 14H8V18L12 14H17C17.5304 14 18.0391 13.7893 18.4142 13.4142C18.7893 13.0391 19 12.5304 19 12V3C19 2.46957 18.7893 1.96086 18.4142 1.58579C18.0391 1.21071 17.5304 1 17 1H13V0H17C17.7956 0 18.5587 0.316071 19.1213 0.87868C19.6839 1.44129 20 2.20435 20 3V12C20 12.7956 19.6839 13.5587 19.1213 14.1213C18.5587 14.6839 17.7956 15 17 15H12.414L8.707 18.707C8.56715 18.8468 8.38898 18.942 8.19503 18.9806C8.00108 19.0192 7.80004 18.9993 7.61734 18.9237C7.43465 18.848 7.27848 18.7199 7.1686 18.5555C7.05871 18.391 7.00004 18.1978 7 18V15H4C3.20435 15 2.44129 14.6839 1.87868 14.1213C1.31607 13.5587 0.999999 12.7956 0.999999 12Z" fill="black"></path><path d="M7.94444 9V6.86667C2.88889 6.33333 0.722222 3.66667 0 0.999998C1.80556 2.86667 4.33333 3.72 7.94444 3.72V1.53333L13 5.26667L7.94444 9Z" fill="black"></path></svg><div class="sk11t6fda"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="6/12/2020 5:23:52 AM" dateTime="Fri Jun 12 2020">2 hours ago</time></p></div><p class="skpzhulc sk11qys18 skh9fqbk sk1j96thb">by</p><div class="sk1u1dqnd sk17l1xg0  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/16x16/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIjfG25B-REiiuKaFs94OEQ%2Fphoto%3Fversion%3D14 1x, https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIjfG25B-REiiuKaFs94OEQ%2Fphoto%3Fversion%3D14 1.5x, https://imageproxy.themaven.net/32x32/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIjfG25B-REiiuKaFs94OEQ%2Fphoto%3Fversion%3D14 2x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIjfG25B-REiiuKaFs94OEQ%2Fphoto%3Fversion%3D14 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIjfG25B-REiiuKaFs94OEQ%2Fphoto%3Fversion%3D14" width="16" height="16" alt="" title=""/></div><p class="skpzhulc sk143wrso skh9fqbk sk1j96thb">EmilyBrown</p></a></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/news/jacksonville-is-front-runner-for-trump-convention-speech-24swnLNW-Em976tRmi1vrw#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk4ffh8k skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">1</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/news/outrage-over-george-floyd-s-death-intensifies-campaign-to-purge-statues-22LUvOP4vE62IYkTAfIpFQ"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjAxMjg4MDM1NTc1NjAy%2Fap20163557644781.jpg 1x, https://imageproxy.themaven.net/410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjAxMjg4MDM1NTc1NjAy%2Fap20163557644781.jpg 1.5x, https://imageproxy.themaven.net/546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjAxMjg4MDM1NTc1NjAy%2Fap20163557644781.jpg 2x, https://imageproxy.themaven.net/819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjAxMjg4MDM1NTc1NjAy%2Fap20163557644781.jpg 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjAxMjg4MDM1NTc1NjAy%2Fap20163557644781.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/news/outrage-over-george-floyd-s-death-intensifies-campaign-to-purge-statues-22LUvOP4vE62IYkTAfIpFQ"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Outrage over George Floyd&#x27;s death intensifies campaign to purge statues</h3></a></div><div class="sk19n6r26"><a href="/news/outrage-over-george-floyd-s-death-intensifies-campaign-to-purge-statues-22LUvOP4vE62IYkTAfIpFQ"><p class="skpzhulc skx25btw sk103xajm">The movement to pull down Confederate monuments has extended to statues of slave traders, imperialists, conquerors and explorers around the world, including Christopher Columbus and Belgium’s King Leopold II</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">The Associated Press</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="6/11/2020 9:53:53 PM" dateTime="Thu Jun 11 2020">10 hours ago</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/news/outrage-over-george-floyd-s-death-intensifies-campaign-to-purge-statues-22LUvOP4vE62IYkTAfIpFQ#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Comment</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/news/beheaded-columbus-statue-removed-from-boston-park-4Hg4QjGL-Eef-JIYOddJIQ"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjAwOTQ3MTIyNTQ2NDgy%2Fap20163592649736.jpg 1x, https://imageproxy.themaven.net/410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjAwOTQ3MTIyNTQ2NDgy%2Fap20163592649736.jpg 1.5x, https://imageproxy.themaven.net/546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjAwOTQ3MTIyNTQ2NDgy%2Fap20163592649736.jpg 2x, https://imageproxy.themaven.net/819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjAwOTQ3MTIyNTQ2NDgy%2Fap20163592649736.jpg 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMjAwOTQ3MTIyNTQ2NDgy%2Fap20163592649736.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/news/beheaded-columbus-statue-removed-from-boston-park-4Hg4QjGL-Eef-JIYOddJIQ"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Beheaded Columbus statue removed from Boston park</h3></a></div><div class="sk19n6r26"><a href="/news/beheaded-columbus-statue-removed-from-boston-park-4Hg4QjGL-Eef-JIYOddJIQ"><p class="skpzhulc skx25btw sk103xajm">The statue will be placed in storage as the city reassesses its significance, Democratic Mayor Marty Walsh says</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">The Associated Press</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="6/11/2020 8:55:52 PM" dateTime="Thu Jun 11 2020">11 hours ago</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/news/beheaded-columbus-statue-removed-from-boston-park-4Hg4QjGL-Eef-JIYOddJIQ#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Comment</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/news/1-5-million-more-laid-off-workers-seek-unemployment-benefits-AdBgsCDYC0Wb3Sitl0r1Uw"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxNzM2MDc2MzE3MTA3NjI4%2Fshutterstock_1696377406.jpg 1x, https://imageproxy.themaven.net/410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxNzM2MDc2MzE3MTA3NjI4%2Fshutterstock_1696377406.jpg 1.5x, https://imageproxy.themaven.net/546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxNzM2MDc2MzE3MTA3NjI4%2Fshutterstock_1696377406.jpg 2x, https://imageproxy.themaven.net/819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxNzM2MDc2MzE3MTA3NjI4%2Fshutterstock_1696377406.jpg 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxNzM2MDc2MzE3MTA3NjI4%2Fshutterstock_1696377406.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/news/1-5-million-more-laid-off-workers-seek-unemployment-benefits-AdBgsCDYC0Wb3Sitl0r1Uw"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">1.5 million more laid-off workers seek unemployment benefits</h3></a></div><div class="sk19n6r26"><a href="/news/1-5-million-more-laid-off-workers-seek-unemployment-benefits-AdBgsCDYC0Wb3Sitl0r1Uw"><p class="skpzhulc skx25btw sk103xajm">Last week&#x27;s jobs report showed that employers added 2.5 million jobs in May</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">The Associated Press</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="6/11/2020 1:36:05 PM" dateTime="Thu Jun 11 2020">18 hours ago</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/news/1-5-million-more-laid-off-workers-seek-unemployment-benefits-AdBgsCDYC0Wb3Sitl0r1Uw#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Comment</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div style="display:flex;justify-content:space-between" class="cascade-source ssr"><div class="column"><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/news/choctaw-cherokee-man-paralyzed-in-fall-from-bridge-during-oklahoma-protest-wIko2lUSc0WbEe8JfaVHkg"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMTkzNjQwMDQwOTk4NzA2%2Fap20162708040705.jpg 1x, https://imageproxy.themaven.net/410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMTkzNjQwMDQwOTk4NzA2%2Fap20162708040705.jpg 1.5x, https://imageproxy.themaven.net/546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMTkzNjQwMDQwOTk4NzA2%2Fap20162708040705.jpg 2x, https://imageproxy.themaven.net/819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMTkzNjQwMDQwOTk4NzA2%2Fap20162708040705.jpg 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMTkzNjQwMDQwOTk4NzA2%2Fap20162708040705.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/news/choctaw-cherokee-man-paralyzed-in-fall-from-bridge-during-oklahoma-protest-wIko2lUSc0WbEe8JfaVHkg"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Choctaw, Cherokee man paralyzed in fall from bridge during Oklahoma protest</h3></a></div><div class="sk19n6r26"><a href="/news/choctaw-cherokee-man-paralyzed-in-fall-from-bridge-during-oklahoma-protest-wIko2lUSc0WbEe8JfaVHkg"><p class="skpzhulc skx25btw sk103xajm">&#x27;The doctors think that when the swelling goes down it will relieve the pressure&#x27; in the spine and allow Ryan to regain use of his legs and fully recover</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">The Associated Press</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="6/11/2020 1:20:14 PM" dateTime="Thu Jun 11 2020">18 hours ago</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D37" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/news/choctaw-cherokee-man-paralyzed-in-fall-from-bridge-during-oklahoma-protest-wIko2lUSc0WbEe8JfaVHkg#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Comment</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/news/freeing-sk-alich-elh-tanaut-bn076wbMFkGdja076jKwPA"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMTU3NDYwNTc4Njc0MTI3%2Fpka3563.jpg 1x, https://imageproxy.themaven.net/410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMTU3NDYwNTc4Njc0MTI3%2Fpka3563.jpg 1.5x, https://imageproxy.themaven.net/546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMTU3NDYwNTc4Njc0MTI3%2Fpka3563.jpg 2x, https://imageproxy.themaven.net/819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMTU3NDYwNTc4Njc0MTI3%2Fpka3563.jpg 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTczMTU3NDYwNTc4Njc0MTI3%2Fpka3563.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/news/freeing-sk-alich-elh-tanaut-bn076wbMFkGdja076jKwPA"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Freeing Sk’aliCh’elh-tanaut</h3></a></div><div class="sk19n6r26"><a href="/news/freeing-sk-alich-elh-tanaut-bn076wbMFkGdja076jKwPA"><p class="skpzhulc skx25btw sk103xajm">Tribe, advocates aim to free oldest known captive orca</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">Joaqlin Estus</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="6/10/2020 4:02:40 PM" dateTime="Wed Jun 10 2020">Jun 10, 2020</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FnwueYuJJfkGv4YWXhmsk7g%2Fphoto%3Fversion%3D1 1x, https://imageproxy.themaven.net/36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FnwueYuJJfkGv4YWXhmsk7g%2Fphoto%3Fversion%3D1 1.5x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FnwueYuJJfkGv4YWXhmsk7g%2Fphoto%3Fversion%3D1 2x, https://imageproxy.themaven.net/72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FnwueYuJJfkGv4YWXhmsk7g%2Fphoto%3Fversion%3D1 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FnwueYuJJfkGv4YWXhmsk7g%2Fphoto%3Fversion%3D1" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"><a class="sk6uzr3y" href="/news/freeing-sk-alich-elh-tanaut-bn076wbMFkGdja076jKwPA/2020-06-11T10:58:53.7348120Z/7QUr6s5jf0m1FK1sCQx6Eg"><svg class="sk1u6yhg sk298pc2" viewBox="0 0 20 19"><path d="M0.999999 12V9H2V12C2 12.5304 2.21071 13.0391 2.58579 13.4142C2.96086 13.7893 3.46957 14 4 14H8V18L12 14H17C17.5304 14 18.0391 13.7893 18.4142 13.4142C18.7893 13.0391 19 12.5304 19 12V3C19 2.46957 18.7893 1.96086 18.4142 1.58579C18.0391 1.21071 17.5304 1 17 1H13V0H17C17.7956 0 18.5587 0.316071 19.1213 0.87868C19.6839 1.44129 20 2.20435 20 3V12C20 12.7956 19.6839 13.5587 19.1213 14.1213C18.5587 14.6839 17.7956 15 17 15H12.414L8.707 18.707C8.56715 18.8468 8.38898 18.942 8.19503 18.9806C8.00108 19.0192 7.80004 18.9993 7.61734 18.9237C7.43465 18.848 7.27848 18.7199 7.1686 18.5555C7.05871 18.391 7.00004 18.1978 7 18V15H4C3.20435 15 2.44129 14.6839 1.87868 14.1213C1.31607 13.5587 0.999999 12.7956 0.999999 12Z" fill="black"></path><path d="M7.94444 9V6.86667C2.88889 6.33333 0.722222 3.66667 0 0.999998C1.80556 2.86667 4.33333 3.72 7.94444 3.72V1.53333L13 5.26667L7.94444 9Z" fill="black"></path></svg><div class="sk11t6fda"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="6/11/2020 10:58:53 AM" dateTime="Thu Jun 11 2020">a day ago</time></p></div><p class="skpzhulc sk11qys18 skh9fqbk sk1j96thb">by</p><div class="sk1u1dqnd sk17l1xg0  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net/16x16/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fcr-fUJHEyUKMpuVlzz6kvg%2Fphoto%3Fversion%3D6 1x, https://imageproxy.themaven.net/24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fcr-fUJHEyUKMpuVlzz6kvg%2Fphoto%3Fversion%3D6 1.5x, https://imageproxy.themaven.net/32x32/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fcr-fUJHEyUKMpuVlzz6kvg%2Fphoto%3Fversion%3D6 2x, https://imageproxy.themaven.net/48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fcr-fUJHEyUKMpuVlzz6kvg%2Fphoto%3Fversion%3D6 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fcr-fUJHEyUKMpuVlzz6kvg%2Fphoto%3Fversion%3D6" width="16" height="16" alt="" title=""/></div><p class="skpzhulc sk143wrso skh9fqbk sk1j96thb">JackP123</p></a></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">1</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/news/freeing-sk-alich-elh-tanaut-bn076wbMFkGdja076jKwPA#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk4ffh8k skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">1</span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div></div></div></div></div></div></div></section></div><div class="skgeoeho"><div class="stickyFooter"><a class="boxclose"></a></div></div><div style="display:none" class="skpvla9u null not-visible"></div></div></div>
    <script async src="https://www.google-analytics.com/analytics.js"></script>
    <script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '2535632410024126',
          xfbml      : false,
          version    : 'v2.9'
        });
      };

      (function(d, s, id){
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      js.defer = true
      // js.src = "//connect.facebook.net/en_US/sdk/debug.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "27019031", cs_ucfr: "1" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    s.defer = true
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27019031&cv=2.0&cj=1" />
</noscript>

    
<script type="text/javascript">
  if (typeof $igniter_var === 'undefined') {
    !function n(t,c,o,r,a,i,e,s,f){f=null!=t[o]&&"function"==typeof t[o].now?t[o].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(r)[0],(s=c.createElement(r)).async=1,"//cdn"==a?(t[i].s=f,s.onerror=function(e){t[i].e=e,n(t,c,o,r,a+"-fallback",i)}):t[i].r=f,s.src=a+".petametrics.com/999gba4qphtjrmpe.js?ts="+(new Date/216e5|0),e.parentNode.insertBefore(s,e)}(window,document,"performance","script","//cdn","$p");
    var config = { inventory: { collect: false } }
    $p("init", "999gba4qphtjrmpe", {config: config});
    window.liftIgniterPromise = Promise.resolve()
  }
</script>

    <script type='text/javascript'>
    (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 43887;
      _sf_async_config.domain = 'indiancountrytoday.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.sections = "Indian Country Today";
      //CHANGE THIS TO YOUR SECTION NAME(s)
      _sf_async_config.authors = 'Indian Country Today';
      //CHANGE THIS TO YOUR AUTHOR NAME(s)
      /** CONFIGURATION END **/
      function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.defer = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();</script>
  </body>
</html>