<!doctype html>
  <html lang="en">
    <head>
      <style>
        html.wf-ibmplexserif-n4-active .wait-till-plex-serif-loaded {
          opacity: 1;
        }
      </style>
      <script type="text/javascript">
        Object.assign || document.write('<script src="https://polyfill.io/v3/polyfill.min.js"><\/script>')
      </script>
      <meta charSet="utf-8" />
      <title>Four IHS cases confirmed; ‘serious public health threat’</title>
      <meta property="og:site_name" content="Maven">
<meta property="og:locale" content="en_US">
<meta name="build:key" content="SS-WS-JOB1-2216">
<meta name="build:date" content="2020-03-18 20:46:11 +0000">
<meta property="fb:pages" content="376190847430">
<meta property="fb:app_id" content="2535632410024126">
<meta property="og:title" content="Four IHS cases confirmed; ‘serious public health threat’">
<meta name="twitter:title" content="Four IHS cases confirmed; ‘serious public health threat’">
<meta property="article:author" content="https://www.facebook.com/376190847430">
<meta property="article:publisher" content="https://www.facebook.com/376190847430">
<meta name="description" content="UPDATED: Majority of people who become infected with COVID-19 have ‘mild illness’ a few get ‘seriously ill’ and ‘some people can die’">
<meta property="og:description" content="UPDATED: Majority of people who become infected with COVID-19 have ‘mild illness’ a few get ‘seriously ill’ and ‘some people can die’">
<meta name="twitter:description" content="UPDATED: Majority of people who become infected with COVID-19 have ‘mild illness’ a few get ‘seriously ill’ and ‘some people can die’">
<meta property="og:url" content="https://indiancountrytoday.com/news/four-ihs-cases-confirmed-serious-public-health-threat-RFptbU-b30qwJ9myuZb26g">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@IndianCountry">
<meta property="og:type" content="article">
<meta name="twitter:image" content="https://images.saymedia-content.com/.image/MTcxMjA3NDcxNjA2NTM5OTU1/img_20200317_110952.jpg">
<meta property="og:image" content="https://images.saymedia-content.com/.image/MTcxMjA3NDcxNjA2NTM5OTU1/img_20200317_110952.jpg">
<meta property="og:image:height" content="948">
<meta property="og:image:width" content="1264">
      <link rel="alternate" type="application/rss+xml" title="IndianCountryToday.com RSS Feed" href="https://maven.io/api/rss/channels/indiancountrytoday">
<link rel="canonical" href="https://indiancountrytoday.com/news/four-ihs-cases-confirmed-serious-public-health-threat-RFptbU-b30qwJ9myuZb26g">
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <script type="text/javascript" >var _prx = window._prx || [];_prx.push(['cfg.SetNoAutoStart']);</script>
      
      <style id="jss-ssr">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</style>
      <script>
          var process = {"env":{"DIST_ORIGIN":"https://maven.io/dist/"}}
      </script>
    <script>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</script>
    <script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"></script>
    <script>
      
      WebFont.load({
        google: {
          families: ['Titillium+Web:900&display=block'],
          text: 'Indian Country Today'
        }
      });
    
      WebFont.load({
        google: {
          families: ['IBM Plex Serif:700&display=block'],
        }
      });
      WebFont.load({
        google: {
          families: ['IBM Plex Serif:400', 'IBM Plex Sans:400,500,700,400i,500i,700i&display=swap']
        }
      });
      window.ga = window.ga || function () {
        (ga.q = ga.q || []).push(arguments)
      }
      </script>
      <script>
        var scripts = '<scr' + 'ipt id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[20,1,3,0,2,64,43,58,30,36]</scr' + 'ipt><scr' + 'ipt async data-chunk="main" src="https://maven.io/dist/vendors~main.637cde259d588c5d2021.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="main" src="https://maven.io/dist/main.dcc2ec9f1c26fd066788.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="app" src="https://maven.io/dist/app.7bf4e854485b71aa63a8.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="sodoConversationLayout" src="https://maven.io/dist/vendors~ancientConversationLayout~replies2~sodoConversationLayout~storyPreviewHelper.6cffce56c03080cafe17.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="sodoConversationLayout" src="https://maven.io/dist/vendors~ancientConversationLayout~replies2~sodoConversationLayout.405f218260cba52eda19.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="sodoConversationLayout" src="https://maven.io/dist/ancientConversationLayout~messageReviewList~replies2~sodoConversationLayout.f1186295ac1415fe69bc.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="sodoConversationLayout" src="https://maven.io/dist/ancientConversationLayout~replies2~sodoConversationLayout.896a81b789fadd754c3a.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="sodoConversationLayout" src="https://maven.io/dist/sodoConversationLayout.e06da3cef708b3c7285c.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="membershipOffering" src="https://maven.io/dist/membershipOffering.c0688161a1f8ea54acba.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="replies2" src="https://maven.io/dist/replies2.3225cb1201a2814089c4.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="createMessage" src="https://maven.io/dist/createMessage.2a60e3afd00ed5779b73.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="footerSupport" src="https://maven.io/dist/footerSupport.cca39c7fa5cbc6ad1c26.js"></scr' + 'ipt>'
        var scriptsLoaded = false
        function loadScripts() {
          if (scriptsLoaded) {
            return
          }
          scriptsLoaded = true
          var elem = document.createElement('div')
          elem.innerHTML = scripts
          for(var i = 0; i < elem.children.length; i++) {
            var child = elem.children[i]
            var scriptTag = document.createElement('script')
            scriptTag.src = child.src
            scriptTag.text = child.text
            scriptTag.type = child.type
            scriptTag.async = false
            document.body.appendChild(scriptTag)
          }
        }
        if (document.cookie.indexOf('loginToken') > -1) {
          setTimeout(loadScripts, 16)
        } else {
          window.addEventListener('load', function() {
            console.log('loaded')
            setTimeout(loadScripts, 1000) })
          // load scripts within 5 seconds if we have a rogue net resource
          setTimeout(loadScripts, 5000)
        }
      </script>
    </head>
    <body>
      <div id="content"><div class="jss1dl3r7g app conversation"><div><div class="jssbqslqd"><div class="jss2hgnk4" style="opacity:1"></div><div class="jss1u5nb19 jss191hfzl jss3na9l8 jss19v611a jssvudjsj"><div class="jss87rimg"><div class="jssqtlo6"><div class="jss1l1e8r3"></div><button class="jss1o97xwx jssk3wn0 jss193p66j jssadwnsv" tabindex="0" type="button" aria-label="menu"><span class="jssg3xznm"><svg class="jss18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><svg width="24" height="24" fill="none"><path fill-rule="evenodd" clip-rule="evenodd" d="M9 6a1 1 0 011-1h10a1 1 0 110 2H10a1 1 0 01-1-1zM3 12a1 1 0 011-1h16a1 1 0 110 2H4a1 1 0 01-1-1zM13 18a1 1 0 011-1h6a1 1 0 110 2h-6a1 1 0 01-1-1z" fill="#fff"></path></svg></svg></span></button></div><div class="jssaii80a"></div></div><div class="jssb3784e jss1fk6hdm"></div><div class="jss1shmx6f"><a href="/"><div class="jss1f5i4jy jss1 jssoxfxn jss118vi3b"><div class="jss1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//500x35/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Findiancountrytoday%2Fcontent%2FNdo9vuBy6kekhnpf5cB_dw%2FwYOAHYUywE-3DZmSPAwWBg 1x, https://imageproxy.themaven.net//750x53/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Findiancountrytoday%2Fcontent%2FNdo9vuBy6kekhnpf5cB_dw%2FwYOAHYUywE-3DZmSPAwWBg 1.5x, https://imageproxy.themaven.net//1000x70/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Findiancountrytoday%2Fcontent%2FNdo9vuBy6kekhnpf5cB_dw%2FwYOAHYUywE-3DZmSPAwWBg 2x, https://imageproxy.themaven.net//1500x105/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Findiancountrytoday%2Fcontent%2FNdo9vuBy6kekhnpf5cB_dw%2FwYOAHYUywE-3DZmSPAwWBg 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Findiancountrytoday%2Fcontent%2FNdo9vuBy6kekhnpf5cB_dw%2FwYOAHYUywE-3DZmSPAwWBg" width="500" height="35" alt="Indian Country Today" title="Indian Country Today"/></div></div></a></div><div class="jss1q6b7p5"><div class="jss1cpmi10 jss2 #fff"><div class="jss14uo2qi jss3"><a href="/">Top Stories</a></div><div class="jss14uo2qi jss3 jss1ro1le8 jss4"><a href="/news/">News</a></div><div class="jss14uo2qi jss3"><a href="/lifestyle/">Lifestyle</a></div><div class="jss14uo2qi jss3"><a href="/classified/">Classified</a></div></div></div><div class="jss1oznyaa"><div class="jss1kme6lh"><button class="jss1o97xwx jssydfmk5 jss6f3trx jssusoz7l undefined" tabindex="0" type="button"><span class="jssly0wmc"><span class="jssrm3ssd" style="color:#fff"><svg class="jss4ffh8k jssqxr90o"><path d="M6 13V12H12V6H13V12H19V13H13V19H12V13H6Z" fill="white"></path></svg></span><span class="jsslhylbz" style="color:#fff"></span></span></button></div><div><a class="jss1o97xwx jssk3wn0" href="/notifications/_seeAll"><span class="jssg3xznm"><span class="jssv19f12"><svg class="jss16i022l jss298pc2" viewBox="0 0 12 13"><path d="M6 1C6 0.911595 5.96488 0.82681 5.90237 0.764298C5.83986 0.701786 5.75507 0.666667 5.66667 0.666667C5.57826 0.666667 5.49348 0.701786 5.43096 0.764298C5.36845 0.82681 5.33333 0.911595 5.33333 1V2.018C4.59987 2.1 3.92237 2.4495 3.43041 2.99964C2.93844 3.54978 2.66652 4.26197 2.66667 5V8.94267L1.60933 10H9.724L8.66667 8.94267V5C8.66681 4.26197 8.39489 3.54978 7.90293 2.99964C7.41096 2.4495 6.73346 2.1 6 2.018V1ZM5.66667 0C5.93188 0 6.18624 0.105357 6.37377 0.292893C6.56131 0.48043 6.66667 0.734784 6.66667 1V1.47133C8.206 1.90667 9.33333 3.32133 9.33333 5V8.66667L11.3333 10.6667H0L2 8.66667V5C2 4.20178 2.26039 3.42535 2.74165 2.78852C3.22291 2.1517 3.89877 1.68924 4.66667 1.47133V1C4.66667 0.734784 4.77202 0.48043 4.95956 0.292893C5.1471 0.105357 5.40145 0 5.66667 0ZM5.66667 12.6667C5.28245 12.6667 4.91 12.5341 4.61237 12.2911C4.31473 12.0481 4.11018 11.7098 4.03333 11.3333H4.72333C4.79205 11.5287 4.9197 11.6978 5.08867 11.8175C5.25765 11.9372 5.4596 12.0015 5.66667 12.0015C5.87373 12.0015 6.07569 11.9372 6.24466 11.8175C6.41363 11.6978 6.54129 11.5287 6.61 11.3333H7.3C7.22316 11.7098 7.01861 12.0481 6.72097 12.2911C6.42333 12.5341 6.05088 12.6667 5.66667 12.6667Z" color="#fff"></path></svg><span class="jss124xp1o jss1n7ljny jssybth0z jss1qxosox jsspr1fzi jss1g8ej1t"></span></span></span></a></div><div class="jss12q24z4"><a href="https://maven.io/"><button class="jss1o97xwx jssk3wn0" tabindex="0" type="button"><span class="jssg3xznm"><svg width="40" height="19" viewBox="0 0 54 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M23.2027 14.0163H51.9433C52.711 14.0163 53.3333 14.5529 53.3333 15.2153V18.7822H23.2949L12.8551 28.8889L0 16.4444L12.8551 4L23.2027 14.0163ZM53.0753 20.0894V27.3176C53.0753 27.3176 51.759 27.3176 50.6063 27.3176C50.1563 27.3176 49.7248 27.1451 49.4067 26.8372C49.0884 26.5278 48.9097 26.1104 48.9097 25.6751V20.0894H53.0753ZM45.8802 20.0894V25.118C45.8802 25.118 44.5639 25.118 43.4112 25.118C42.9612 25.118 42.5297 24.9442 42.2116 24.6363C41.8933 24.3283 41.7146 23.9108 41.7146 23.4756V20.0894H45.8802ZM15.4261 11.4664C15.4261 11.4664 14.3108 10.3865 13.5493 9.65008C13.3652 9.47078 13.1156 9.37088 12.8551 9.37088C12.5947 9.37088 12.3449 9.47078 12.1608 9.65008C10.2653 11.4842 5.14197 16.4444 5.14197 16.4444C5.14197 16.4444 9.93855 21.0885 11.9667 23.0513C12.4573 23.5262 13.2529 23.5262 13.7436 23.0513C14.4877 22.3313 15.4289 21.4197 15.4289 21.4197L10.2897 16.4444L15.4261 11.4664ZM20.4081 16.4773L17.9762 14.1231C17.1656 14.9087 16.3549 15.693 15.5442 16.4773L17.9762 18.8329L20.4081 16.4773Z" fill="#fff"></path></svg></span></button></a></div></div></div></div></div><div class="app_container"><section class="main_section "><script type="application/ld+json">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</script><div class="jss1x7cy0e"><div class="jssubbv34"><div class="conversationBlock"><div class="story"><article class="jss1xf7wgs"><div class="jss1eh4ijj"><nav><nav class="jsspzhulc jsso4xort jssx25btw jss1j96thb" aria-label="breadcrumb"><ol class="jss1hgltj6"><li class="jss1eznehq"><a class="jss1ee44n3" href="/">Indian Country Today</a></li><li aria-hidden="true" class="jsst9l42m"><svg class="jss18sdvu7 jss1xijjsa" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M10 6L8.59 7.41 13.17 12l-4.58 4.59L10 18l6-6z"></path></svg></li><li class="jss1eznehq"><a class="jss1ee44n3" href="/news/">News</a></li></ol></nav></nav><h1>Four IHS cases confirmed; ‘serious public health threat’</h1></div><div class="jssuess6m"><div class="renderable jss1xc30g1 Center Large show"><figure class="image" style="margin:0"><div class="jss1u1dqnd  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMjA3NDcxNjA2NTM5OTU1%2Fimg_20200317_110952.jpg?w=788&amp;q=40&amp;h=591&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMjA3NDcxNjA2NTM5OTU1%2Fimg_20200317_110952.jpg?w=1182&amp;q=30&amp;h=887&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMjA3NDcxNjA2NTM5OTU1%2Fimg_20200317_110952.jpg?w=1576&amp;q=20&amp;h=1182&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMjA3NDcxNjA2NTM5OTU1%2Fimg_20200317_110952.jpg?w=2364&amp;q=10&amp;h=1773&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMjA3NDcxNjA2NTM5OTU1%2Fimg_20200317_110952.jpg" width="788" height="591" alt="" title=""/></div><figcaption><span class="caption">The check-in station at the Gallup Indian Medical Center with initial screening for coronavirus. (Photo by Patty Talahongva, Indian Country Today)</span></figcaption></figure></div></div><div class="jss1eh4ijj"><div class="jss1guxp1n jss1vowq4e jss12plxnx jssz2ou6d"><p class="jsspzhulc jss3x58id jssh9fqbk">Jourdan Bennett-Begaye</p><div class="jss4e2855"><p class="jsspzhulc jssh9fqbk"><time class="jsstimbob" title="3/17/2020 10:04:32 PM" dateTime="Tue Mar 17 2020">Mar 17, 2020</time></p></div><div class="jss1u1dqnd jssu181pb  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//40x40/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fgg_nqn74NkSkgdavrj8Edg%2Fphoto%3Fversion%3D8427 1x, https://imageproxy.themaven.net//60x60/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fgg_nqn74NkSkgdavrj8Edg%2Fphoto%3Fversion%3D8427 1.5x, https://imageproxy.themaven.net//80x80/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fgg_nqn74NkSkgdavrj8Edg%2Fphoto%3Fversion%3D8427 2x, https://imageproxy.themaven.net//120x120/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fgg_nqn74NkSkgdavrj8Edg%2Fphoto%3Fversion%3D8427 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fgg_nqn74NkSkgdavrj8Edg%2Fphoto%3Fversion%3D8427" width="40" height="40" alt="" title=""/></div></div><section class="jsstur519">UPDATED: Majority of people who become infected with COVID-19 have ‘mild illness’ a few get ‘seriously ill’ and ‘some people can die’</section><section class="jss1jrbwj0"><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="1">The Indian Health Service confirmed what everyone already knows: Indian Country will not be immune from the global coronavirus pandemic. </p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="2">During a media conference call, the Indian Health Service confirmed three COVID-19 cases, one in the Navajo area, another in the Great Plains area, and the third is in the Portland area. Navajo Nation President Jonathan Nez confirmed the second case on the nation Tuesday evening on KTNN.</p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="3">A Navajo Nation citizen is one of the cases, according to the press release sent out by the President Jonathan Nez and Vice President Myron Lizer. The patient is 46 years old from Chilchinbeto, Arizona, “with recent travel history.” Family members of the tribal citizen are being screened and isolated. </p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="4">The individual reported to Kayenta Health Center in Kayenta, Arizona, about symptoms and was taken to the Phoenix where the Arizona Department of Health conducted a test.</p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="5">Crystalyne Curley, spokesperson for the Navajo Nation President and Vice President, confirmed the second case. The second individual is also a Navajo Nation citizen who reported to the Kayenta Health Center. The 40-year-old was also traveling. They don&#x27;t know if the two individuals are family members.<!-- --> </p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="6">“We have health and emergency experts who have been planning and preparing for this situation for several weeks. We call upon our Navajo people to do their best to remain calm and make good decisions by staying home to prevent the spread of the virus among our communities. We are in close contact with officials from the Kayenta Indian Health Service Unit, Arizona Department of Health, Navajo County, and Navajo Area Indian Health Service to take the proper measures to inform the public, take precautions, and remain proactive,” President Nez said. </p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="7">The Navajo Nation put together a COVID-19 response team last month and has held a live forum on the local tribal radio station with the president and a health expert. They are set to have another update tonight at 5 p.m. on <a tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="8" href="http://www.ktnnonline.com/">KTNN</a> AM 660 and 101.5 FM. </p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="9">A Tulalip family of three contracted and recovered from the disease, reported the <a tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="10" href="https://www.tulalipnews.com/wp/2020/03/17/enduring-the-virus-inside-one-tulalip-familys-corona-experience/?fbclid=IwAR03yrYZ2xWx94CKQc16LvKm8H6ylcfBExdqG-kidzozmCINzM7Pp5nd_to">Tulalip News</a>. </p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="11">One family member said, “You could say we were never officially diagnosed with it because they refused to give us the COVID test, but we tested negative for the flu and everything else. Multiple members of the medical staff told us that our symptoms lined up exactly with coronavirus and there was no need to test us because the results were obvious.</p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="12">“Of course we wanted the confirmation test so we’d have peace of mind. But we were literally told by members of Snohomish County Health District and Everett Clinic, ‘From your symptoms it’s obvious what the results will be. There’s no need for a confirmation test. If any member of the family begins to experience breathing problem, then go to the hospital.’”</p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="13">Rear Adm. Michael Toedt, chief medical officer at the Indian Health Service, said they are asking tribal leadership, community leadership and urban Indian health programs to report numbers to them as the Indian health system is complex. It’s a combination of IHS, tribal, and urban, and there’s diverse health care. </p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="14">The Indian health system, which includes IHS facilities and tribally-run facilities, has a total of 1,254 hospital beds nationwide, according to Dr. Toedt. There are 33 intensive-care unit beds and 116 negative pressure beds, but it wasn’t clear on the call if those are in each IHS facility or across the Indian health system. IHS officials didn’t specify how many ventilators they had. </p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="15">Dr. Jay C. Butler, deputy director for infectious diseases at the Centers for Disease Control and Prevention, gave a situational update today on a media call about this “serious public health threat.” </p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="16">“We are seeing much more activity now in the United States as well. With transmission in community so the cases that we&#x27;re seeing now are more than just travel related,” he said. </p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="17">The World Health Organization has said that COVID-19 is more infectious than the influenza. So protocols are often in place to protect health care workers. <em tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="18">Indian Country Today</em> observed patients walking right up to unprotected workers at the Gallup Indian Medical Center. There were guards at each of the stations and patients were asked if they had a cough or a fever. If they answered “yes,” they were diverted to a special area. People who said “no” could walk right in. None of the medical personnel were wearing masks, gloves or other protective gear. </p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="19">IHS said they follow the CDC guidelines for health care workers and are communicating this daily in the facilities and workers. </p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="20">“If we&#x27;re not there, or we become ill, then there&#x27;s less medical providers to care for the community so that&#x27;s something that we hope very important and strongly and will continue to message and follow up on,” Dr. Toedt said. </p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="21">There are 4,226 total cases in the United States with 75 deaths and 53 cases from areas reporting, including 9 states, District of Columbia, Puerto Rico, Guam, and US Virgin Islands. West Virginia has been the only state without a case. </p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="22">He said that the majority of people who become infected with COVID-19 have a “mild illness,” but some people can get “seriously ill” and “some people can die.” More than half of the deaths have been residents in long-term care facilities. </p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="23">Butler and other experts recommend that older individuals avoid contact with people outside of their families. </p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="24">“So the people who are at highest risk are our elders. People who are over age 70 to 80 are at higher risk of more severe illness, as are people who have chronic heart, lung, or kidney disease, and those who have diabetes,” Butler said. </p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="25">The country has been trying to contain the virus, limit entry of the virus into the country, and now, what we’re seeing, mitigation as a way to “slow the spread of the virus,” he said. </p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="26">“And this is important to be able to flatten the peak of the pandemic over as long a period as possible, so that infrastructure and particularly our healthcare system doesn&#x27;t become overwhelmed by the volume of patients that are seeking care,” he said. “The current focus on social isolation is based on what we know about transmission of the virus, which appears to be most primarily due to respiratory droplets meaning that when someone who is infected coughs or sneezes, the spray that is produced can carry the virus and can travel for distances of, we estimate, up to six feet. So being able to distance ourselves from other people and not have contact with people who are sick is particularly important.”</p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="27"><strong tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="28">(Related coverage:<!-- --> <em tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="29"><a tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="30" href="https://indiancountrytoday.com/news/indian-country-s-covid-19-syllabus-EiN-p5Q-XkW-smnaebJV6Q">Indian Country&#x27;s COVID-19 syllabus</a>)</em></strong></p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="31">The Hopi Health Care Center in Polacca, Arizona, is taking precautions in responding to the outbreak. The facility is asking patients and visitors to arrive at their appointments 20 minutes early so they can go through a screening process at one of two entrances. </p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="32">“Because the virus spreads through person to person contact we are asking that patients please limit the number of family or caretakers accompanying them to the facility,” according to the press release. They also ask to limit the personal items to limit the risk of surface contamination. </p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="33">Of course, social distancing is the key. Butler recognizes that this is a challenge. </p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="34">“So our goal is to strike that balance between social distancing which we believe can be good, but not social isolation which we know can be very bad,” he said. “If at all possible, gatherings, particularly those of more than 10 people should be done either virtually, or at least with people remaining at a distance of at least six feet from one another, and minimizing any contact.”</p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="35">Dr. Toedt said, if the country is able to social distance to prevent transmission, “then we&#x27;ll be able to flatten that curve, and ultimately our healthcare system will be able to absorb the increased number of cases and that&#x27;s across, not just the Indian Health Service, but we have to do this in partnership with our local referral partners as well as their tertiary care, medical centers that we refer to.”</p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="36">There’s also a chance that the United States may act like some European countries, “where people don&#x27;t take those actions and there is increased transmission,” Dr. Toedt said. “Currently, we could very well see a scenario where the needs outstrip our resources.”</p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="37">In Window Rock, the Navajo Nation Council was in session to consider emergency funding. On Monday that body tabled a bill to spend $3 million on the emergency. That debate centered on how much money would be given to the nation’s chapter governments versus the emergency services from the Navajo Nation itself.</p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="38">“I thought the funding was going to be given directly. We’re just creating obstacles for chapters,” said Council Delegate Eugenia Charles-Newton in a news release. The legislation was amended to allow that direct funding.</p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="39">However the Navajo Nation’s president’s office pushed back. “This is not a regular emergency,” said President Nez’s Chief of Staff Paulson Chaco. “My question to the delegate is, ‘what is the chapter going to do? … Are they going to be taking people into the hospital?’</p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="40">The administration supported more funding for the Department of Emergency Management to coordinate the Navajo Nation’s COVID-19 response operations.</p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="41">The Navajo Nation Gaming Enterprises announced the closure of its four casinos, Fire Rock Casino, Flowing Water Casinos, Northern Edge Casino and Twin Arrows Casino, through April 6, 2020.</p><div class="jss1h15hew jss16cuxku"><figure style="margin:0"><div class="jss1u1dqnd  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTY3MzI4NDg2Mzg4NjcyMzM3%2Fict-phone-logo.jpg?w=620&amp;q=40&amp;h=124.99999999999999&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTY3MzI4NDg2Mzg4NjcyMzM3%2Fict-phone-logo.jpg?w=930&amp;q=30&amp;h=187&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTY3MzI4NDg2Mzg4NjcyMzM3%2Fict-phone-logo.jpg?w=1240&amp;q=20&amp;h=250&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTY3MzI4NDg2Mzg4NjcyMzM3%2Fict-phone-logo.jpg?w=1860&amp;q=10&amp;h=375&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTY3MzI4NDg2Mzg4NjcyMzM3%2Fict-phone-logo.jpg" width="620" height="124.99999999999999" alt="ICT Phone Logo" title="ICT Phone Logo"/></div><figcaption></figcaption></figure></div><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="43"><em tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="44">Mark Trahant and Patty Talahongva contributed to this report.<!-- --> </em></p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="45"><em tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="46">Jourdan Bennett-Begaye, Diné, is the Washington editor for Indian Country Today based in Washington, D.C. Follow her on Twitter:</em> <a tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="47" href="https://twitter.com/jourdanbb?lang=en"><em tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="48">@jourdanbb</em></a><em tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="49">. Email: </em><em tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="50"><a tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="51" href="https://newsmaven.io/indiancountrytoday/news/lakota-standing-rock-sioux-tribe-my-family-XCSO2gDtzEil2vnsFi2IAQ/jbennett-begaye@indiancountrytoday.com">jbennett-begaye@indiancountrytoday.com</a></em><br tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="52" tmlLinebreak="true"/></p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="53"><strong tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="54">See our COVID-19 updates and coverage:<!-- --> <em tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="55"><a tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="56" href="https://indiancountrytoday.com/news/indian-country-s-covid-19-syllabus-EiN-p5Q-XkW-smnaebJV6Q">Indian Country&#x27;s COVID-19 syllabus</a>.<!-- --> </em></strong></p><p tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="57">Indian Country Today, LLC., is a <a tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="58" href="https://newsmaven.io/indiancountrytoday/news-huddle/building-a-news-operation-the-goal-remains-a-national-broadcast-3LTVAgINCEW2Mo8Sc-5LAA">non-profit, public media enterprise</a>. Reader support is critical. We do not charge for subscriptions and tribal media (or any media, for that matter) can use our content for free. Our goal is public service. Please <a tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="59" href="https://newsmaven.io/indiancountrytoday/news-huddle/building-a-news-operation-the-goal-remains-a-national-broadcast-3LTVAgINCEW2Mo8Sc-5LAA">join our cause</a> and support independent journalism today. We have an audacious plan for 2020 and <a tmlEmbeds="[object Object],[object Object],[object Object]" users="[object Object]" index="60" href="https://newsmaven.io/indiancountrytoday/news-huddle/building-a-news-operation-the-goal-remains-a-national-broadcast-3LTVAgINCEW2Mo8Sc-5LAA">your donation</a> will help us make it so. #MyICT #MyVoiceMyICT #SocksAlot</p></section></div></article></div></div><div class="jssjngj62 jsssp90wl"><div class="jss1dereqf horiz"><ul><li class="twitter"><button class="jss1o97xwx jssc26l1k" tabindex="0" type="button"><span class="jssg3xznm"><svg class="jss18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M22.46,6C21.69,6.35 20.86,6.58 20,6.69C20.88,6.16 21.56,5.32 21.88,4.31C21.05,4.81 20.13,5.16 19.16,5.36C18.37,4.5 17.26,4 16,4C13.65,4 11.73,5.92 11.73,8.29C11.73,8.63 11.77,8.96 11.84,9.27C8.28,9.09 5.11,7.38 3,4.79C2.63,5.42 2.42,6.16 2.42,6.94C2.42,8.43 3.17,9.75 4.33,10.5C3.62,10.5 2.96,10.3 2.38,10C2.38,10 2.38,10 2.38,10.03C2.38,12.11 3.86,13.85 5.82,14.24C5.46,14.34 5.08,14.39 4.69,14.39C4.42,14.39 4.15,14.36 3.89,14.31C4.43,16 6,17.26 7.89,17.29C6.43,18.45 4.58,19.13 2.56,19.13C2.22,19.13 1.88,19.11 1.54,19.07C3.44,20.29 5.7,21 8.12,21C16,21 20.33,14.46 20.33,8.79C20.33,8.6 20.33,8.42 20.32,8.23C21.16,7.63 21.88,6.87 22.46,6Z"></path></svg></span></button></li><li class="facebook"><button class="jss1o97xwx jssc26l1k" tabindex="0" type="button"><span class="jssg3xznm"><svg class="jss18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M5,3H19C20.1,3 21,3.9 21,5V19C21,20.1 20.1,21 19,21H5C3.9,21 3,20.1 3,19V5C3,3.9 3.9,3 5,3M18,5H15.5C13.57,5 12,6.57 12,8.5V11H10V14H12V21H15V14H18V11H15V9C15,8.45 15.45,8 16,8H18V5Z"></path></svg></span></button></li><li class="share-fit"><div><a href="https://indiancountrytoday.com/news/four-ihs-cases-confirmed-serious-public-health-threat-RFptbU-b30qwJ9myuZb26g"><button class="jss1o97xwx jssc26l1k" tabindex="0" type="button" active="false"><span class="jssg3xznm"><svg class="jss18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M10.59,13.41C11,13.8 11,14.44 10.59,14.83C10.2,15.22 9.56,15.22 9.17,14.83C7.22,12.88 7.22,9.71 9.17,7.76V7.76L12.71,4.22C14.66,2.27 17.83,2.27 19.78,4.22C21.73,6.17 21.73,9.34 19.78,11.29L18.29,12.78C18.3,11.96 18.17,11.14 17.89,10.36L18.36,9.88C19.54,8.71 19.54,6.81 18.36,5.64C17.19,4.46 15.29,4.46 14.12,5.64L10.59,9.17C9.41,10.34 9.41,12.24 10.59,13.41M13.41,9.17C13.8,8.78 14.44,8.78 14.83,9.17C16.78,11.12 16.78,14.29 14.83,16.24V16.24L11.29,19.78C9.34,21.73 6.17,21.73 4.22,19.78C2.27,17.83 2.27,14.66 4.22,12.71L5.71,11.22C5.7,12.04 5.83,12.86 6.11,13.65L5.64,14.12C4.46,15.29 4.46,17.19 5.64,18.36C6.81,19.54 8.71,19.54 9.88,18.36L13.41,14.83C14.59,13.66 14.59,11.76 13.41,10.59C13,10.2 13,9.56 13.41,9.17Z"></path></svg></span></button></a></div></li><li class="jss1olbgwb"><div class="jsshr4zgv horiz"><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="jssrw68ge horiz"><div><div class="jss4q173c"><button class="jss1o97xwx jssc26l1k jss132i18h" tabindex="0" type="button" title="Like this" active="false"><span class="jssg3xznm"><svg class="jss18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12.1,18.55L12,18.65L11.89,18.55C7.14,14.24 4,11.39 4,8.5C4,6.5 5.5,5 7.5,5C9.04,5 10.54,6 11.07,7.36H12.93C13.46,6 14.96,5 16.5,5C18.5,5 20,6.5 20,8.5C20,11.39 16.86,14.24 12.1,18.55M16.5,3C14.76,3 13.09,3.81 12,5.08C10.91,3.81 9.24,3 7.5,3C4.42,3 2,5.41 2,8.5C2,12.27 5.4,15.36 10.55,20.03L12,21.35L13.45,20.03C18.6,15.36 22,12.27 22,8.5C22,5.41 19.58,3 16.5,3Z"></path></svg></span></button></div></div></div></div><div class="all-reactions" style="transition:max-width 400ms ease-out;overflow:hidden;max-width:0"><div style="width:100%"><ul><li><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="jssrw68ge horiz"><div><div class="jss4q173c"><button class="jss1o97xwx jssc26l1k jss132i18h" tabindex="0" type="button" title="Laugh at this" active="false"><span class="jssg3xznm"><svg class="jss18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,17.5C14.33,17.5 16.3,16.04 17.11,14H6.89C7.69,16.04 9.67,17.5 12,17.5M8.5,11C9.33,11 10,10.33 10,9.5C10,8.67 9.33,8 8.5,8C7.67,8 7,8.67 7,9.5C7,10.33 7.67,11 8.5,11M15.5,11C16.33,11 17,10.33 17,9.5C17,8.67 16.33,8 15.5,8C14.67,8 14,8.67 14,9.5C14,10.33 14.67,11 15.5,11M12,20C7.58,20 4,16.42 4,12C4,7.58 7.58,4 12,4C16.42,4 20,7.58 20,12C20,16.42 16.42,20 12,20M12,2C6.47,2 2,6.5 2,12C2,17.52 6.48,22 12,22C17.52,22 22,17.52 22,12C22,6.48 17.52,2 12,2Z"></path></svg></span></button></div></div></div></div></li></ul></div></div></div></li><li><button class="jss1o97xwx jssc26l1k" tabindex="0" type="button"><span class="jssg3xznm"><div class="jss9r2bk5 horiz"><a class="commentButton" href="/news/four-ihs-cases-confirmed-serious-public-health-threat-RFptbU-b30qwJ9myuZb26g#comments"><svg class="jss18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M9,22C8.45,22 8,21.55 8,21V18H4C2.9,18 2,17.1 2,16V4C2,2.89 2.9,2 4,2H20C21.1,2 22,2.9 22,4V16C22,17.1 21.1,18 20,18H13.9L10.2,21.71C10,21.9 9.75,22 9.5,22V22H9M10,16V19.08L13.08,16H20V4H4V16H10M6,7H18V9H6V7M6,11H15V13H6V11Z"></path></svg><span class="count comment">Comment</span></a></div></span></button></li><li><div class="toolsMenu"><div><div><button class="jss1o97xwx jssc26l1k jss1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jssg3xznm"><svg class="jss18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M16,12C16,10.9 16.9,10 18,10C19.1,10 20,10.9 20,12C20,13.1 19.1,14 18,14C16.9,14 16,13.1 16,12M10,12C10,10.9 10.9,10 12,10C13.1,10 14,10.9 14,12C14,13.1 13.1,14 12,14C10.9,14 10,13.1 10,12M4,12C4,10.9 4.9,10 6,10C7.1,10 8,10.9 8,12C8,13.1 7.1,14 6,14C4.9,14 4,13.1 4,12Z"></path></svg></span></button></div></div></div></li></ul></div></div><div class="jss1guxp1n jssufyibm jss12plxnx jssz2ou6d"><div class="replies" id="replies"><div class="replies-inner"><div class="jsso4xort jss1x4tm9s jss6ct4gz jss152on0a"><div class="jsso4xort jss1at4nu1 jssnpqj6n">Comments </div><div class="jsso4xort jss1at4nu1 jssnpqj6n"></div></div><div><div class=""><div class="jss1guxp1n jss13h7o05 jss12plxnx jssz2ou6d"><main></main></div></div></div></div></div><div class="enteredText"></div><div id="comments" class="jssefgif3"><div class="observable "></div></div></div><div class="detail-stream"><hr class="jss1q7pe2o"/><a name="stream"></a><div class="jsso4xort jss17g22j8 jss1x4tm9s jss6ct4gz"><div class="jsso4xort jss1at4nu1 jssf0srge"><h1 class="jss9x6fnz">News</h1></div><div class="jsso4xort jss1at4nu1"><div class="jss1pp4s7b"><div class="jssm4dzvk jsseodhos"><div class="jss1t5t84g">FEATURED</div></div><div class="jssm4dzvk"><div class="jss1t5t84g">COMMUNITY</div></div></div></div><div class="jsso4xort jss1at4nu1" style="flex:1"></div><div class="jsso4xort jss1at4nu1"><button class="jss1o97xwx jssc26l1k" tabindex="0" type="button"><span class="jssg3xznm"><svg class="jss4ffh8k jssqxr90o" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div><div class="cascade-item Large"><div class="jss1guxp1n jss1lffcqb jss12plxnx"><div class="jss1rrs3gg"><div class="jss4o5wtu"></div><a class="jssdmbfke" href="/news/new-cases-at-lummi-long-term-care-facility-outbreak-traced-back-to-sick-workers-bgxMzCScKU-gwwSFRZPAVg"><div class="jss1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMjMyMzEwNDc2MTU0NTQ3%2Fap_20077663708590.jpg 1x, https://imageproxy.themaven.net//410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMjMyMzEwNDc2MTU0NTQ3%2Fap_20077663708590.jpg 1.5x, https://imageproxy.themaven.net//546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMjMyMzEwNDc2MTU0NTQ3%2Fap_20077663708590.jpg 2x, https://imageproxy.themaven.net//819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMjMyMzEwNDc2MTU0NTQ3%2Fap_20077663708590.jpg 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMjMyMzEwNDc2MTU0NTQ3%2Fap_20077663708590.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="jssiycx53"><a href="/news/new-cases-at-lummi-long-term-care-facility-outbreak-traced-back-to-sick-workers-bgxMzCScKU-gwwSFRZPAVg"><h3 class="jsspzhulc jss12kim8w jss103xajm jss1r34mp3">New cases at Lummi; long-term care facility outbreak traced back to sick workers</h3></a></div><div class="jss1bzxqk6"><a href="/news/new-cases-at-lummi-long-term-care-facility-outbreak-traced-back-to-sick-workers-bgxMzCScKU-gwwSFRZPAVg"><p class="jsspzhulc jssx25btw jss103xajm">Roundup of Wednesday COVID-19 developments</p></a></div><div class="jsso4rd4x"><div class="jss1guxp1n jsswgaf7n jss12plxnx jssz2ou6d"><p class="jsspzhulc jss3x58id jssh9fqbk">Indian Country Today</p><div class="jsse1eodu"><p class="jsspzhulc jssh9fqbk"><time class="jsstimbob" title="3/18/2020 11:52:54 PM" dateTime="Wed Mar 18 2020">8 hours ago</time></p></div><div class="jss1u1dqnd jss1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D31415 1x, https://imageproxy.themaven.net//36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D31415 1.5x, https://imageproxy.themaven.net//48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D31415 2x, https://imageproxy.themaven.net//72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D31415 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D31415" width="24" height="24" alt="" title=""/></div></div></div><div class="jss1xh1jq3"><div class="jss1nwy7d7"></div><div class="jss1pss5lg"><button class="jss1o97xwx jss1qfbvej jss6f3trx jss3tucmz" tabindex="0" type="button"><span class="jssly0wmc"><span class="jssd4lljn jss8ce0h2"><svg class="jss16i022l jssqxr90o" viewBox="0 0 23 24"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 2.7587C6.57557 2.51771 7.41257 2.44399 8.2382 2.54216C9.06382 2.64034 9.8602 2.90829 10.5772 3.32917C11.109 3.64127 11.5885 4.03245 12 4.48824C12.4115 4.03245 12.891 3.64127 13.4228 3.32917C14.1398 2.90829 14.9362 2.64034 15.7618 2.54216C16.5874 2.44399 17.4244 2.51771 18.2202 2.7587C19.0159 2.99968 19.7532 3.40272 20.3856 3.94246C21.0181 4.4822 21.532 5.14696 21.8951 5.89494C22.2581 6.64292 22.4625 7.45793 22.4953 8.28873C22.5281 9.11952 22.3887 9.94811 22.0857 10.7224C21.7862 11.4881 21.3331 12.1843 20.7546 12.7682C20.7482 12.7753 20.7417 12.7822 20.735 12.789L12.3535 21.1683C12.1582 21.3635 11.8417 21.3635 11.6465 21.1683L3.26502 12.7879C2.67712 12.1999 2.21721 11.4967 1.91427 10.7224C1.61133 9.94811 1.47188 9.11952 1.5047 8.28873C1.53751 7.45793 1.74188 6.64292 2.10494 5.89494C2.46801 5.14696 2.98192 4.4822 3.61436 3.94246C4.24679 3.40272 4.98407 2.99968 5.77982 2.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="jsspzhulc jssjhkoex">Like</span></span></button></div><div class="jss1hkvnl8"><span></span><span></span></div><div class="jss1l3joj7"><div class="jss1xmnj1p"><div class="toolsMenu"><div><div><button class="jss1o97xwx jssc26l1k jss1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jssg3xznm"><svg class="jss4ffh8k jssyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"></div><div class="cascade-item Large"><div class="jss1guxp1n jss1lffcqb jss12plxnx"><div class="jss1rrs3gg"><div class="jss4o5wtu"></div><a class="jssdmbfke" href="/news/war-time-president-auto-industry-closed-mKdznUidk0igHgj-gTzVVg"><div class="jss1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMjI3MDYxNzU3NjgzNjk0%2Fap_20078642884933.jpg 1x, https://imageproxy.themaven.net//410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMjI3MDYxNzU3NjgzNjk0%2Fap_20078642884933.jpg 1.5x, https://imageproxy.themaven.net//546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMjI3MDYxNzU3NjgzNjk0%2Fap_20078642884933.jpg 2x, https://imageproxy.themaven.net//819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMjI3MDYxNzU3NjgzNjk0%2Fap_20078642884933.jpg 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMjI3MDYxNzU3NjgzNjk0%2Fap_20078642884933.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="jssiycx53"><a href="/news/war-time-president-auto-industry-closed-mKdznUidk0igHgj-gTzVVg"><h3 class="jsspzhulc jss12kim8w jss103xajm jss1r34mp3">&#x27;War time&#x27; president; auto industry closed</h3></a></div><div class="jss1bzxqk6"><a href="/news/war-time-president-auto-industry-closed-mKdznUidk0igHgj-gTzVVg"><p class="jsspzhulc jssx25btw jss103xajm">Virus has infected more than 200,000 people worldwide and killed over 8,000, while the global fallout from the outbreak could cost nearly 25 million job losses around the world</p></a></div><div class="jsso4rd4x"><div class="jss1guxp1n jsswgaf7n jss12plxnx jssz2ou6d"><p class="jsspzhulc jss3x58id jssh9fqbk">The Associated Press</p><div class="jsse1eodu"><p class="jsspzhulc jssh9fqbk"><time class="jsstimbob" title="3/18/2020 6:17:08 PM" dateTime="Wed Mar 18 2020">13 hours ago</time></p></div><div class="jss1u1dqnd jss1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D398 1x, https://imageproxy.themaven.net//36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D398 1.5x, https://imageproxy.themaven.net//48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D398 2x, https://imageproxy.themaven.net//72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D398 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D398" width="24" height="24" alt="" title=""/></div></div></div><div class="jss1xh1jq3"><div class="jss1nwy7d7"></div><div class="jss1pss5lg"><button class="jss1o97xwx jss1qfbvej jss6f3trx jss3tucmz" tabindex="0" type="button"><span class="jssly0wmc"><span class="jssd4lljn jss8ce0h2"><svg class="jss16i022l jssqxr90o" viewBox="0 0 23 24"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 2.7587C6.57557 2.51771 7.41257 2.44399 8.2382 2.54216C9.06382 2.64034 9.8602 2.90829 10.5772 3.32917C11.109 3.64127 11.5885 4.03245 12 4.48824C12.4115 4.03245 12.891 3.64127 13.4228 3.32917C14.1398 2.90829 14.9362 2.64034 15.7618 2.54216C16.5874 2.44399 17.4244 2.51771 18.2202 2.7587C19.0159 2.99968 19.7532 3.40272 20.3856 3.94246C21.0181 4.4822 21.532 5.14696 21.8951 5.89494C22.2581 6.64292 22.4625 7.45793 22.4953 8.28873C22.5281 9.11952 22.3887 9.94811 22.0857 10.7224C21.7862 11.4881 21.3331 12.1843 20.7546 12.7682C20.7482 12.7753 20.7417 12.7822 20.735 12.789L12.3535 21.1683C12.1582 21.3635 11.8417 21.3635 11.6465 21.1683L3.26502 12.7879C2.67712 12.1999 2.21721 11.4967 1.91427 10.7224C1.61133 9.94811 1.47188 9.11952 1.5047 8.28873C1.53751 7.45793 1.74188 6.64292 2.10494 5.89494C2.46801 5.14696 2.98192 4.4822 3.61436 3.94246C4.24679 3.40272 4.98407 2.99968 5.77982 2.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="jsspzhulc jssjhkoex">Like</span></span></button></div><div class="jss1hkvnl8"><span></span><span></span></div><div class="jss1l3joj7"><div class="jss1xmnj1p"><div class="toolsMenu"><div><div><button class="jss1o97xwx jssc26l1k jss1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jssg3xznm"><svg class="jss4ffh8k jssyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="jss1guxp1n jss1lffcqb jss12plxnx"><div class="jss1rrs3gg"><div class="jss4o5wtu"></div><a class="jssdmbfke" href="/news/open-closed-looking-for-a-unified-pandemic-strategy-ltT8wlGNWki3B7DEYZzWrw"><div class="jss1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMjIzNDIyODQ2NjQxODQz%2Fap_20077596705968.jpg 1x, https://imageproxy.themaven.net//410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMjIzNDIyODQ2NjQxODQz%2Fap_20077596705968.jpg 1.5x, https://imageproxy.themaven.net//546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMjIzNDIyODQ2NjQxODQz%2Fap_20077596705968.jpg 2x, https://imageproxy.themaven.net//819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMjIzNDIyODQ2NjQxODQz%2Fap_20077596705968.jpg 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMjIzNDIyODQ2NjQxODQz%2Fap_20077596705968.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="jssiycx53"><a href="/news/open-closed-looking-for-a-unified-pandemic-strategy-ltT8wlGNWki3B7DEYZzWrw"><h3 class="jsspzhulc jss12kim8w jss103xajm jss1r34mp3">Open? Closed? Looking for a unified pandemic strategy</h3></a></div><div class="jss1bzxqk6"><a href="/news/open-closed-looking-for-a-unified-pandemic-strategy-ltT8wlGNWki3B7DEYZzWrw"><p class="jsspzhulc jssx25btw jss103xajm">&#x27;Everything else takes a backseat to being alive&#x27;</p></a></div><div class="jsso4rd4x"><div class="jss1guxp1n jsswgaf7n jss12plxnx jssz2ou6d"><p class="jsspzhulc jss3x58id jssh9fqbk">Indian Country Today</p><div class="jsse1eodu"><p class="jsspzhulc jssh9fqbk"><time class="jsstimbob" title="3/18/2020 3:46:14 PM" dateTime="Wed Mar 18 2020">16 hours ago</time></p></div><div class="jss1u1dqnd jss1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D31415 1x, https://imageproxy.themaven.net//36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D31415 1.5x, https://imageproxy.themaven.net//48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D31415 2x, https://imageproxy.themaven.net//72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D31415 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D31415" width="24" height="24" alt="" title=""/></div></div></div><div class="jss1xh1jq3"><div class="jss1nwy7d7"></div><div class="jss1pss5lg"><button class="jss1o97xwx jss1qfbvej jss6f3trx jss3tucmz" tabindex="0" type="button"><span class="jssly0wmc"><span class="jssd4lljn jss8ce0h2"><svg class="jss16i022l jssqxr90o" viewBox="0 0 23 24"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 2.7587C6.57557 2.51771 7.41257 2.44399 8.2382 2.54216C9.06382 2.64034 9.8602 2.90829 10.5772 3.32917C11.109 3.64127 11.5885 4.03245 12 4.48824C12.4115 4.03245 12.891 3.64127 13.4228 3.32917C14.1398 2.90829 14.9362 2.64034 15.7618 2.54216C16.5874 2.44399 17.4244 2.51771 18.2202 2.7587C19.0159 2.99968 19.7532 3.40272 20.3856 3.94246C21.0181 4.4822 21.532 5.14696 21.8951 5.89494C22.2581 6.64292 22.4625 7.45793 22.4953 8.28873C22.5281 9.11952 22.3887 9.94811 22.0857 10.7224C21.7862 11.4881 21.3331 12.1843 20.7546 12.7682C20.7482 12.7753 20.7417 12.7822 20.735 12.789L12.3535 21.1683C12.1582 21.3635 11.8417 21.3635 11.6465 21.1683L3.26502 12.7879C2.67712 12.1999 2.21721 11.4967 1.91427 10.7224C1.61133 9.94811 1.47188 9.11952 1.5047 8.28873C1.53751 7.45793 1.74188 6.64292 2.10494 5.89494C2.46801 5.14696 2.98192 4.4822 3.61436 3.94246C4.24679 3.40272 4.98407 2.99968 5.77982 2.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="jsspzhulc jssjhkoex">Like</span></span></button></div><div class="jss1hkvnl8"><span></span><span></span></div><div class="jss1l3joj7"><div class="jss1xmnj1p"><div class="toolsMenu"><div><div><button class="jss1o97xwx jssc26l1k jss1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jssg3xznm"><svg class="jss4ffh8k jssyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="jss1guxp1n jss1lffcqb jss12plxnx"><div class="jss1rrs3gg"><div class="jss4o5wtu"></div><a class="jssdmbfke" href="/news/indian-country-s-covid-19-syllabus-EiN-p5Q-XkW-smnaebJV6Q"><div class="jss1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTczODQ4NDU1MDYyOTY0%2Fap_20074789102615.jpg 1x, https://imageproxy.themaven.net//410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTczODQ4NDU1MDYyOTY0%2Fap_20074789102615.jpg 1.5x, https://imageproxy.themaven.net//546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTczODQ4NDU1MDYyOTY0%2Fap_20074789102615.jpg 2x, https://imageproxy.themaven.net//819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTczODQ4NDU1MDYyOTY0%2Fap_20074789102615.jpg 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTczODQ4NDU1MDYyOTY0%2Fap_20074789102615.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="jssiycx53"><a href="/news/indian-country-s-covid-19-syllabus-EiN-p5Q-XkW-smnaebJV6Q"><h3 class="jsspzhulc jss12kim8w jss103xajm jss1r34mp3">Indian Country&#x27;s COVID-19 syllabus</h3></a></div><div class="jss1bzxqk6"><a href="/news/indian-country-s-covid-19-syllabus-EiN-p5Q-XkW-smnaebJV6Q"><p class="jsspzhulc jssx25btw jss103xajm">Story summaries, lists of closures, resources  *Updated Wednesday, March 18 at 8:12 pm EDT</p></a></div><div class="jsso4rd4x"><div class="jss1guxp1n jsswgaf7n jss12plxnx jssz2ou6d"><p class="jsspzhulc jss3x58id jssh9fqbk">Indian Country Today</p><div class="jsse1eodu"><p class="jsspzhulc jssh9fqbk"><time class="jsstimbob" title="3/17/2020 7:24:17 PM" dateTime="Tue Mar 17 2020">Mar 17, 2020</time></p></div><div class="jss1u1dqnd jss1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D31415 1x, https://imageproxy.themaven.net//36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D31415 1.5x, https://imageproxy.themaven.net//48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D31415 2x, https://imageproxy.themaven.net//72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D31415 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FhPXFTlLNcUu4KseGpfeEmQ%2Fphoto%3Fversion%3D31415" width="24" height="24" alt="" title=""/></div></div></div><div class="jss1xh1jq3"><div class="jss1nwy7d7"></div><div class="jss1pss5lg"><button class="jss1o97xwx jss1qfbvej jss6f3trx jss3tucmz" tabindex="0" type="button"><span class="jssly0wmc"><span class="jssd4lljn jss8ce0h2"><svg class="jss16i022l jssqxr90o" viewBox="0 0 23 24"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 2.7587C6.57557 2.51771 7.41257 2.44399 8.2382 2.54216C9.06382 2.64034 9.8602 2.90829 10.5772 3.32917C11.109 3.64127 11.5885 4.03245 12 4.48824C12.4115 4.03245 12.891 3.64127 13.4228 3.32917C14.1398 2.90829 14.9362 2.64034 15.7618 2.54216C16.5874 2.44399 17.4244 2.51771 18.2202 2.7587C19.0159 2.99968 19.7532 3.40272 20.3856 3.94246C21.0181 4.4822 21.532 5.14696 21.8951 5.89494C22.2581 6.64292 22.4625 7.45793 22.4953 8.28873C22.5281 9.11952 22.3887 9.94811 22.0857 10.7224C21.7862 11.4881 21.3331 12.1843 20.7546 12.7682C20.7482 12.7753 20.7417 12.7822 20.735 12.789L12.3535 21.1683C12.1582 21.3635 11.8417 21.3635 11.6465 21.1683L3.26502 12.7879C2.67712 12.1999 2.21721 11.4967 1.91427 10.7224C1.61133 9.94811 1.47188 9.11952 1.5047 8.28873C1.53751 7.45793 1.74188 6.64292 2.10494 5.89494C2.46801 5.14696 2.98192 4.4822 3.61436 3.94246C4.24679 3.40272 4.98407 2.99968 5.77982 2.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="jsspzhulc jssjhkoex">Like</span></span></button></div><div class="jss1hkvnl8"><span></span><span></span></div><div class="jss1l3joj7"><div class="jss1xmnj1p"><div class="toolsMenu"><div><div><button class="jss1o97xwx jssc26l1k jss1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jssg3xznm"><svg class="jss4ffh8k jssyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="jss1guxp1n jss1lffcqb jss12plxnx"><div class="jss1rrs3gg"><div class="jss4o5wtu"></div><a class="jssdmbfke" href="/news/iditarod-mushes-on-fans-being-urged-to-skip-finish-in-nome-pxdYV8Mae0KAaROFWs-tuA"><div class="jss1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTU4NDEyNzA1MjQ2NzUwMTY1%2Fdog-sledding-competition.jpg 1x, https://imageproxy.themaven.net//410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTU4NDEyNzA1MjQ2NzUwMTY1%2Fdog-sledding-competition.jpg 1.5x, https://imageproxy.themaven.net//546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTU4NDEyNzA1MjQ2NzUwMTY1%2Fdog-sledding-competition.jpg 2x, https://imageproxy.themaven.net//819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTU4NDEyNzA1MjQ2NzUwMTY1%2Fdog-sledding-competition.jpg 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTU4NDEyNzA1MjQ2NzUwMTY1%2Fdog-sledding-competition.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="jssiycx53"><a href="/news/iditarod-mushes-on-fans-being-urged-to-skip-finish-in-nome-pxdYV8Mae0KAaROFWs-tuA"><h3 class="jsspzhulc jss12kim8w jss103xajm jss1r34mp3">Iditarod mushes on; fans being urged to skip finish in Nome</h3></a></div><div class="jss1bzxqk6"><a href="/news/iditarod-mushes-on-fans-being-urged-to-skip-finish-in-nome-pxdYV8Mae0KAaROFWs-tuA"><p class="jsspzhulc jssx25btw jss103xajm">As Iditarod mushers drove their dog teams across Alaska on Saturday, race officials scrambled to make last minute changes</p></a></div><div class="jsso4rd4x"><div class="jss1guxp1n jsswgaf7n jss12plxnx jssz2ou6d"><p class="jsspzhulc jss3x58id jssh9fqbk">The Associated Press</p><div class="jsse1eodu"><p class="jsspzhulc jssh9fqbk"><time class="jsstimbob" title="3/17/2020 5:04:42 PM" dateTime="Tue Mar 17 2020">Mar 17, 2020</time></p></div><div class="jss1u1dqnd jss1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D398 1x, https://imageproxy.themaven.net//36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D398 1.5x, https://imageproxy.themaven.net//48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D398 2x, https://imageproxy.themaven.net//72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D398 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D398" width="24" height="24" alt="" title=""/></div></div></div><div class="jss1xh1jq3"><div class="jss1nwy7d7"></div><div class="jss1pss5lg"><button class="jss1o97xwx jss1qfbvej jss6f3trx jss3tucmz" tabindex="0" type="button"><span class="jssly0wmc"><span class="jssd4lljn jss8ce0h2"><svg class="jss16i022l jssqxr90o" viewBox="0 0 23 24"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 2.7587C6.57557 2.51771 7.41257 2.44399 8.2382 2.54216C9.06382 2.64034 9.8602 2.90829 10.5772 3.32917C11.109 3.64127 11.5885 4.03245 12 4.48824C12.4115 4.03245 12.891 3.64127 13.4228 3.32917C14.1398 2.90829 14.9362 2.64034 15.7618 2.54216C16.5874 2.44399 17.4244 2.51771 18.2202 2.7587C19.0159 2.99968 19.7532 3.40272 20.3856 3.94246C21.0181 4.4822 21.532 5.14696 21.8951 5.89494C22.2581 6.64292 22.4625 7.45793 22.4953 8.28873C22.5281 9.11952 22.3887 9.94811 22.0857 10.7224C21.7862 11.4881 21.3331 12.1843 20.7546 12.7682C20.7482 12.7753 20.7417 12.7822 20.735 12.789L12.3535 21.1683C12.1582 21.3635 11.8417 21.3635 11.6465 21.1683L3.26502 12.7879C2.67712 12.1999 2.21721 11.4967 1.91427 10.7224C1.61133 9.94811 1.47188 9.11952 1.5047 8.28873C1.53751 7.45793 1.74188 6.64292 2.10494 5.89494C2.46801 5.14696 2.98192 4.4822 3.61436 3.94246C4.24679 3.40272 4.98407 2.99968 5.77982 2.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="jsspzhulc jssjhkoex">Like</span></span></button></div><div class="jss1hkvnl8"><span></span><span></span></div><div class="jss1l3joj7"><div class="jss1xmnj1p"><div class="toolsMenu"><div><div><button class="jss1o97xwx jssc26l1k jss1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jssg3xznm"><svg class="jss4ffh8k jssyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="jss1guxp1n jss1lffcqb jss12plxnx"><div class="jss1rrs3gg"><div class="jss4o5wtu"></div><a class="jssdmbfke" href="/news/oak-flat-is-the-worst-mining-project-i-have-ever-encountered-yvsTZE4Z8Ea3yLZdQ-S17g"><div class="jss1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTk3OTQ4NTkwMzAyNzky%2Fap_824726916050-2.jpg 1x, https://imageproxy.themaven.net//410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTk3OTQ4NTkwMzAyNzky%2Fap_824726916050-2.jpg 1.5x, https://imageproxy.themaven.net//546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTk3OTQ4NTkwMzAyNzky%2Fap_824726916050-2.jpg 2x, https://imageproxy.themaven.net//819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTk3OTQ4NTkwMzAyNzky%2Fap_824726916050-2.jpg 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTk3OTQ4NTkwMzAyNzky%2Fap_824726916050-2.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="jssiycx53"><a href="/news/oak-flat-is-the-worst-mining-project-i-have-ever-encountered-yvsTZE4Z8Ea3yLZdQ-S17g"><h3 class="jsspzhulc jss12kim8w jss103xajm jss1r34mp3">Oak Flat is the ‘worst mining project I have ever encountered’</h3></a></div><div class="jss1bzxqk6"><a href="/news/oak-flat-is-the-worst-mining-project-i-have-ever-encountered-yvsTZE4Z8Ea3yLZdQ-S17g"><p class="jsspzhulc jssx25btw jss103xajm">San Carlos Apache Tribe have been in a years long battle to protect sacred lands</p></a></div><div class="jsso4rd4x"><div class="jss1guxp1n jsswgaf7n jss12plxnx jssz2ou6d"><p class="jsspzhulc jss3x58id jssh9fqbk">Kolby KickingWoman</p><div class="jsse1eodu"><p class="jsspzhulc jssh9fqbk"><time class="jsstimbob" title="3/17/2020 12:09:05 PM" dateTime="Tue Mar 17 2020">Mar 17, 2020</time></p></div><div class="jss1u1dqnd jss1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FKnl3IUOyn0mZBobXW32TkQ%2Fphoto%3Fversion%3D224 1x, https://imageproxy.themaven.net//36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FKnl3IUOyn0mZBobXW32TkQ%2Fphoto%3Fversion%3D224 1.5x, https://imageproxy.themaven.net//48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FKnl3IUOyn0mZBobXW32TkQ%2Fphoto%3Fversion%3D224 2x, https://imageproxy.themaven.net//72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FKnl3IUOyn0mZBobXW32TkQ%2Fphoto%3Fversion%3D224 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FKnl3IUOyn0mZBobXW32TkQ%2Fphoto%3Fversion%3D224" width="24" height="24" alt="" title=""/></div></div></div><div class="jss1xh1jq3"><div class="jss1nwy7d7"></div><div class="jss1pss5lg"><button class="jss1o97xwx jss1qfbvej jss6f3trx jss3tucmz" tabindex="0" type="button"><span class="jssly0wmc"><span class="jssd4lljn jss8ce0h2"><svg class="jss16i022l jssqxr90o" viewBox="0 0 23 24"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 2.7587C6.57557 2.51771 7.41257 2.44399 8.2382 2.54216C9.06382 2.64034 9.8602 2.90829 10.5772 3.32917C11.109 3.64127 11.5885 4.03245 12 4.48824C12.4115 4.03245 12.891 3.64127 13.4228 3.32917C14.1398 2.90829 14.9362 2.64034 15.7618 2.54216C16.5874 2.44399 17.4244 2.51771 18.2202 2.7587C19.0159 2.99968 19.7532 3.40272 20.3856 3.94246C21.0181 4.4822 21.532 5.14696 21.8951 5.89494C22.2581 6.64292 22.4625 7.45793 22.4953 8.28873C22.5281 9.11952 22.3887 9.94811 22.0857 10.7224C21.7862 11.4881 21.3331 12.1843 20.7546 12.7682C20.7482 12.7753 20.7417 12.7822 20.735 12.789L12.3535 21.1683C12.1582 21.3635 11.8417 21.3635 11.6465 21.1683L3.26502 12.7879C2.67712 12.1999 2.21721 11.4967 1.91427 10.7224C1.61133 9.94811 1.47188 9.11952 1.5047 8.28873C1.53751 7.45793 1.74188 6.64292 2.10494 5.89494C2.46801 5.14696 2.98192 4.4822 3.61436 3.94246C4.24679 3.40272 4.98407 2.99968 5.77982 2.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="jsspzhulc jssjhkoex">Like</span></span></button></div><div class="jss1hkvnl8"><span></span><span></span></div><div class="jss1l3joj7"><div class="jss1xmnj1p"><div class="toolsMenu"><div><div><button class="jss1o97xwx jssc26l1k jss1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jssg3xznm"><svg class="jss4ffh8k jssyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="jss1guxp1n jss1lffcqb jss12plxnx"><div class="jss1rrs3gg"><div class="jss4o5wtu"></div><a class="jssdmbfke" href="/news/casino-closed-to-make-sure-no-one-gets-lost-no-one-N1LajiABSE62In501peLcw"><div class="jss1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTgxMTkyODQ5MTM5Mjcy%2Fgovernor-joseph-talachy---pojoaque-pueblo.jpg 1x, https://imageproxy.themaven.net//410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTgxMTkyODQ5MTM5Mjcy%2Fgovernor-joseph-talachy---pojoaque-pueblo.jpg 1.5x, https://imageproxy.themaven.net//546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTgxMTkyODQ5MTM5Mjcy%2Fgovernor-joseph-talachy---pojoaque-pueblo.jpg 2x, https://imageproxy.themaven.net//819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTgxMTkyODQ5MTM5Mjcy%2Fgovernor-joseph-talachy---pojoaque-pueblo.jpg 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTgxMTkyODQ5MTM5Mjcy%2Fgovernor-joseph-talachy---pojoaque-pueblo.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="jssiycx53"><a href="/news/casino-closed-to-make-sure-no-one-gets-lost-no-one-N1LajiABSE62In501peLcw"><h3 class="jsspzhulc jss12kim8w jss103xajm jss1r34mp3">Casino closed to ‘make sure no one gets lost, no one&#x27;</h3></a></div><div class="jss1bzxqk6"><a href="/news/casino-closed-to-make-sure-no-one-gets-lost-no-one-N1LajiABSE62In501peLcw"><p class="jsspzhulc jssx25btw jss103xajm">Updated 2:30 pm MST: Casinos across the country face a tough decision about business during a pandemic</p></a></div><div class="jsso4rd4x"><div class="jss1guxp1n jsswgaf7n jss12plxnx jssz2ou6d"><p class="jsspzhulc jss3x58id jssh9fqbk">Patty Talahongva</p><div class="jsse1eodu"><p class="jsspzhulc jssh9fqbk"><time class="jsstimbob" title="3/16/2020 6:45:00 PM" dateTime="Mon Mar 16 2020">Mar 16, 2020</time></p></div><div class="jss1u1dqnd jss1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FgC4ESaKO70CbCHeAW--Ikw%2Fphoto%3Fversion%3D92 1x, https://imageproxy.themaven.net//36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FgC4ESaKO70CbCHeAW--Ikw%2Fphoto%3Fversion%3D92 1.5x, https://imageproxy.themaven.net//48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FgC4ESaKO70CbCHeAW--Ikw%2Fphoto%3Fversion%3D92 2x, https://imageproxy.themaven.net//72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FgC4ESaKO70CbCHeAW--Ikw%2Fphoto%3Fversion%3D92 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FgC4ESaKO70CbCHeAW--Ikw%2Fphoto%3Fversion%3D92" width="24" height="24" alt="" title=""/></div></div></div><div class="jss1xh1jq3"><div class="jss1nwy7d7"></div><div class="jss1pss5lg"><button class="jss1o97xwx jss1qfbvej jss6f3trx jss3tucmz" tabindex="0" type="button"><span class="jssly0wmc"><span class="jssd4lljn jss8ce0h2"><svg class="jss16i022l jssqxr90o" viewBox="0 0 23 24"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 2.7587C6.57557 2.51771 7.41257 2.44399 8.2382 2.54216C9.06382 2.64034 9.8602 2.90829 10.5772 3.32917C11.109 3.64127 11.5885 4.03245 12 4.48824C12.4115 4.03245 12.891 3.64127 13.4228 3.32917C14.1398 2.90829 14.9362 2.64034 15.7618 2.54216C16.5874 2.44399 17.4244 2.51771 18.2202 2.7587C19.0159 2.99968 19.7532 3.40272 20.3856 3.94246C21.0181 4.4822 21.532 5.14696 21.8951 5.89494C22.2581 6.64292 22.4625 7.45793 22.4953 8.28873C22.5281 9.11952 22.3887 9.94811 22.0857 10.7224C21.7862 11.4881 21.3331 12.1843 20.7546 12.7682C20.7482 12.7753 20.7417 12.7822 20.735 12.789L12.3535 21.1683C12.1582 21.3635 11.8417 21.3635 11.6465 21.1683L3.26502 12.7879C2.67712 12.1999 2.21721 11.4967 1.91427 10.7224C1.61133 9.94811 1.47188 9.11952 1.5047 8.28873C1.53751 7.45793 1.74188 6.64292 2.10494 5.89494C2.46801 5.14696 2.98192 4.4822 3.61436 3.94246C4.24679 3.40272 4.98407 2.99968 5.77982 2.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="jsspzhulc jssjhkoex">Like</span></span></button></div><div class="jss1hkvnl8"><span></span><span></span></div><div class="jss1l3joj7"><div class="jss1xmnj1p"><div class="toolsMenu"><div><div><button class="jss1o97xwx jssc26l1k jss1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jssg3xznm"><svg class="jss4ffh8k jssyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"></div><div class="cascade-item Large"><div class="jss1guxp1n jss1lffcqb jss12plxnx"><div class="jss1rrs3gg"><div class="jss4o5wtu"></div><a class="jssdmbfke" href="/news/follow-up-story-washington-will-study-racial-bias-in-searches-made-by-state-patrol-fB6B7dvwEESZ1JKJovezEA"><div class="jss1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTY5MTMyMDgzMjc5NTcwMjA5%2Fdsc_0060.jpg 1x, https://imageproxy.themaven.net//410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTY5MTMyMDgzMjc5NTcwMjA5%2Fdsc_0060.jpg 1.5x, https://imageproxy.themaven.net//546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTY5MTMyMDgzMjc5NTcwMjA5%2Fdsc_0060.jpg 2x, https://imageproxy.themaven.net//819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTY5MTMyMDgzMjc5NTcwMjA5%2Fdsc_0060.jpg 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTY5MTMyMDgzMjc5NTcwMjA5%2Fdsc_0060.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="jssiycx53"><a href="/news/follow-up-story-washington-will-study-racial-bias-in-searches-made-by-state-patrol-fB6B7dvwEESZ1JKJovezEA"><h3 class="jsspzhulc jss12kim8w jss103xajm jss1r34mp3">Follow up story: Washington will study racial bias in searches made by state patrol</h3></a></div><div class="jss1bzxqk6"><a href="/news/follow-up-story-washington-will-study-racial-bias-in-searches-made-by-state-patrol-fB6B7dvwEESZ1JKJovezEA"><p class="jsspzhulc jssx25btw jss103xajm">Legislature also OKs spending to increase troopers’ diversity after investigation uncovers disparities in searches</p></a></div><div class="jsso4rd4x"><div class="jss1guxp1n jsswgaf7n jss12plxnx jssz2ou6d"><p class="jsspzhulc jss3x58id jssh9fqbk">InvestigateWest</p><div class="jsse1eodu"><p class="jsspzhulc jssh9fqbk"><time class="jsstimbob" title="3/16/2020 6:40:25 PM" dateTime="Mon Mar 16 2020">Mar 16, 2020</time></p></div><div class="jss1u1dqnd jss1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F-PEHKo8wpEaahlYojeaj5Q%2Fphoto%3Fversion%3D22 1x, https://imageproxy.themaven.net//36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F-PEHKo8wpEaahlYojeaj5Q%2Fphoto%3Fversion%3D22 1.5x, https://imageproxy.themaven.net//48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F-PEHKo8wpEaahlYojeaj5Q%2Fphoto%3Fversion%3D22 2x, https://imageproxy.themaven.net//72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F-PEHKo8wpEaahlYojeaj5Q%2Fphoto%3Fversion%3D22 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F-PEHKo8wpEaahlYojeaj5Q%2Fphoto%3Fversion%3D22" width="24" height="24" alt="" title=""/></div></div></div><div class="jss1xh1jq3"><div class="jss1nwy7d7"></div><div class="jss1pss5lg"><button class="jss1o97xwx jss1qfbvej jss6f3trx jss3tucmz" tabindex="0" type="button"><span class="jssly0wmc"><span class="jssd4lljn jss8ce0h2"><svg class="jss16i022l jssqxr90o" viewBox="0 0 23 24"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 2.7587C6.57557 2.51771 7.41257 2.44399 8.2382 2.54216C9.06382 2.64034 9.8602 2.90829 10.5772 3.32917C11.109 3.64127 11.5885 4.03245 12 4.48824C12.4115 4.03245 12.891 3.64127 13.4228 3.32917C14.1398 2.90829 14.9362 2.64034 15.7618 2.54216C16.5874 2.44399 17.4244 2.51771 18.2202 2.7587C19.0159 2.99968 19.7532 3.40272 20.3856 3.94246C21.0181 4.4822 21.532 5.14696 21.8951 5.89494C22.2581 6.64292 22.4625 7.45793 22.4953 8.28873C22.5281 9.11952 22.3887 9.94811 22.0857 10.7224C21.7862 11.4881 21.3331 12.1843 20.7546 12.7682C20.7482 12.7753 20.7417 12.7822 20.735 12.789L12.3535 21.1683C12.1582 21.3635 11.8417 21.3635 11.6465 21.1683L3.26502 12.7879C2.67712 12.1999 2.21721 11.4967 1.91427 10.7224C1.61133 9.94811 1.47188 9.11952 1.5047 8.28873C1.53751 7.45793 1.74188 6.64292 2.10494 5.89494C2.46801 5.14696 2.98192 4.4822 3.61436 3.94246C4.24679 3.40272 4.98407 2.99968 5.77982 2.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="jsspzhulc jssjhkoex">Like</span></span></button></div><div class="jss1hkvnl8"><span></span><span></span></div><div class="jss1l3joj7"><div class="jss1xmnj1p"><div class="toolsMenu"><div><div><button class="jss1o97xwx jssc26l1k jss1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jssg3xznm"><svg class="jss4ffh8k jssyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div style="display:flex;justify-content:space-between" class="cascade-source ssr"><div class="column"><div class="cascade-item Large"><div class="jss1guxp1n jss1lffcqb jss12plxnx"><div class="jss1rrs3gg"><div class="jss4o5wtu"></div><a class="jssdmbfke" href="/news/coming-up-as-casinos-close-D67iRLMgSkyD6F4TPhZZwQ"><div class="jss1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTcyOTc0MTYwNzgyOTIw%2Fimg_0119.jpg 1x, https://imageproxy.themaven.net//410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTcyOTc0MTYwNzgyOTIw%2Fimg_0119.jpg 1.5x, https://imageproxy.themaven.net//546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTcyOTc0MTYwNzgyOTIw%2Fimg_0119.jpg 2x, https://imageproxy.themaven.net//819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTcyOTc0MTYwNzgyOTIw%2Fimg_0119.jpg 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTcyOTc0MTYwNzgyOTIw%2Fimg_0119.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="jssiycx53"><a href="/news/coming-up-as-casinos-close-D67iRLMgSkyD6F4TPhZZwQ"><h3 class="jsspzhulc jss12kim8w jss103xajm jss1r34mp3">Coming up: As casinos close</h3></a></div><div class="jss1bzxqk6"><a href="/news/coming-up-as-casinos-close-D67iRLMgSkyD6F4TPhZZwQ"><p class="jsspzhulc jssx25btw jss103xajm">Preview of a coming story</p></a></div><div class="jsso4rd4x"><div class="jss1guxp1n jsswgaf7n jss12plxnx jssz2ou6d"><p class="jsspzhulc jss3x58id jssh9fqbk">Patty Talahongva</p><div class="jsse1eodu"><p class="jsspzhulc jssh9fqbk"><time class="jsstimbob" title="3/16/2020 10:19:10 AM" dateTime="Mon Mar 16 2020">Mar 16, 2020</time></p></div><div class="jss1u1dqnd jss1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FgC4ESaKO70CbCHeAW--Ikw%2Fphoto%3Fversion%3D92 1x, https://imageproxy.themaven.net//36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FgC4ESaKO70CbCHeAW--Ikw%2Fphoto%3Fversion%3D92 1.5x, https://imageproxy.themaven.net//48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FgC4ESaKO70CbCHeAW--Ikw%2Fphoto%3Fversion%3D92 2x, https://imageproxy.themaven.net//72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FgC4ESaKO70CbCHeAW--Ikw%2Fphoto%3Fversion%3D92 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FgC4ESaKO70CbCHeAW--Ikw%2Fphoto%3Fversion%3D92" width="24" height="24" alt="" title=""/></div></div></div><div class="jss1xh1jq3"><div class="jss1nwy7d7"></div><div class="jss1pss5lg"><button class="jss1o97xwx jss1qfbvej jss6f3trx jss3tucmz" tabindex="0" type="button"><span class="jssly0wmc"><span class="jssd4lljn jss8ce0h2"><svg class="jss16i022l jssqxr90o" viewBox="0 0 23 24"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 2.7587C6.57557 2.51771 7.41257 2.44399 8.2382 2.54216C9.06382 2.64034 9.8602 2.90829 10.5772 3.32917C11.109 3.64127 11.5885 4.03245 12 4.48824C12.4115 4.03245 12.891 3.64127 13.4228 3.32917C14.1398 2.90829 14.9362 2.64034 15.7618 2.54216C16.5874 2.44399 17.4244 2.51771 18.2202 2.7587C19.0159 2.99968 19.7532 3.40272 20.3856 3.94246C21.0181 4.4822 21.532 5.14696 21.8951 5.89494C22.2581 6.64292 22.4625 7.45793 22.4953 8.28873C22.5281 9.11952 22.3887 9.94811 22.0857 10.7224C21.7862 11.4881 21.3331 12.1843 20.7546 12.7682C20.7482 12.7753 20.7417 12.7822 20.735 12.789L12.3535 21.1683C12.1582 21.3635 11.8417 21.3635 11.6465 21.1683L3.26502 12.7879C2.67712 12.1999 2.21721 11.4967 1.91427 10.7224C1.61133 9.94811 1.47188 9.11952 1.5047 8.28873C1.53751 7.45793 1.74188 6.64292 2.10494 5.89494C2.46801 5.14696 2.98192 4.4822 3.61436 3.94246C4.24679 3.40272 4.98407 2.99968 5.77982 2.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="jsspzhulc jssjhkoex">Like</span></span></button></div><div class="jss1hkvnl8"><span></span><span></span></div><div class="jss1l3joj7"><div class="jss1xmnj1p"><div class="toolsMenu"><div><div><button class="jss1o97xwx jssc26l1k jss1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jssg3xznm"><svg class="jss4ffh8k jssyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="jss1guxp1n jss1lffcqb jss12plxnx"><div class="jss1rrs3gg"><div class="jss4o5wtu"></div><a class="jssdmbfke" href="/news/humor-sage-and-extra-protection-2tWw95M6KUO3Sc0zlzef4Q"><div class="jss1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTUzMTYwNDAyOTA0NTAw%2Fbeads.jpg 1x, https://imageproxy.themaven.net//410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTUzMTYwNDAyOTA0NTAw%2Fbeads.jpg 1.5x, https://imageproxy.themaven.net//546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTUzMTYwNDAyOTA0NTAw%2Fbeads.jpg 2x, https://imageproxy.themaven.net//819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTUzMTYwNDAyOTA0NTAw%2Fbeads.jpg 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTUzMTYwNDAyOTA0NTAw%2Fbeads.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="jssiycx53"><a href="/news/humor-sage-and-extra-protection-2tWw95M6KUO3Sc0zlzef4Q"><h3 class="jsspzhulc jss12kim8w jss103xajm jss1r34mp3">Humor, sage and extra protection</h3></a></div><div class="jss1bzxqk6"><a href="/news/humor-sage-and-extra-protection-2tWw95M6KUO3Sc0zlzef4Q"><p class="jsspzhulc jssx25btw jss103xajm">Even under the threat of the coronavirus, humor in Indian Country remains undefeated</p></a></div><div class="jsso4rd4x"><div class="jss1guxp1n jsswgaf7n jss12plxnx jssz2ou6d"><p class="jsspzhulc jss3x58id jssh9fqbk">Dalton Walker</p><div class="jsse1eodu"><p class="jsspzhulc jssh9fqbk"><time class="jsstimbob" title="3/15/2020 2:01:22 PM" dateTime="Sun Mar 15 2020">Mar 15, 2020</time></p></div><div class="jss1u1dqnd jss1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fb-Oxp-bv6UKxC-yqrJ7u6A%2Fphoto%3Fversion%3D115 1x, https://imageproxy.themaven.net//36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fb-Oxp-bv6UKxC-yqrJ7u6A%2Fphoto%3Fversion%3D115 1.5x, https://imageproxy.themaven.net//48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fb-Oxp-bv6UKxC-yqrJ7u6A%2Fphoto%3Fversion%3D115 2x, https://imageproxy.themaven.net//72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fb-Oxp-bv6UKxC-yqrJ7u6A%2Fphoto%3Fversion%3D115 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fb-Oxp-bv6UKxC-yqrJ7u6A%2Fphoto%3Fversion%3D115" width="24" height="24" alt="" title=""/></div></div></div><div class="jss1xh1jq3"><div class="jss1nwy7d7"></div><div class="jss1pss5lg"><button class="jss1o97xwx jss1qfbvej jss6f3trx jss3tucmz" tabindex="0" type="button"><span class="jssly0wmc"><span class="jssd4lljn jss8ce0h2"><svg class="jss16i022l jssqxr90o" viewBox="0 0 23 24"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 2.7587C6.57557 2.51771 7.41257 2.44399 8.2382 2.54216C9.06382 2.64034 9.8602 2.90829 10.5772 3.32917C11.109 3.64127 11.5885 4.03245 12 4.48824C12.4115 4.03245 12.891 3.64127 13.4228 3.32917C14.1398 2.90829 14.9362 2.64034 15.7618 2.54216C16.5874 2.44399 17.4244 2.51771 18.2202 2.7587C19.0159 2.99968 19.7532 3.40272 20.3856 3.94246C21.0181 4.4822 21.532 5.14696 21.8951 5.89494C22.2581 6.64292 22.4625 7.45793 22.4953 8.28873C22.5281 9.11952 22.3887 9.94811 22.0857 10.7224C21.7862 11.4881 21.3331 12.1843 20.7546 12.7682C20.7482 12.7753 20.7417 12.7822 20.735 12.789L12.3535 21.1683C12.1582 21.3635 11.8417 21.3635 11.6465 21.1683L3.26502 12.7879C2.67712 12.1999 2.21721 11.4967 1.91427 10.7224C1.61133 9.94811 1.47188 9.11952 1.5047 8.28873C1.53751 7.45793 1.74188 6.64292 2.10494 5.89494C2.46801 5.14696 2.98192 4.4822 3.61436 3.94246C4.24679 3.40272 4.98407 2.99968 5.77982 2.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="jsspzhulc jssjhkoex">2</span></span></button></div><div class="jss1hkvnl8"><span></span><span></span></div><div class="jss1l3joj7"><div class="jss1xmnj1p"><div class="toolsMenu"><div><div><button class="jss1o97xwx jssc26l1k jss1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jssg3xznm"><svg class="jss4ffh8k jssyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div></div></div></div></div></div></section></div><div class="jssgeoeho"><div class="stickyFooter"><a class="boxclose"></a></div></div><div style="display:none" class="jsspvla9u null not-visible"></div></div></div>
    <script async src="https://www.google-analytics.com/analytics.js"></script>
    <script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '2535632410024126',
          xfbml      : false,
          version    : 'v2.9'
        });
      };

      (function(d, s, id){
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      js.defer = true
      // js.src = "//connect.facebook.net/en_US/sdk/debug.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "27019031", cs_ucfr: "1" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    s.defer = true
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27019031&cv=2.0&cj=1" />
</noscript>

    
<script type="text/javascript">
  if (typeof $igniter_var === 'undefined') {
    (function(w,d,s,p,v,e,r) {w.$ps = (w.performance && w.performance.now && typeof(w.performance.now) == "function") ? w.performance.now() : undefined;
    w['$igniter_var']=v;w[v]=w[v]||function(){(w[v].q=w[v].q||[]).push(arguments)};w[v].l=1*new Date();e=d.createElement(s),r=d.getElementsByTagName(s)[0];e.async=1;
    e.src=p+'?ts='+(+new Date()/3600000|0);
    r.parentNode.insertBefore(e,r)})(window,document,'script','//cdn.petametrics.com/999gba4qphtjrmpe.js','$p');
    var config = { inventory: { collect: false } }
    $p("init", "999gba4qphtjrmpe", {config: config});
  }
</script>

  </body>
</html>