<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><title>Crowning blow: Pageants hit by lockdowns - Indian Country Today</title><link rel="canonical" href="https://indiancountrytoday.com/news/crowning-blow-pageants-hit-by-lockdowns"><meta property="author" content="Sandra Hale Schulman"><meta name="description" content="Winners are holding on to their crowns a bit longer these days until competitions can be held again in person"><meta name="keywords" content="Pageants,Miss Indian World,Culture,Lifestyle,News"><meta name="section" content="News"><meta name="pagetype" content="article"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci0280220e7000247a"><meta name="published" content="2021-04-12T10:00:00Z"><meta name="dcterms.dateCopyrighted" content="2021"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:url" content="https://indiancountrytoday.com/news/crowning-blow-pageants-hit-by-lockdowns"><meta name="twitter:image" content="https://indiancountrytoday.com/.image/t_share/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg"><meta name="twitter:description" content="Winners are holding on to their crowns a bit longer these days until competitions can be held again in person"><meta name="twitter:domain" content="indiancountrytoday.com"><meta property="og:type" content="article"><meta property="og:url" content="https://indiancountrytoday.com/news/crowning-blow-pageants-hit-by-lockdowns"><meta property="og:title" content="Crowning blow: Native pageants hit by lockdowns"><meta property="og:description" content="Winners are holding on to their crowns a bit longer these days until competitions can be held again in person"><meta property="og:image" content="https://indiancountrytoday.com/.image/t_share/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg"><meta property="og:site_name" content="Indian Country Today"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Indian Country Today"><meta name="parsely-title" content="Crowning blow: Native pageants hit by lockdowns - Indian Country Today"><meta name="parsely-link" content="https://indiancountrytoday.com/news/crowning-blow-pageants-hit-by-lockdowns"><meta name="parsely-image-url" content="https://indiancountrytoday.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg"><meta name="parsely-post-id" content="ci0280220e7000247a"><meta name="parsely-pub-date" content="2021-04-12T10:00:00Z"><meta name="parsely-section" content="News"><meta name="parsely-author" content="Sandra Hale Schulman"><meta name="parsely-tags" content="Pageants,Miss Indian World,Culture,Lifestyle,News"><meta name="sailthru.title" content="Crowning blow: Native pageants hit by lockdowns"><meta name="sailthru.image.full" content="https://indiancountrytoday.com/.image/t_share/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg"><meta name="sailthru.date" content="2021-04-12T10:00:00Z"><meta name="sailthru.author" content="Sandra Hale Schulman"><meta name="sailthru.tags" content="Pageants,Miss Indian World,Culture,Lifestyle,News"><meta name="sailthru.description" content="Winners are holding on to their crowns a bit longer these days until competitions can be held again in person"><meta name="phx:content-item-id" content="ci0280220e7000247a"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><meta property="phx:site-keyword" content="indiancountrytoday"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://indiancountrytoday.com/news/crowning-blow-pageants-hit-by-lockdowns","name":"Crowning blow: Pageants hit by lockdowns","description":"Winners hold onto their crowns a bit longer these days until competitions can be held again in person","image":[{"@type":"ImageObject","url":"https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://indiancountrytoday.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg","width":1200,"height":900}],"headline":"Crowning blow: Pageants hit by lockdowns","datePublished":"2021-04-12T10:00:00Z","dateModified":"2021-04-09T22:29:29Z","keywords":"Pageants,Miss Indian World,Culture,Lifestyle,News","publisher":{"@type":"Organization","name":"Indian Country Today","logo":{"@type":"ImageObject","url":"https://indiancountrytoday.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTc4Mzk0MTA5OTIzMzA1MDY5/indian_country_today_condensed-nav-padding.svg","width":194,"height":60}},"author":{"@type":"Person","name":"Sandra Hale Schulman"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://indiancountrytoday.com/.image/MTc4MzkzMzkxODU4NDYwMjY5/indian_country_today_favicon-512.svg"><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/yej6tbr.css" as="style"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTc4Mzk0MTA5OTIzMzA1MDY5/indian_country_today_condensed-nav-padding.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTc4Mzk0MTE3NDM5NDk3ODMy/indian_country_today_site_logo_large.svg"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://ats.rlcdn.com/ats.js">
<script>var appCacheBuster = "v=2021-04-09-172844-5206a86-019686";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-sourcepoint-v2', true);</script><script>addPhxBoolean('use-hummingbird', true);</script><script>addPhxBoolean('use-prebidjs-next', true);</script><script>addPhxBoolean('tempest-video', true);</script><script>"use strict";(function(){if(window.document.location.hash&&window.document.location.hash.indexOf("phxLighthouseDebug")!==-1&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("layout-shift")&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){var getParentNodeRecursive=function getParentNodeRecursive(nextNode,original,num){if(nextNode.nodeName==="HTML"){return original}if(nextNode.className||nextNode.id){return{node:nextNode,num:num}}return getParentNodeRecursive(nextNode.parentNode,original,num+1)};var nodeString=function nodeString(node){var str="unknown";var num=0;if(node){if(node.localName){var newNode=getParentNodeRecursive(node,node,num);num=newNode.num;node=newNode.node;str=node.localName}else if(node.nodeName){var _newNode=getParentNodeRecursive(node,node,num);num=_newNode.num;node=_newNode.node;str=node.nodeName.toLowerCase()}if(node.className){str+="."+node.className}if(node.id){str+="#"+node.id}if(num>0){str="childof["+num+"]:"+str}}return str};var transformString=function transformString(previousRect,currentRect){var str="";if(!previousRect||!currentRect){if(!previousRect)str+="np";if(!currentRect)str+="nc";return str}if(!previousRect.width||!previousRect.height||!currentRect.width||!currentRect.height){if(!previousRect.width)str+="npw";if(!previousRect.height)str+="nph";if(!currentRect.width)str+="ncw";if(!currentRect.height)str+="nch";return str}if(previousRect.width!==currentRect.width){if(previousRect.width<currentRect.width){str+="he"}else{str+="hc"}if(previousRect.left===currentRect.left){str+="fl"}else if(previousRect.right===currentRect.right){str+="fr"}else if(previousRect.left+previousRect.right===currentRect.left+currentRect.right){str+="fc"}else if(previousRect.left<currentRect.left&&previousRect.right<currentRect.right){str+="sr"}else if(previousRect.left>currentRect.left&&previousRect.right>currentRect.right){str+="sl"}}else{if(previousRect.left<currentRect.left){str+="htsr"}else if(previousRect.left>currentRect.left){str+="htsl"}}if(previousRect.height!==currentRect.height){if(previousRect.height<currentRect.height){str+="ve"}else{str+="vc"}if(previousRect.top===currentRect.top){str+="ft"}else if(previousRect.bottom===currentRect.bottom){str+="fb"}else if(previousRect.top+previousRect.bottom===currentRect.top+currentRect.bottom){str+="fc"}else if(previousRect.top<currentRect.top&&previousRect.bottom<currentRect.bottom){str+="sd"}else if(previousRect.top>currentRect.top&&previousRect.bottom>currentRect.bottom){str+="su"}}else{if(previousRect.top<currentRect.top){str+="vtsd"}else if(previousRect.top>currentRect.top){str+="vtsu"}}return str};var debugLog=function debugLog(timestamp,msg){console.log("[phxLighthouseDebug] "+(timestamp|0)+"ms "+msg)};var fmtTransformString=function fmtTransformString(src){var unknownSrc={width:"unknown",height:"unknown",left:"unknown",right:"unknown",top:"unknown",bottom:"unknown"};var pr=src.previousRect||unknownSrc;var cr=src.currentRect||unknownSrc;return"width:".concat(pr.width,"->").concat(cr.width,",height:").concat(pr.height,"->").concat(cr.height,",left:").concat(pr.left,"->").concat(cr.left,",right:").concat(pr.right,"->").concat(cr.right,",top:").concat(pr.top,"->").concat(cr.top,",bottom:").concat(pr.bottom,"->").concat(cr.bottom)};var getNodeStringAndTransformString=function getNodeStringAndTransformString(nsList,sources,tsSummaryList){var str="";for(var i=0;i<nsList.length;i++){str+="["+tsSummaryList[i]+"] "+nsList[i]+" "+fmtTransformString(sources[i])+"\n  "}return str};new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){if(entry.hadRecentInput)return;var nodeStrings=entry.sources.map(function(s){return nodeString(s.node)});var transformStringsSummary=entry.sources.map(function(s){return transformString(s.previousRect,s.currentRect)});debugLog(entry.startTime,"CLS "+entry.value+" from:\n  "+getNodeStringAndTransformString(nodeStrings,entry.sources,transformStringsSummary))})}).observe({type:"layout-shift",buffered:true});new PerformanceObserver(function(list){var perfEntries=list.getEntries();var entry=perfEntries[perfEntries.length-1];debugLog(entry.startTime,"LCP: "+nodeString(entry.element))}).observe({entryTypes:["largest-contentful-paint"]});debugLog(Date.now()-window.performance.timing.navigationStart,"Enabled")}})();</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var DETECTION_TIMEOUT=3000;var POST_LCP_TIME=1500;var detectionTimeout=setTimeout(function(){resolve(false)},DETECTION_TIMEOUT);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)})["catch"](function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)});observer.observe({entryTypes:["largest-contentful-paint"]})})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/yej6tbr.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=f36bbe84949d1dfc819422761ef420b6&amp;v=2021-04-09-172844-5206a86-019686"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2021-04-09-172844-5206a86-019686"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-sourcepoint-v2":true,"use-hummingbird":true,"use-prebidjs-next":true,"tempest-video":true});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":false,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script type="text/javascript">(function(w, placementId) {"use strict";var emailHashes;try{var ls=w.localStorage;var emailHashData=ls.getItem("emailHashes");if(emailHashData!==null){var data=JSON.parse(emailHashData);if(data&&data.length){emailHashes=data.map(function(hash){return hash.digest})}}}catch(err){}if(emailHashes){var resolver;w.IdentityLinkPromise=new Promise(function(resolve){resolver=resolve});var timer=w.setTimeout(resolver,1000);var atsScript=document.createElement("script");atsScript.onload=function(){w.clearTimeout(timer);w.ats.start({placementID:placementId,emailHashes:emailHashes,storageType:"localStorage",logging:"error"});resolver()};atsScript.onerror=function(){w.clearTimeout(timer);resolver()};atsScript.src="https://ats.rlcdn.com/ats.js";document.body.appendChild(atsScript)}})(window, 13353);</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha1.js?v=2021-04-09-172844-5206a86-019686"></script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta.js?v=2021-04-09-172844-5206a86-019686"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2021-04-09-172844-5206a86-019686"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="/runtime/delta.js?v=2021-04-09-172844-5206a86-019686"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2021-04-09-172844-5206a86-019686"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2021-04-09-172844-5206a86-019686"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2021-04-09-172844-5206a86-019686"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2021-04-09-172844-5206a86-019686"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="9GOwQNswSRnkMn7pKryt1whgt6WkcG6ip4di0WFWU6o"><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Indian Country Today - Main - RSS feed" href="https://indiancountrytoday.com/.rss/full/"><link rel="amphtml" href="https://indiancountrytoday.com/.amp/news/crowning-blow-pageants-hit-by-lockdowns"></head><body class="mm-alt-demo-data-enabled mm-use-sourcepoint-v2-enabled mm-use-hummingbird-enabled mm-use-prebidjs-next-enabled mm-tempest-video-enabled is-detail-page is-sidebar-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2021-04-09-172844-5206a86-019686" media="print" delay-load load-after-critical></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/newscasts" title="Newscasts">Newscasts</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/coronavirus" title="Coronavirus">Coronavirus</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/classified/" title="Classifieds">Classifieds</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/culture/" title="Culture">Culture</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/outside/" title="Outside">Outside</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/the-press-pool/" title="The Press Pool">The Press Pool</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/" title="News">News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/opinion/" title="Opinion">Opinion</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle/" title="Lifestyle">Lifestyle</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/events/" title="Events">Events</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-10" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/obituaries/" title="Obituaries">Obituaries</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-11" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/about-us" title="About Us">About Us</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-12" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://support.indiancountrytoday.com/donate/" target="_blank" title="Donate Today" rel="noopener">Donate Today</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="https://maven.io/company/pages/privacy" target="_blank" rel="noopener" title="Privacy Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Policy</em></a></li><li phx-track-id="Item"><a href="https://maven.io/company/pages/terms" target="_blank" rel="noopener" title="Terms of Use" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Use</em></a></li><li phx-track-id="Item"><a href="/about-us/" title="About Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About Us</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/IndianCountryToday" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/indiancountrytoday" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/IndianCountry" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><div class="m-header-ad not-size-a not-size-c not-size-d is-empty" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-3b037d8abfa642c0be09b1c4fbea8bcb"></div></div></div><div class="m-header-ad not-size-a not-size-b is-empty" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-0370c7b159be456e99d34d9b02bd4949"></div></div></div></div><div class="m-ad-outofpage" id="ad-e37c71ae7b244fa694be211354ccfa26"></div><div class="m-ad-adhesion" id="ad-11c7a80057c04780b3f25e63cbbc6b4a"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav" persistent><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://indiancountrytoday.com/.image/cs_srgb%2Cq_auto:good/MTc4Mzk0MTA5OTIzMzA1MDY5/indian_country_today_condensed-nav-padding.svg" alt="Logo" style="max-height:100px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/news/" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/newscasts/" target="" onclick="return phoenixTrackClickEvent(this, event);">Newscasts</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/coronavirus/" target="" onclick="return phoenixTrackClickEvent(this, event);">Coronavirus</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/classified/" target="" onclick="return phoenixTrackClickEvent(this, event);">Classifieds</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/culture/" target="" onclick="return phoenixTrackClickEvent(this, event);">Culture</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/outside/" target="" onclick="return phoenixTrackClickEvent(this, event);">Outside</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/the-press-pool/" target="" onclick="return phoenixTrackClickEvent(this, event);">The Press Pool</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/opinion/" target="" onclick="return phoenixTrackClickEvent(this, event);">Opinion</a></li><li class="m-site-nav--link m-navbar--menu-link-external mm-special-button " phx-track-id="section"><a href="https://support.indiancountrytoday.com/donate/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Donate</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><header class="m-header mm-header--standard mm-header--center mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/IndianCountryToday" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/indiancountrytoday" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/IndianCountry" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://indiancountrytoday.com/.image/cs_srgb%2Cq_auto:good/MTc4Mzk0MTE3NDM5NDk3ODMy/indian_country_today_site_logo_large.svg&quot;);" href="/" aria-label="Indian Country Today" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-center"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://indiancountrytoday.com/.image/cs_srgb%2Cq_auto:good/MTc4Mzk0MTA5OTIzMzA1MDY5/indian_country_today_condensed-nav-padding.svg" alt="Logo" style="max-height:100px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/news/" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/newscasts/" target="" onclick="return phoenixTrackClickEvent(this, event);">Newscasts</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/coronavirus/" target="" onclick="return phoenixTrackClickEvent(this, event);">Coronavirus</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/classified/" target="" onclick="return phoenixTrackClickEvent(this, event);">Classifieds</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/culture/" target="" onclick="return phoenixTrackClickEvent(this, event);">Culture</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/outside/" target="" onclick="return phoenixTrackClickEvent(this, event);">Outside</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/the-press-pool/" target="" onclick="return phoenixTrackClickEvent(this, event);">The Press Pool</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/opinion/" target="" onclick="return phoenixTrackClickEvent(this, event);">Opinion</a></li><li class="m-site-nav--link m-navbar--menu-link-external mm-special-button " phx-track-id="section"><a href="https://support.indiancountrytoday.com/donate/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Donate</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></div></header><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci0280220e7000247a","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2021-04-12T11:00:00Z","path":"/news/crowning-blow-pageants-hit-by-lockdowns","publicationTimestamp":"2021-04-12T10:00:00Z","title":"Crowning blow: Pageants hit by lockdowns","viewProperties":{"viewMeta":{"showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"Crowning blow: Pageants hit by lockdowns","exclusiveContentType":"free","sanitizedTitle":"Crowning blow Pageants hit by lockdowns","pageType":"Article Page","mavenPageType":"article","sectionPath":"News","parentSectionName":"News","authorName":"Sandra Hale Schulman","author":"tm-ci0250fbf4c000276c","videoAuthorName":"","videoTitle":"","publicationQuarter":"2021Q2","trackedRichTermNames":"","originalPublishDate":"2021-04-12"}},"commentsEnabled":true,"dek":"Winners hold onto their crowns a bit longer these days until competitions can be held again in person","disqusId":"2d0a2afe-98a7-11eb-96a6-069168b82c0b","isCanvas":true,"primaryImage":{"altText":"Miss Indian World Cheyenne Eete Kippenberger reigned an extra year after the lockdowns during the COVID-19 pandemic shut down many of the pageants. She won in 2019 and is set to step down on April 24, 2021. (Photo courtesy of Miss Indian World)","createdPrincipalId":"up027c6da000002433","height":1140,"cloudinaryVersionId":1617920657,"id":"ci028023f12000247a","attribution":{"sourceName":"Miss Indian World Cheyenne Eete Kippenberger reigned an extra year after the lockdowns during the COVID-19 pandemic shut down many of the pageants. She won in 2019 and is set to step down on April 24, 2021. (Photo courtesy of Miss Indian World)"},"objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci028023f12000247a","width":1726,"hasFaces":true,"publicId":"MTgwMTgzNTAyODIwNDg0MjE4","format":"jpg","createdTimestamp":"2021-04-08T22:24:19Z","primaryContentSiteId":"cs0232c225a00027bf","title":"Miss Indian World 2019 Cheyenne Kippenberger in Alaska, photo courtesy MIW","bytes":392941,"primarySiteId":"cs0232c225a00027bf"},"primaryImageId":"ci028023f12000247a","primarySectionIds":["ci023f48b4b000267d"],"promoTitle":"Crowning blow: Native pageants hit by lockdowns","sectionIds":[["ci023f48b60000252e"],["ci023f48b81000252e"],["ci023f48b4b000267d"]],"slug":"crowning-blow-pageants-hit-by-lockdowns","teaser":"Winners are holding on to their crowns a bit longer these days until competitions can be held again in person","hasGallery":false,"associatedRichTerms":[{"id":"ci02803909e0002558","objectType":"ContentRichTerm","originalPublicationTimestamp":"2021-04-09T22:24:27Z","path":"/tag/pageants","publicationTimestamp":"2021-04-09T22:24:27Z","title":"Pageants","commentsEnabled":true,"disqusId":"59b57422-9982-11eb-9ab7-0280d4ad1e2d","promoTitle":"Pageants","slug":"pageants"},{"id":"ci0280390a4000247a","objectType":"ContentRichTerm","originalPublicationTimestamp":"2021-04-09T22:24:33Z","path":"/tag/miss-indian-world","publicationTimestamp":"2021-04-09T22:24:33Z","title":"Miss Indian World","commentsEnabled":true,"disqusId":"5dc3c24b-9982-11eb-af17-06bce215cbe3","promoTitle":"Miss Indian World","slug":"miss-indian-world"},{"id":"ci023f48b81000252e","objectType":"ContentRichTerm","originalPublicationTimestamp":"2019-02-11T19:37:34Z","path":"/culture","publicationTimestamp":"2019-02-11T19:37:34Z","title":"Culture","commentsEnabled":true,"disqusId":"7bcc62c1-2e34-11e9-8e13-02050685ff14","slug":"culture"},{"id":"ci023f48b60000252e","objectType":"ContentRichTerm","originalPublicationTimestamp":"2019-02-11T19:37:01Z","path":"/lifestyle","publicationTimestamp":"2019-02-11T19:37:01Z","title":"Lifestyle","commentsEnabled":true,"disqusId":"68bc579d-2e34-11e9-bb9d-0299430ebb74","slug":"lifestyle"},{"id":"ci023f48b4b000267d","objectType":"ContentRichTerm","originalPublicationTimestamp":"2019-02-11T19:36:40Z","path":"/news","publicationTimestamp":"2019-02-11T19:36:40Z","title":"News","commentsEnabled":true,"disqusId":"5c2c4fd1-2e34-11e9-bcf0-06946d88a08e","slug":"news"}]}</script><section class="m-component-detail"><article class="m-story mm-feature"><div><header class="m-detail-header mm-detail-header--featured"><div class="m-detail-header--container"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.webp 2560w,https://indiancountrytoday.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg 2560w,https://indiancountrytoday.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.webp 1920w,https://indiancountrytoday.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg 1920w,https://indiancountrytoday.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.webp 1280w,https://indiancountrytoday.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg 1280w,https://indiancountrytoday.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.webp 768w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.webp 960w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.webp 1536w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg 768w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg 960w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg 1536w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.webp 375w, https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.webp 675w, https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.webp 750w, https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg 375w, https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg 675w, https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg 750w, https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg 1350w"><img class="m-detail-header--feature-image" alt="Crowning blow: Pageants hit by lockdowns" decoding="async" src="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture><div class="m-detail-header--content"><h1 class="m-detail-header--title">Crowning blow: Pageants hit by lockdowns</h1><div class="m-detail-header--dek">Winners hold onto their crowns a bit longer these days until competitions can be held again in person</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="/author/sandra-hale-schulman" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Sandra Hale Schulman</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago><time datetime="2021-04-12T06:00:00-04:00" title="Apr 12, 2021">Apr 12, 2021</time></phoenix-timeago></dd></dl></div></div></div><p class="m-detail-header--image-meta"><span class="m-detail-header--image-attribution">Miss Indian World Cheyenne Eete Kippenberger reigned an extra year after the lockdowns during the COVID-19 pandemic shut down many of the pageants. She won in 2019 and is set to step down on April 24, 2021. (Photo courtesy of Miss Indian World)</span></p></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--featured mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><div class="m-detail-header--dek">Winners hold onto their crowns a bit longer these days until competitions can be held again in person</div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Findiancountrytoday.com%2Fnews%2Fcrowning-blow-pageants-hit-by-lockdowns', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Findiancountrytoday.com%2Fnews%2Fcrowning-blow-pageants-hit-by-lockdowns&amp;text=Crowning%20blow%3A%20Pageants%20hit%20by%20lockdowns', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Findiancountrytoday.com%2Fnews%2Fcrowning-blow-pageants-hit-by-lockdowns&amp;media=https%3A%2F%2Findiancountrytoday.com%2F.image%2Ft_share%2FMTgwMTgzNTAyODIwNDg0MjE4%2Fmiss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg&amp;description=Crowning%20blow%3A%20Pageants%20hit%20by%20lockdowns.%20Winners%20are%20holding%20on%20to%20their%20crowns%20a%20bit%20longer%20these%20days%20until%20competitions%20can%20be%20held%20again%20in%20person', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p><strong>Sandra Hale Schulman</strong><br><em>Special to <a href="http://www.indiancountrytoday.com" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Indian Country Today</a></em></p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-header-ad not-size-b not-size-c not-size-d" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-deb3934649144795b427b5c46cb95620"></div></div></div></aside><p>Cheyenne Eete Kippenberger took the responsibilities of Miss Indian World in stride.</p><p>The title took her around the world as an ambassador, visiting New Zealand, Alaska and tribal lands across the United States. She met dignitaries and movie stars, rock stars and politicians, but not Deb Haaland just yet.</p><p>And she emceed an alligator wrestling contest, looking on as a participant lost a finger and got it back again.</p><p>But the impact of the pandemic on her reign &#x2013; and on other pageants across Indian Country &#x2013; may have topped them all. Kippenberger will step down on April 24 after serving an additional year of what would have been a one-year reign, and she won&#x2019;t be handing the crown off to anyone when she leaves.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-9502b886a49a4013be04fa5a520760ed"></div></div></div></aside><p>The Miss Indian World title &#x2013; the undisputed highlight of the Native pageants &#x2013; will sit vacant until a new winner is crowned as expected in 2022.</p><p>Other pageants are adjusting, too.&#xA0;Miss Indian North Carolina, Kaitlyn Deal, Lumbee, will serve an extra year until February 2022. The reign of Miss Navajo Nation, Shaandiin Parrish, has also been extended an extra year through 2021.</p><p><strong>(Related: <a href="https://indiancountrytoday.com/lifestyle/miss-indian-world-reigns-a-second-year?redir=1">Miss Indian World reigns a second year</a>)</strong></p><p>But Miss Indian World is the largest of the competitions, with the winner selected at the annual Gathering of Nations Powwow from Native winners across the globe.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-b5700eab7b044f10a33a28cab5ff0367"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-150be5d68ebc4dd0b574fe28695ce7a3"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-e94f48b568574adbbf92a9cc07681ba0"></div></div></div></aside><p>The Gathering of Nations, billed as the largest powwow in the world, typically draws thousands of dancers from the U.S., Canada and Mexico to its annual events in Albuquerque, New Mexico.</p><p>But not this year. The upcoming powwow, set for April 23-24, will be live but virtual, with events taking place online. The Miss Indian World contestants will not be among them.</p><p>&#x201C;The pageant is about building relationships and sisterhood over the week of the pageant,&#x201D; according to a statement released by the Miss Indian World Committee and Gathering of Nations earlier this year. &#x201C;Without being able to host such an event, it would not give the contestants their moment to shine and represent their tribes and themselves to the fullest.&#x201D;</p><p><strong>Whirlwind of activities</strong></p><p>Kippenberger, 24, a citizen of the Seminole Tribe of Florida, is the daughter of Joe and Susan Kippenberger, and her family is of the Panther Clan. She got her Native name, &#x201C;Eete,&#x201D; bestowed upon her by her grandmother, Lawanna Osceola.</p><p>She was worried about the 2019 Miss Indian World competition, particularly the dance competition.</p><p>&#x201C;We Seminole don&#x2019;t really have ceremonial dances,&#x201D; she told Indian Country Today in March, sitting at an oceanfront restaurant in Hollywood, Florida.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-bca377be7e5643f397ded9760e85cf06"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-16dded87eac34c69aad555b838c012b3"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-8e677257dafb45aa9185602d5e53d28a"></div></div></div></aside><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTgwMjA1NjQ3NjcxODYyNjE2/miss-indian-world-2019.webp 380w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTgwMjA1NjQ3NjcxODYyNjE2/miss-indian-world-2019.webp 620w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTgwMjA1NjQ3NjcxODYyNjE2/miss-indian-world-2019.webp 700w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_758/MTgwMjA1NjQ3NjcxODYyNjE2/miss-indian-world-2019.webp 758w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTgwMjA1NjQ3NjcxODYyNjE2/miss-indian-world-2019.jpg 380w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTgwMjA1NjQ3NjcxODYyNjE2/miss-indian-world-2019.jpg 620w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTgwMjA1NjQ3NjcxODYyNjE2/miss-indian-world-2019.jpg 700w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_758/MTgwMjA1NjQ3NjcxODYyNjE2/miss-indian-world-2019.jpg 758w"><img class="m-detail--tml-image m-image" alt="Miss Indian World Cheyenne Eete Kippenberger, Seminole Tribe of Florida, won the title in 2019 but served an extra year because of the pandemic. She is stepping down April 24, 2021." decoding="async" src="https://indiancountrytoday.com/.image/t_share/MTgwMjA1NjQ3NjcxODYyNjE2/miss-indian-world-2019.jpg" data-src="https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTgwMjA1NjQ3NjcxODYyNjE2/miss-indian-world-2019.jpg" height="1142" width="758" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:758px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 151%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2FIndianCountryToday.com%2Fnews%2Fcrowning-blow-pageants-hit-by-lockdowns&amp;media=https%3A%2F%2Findiancountrytoday.com%2F.image%2Ft_share%2FMTgwMjA1NjQ3NjcxODYyNjE2%2Fmiss-indian-world-2019.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption><p class="tml-image--attribution" itemprop="author"><span>Miss Indian World Cheyenne Eete Kippenberger, Seminole Tribe of Florida, won the title in 2019 but served an extra year because of the pandemic. She is stepping down April 24, 2021.</span></p></figcaption></figure></div><p>Instead, she wowed the judges and audience with a demonstration of how to create an elaborate, traditional woman&#x2019;s hairdo &#x2013; accomplished while walking the stage, narrating, and without looking into a mirror.</p><p>She won the competition over 18 other contestants, becoming the first Miss Seminole to win the top prize.</p><p>&#x201C;The competition was exciting and a bit of a blur,&#x201D; she said. &#x201C;It was a big moment. The chairman called to congratulate me.&#x201D;</p><p>Then the whirlwind began. Taking her agenda of mental health awareness throughout the world, she traveled and fulfilled a range of obligations.</p><p>One of the highlights was an alligator wrestling competition during the Seminole Tribal Fair in front of thousands of people and streamed live.</p><p>As she emceed the event, however, the unexpected happened &#x2013; a seasoned wrestler got his finger bitten off. She was sitting ringside and knew it immediately.</p><p>&#x201C;I said to the other commentators, &#x2018;Yep, he just got it bitten off,&#x2019;&#x201D; she said. &#x201C;They didn&#x2019;t believe me until we saw another wrestler go into the ring and literally pull it out of the gator&#x2019;s mouth. The medics reattached the finger and the guy was back at it the very next day.&#x201D;</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-bdcec9bdfba24b2fbbb1c6a257e62690"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-175a4cb510ae4f1b8d264048a52cd045"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-2461a325d82c4441b464acae20b53766"></div></div></div></aside><p>At the annual American Indian Arts Celebration in 2019 in the Everglades, she took part in a comedy sketch performed by the 1491s, a Native comedy troupe. The sketch featured a Native Dating Game with Kippenberger in full regalia - &#x201C;We have a genuine Indian Princess!&#x201D; - as the contestant.</p><p>The historic photo shoot was more elaborate. She sat as the subject of a portrait captured in the historic wet plate collodion process, using pure silver on glass, by Shane Balkowitsch at Nostalgic Glass Wet Plate Studio in North Dakota.</p><div class="m-detail--body-item m-detail--body-item-right"><figure class="l-wrap-right tml-image m-detail--tml-image--right" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 675px) 300px, calc(100vw - 40px)" data-srcset="https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_300/MTgwMjA1NTU4MjgyODU1NTQ2/cheyennes-wet-plate-glass-portrait-1.webp 300w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTgwMjA1NTU4MjgyODU1NTQ2/cheyennes-wet-plate-glass-portrait-1.webp 380w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTgwMjA1NTU4MjgyODU1NTQ2/cheyennes-wet-plate-glass-portrait-1.webp 700w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_902/MTgwMjA1NTU4MjgyODU1NTQ2/cheyennes-wet-plate-glass-portrait-1.webp 902w"><source sizes="(min-width: 675px) 300px, calc(100vw - 40px)" data-srcset="https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_300/MTgwMjA1NTU4MjgyODU1NTQ2/cheyennes-wet-plate-glass-portrait-1.jpg 300w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTgwMjA1NTU4MjgyODU1NTQ2/cheyennes-wet-plate-glass-portrait-1.jpg 380w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTgwMjA1NTU4MjgyODU1NTQ2/cheyennes-wet-plate-glass-portrait-1.jpg 700w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_902/MTgwMjA1NTU4MjgyODU1NTQ2/cheyennes-wet-plate-glass-portrait-1.jpg 902w"><img class="m-detail--tml-image m-image" alt="Miss Indian World Cheyenne Eete Kippenberger, Seminole Tribe of Florida, sat for a special photograph using the historic wet plate collodion process, with pure silver on glass. She won the 2019 contest but is serving an extra year because of the pandemic. She will step down from the position April 24, 2021. (Photo courtesy of Shane Balkowitsch/Nostalgic Glass Wet Plate Studio)" decoding="async" src="https://indiancountrytoday.com/.image/t_share/MTgwMjA1NTU4MjgyODU1NTQ2/cheyennes-wet-plate-glass-portrait-1.jpg" data-src="https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_300/MTgwMjA1NTU4MjgyODU1NTQ2/cheyennes-wet-plate-glass-portrait-1.jpg" height="1186" width="902" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:902px; min-width:300px;"><div class="m-detail--tml-image-container" style="padding-top: 132%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2FIndianCountryToday.com%2Fnews%2Fcrowning-blow-pageants-hit-by-lockdowns&amp;media=https%3A%2F%2Findiancountrytoday.com%2F.image%2Ft_share%2FMTgwMjA1NTU4MjgyODU1NTQ2%2Fcheyennes-wet-plate-glass-portrait-1.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption><p class="tml-image--attribution" itemprop="author"><span>Miss Indian World Cheyenne Eete Kippenberger, Seminole Tribe of Florida, sat for a special photograph using the historic wet plate collodion process, with pure silver on glass. She won the 2019 contest but is serving an extra year because of the pandemic. She will step down from the position April 24, 2021. (Photo courtesy of Shane Balkowitsch/Nostalgic Glass Wet Plate Studio)</span></p></figcaption></figure></div><p>Wet plate collodion is one of the earliest forms of photography, invented in 1848. Although the approach died off in the 1880s, the process has seen a revival in recent years. But it can be difficult, timely, costly and unpredictable, and requires a high degree of commitment. They placed a clamp on the back of her head to keep her upright, she said.</p><p>&#x201C;The process is challenging as you have to sit perfectly still for a while due to the long exposure,&#x201D; she said.</p><p>The resulting photos look vintage and timeless, and one of the plates has been entered into the Florida Historical Society archives.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-c7991e8e1fff4811b469b81c96158ccd"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-df5bd951f90946eea49eb99c5b698ea4"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-4"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-fc0e64b16bb4445db4a6654847ccc6fd"></div></div></div></aside><p>&#x201C;I made the promise to Cheyenne that I would attempt to get a plate into her state&#x2019;s archive,&#x201D;&#xA0;Balkowitsch said.&#xA0;&#x201C;It is important documentation for her, her Seminole tribe and the crown that she holds.&#x201D;</p><p>When the pandemic hit, however, everything changed. Sitting in her room at home on Zoom, she found ways to remain involved, focusing on presentations that ranged from mental health checks to beadwork to Indian youth baking contests that drew hundreds of applicants. The Christmas baking contest was such a hit she held another for Valentine&#x2019;s Day.</p><p>She is also chairwoman of &#x201C;Healing the Circle in Our Tribal Communities Symposium&#x201D; of the Native Learning Center organization and spends time teaching and sewing the traditional, colorful Seminole patchwork, as well as participating in language classes with reservation elders.</p><p><strong>Finding new ways</strong></p><p>Other tribal pageants have coped as well.</p><p>Deal, 21, Miss Indian North Carolina, has been forced to curtail her events but officials are hopeful she can increase her in-person appearances in the fall. She was crowned the winner in February 2020, but will keep the crown until a new winner can be chosen in February 2022, officials said.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-5"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-cce9ae06161f4e1eb8e0b4e4a4625dd4"></div></div></div></aside><p>&#x201C;Once we realized that we would likely not be able to hold a pageant and truly celebrate the young women the way we would like to, we elected to extend the reign of our current title holder,&#x201D; spokeswoman Leslie Locklear said in an email.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]}]" data-ad-group="in_content-4"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-c78527cd7f0b40188b8817d34439bba0"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-4"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-c576185555034a89b4619a5f991a5602"></div></div></div></aside><p>&#x201C;Miss Indian NC is typically very active in the state of (North Carolina) and present in all tribal communities,&#x201D; Locklear said. &#x201C;Whether this be a visit to tribal council or the tribal powwows, however, due to things being canceled for much of 2020, Miss Indian NC has truly tried to maximize social media as an outlet to engage with Natives in NC and continue to serve in various ways.&#x201D;</p><p>The Miss Navajo Nation Pageant &#x2014; which has evolved from a winner being chosen by applause in the 1950s to what is now a four-day event &#x2014; features both historic and modern Navajo ways, including a traditional sheep-butchering contest to demonstrate knowledge of preparing traditional foods. Perhaps the most important qualification is fluency in the Navajo and English languages.</p><div class="m-detail--body-item m-detail--body-item-left"><figure class="l-wrap-left tml-image m-detail--tml-image--left" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 675px) 300px, calc(100vw - 40px)" data-srcset="https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_300/MTgwMjA1NjEzMDQzNjg4Nzky/miss-navajo-nation-shaandiin-parrish.webp 300w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTgwMjA1NjEzMDQzNjg4Nzky/miss-navajo-nation-shaandiin-parrish.webp 380w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTgwMjA1NjEzMDQzNjg4Nzky/miss-navajo-nation-shaandiin-parrish.webp 700w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTgwMjA1NjEzMDQzNjg4Nzky/miss-navajo-nation-shaandiin-parrish.webp 1400w"><source sizes="(min-width: 675px) 300px, calc(100vw - 40px)" data-srcset="https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_300/MTgwMjA1NjEzMDQzNjg4Nzky/miss-navajo-nation-shaandiin-parrish.jpg 300w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTgwMjA1NjEzMDQzNjg4Nzky/miss-navajo-nation-shaandiin-parrish.jpg 380w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTgwMjA1NjEzMDQzNjg4Nzky/miss-navajo-nation-shaandiin-parrish.jpg 700w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTgwMjA1NjEzMDQzNjg4Nzky/miss-navajo-nation-shaandiin-parrish.jpg 1400w"><img class="m-detail--tml-image m-image" alt="Miss Navajo Nation, Shaandiin Parrish, was crowned in 2019 but her reign was extended into 2021 because of the pandemic. (Photo courtesy of Office of Miss Navajo Nation)" decoding="async" src="https://indiancountrytoday.com/.image/t_share/MTgwMjA1NjEzMDQzNjg4Nzky/miss-navajo-nation-shaandiin-parrish.jpg" data-src="https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_300/MTgwMjA1NjEzMDQzNjg4Nzky/miss-navajo-nation-shaandiin-parrish.jpg" height="8400" width="6300" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:6300px; min-width:300px;"><div class="m-detail--tml-image-container" style="padding-top: 134%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2FIndianCountryToday.com%2Fnews%2Fcrowning-blow-pageants-hit-by-lockdowns&amp;media=https%3A%2F%2Findiancountrytoday.com%2F.image%2Ft_share%2FMTgwMjA1NjEzMDQzNjg4Nzky%2Fmiss-navajo-nation-shaandiin-parrish.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption><p class="tml-image--attribution" itemprop="author"><span>Miss Navajo Nation, Shaandiin Parrish, was crowned in 2019 but her reign was extended into 2021 because of the pandemic. (Photo courtesy of Office of Miss Navajo Nation)</span></p></figcaption></figure></div><p>But COVID-19 has hit the Navajo Nation particularly hard, so Parrish, 26, the 2019 winner, had her reign extended into 2021 with a bill passed as a public emergency by the Emergency Management Commission and approved by the Navajo Nation president.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-6"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-435cd337156e4ace88bf4018ae32b8e4"></div></div></div></aside><p>&#x201C;The reason why I became Miss Navajo Nation was to serve my people and that is still my mission everyday,&#x201D; Parrish said recently. &#x201C;This is why there was never a moment of hesitation to serve alongside Navajo Nation President Jonathan Nez on the frontlines.&#x201D;</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]}]" data-ad-group="in_content-5"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-2d2d8d7dcbe54d52808e5cbc1d8f5b47"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-5"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-c86b57c55de14cf6a1f267333701e81d"></div></div></div></aside><p><strong>Staying involved</strong></p><p>Kippenberger is now approaching the end of her time as Miss Indian World but not the end of her involvement.</p><p>She has filmed a video farewell that will be screened April 24 during the final day of the Gathering of Nations Powwow and is working on a documentary to cover her unprecedented reign.</p><p>&#x201C;With this last month in full drive I&#x2019;ve been so busy I&#x2019;ve barely had time to just sit and take this all in, but I&#x2019;m so grateful for this time as MIW,&#x201D; she said recently.</p><p>&#x201C;I love what I do and plan to continue in these missions for our people. Crown or no crown, this is who I am and these are the things I believe in. I happily give presentations on culture, history, empowerment, mental health, representation and so much more. This is ME.&#x201D;</p><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTYxNzY0NzM3MTY2NjE2MTg5/ict-logo-bridge.webp 380w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTYxNzY0NzM3MTY2NjE2MTg5/ict-logo-bridge.webp 620w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTYxNzY0NzM3MTY2NjE2MTg5/ict-logo-bridge.webp 700w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1222/MTYxNzY0NzM3MTY2NjE2MTg5/ict-logo-bridge.webp 1222w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTYxNzY0NzM3MTY2NjE2MTg5/ict-logo-bridge.png 380w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTYxNzY0NzM3MTY2NjE2MTg5/ict-logo-bridge.png 620w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTYxNzY0NzM3MTY2NjE2MTg5/ict-logo-bridge.png 700w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1222/MTYxNzY0NzM3MTY2NjE2MTg5/ict-logo-bridge.png 1222w"><img class="m-detail--tml-image m-image" alt="Indian Country Today - bridge logo" decoding="async" src="https://indiancountrytoday.com/.image/t_share/MTYxNzY0NzM3MTY2NjE2MTg5/ict-logo-bridge.png" data-src="https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTYxNzY0NzM3MTY2NjE2MTg5/ict-logo-bridge.png" height="208" width="1222" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1222px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 17%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2FIndianCountryToday.com%2Fnews%2Fcrowning-blow-pageants-hit-by-lockdowns&amp;media=https%3A%2F%2Findiancountrytoday.com%2F.image%2Ft_share%2FMTYxNzY0NzM3MTY2NjE2MTg5%2Fict-logo-bridge.png&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption></figcaption></figure></div><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-7"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-5b523180da7f47b09460b745094adc14"></div></div></div></aside><p><em>Like this story? Support our work with a $5 or $10 contribution today. Contribute to the <a href="https://support.indiancountrytoday.com/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">nonprofit Indian Country Today</a>. <a href="https://goo.gl/25bKvx" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Sign up for ICT&#x2019;s</a> free newsletter.&#xA0;</em></p></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>terms:</dt><dd class="m-detail--keywords"><a href="/tag/pageants">Pageants</a><a href="/tag/miss-indian-world">Miss Indian World</a></dd></dl></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="/author/sandra-hale-schulman" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Sandra Hale Schulman"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://indiancountrytoday.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTY2OTEwMjY0NzUzNTI5ODc1/sandra-hale-schulman.png"><img src="https://indiancountrytoday.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTY2OTEwMjY0NzUzNTI5ODc1/sandra-hale-schulman.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Sandra Hale Schulman"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/sandra-hale-schulman" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Sandra Hale Schulman</a></div><div class="m-detail--author-teaser"><p><em>Sandra Hale Schulman, Cherokee, has been writing about Native issues since 1994. She is an author of four books, has contributed to shows at the Smithsonian's National Museum of the American Indian, The Grammy Museum and The Queens Museum, and has produced three films on Native musicians.</em></p></div><div class="m-detail--author-social is-minified"><dl><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_undefined"></use></svg></phoenix-icon-fallback></a></dl></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Findiancountrytoday.com%2Fnews%2Fcrowning-blow-pageants-hit-by-lockdowns', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Findiancountrytoday.com%2Fnews%2Fcrowning-blow-pageants-hit-by-lockdowns&amp;text=Crowning%20blow%3A%20Pageants%20hit%20by%20lockdowns', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Findiancountrytoday.com%2Fnews%2Fcrowning-blow-pageants-hit-by-lockdowns&amp;media=https%3A%2F%2Findiancountrytoday.com%2F.image%2Ft_share%2FMTgwMTgzNTAyODIwNDg0MjE4%2Fmiss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg&amp;description=Crowning%20blow%3A%20Pageants%20hit%20by%20lockdowns.%20Winners%20are%20holding%20on%20to%20their%20crowns%20a%20bit%20longer%20these%20days%20until%20competitions%20can%20be%20held%20again%20in%20person', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.5,"slotId":"ad-125222ad61304c21ba1e87bc5acf6e7e","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-125222ad61304c21ba1e87bc5acf6e7e","adUnitPath":"/88059007/indiancountrytoday/news"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.5" track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"maxAdReloads":25,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.5,"slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-401c61f55e7b4dca81a16d05f86a61d6","adUnitPath":"/88059007/indiancountrytoday/news"},"slotId":"ad-401c61f55e7b4dca81a16d05f86a61d6","visClasses":["not-size-a","not-size-b"]}' auto-reload scroll-to-refresh="1.5" track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"></aside></div></article></section><section class="m-adaptive-ad-component m-component-stack"><aside class="m-in-content-ad-row not-size-b not-size-c not-size-d" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-list-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-16739e6b36b148ed86e45377b0256afd","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[300,250],[320,50],"fluid"]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":300,"height":250},{"width":320,"height":50},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-16739e6b36b148ed86e45377b0256afd","adUnitPath":"/88059007/indiancountrytoday/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-list-card&quot;]}]"></phoenix-ad></aside><aside class="m-in-content-ad-row not-size-a not-size-c not-size-d" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]},{"sizes":["970x90"],"classes":["is-970x90"]},{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-list-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-402c800770674bf7906e0c7ca40c1d16","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[728,90],[970,90],"fluid"]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90},{"width":970,"height":90},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-402c800770674bf7906e0c7ca40c1d16","adUnitPath":"/88059007/indiancountrytoday/news"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-list-card&quot;]}]"></phoenix-ad></aside><aside class="m-in-content-ad-row not-size-a not-size-b" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-a not-size-b m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]},{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-list-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-d68e1c1d9cfd44dca7c5eedd3cca2f20","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[728,90],"fluid"]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-d68e1c1d9cfd44dca7c5eedd3cca2f20","adUnitPath":"/88059007/indiancountrytoday/news"},"showBlockthrough":true}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-list-card&quot;]}]"></phoenix-ad></aside></section><section class="m-brand-engagement m-component-stack is-inverted mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-background mm-brand-engagement--inverted" style="background-color:#aa142b;"><div class="m-brand-engagement--container"><div class="m-component-header m-component-stack--header mm-component-header--inverted"><div class="m-component-header--container mm-component-header--size-small"><h2 class="m-component-header--title" role="heading" aria-level="2">Indian Country Today is a nonprofit news organization. Will you support our work?</h2></div><p class="m-component-header--container m-component-header--dek">All of our content is free. There are no subscriptions or costs. And we have hired more Native journalists in the past year than any news organization ─ and with your help we will continue to grow and create career paths for our people. Support Indian Country Today for as little as $10.</p></div><div class="m-brand-engagement--container"><div class="m-brand-engagement--buttons"><div class="m-brand-engagement--user"><a class="m-brand-engagement--user-button m-button is-inverted" href="https://support.indiancountrytoday.com/donate/" target="_blank" rel="noopener"><span>Donate Today</span></a></div><div class="m-brand-engagement--social-buttons"></div></div></div></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-footer"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h2 class="m-component-header--title" role="heading" aria-level="2"></h2></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-non-personalized-recommendations-tracking class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards" config="{&quot;size&quot;:8,&quot;widgetName&quot;:&quot;tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1&quot;}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/crowning-blow-pageants-hit-by-lockdowns" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/crowning-blow-pageants-hit-by-lockdowns','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/crowning-blow-pageants-hit-by-lockdowns" title="Crowning blow: Pageants hit by lockdowns"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Miss Indian World Cheyenne Eete Kippenberger reigned an extra year after the lockdowns during the COVID-19 pandemic shut down many of the pageants. She won in 2019 and is set to step down on April 24, 2021. (Photo courtesy of Miss Indian World)"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/crowning-blow-pageants-hit-by-lockdowns"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Crowning blow: Native pageants hit by lockdowns</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/sandra-hale-schulman" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Sandra Hale Schulman</a></div><div><span>35 minutes ago</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/obituaries/anna-mae-morris-courageously-fought-to-survive-her-battle-with-covid-19" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/obituaries/anna-mae-morris-courageously-fought-to-survive-her-battle-with-covid-19','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/obituaries/anna-mae-morris-courageously-fought-to-survive-her-battle-with-covid-19" title="Anna Mae Morris courageously fought to survive her battle with COVID-19"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMTc5NzgyMzA1MDY0Mjgw/anna-mae-morris.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMTc5NzgyMzA1MDY0Mjgw/anna-mae-morris.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMTc5NzgyMzA1MDY0Mjgw/anna-mae-morris.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMTc5NzgyMzA1MDY0Mjgw/anna-mae-morris.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMTc5NzgyMzA1MDY0Mjgw/anna-mae-morris.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMTc5NzgyMzA1MDY0Mjgw/anna-mae-morris.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMTc5NzgyMzA1MDY0Mjgw/anna-mae-morris.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMTc5NzgyMzA1MDY0Mjgw/anna-mae-morris.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMTc5NzgyMzA1MDY0Mjgw/anna-mae-morris.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMTc5NzgyMzA1MDY0Mjgw/anna-mae-morris.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMTc5NzgyMzA1MDY0Mjgw/anna-mae-morris.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMTc5NzgyMzA1MDY0Mjgw/anna-mae-morris.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgwMTc5NzgyMzA1MDY0Mjgw/anna-mae-morris.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Anna Mae Morris"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/obituaries" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Obituaries</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/obituaries/anna-mae-morris-courageously-fought-to-survive-her-battle-with-covid-19"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Anna Mae Morris courageously fought to survive her battle with COVID-19</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/johnnie-jae" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Johnnie Jae</a></div><div><span>9 hours ago</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/outside/more-eruptions-on-island-of-st-vincent" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/outside/more-eruptions-on-island-of-st-vincent','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/outside/more-eruptions-on-island-of-st-vincent" title="More volcanic eruptions on Caribbean island of St. Vincent"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMjUwNDgxNDkzMjg4Mjgw/ap21100818978301.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMjUwNDgxNDkzMjg4Mjgw/ap21100818978301.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMjUwNDgxNDkzMjg4Mjgw/ap21100818978301.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMjUwNDgxNDkzMjg4Mjgw/ap21100818978301.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMjUwNDgxNDkzMjg4Mjgw/ap21100818978301.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMjUwNDgxNDkzMjg4Mjgw/ap21100818978301.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMjUwNDgxNDkzMjg4Mjgw/ap21100818978301.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMjUwNDgxNDkzMjg4Mjgw/ap21100818978301.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMjUwNDgxNDkzMjg4Mjgw/ap21100818978301.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMjUwNDgxNDkzMjg4Mjgw/ap21100818978301.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMjUwNDgxNDkzMjg4Mjgw/ap21100818978301.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMjUwNDgxNDkzMjg4Mjgw/ap21100818978301.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgwMjUwNDgxNDkzMjg4Mjgw/ap21100818978301.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="A man rides his bicycle past fields covered with volcanic ash a day after the La Soufriere volcano erupted, in Kingstown, on the eastern Caribbean island of St. Vincent, Saturday, April 10, 2021. (AP Photo/Lucanus Ollivierre)"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/outside" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Outside</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/outside/more-eruptions-on-island-of-st-vincent"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">More volcanic eruptions on Caribbean island of St. Vincent</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/mary-annette-pember" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Mary Annette Pember</a></div><div><span>14 hours ago</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-5402bf0645ba4450b504641d22e11e59","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-5402bf0645ba4450b504641d22e11e59","adUnitPath":"/88059007/indiancountrytoday/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-338872e4051b4dfa849041a24d13b7b8","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-1","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-338872e4051b4dfa849041a24d13b7b8","adUnitPath":"/88059007/indiancountrytoday/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-fbddd0c5a12348b998e83e1420ec67e2","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-2","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-fbddd0c5a12348b998e83e1420ec67e2","adUnitPath":"/88059007/indiancountrytoday/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/outside/trump-shatters-gop-peace" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/outside/trump-shatters-gop-peace','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="3"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/outside/trump-shatters-gop-peace" title="Trump goes after Pence, McConnell in speech to party donors"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMjUwMzg3MDA0MDA3NTQ2/ap21100770302113.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMjUwMzg3MDA0MDA3NTQ2/ap21100770302113.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMjUwMzg3MDA0MDA3NTQ2/ap21100770302113.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMjUwMzg3MDA0MDA3NTQ2/ap21100770302113.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMjUwMzg3MDA0MDA3NTQ2/ap21100770302113.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMjUwMzg3MDA0MDA3NTQ2/ap21100770302113.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMjUwMzg3MDA0MDA3NTQ2/ap21100770302113.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMjUwMzg3MDA0MDA3NTQ2/ap21100770302113.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMjUwMzg3MDA0MDA3NTQ2/ap21100770302113.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMjUwMzg3MDA0MDA3NTQ2/ap21100770302113.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMjUwMzg3MDA0MDA3NTQ2/ap21100770302113.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMjUwMzg3MDA0MDA3NTQ2/ap21100770302113.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgwMjUwMzg3MDA0MDA3NTQ2/ap21100770302113.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="In this Monday, Oct. 23, 2017 file photo, President Donald Trump speaks during a joint statement with Singapore's Prime Minister Lee Hsien Loong in the Rose Garden of the White House in Washington. Former President Donald Trump plans to affirm his commitment to the Republican Party — and raise the possibility that someone else will be the GOP's next presidential nominee — in a closed-door speech to donors Saturday night, April 10, 2021. (AP Photo/Evan Vucci, File)"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/outside" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Outside</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/outside/trump-shatters-gop-peace"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Trump goes after Pence, McConnell in speech to party donors</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/associated-press" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Associated Press</a></div><div><span>14 hours ago</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/diné-college-fights-to-keep-navajo-culture-alive-during-pandemic" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/diné-college-fights-to-keep-navajo-culture-alive-during-pandemic','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="4"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/diné-college-fights-to-keep-navajo-culture-alive-during-pandemic" title="'One generation away'"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMjA3ODYwOTIyMzI4NDA4/perez-native-elders-covid_03122021-18-scaled.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMjA3ODYwOTIyMzI4NDA4/perez-native-elders-covid_03122021-18-scaled.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMjA3ODYwOTIyMzI4NDA4/perez-native-elders-covid_03122021-18-scaled.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMjA3ODYwOTIyMzI4NDA4/perez-native-elders-covid_03122021-18-scaled.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMjA3ODYwOTIyMzI4NDA4/perez-native-elders-covid_03122021-18-scaled.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMjA3ODYwOTIyMzI4NDA4/perez-native-elders-covid_03122021-18-scaled.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMjA3ODYwOTIyMzI4NDA4/perez-native-elders-covid_03122021-18-scaled.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMjA3ODYwOTIyMzI4NDA4/perez-native-elders-covid_03122021-18-scaled.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMjA3ODYwOTIyMzI4NDA4/perez-native-elders-covid_03122021-18-scaled.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMjA3ODYwOTIyMzI4NDA4/perez-native-elders-covid_03122021-18-scaled.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMjA3ODYwOTIyMzI4NDA4/perez-native-elders-covid_03122021-18-scaled.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMjA3ODYwOTIyMzI4NDA4/perez-native-elders-covid_03122021-18-scaled.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgwMjA3ODYwOTIyMzI4NDA4/perez-native-elders-covid_03122021-18-scaled.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Latrinda Tohe enrolled at Diné College to learn more about her people’s traditions. “I feel like everyone on the reservation is family,” she says. March 23, 2021 (Photo by Jeff Rosenfield/Cronkite News)"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/diné-college-fights-to-keep-navajo-culture-alive-during-pandemic"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">'One generation away'</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/cronkite-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Cronkite News</a></div><div><span>15 hours ago</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/enbridge-taps-new-approach-to-win-favor-for-pipelines" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/enbridge-taps-new-approach-to-win-favor-for-pipelines','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="5"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/enbridge-taps-new-approach-to-win-favor-for-pipelines" title="Enbridge taps new approach for pipelines"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMTM2MjQwNDYzNDg4MTIy/csr1.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMTM2MjQwNDYzNDg4MTIy/csr1.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMTM2MjQwNDYzNDg4MTIy/csr1.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMTM2MjQwNDYzNDg4MTIy/csr1.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMTM2MjQwNDYzNDg4MTIy/csr1.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMTM2MjQwNDYzNDg4MTIy/csr1.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMTM2MjQwNDYzNDg4MTIy/csr1.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMTM2MjQwNDYzNDg4MTIy/csr1.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMTM2MjQwNDYzNDg4MTIy/csr1.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMTM2MjQwNDYzNDg4MTIy/csr1.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMTM2MjQwNDYzNDg4MTIy/csr1.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMTM2MjQwNDYzNDg4MTIy/csr1.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgwMTM2MjQwNDYzNDg4MTIy/csr1.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Water protectors rally against Enbridge's Line 3 pipeline in March 2021 and commemorate a pipeline spill that took place along the Prairie River near Grand Rapids, Minnesota in 1991. (Photo by Mary Annette Pember)"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/enbridge-taps-new-approach-to-win-favor-for-pipelines"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Enbridge taps new approach to win favor for pipelines</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/mary-annette-pember" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Mary Annette Pember</a></div><div><span>22 hours ago</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/cherokee-ballerinas-chosen-for-elite-russian-program" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/cherokee-ballerinas-chosen-for-elite-russian-program','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="6"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/cherokee-ballerinas-chosen-for-elite-russian-program" title="Cherokee ballerinas chosen for elite Russian program"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMjA1NjY1Mzg4NjAyNzEy/screen-shot-2021-04-09-at-21946-pm.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMjA1NjY1Mzg4NjAyNzEy/screen-shot-2021-04-09-at-21946-pm.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMjA1NjY1Mzg4NjAyNzEy/screen-shot-2021-04-09-at-21946-pm.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMjA1NjY1Mzg4NjAyNzEy/screen-shot-2021-04-09-at-21946-pm.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMjA1NjY1Mzg4NjAyNzEy/screen-shot-2021-04-09-at-21946-pm.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMjA1NjY1Mzg4NjAyNzEy/screen-shot-2021-04-09-at-21946-pm.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMjA1NjY1Mzg4NjAyNzEy/screen-shot-2021-04-09-at-21946-pm.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMjA1NjY1Mzg4NjAyNzEy/screen-shot-2021-04-09-at-21946-pm.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMjA1NjY1Mzg4NjAyNzEy/screen-shot-2021-04-09-at-21946-pm.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMjA1NjY1Mzg4NjAyNzEy/screen-shot-2021-04-09-at-21946-pm.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMjA1NjY1Mzg4NjAyNzEy/screen-shot-2021-04-09-at-21946-pm.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMjA1NjY1Mzg4NjAyNzEy/screen-shot-2021-04-09-at-21946-pm.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgwMjA1NjY1Mzg4NjAyNzEy/screen-shot-2021-04-09-at-21946-pm.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Three Cherokee ballerinas from the Academy of Performing Arts in Tahlequah, Oklahoma have been chosen to participate in an elite Russian ballet training program, 2021. (Screenshot via Cherokee Phoenix)"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/cherokee-ballerinas-chosen-for-elite-russian-program"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Cherokee ballerinas chosen for elite Russian program</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/cherokee-phoenix" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Cherokee Phoenix</a></div><div><span>Apr 10, 2021</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/outside/clear-the-capitol-pence-pleaded-timeline-of-riot-shows" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/outside/clear-the-capitol-pence-pleaded-timeline-of-riot-shows','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="7"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/outside/clear-the-capitol-pence-pleaded-timeline-of-riot-shows" title="'Clear the Capitol,' Pence pleaded, timeline of riot shows"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4MDQ4NDE0MTc5NjY1NTEy/ap21006697366567.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4MDQ4NDE0MTc5NjY1NTEy/ap21006697366567.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4MDQ4NDE0MTc5NjY1NTEy/ap21006697366567.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4MDQ4NDE0MTc5NjY1NTEy/ap21006697366567.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4MDQ4NDE0MTc5NjY1NTEy/ap21006697366567.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4MDQ4NDE0MTc5NjY1NTEy/ap21006697366567.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4MDQ4NDE0MTc5NjY1NTEy/ap21006697366567.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4MDQ4NDE0MTc5NjY1NTEy/ap21006697366567.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4MDQ4NDE0MTc5NjY1NTEy/ap21006697366567.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4MDQ4NDE0MTc5NjY1NTEy/ap21006697366567.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4MDQ4NDE0MTc5NjY1NTEy/ap21006697366567.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4MDQ4NDE0MTc5NjY1NTEy/ap21006697366567.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc4MDQ4NDE0MTc5NjY1NTEy/ap21006697366567.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Police hold off Trump supporters who tried to break through a police barrier, Wednesday, Jan. 6, 2021, at the Capitol in Washington. As Congress prepares to affirm President-elect Joe Biden's victory, thousands of people have gathered to show their support for President Donald Trump and his claims of election fraud. (AP Photo/Julio Cortez)"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/outside" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Outside</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/outside/clear-the-capitol-pence-pleaded-timeline-of-riot-shows"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">'Clear the Capitol,' Pence pleaded, timeline of riot shows</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/associated-press" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Associated Press</a></div><div><span>Apr 10, 2021</span></div></li></ul></div></phoenix-card></phoenix-super-link></div></phoenix-non-personalized-recommendations-tracking></section><section class="m-adaptive-ad-component m-component-stack"><aside class="m-in-content-ad-row not-size-b not-size-c not-size-d" data-ad-group="below_content-1"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-list-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-c3786860baab47428a22f2741bb7bf96","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-1","slotConfig":{"config":{"sizes":[[300,250],[320,50],"fluid"]},"model":{"zone":"below_content","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":300,"height":250},{"width":320,"height":50},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-c3786860baab47428a22f2741bb7bf96","adUnitPath":"/88059007/indiancountrytoday/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-list-card&quot;]}]"></phoenix-ad></aside><aside class="m-in-content-ad-row not-size-a not-size-c not-size-d" data-ad-group="below_content-1"><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]},{"sizes":["970x90"],"classes":["is-970x90"]},{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-list-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-8e1b952a34ea4c00be95c3a90ae92f0d","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-1","slotConfig":{"config":{"sizes":[[728,90],[970,90],"fluid"]},"model":{"zone":"below_content","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90},{"width":970,"height":90},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-8e1b952a34ea4c00be95c3a90ae92f0d","adUnitPath":"/88059007/indiancountrytoday/news"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-list-card&quot;]}]"></phoenix-ad></aside><aside class="m-in-content-ad-row not-size-a not-size-b" data-ad-group="below_content-1"><phoenix-ad class="m-ad not-size-a not-size-b m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]},{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-list-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-56a69c8c5b2d42c5bcec8029a7eb6e6a","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-1","slotConfig":{"config":{"sizes":[[728,90],"fluid"]},"model":{"zone":"below_content","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-56a69c8c5b2d42c5bcec8029a7eb6e6a","adUnitPath":"/88059007/indiancountrytoday/news"},"showBlockthrough":true}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-list-card&quot;]}]"></phoenix-ad></aside></section><section class="m-card-group"><phoenix-non-personalized-recommendations-tracking class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards" config="{&quot;size&quot;:1,&quot;widgetName&quot;:&quot;tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-2&quot;}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/outside/for-black-journalists-working-chauvin-trial-drains-emotions" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/outside/for-black-journalists-working-chauvin-trial-drains-emotions','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-2',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/outside/for-black-journalists-working-chauvin-trial-drains-emotions" title="For Black journalists, working Chauvin trial drains emotions"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMjIzMTkyMDc2Mzk1ODY0/ap21097733654645.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMjIzMTkyMDc2Mzk1ODY0/ap21097733654645.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMjIzMTkyMDc2Mzk1ODY0/ap21097733654645.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMjIzMTkyMDc2Mzk1ODY0/ap21097733654645.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMjIzMTkyMDc2Mzk1ODY0/ap21097733654645.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMjIzMTkyMDc2Mzk1ODY0/ap21097733654645.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMjIzMTkyMDc2Mzk1ODY0/ap21097733654645.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMjIzMTkyMDc2Mzk1ODY0/ap21097733654645.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMjIzMTkyMDc2Mzk1ODY0/ap21097733654645.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMjIzMTkyMDc2Mzk1ODY0/ap21097733654645.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMjIzMTkyMDc2Mzk1ODY0/ap21097733654645.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMjIzMTkyMDc2Mzk1ODY0/ap21097733654645.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgwMjIzMTkyMDc2Mzk1ODY0/ap21097733654645.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="This image released by MSNBC shows Correspondent Shaquille Brewster, right, on location covering the the trial of former Minneapolis police officer Derek Chauvin in Minneapolis, Minn., on Wednesday April 7, 2021. Chauvin is charged with murder in the death of George Floyd during an arrest last May in Minneapolis. (MSNBC via AP)"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/outside" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Outside</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/outside/for-black-journalists-working-chauvin-trial-drains-emotions"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">For Black journalists, working Chauvin trial drains emotions</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/associated-press" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Associated Press</a></div><div><span>Apr 10, 2021</span></div></li></ul></div></phoenix-card></phoenix-super-link></div></phoenix-non-personalized-recommendations-tracking></section><div class="m-component-footer--container m-component-stack--footer" stream-more-items="OTo5OjkwODQ1YTk1NWFkYjY0MjcwN2I4NDNhMDRiN2EzMTgx" initial-slots="eyJBIjp7ImkiOjgsInQiOjJ9LCJCIjp7ImkiOjYsInQiOjJ9LCJDIjp7ImkiOjYsInQiOjIsImMiOjN9fQ==" site-base-path=""><button class="m-component-footer--loader m-button" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="load more"><div class="m-component-footer--text m-component-footer--loading">Loading…</div><div class="m-component-footer--text m-component-footer--button-text">See More</div></button></div></section></section><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://maven.io/company/pages/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://maven.io/company/pages/terms" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Use</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/about-us/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About Us</a></li></ul><div class="m-footer--copyright">&copy; 2021</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-ff6644ff96534266b2f29321a18ecc3b","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,50],[320,60],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-ff6644ff96534266b2f29321a18ecc3b","adUnitPath":"/88059007/indiancountrytoday/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.5" skip-dynamic-call container-height="50" container-width="300"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-ff6644ff96534266b2f29321a18ecc3b"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-e876d52e1aa943b5a4d4b827ba1735f7","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[768,66]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-e876d52e1aa943b5a4d4b827ba1735f7","adUnitPath":"/88059007/indiancountrytoday/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.5" skip-dynamic-call container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-e876d52e1aa943b5a4d4b827ba1735f7"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-668284902f074257876b986d88d03108","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[728,90],[900,65],[970,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-668284902f074257876b986d88d03108","adUnitPath":"/88059007/indiancountrytoday/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.5" skip-dynamic-call container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-668284902f074257876b986d88d03108"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2021-04-09-172844-5206a86-019686"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2021-04-09-172844-5206a86-019686"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2021-04-09-172844-5206a86-019686"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2021-04-09-172844-5206a86-019686"></script><script id="phx-webcomponent-nonPersonalizedRecommendationsTracking" async src="/.bootscripts/webcomponents/nonPersonalizedRecommendationsTracking.min.js?v=2021-04-09-172844-5206a86-019686"></script><script id="phx-webcomponent-card" async src="/.bootscripts/webcomponents/card.min.js?v=2021-04-09-172844-5206a86-019686"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2021-04-09-172844-5206a86-019686"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2021-04-09-172844-5206a86-019686"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2021-04-09-172844-5206a86-019686"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2021-04-09-172844-5206a86-019686"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2021-04-09-172844-5206a86-019686"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_unsupportedIterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}function _unsupportedIterableToArray(o,minLen){if(!o)return;if(typeof o==="string")return _arrayLikeToArray(o,minLen);var n=Object.prototype.toString.call(o).slice(8,-1);if(n==="Object"&&o.constructor)n=o.constructor.name;if(n==="Map"||n==="Set")return Array.from(o);if(n==="Arguments"||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(n))return _arrayLikeToArray(o,minLen)}function _iterableToArray(iter){if(typeof Symbol!=="undefined"&&Symbol.iterator in Object(iter))return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr))return _arrayLikeToArray(arr)}function _arrayLikeToArray(arr,len){if(len==null||len>arr.length)len=arr.length;for(var i=0,arr2=new Array(len);i<len;i++){arr2[i]=arr[i]}return arr2}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2021-04-09-172844-5206a86-019686"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://indiancountrytoday.com/news/crowning-blow-pageants-hit-by-lockdowns","title":"Crowning blow: Pageants hit by lockdowns","description":"Winners are holding on to their crowns a bit longer these days until competitions can be held again in person","thumbnail":"https://indiancountrytoday.com/.image/t_share/MTgwMTgzNTAyODIwNDg0MjE4/miss-indian-world-2019-cheyenne-kippenberger-in-alaska-photo-courtesy-miw.jpg","published_time":"2021-04-12T10:00:00Z","author":"Sandra Hale Schulman","tags":["Pageants","Miss Indian World"],"section":"News"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var igCookie=consented&&window.GdprStatus.getCookie(cookieName);if(igCookie&&igCookie!=="donottrack"&&igCookie!==mavenUid){window.GdprStatus.fetchMavenContext(igCookie,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-09-172844-5206a86-019686#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>