<!doctype html>
  <html lang="en">
    <head>
      <style>
        html.wf-ibmplexserif-n4-active .wait-till-plex-serif-loaded {
          opacity: 1;
        }
      </style>
      <script type="text/javascript">
        Object.assign || document.write('<script src="https://polyfill.io/v3/polyfill.min.js"><\/script>')
      </script>
      <meta charSet="utf-8" />
      <title>Midwest governors work to keep meat plants open despite hotspots</title>
      <meta property="og:site_name" content="Maven">
<meta property="og:locale" content="en_US">
<meta name="build:key" content="SS-WS-JOB1-2282">
<meta name="build:date" content="2020-04-21 07:14:12 +0000">
<meta property="fb:pages" content="376190847430">
<meta property="fb:app_id" content="2535632410024126">
<meta property="og:title" content="Midwest governors work to keep meat plants open despite hotspots">
<meta name="twitter:title" content="Midwest governors work to keep meat plants open despite hotspots">
<meta property="article:author" content="https://www.facebook.com/376190847430">
<meta property="article:publisher" content="https://www.facebook.com/376190847430">
<meta name="description" content="Meat processing workers are particularly susceptible to the virus because they typically stand shoulder-to-shoulder on the line and congregate in crowded locker rooms and cafeterias">
<meta property="og:description" content="Meat processing workers are particularly susceptible to the virus because they typically stand shoulder-to-shoulder on the line and congregate in crowded locker rooms and cafeterias">
<meta name="twitter:description" content="Meat processing workers are particularly susceptible to the virus because they typically stand shoulder-to-shoulder on the line and congregate in crowded locker rooms and cafeterias">
<meta property="og:url" content="https://indiancountrytoday.com/coronavirus/midwest-governors-work-to-keep-meat-plants-open-despite-hotspots-Am-pOT0Jd0yQUcx7GJAofQ">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@IndianCountry">
<meta property="og:type" content="article">
<meta name="twitter:image" content="https://images.saymedia-content.com/.image/MTcyMDA5MTY0MDI3OTk1Mjcx/virus_outbreak_minnesota_20111113010153.jpg">
<meta property="og:image" content="https://images.saymedia-content.com/.image/MTcyMDA5MTY0MDI3OTk1Mjcx/virus_outbreak_minnesota_20111113010153.jpg">
<meta property="og:image:height" content="2400">
<meta property="og:image:width" content="3600">
      <link rel="alternate" type="application/rss+xml" title="IndianCountryToday.com RSS Feed" href="https://maven.io/api/rss/channels/indiancountrytoday">
<link rel="canonical" href="https://indiancountrytoday.com/coronavirus/midwest-governors-work-to-keep-meat-plants-open-despite-hotspots-Am-pOT0Jd0yQUcx7GJAofQ">
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <script type="text/javascript" >var _prx = window._prx || [];_prx.push(['cfg.SetNoAutoStart']);</script>
      
      <style id="jss-ssr">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</style>
      <script>
          var process = {"env":{"DIST_ORIGIN":"https://maven.io/dist/"}}
      </script>
    <script>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</script>
    <script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"></script>
    <script>
      
      WebFont.load({
        google: {
          families: ['Titillium+Web:900&display=block'],
          text: 'Indian Country Today'
        }
      });
    
      WebFont.load({
        google: {
          families: ['IBM Plex Serif:700&display=block'],
        }
      });
      WebFont.load({
        google: {
          families: ['IBM Plex Serif:400', 'IBM Plex Sans:400,500,700,400i,500i,700i&display=swap']
        }
      });
      window.ga = window.ga || function () {
        (ga.q = ga.q || []).push(arguments)
      }
      </script>
      <script>
        var scripts = '<scr' + 'ipt id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[2,0,1,3,61,40,5,55,33]</scr' + 'ipt><scr' + 'ipt async data-chunk="main" src="https://maven.io/dist/vendors~main.a88e4f71a0e661cf03ee.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="main" src="https://maven.io/dist/main.2945b348cacf7c4eeeb9.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="sodoConversationLayout" src="https://maven.io/dist/vendors~ancientConversationLayout~replies2~sodoConversationLayout.50e16b24833b241ae8c9.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="sodoConversationLayout" src="https://maven.io/dist/ancientConversationLayout~messageReviewList~replies2~sodoConversationLayout.fd90c23899bb76c3e841.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="sodoConversationLayout" src="https://maven.io/dist/ancientConversationLayout~replies2~sodoConversationLayout.2be535c15b278e8a93bd.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="sodoConversationLayout" src="https://maven.io/dist/ancientConversationLayout~sodoConversationLayout.4c25c6f42f47be0c8320.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="sodoConversationLayout" src="https://maven.io/dist/sodoConversationLayout.57f4a03dfaa6bfb4aa98.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="membershipOffering" src="https://maven.io/dist/membershipOffering.34227e29c12335771699.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="replies2" src="https://maven.io/dist/createMessage.d2875c23bec8c6164e71.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="replies2" src="https://maven.io/dist/replies2.352983829ecc2bd49273.js"></scr' + 'ipt><scr' + 'ipt async data-chunk="footerSupport" src="https://maven.io/dist/footerSupport.8c6b53d287d461b7f2b6.js"></scr' + 'ipt>'
        var scriptsLoaded = false
        function loadScripts() {
          if (scriptsLoaded) {
            return
          }
          scriptsLoaded = true
          var elem = document.createElement('div')
          elem.innerHTML = scripts
          for(var i = 0; i < elem.children.length; i++) {
            var child = elem.children[i]
            var scriptTag = document.createElement('script')
            scriptTag.src = child.src
            scriptTag.text = child.text
            scriptTag.type = child.type
            scriptTag.async = false
            document.body.appendChild(scriptTag)
          }
        }
        if (document.cookie.indexOf('loginToken') > -1) {
          setTimeout(loadScripts, 16)
        } else {
          window.addEventListener('load', function() {
            console.log('loaded')
            setTimeout(loadScripts, 1000) })
          // load scripts within 5 seconds if we have a rogue net resource
          setTimeout(loadScripts, 5000)
        }
      </script>
    </head>
    <body>
      <div id="content"><div class="sk1dl3r7g app conversation"><div><div class="skbqslqd"><div class="sk2hgnk4" style="opacity:1"></div><div class="sk1u5nb19 sk191hfzl sk3na9l8 sk19v611a skvudjsj"><div class="sk87rimg"><div class="skqtlo6"><div class="sk1l1e8r3"></div><button class="sk1o97xwx skk3wn0 sk193p66j skadwnsv" tabindex="0" type="button" aria-label="menu"><span class="skg3xznm"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><svg width="24" height="24" fill="none"><path fill-rule="evenodd" clip-rule="evenodd" d="M9 6a1 1 0 011-1h10a1 1 0 110 2H10a1 1 0 01-1-1zM3 12a1 1 0 011-1h16a1 1 0 110 2H4a1 1 0 01-1-1zM13 18a1 1 0 011-1h6a1 1 0 110 2h-6a1 1 0 01-1-1z" fill="#fff"></path></svg></svg></span></button></div><div class="skaii80a"></div></div><div class="skb3784e sk1fk6hdm"></div><div class="sk1shmx6f"><a href="/"><div class="sk1f5i4jy sk1 skoxfxn sk118vi3b"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//500x35/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Findiancountrytoday%2Fcontent%2FNdo9vuBy6kekhnpf5cB_dw%2FwYOAHYUywE-3DZmSPAwWBg 1x, https://imageproxy.themaven.net//750x53/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Findiancountrytoday%2Fcontent%2FNdo9vuBy6kekhnpf5cB_dw%2FwYOAHYUywE-3DZmSPAwWBg 1.5x, https://imageproxy.themaven.net//1000x70/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Findiancountrytoday%2Fcontent%2FNdo9vuBy6kekhnpf5cB_dw%2FwYOAHYUywE-3DZmSPAwWBg 2x, https://imageproxy.themaven.net//1500x105/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Findiancountrytoday%2Fcontent%2FNdo9vuBy6kekhnpf5cB_dw%2FwYOAHYUywE-3DZmSPAwWBg 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Findiancountrytoday%2Fcontent%2FNdo9vuBy6kekhnpf5cB_dw%2FwYOAHYUywE-3DZmSPAwWBg" width="500" height="35" alt="Indian Country Today" title="Indian Country Today"/></div></div></a></div><div class="sk1q6b7p5"><div class="sk1cpmi10 sk2 #fff"><div class="sk14uo2qi sk3"><a href="/">Top Stories</a></div><div class="sk14uo2qi sk3"><a href="/news/">News</a></div><div class="sk14uo2qi sk3"><a href="/newscasts/">Newscasts</a></div><div class="sk14uo2qi sk3 sk1ro1le8 sk4"><a href="/coronavirus/">Coronavirus</a></div></div></div><div class="sk1oznyaa"><div class="sk1kme6lh"><button class="sk1o97xwx skydfmk5 ska96cbf skmgmf2y undefined" tabindex="0" type="button"><span class="skly0wmc"><span class="skrm3ssd" style="color:#fff"><svg class="sk4ffh8k sk298pc2"><path d="M6 13V12H12V6H13V12H19V13H13V19H12V13H6Z" fill="white"></path></svg></span><span class="sklhylbz" style="color:#fff"></span></span></button></div><div><a class="sk1o97xwx skk3wn0" href="/notifications/_seeAll"><span class="skg3xznm"><span class="skv19f12"><svg class="sk16i022l sk298pc2" viewBox="0 0 12 13"><path d="M6 1C6 0.911595 5.96488 0.82681 5.90237 0.764298C5.83986 0.701786 5.75507 0.666667 5.66667 0.666667C5.57826 0.666667 5.49348 0.701786 5.43096 0.764298C5.36845 0.82681 5.33333 0.911595 5.33333 1V2.018C4.59987 2.1 3.92237 2.4495 3.43041 2.99964C2.93844 3.54978 2.66652 4.26197 2.66667 5V8.94267L1.60933 10H9.724L8.66667 8.94267V5C8.66681 4.26197 8.39489 3.54978 7.90293 2.99964C7.41096 2.4495 6.73346 2.1 6 2.018V1ZM5.66667 0C5.93188 0 6.18624 0.105357 6.37377 0.292893C6.56131 0.48043 6.66667 0.734784 6.66667 1V1.47133C8.206 1.90667 9.33333 3.32133 9.33333 5V8.66667L11.3333 10.6667H0L2 8.66667V5C2 4.20178 2.26039 3.42535 2.74165 2.78852C3.22291 2.1517 3.89877 1.68924 4.66667 1.47133V1C4.66667 0.734784 4.77202 0.48043 4.95956 0.292893C5.1471 0.105357 5.40145 0 5.66667 0ZM5.66667 12.6667C5.28245 12.6667 4.91 12.5341 4.61237 12.2911C4.31473 12.0481 4.11018 11.7098 4.03333 11.3333H4.72333C4.79205 11.5287 4.9197 11.6978 5.08867 11.8175C5.25765 11.9372 5.4596 12.0015 5.66667 12.0015C5.87373 12.0015 6.07569 11.9372 6.24466 11.8175C6.41363 11.6978 6.54129 11.5287 6.61 11.3333H7.3C7.22316 11.7098 7.01861 12.0481 6.72097 12.2911C6.42333 12.5341 6.05088 12.6667 5.66667 12.6667Z" color="#fff"></path></svg><span class="sk124xp1o sk1n7ljny skybth0z sk1qxosox skpr1fzi sk1g8ej1t"></span></span></span></a></div><div class="sk12q24z4"><a href="https://maven.io/"><button class="sk1o97xwx skk3wn0" tabindex="0" type="button"><span class="skg3xznm"><svg width="40" height="19" viewBox="0 0 54 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M23.2027 14.0163H51.9433C52.711 14.0163 53.3333 14.5529 53.3333 15.2153V18.7822H23.2949L12.8551 28.8889L0 16.4444L12.8551 4L23.2027 14.0163ZM53.0753 20.0894V27.3176C53.0753 27.3176 51.759 27.3176 50.6063 27.3176C50.1563 27.3176 49.7248 27.1451 49.4067 26.8372C49.0884 26.5278 48.9097 26.1104 48.9097 25.6751V20.0894H53.0753ZM45.8802 20.0894V25.118C45.8802 25.118 44.5639 25.118 43.4112 25.118C42.9612 25.118 42.5297 24.9442 42.2116 24.6363C41.8933 24.3283 41.7146 23.9108 41.7146 23.4756V20.0894H45.8802ZM15.4261 11.4664C15.4261 11.4664 14.3108 10.3865 13.5493 9.65008C13.3652 9.47078 13.1156 9.37088 12.8551 9.37088C12.5947 9.37088 12.3449 9.47078 12.1608 9.65008C10.2653 11.4842 5.14197 16.4444 5.14197 16.4444C5.14197 16.4444 9.93855 21.0885 11.9667 23.0513C12.4573 23.5262 13.2529 23.5262 13.7436 23.0513C14.4877 22.3313 15.4289 21.4197 15.4289 21.4197L10.2897 16.4444L15.4261 11.4664ZM20.4081 16.4773L17.9762 14.1231C17.1656 14.9087 16.3549 15.693 15.5442 16.4773L17.9762 18.8329L20.4081 16.4773Z" fill="#fff"></path></svg></span></button></a></div></div></div></div></div><div class="app_container"><section class="main_section "><script type="application/ld+json">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</script><div class="sk1x7cy0e"><div class="skubbv34"><div class="conversationBlock"><div class="story"><article class="sk1xf7wgs"><div class="sk1eh4ijj"><nav><nav class="skpzhulc sko4xort skx25btw sk1j96thb" aria-label="breadcrumb"><ol class="sk1hgltj6"><li class="sk1eznehq"><a class="sk1ee44n3" href="/">Indian Country Today</a></li><li aria-hidden="true" class="skt9l42m"><svg class="sk18sdvu7 sk1xijjsa" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M10 6L8.59 7.41 13.17 12l-4.58 4.59L10 18l6-6z"></path></svg></li><li class="sk1eznehq"><a class="sk1ee44n3" href="/coronavirus/">Coronavirus</a></li></ol></nav></nav><h1>Midwest governors work to keep meat plants open despite hotspots</h1></div><div class="skuess6m"><div class="renderable sk1xc30g1 Center Large show"><figure class="image" style="margin:0"><div class="sk1u1dqnd  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcyMDA5MTY0MDI3OTk1Mjcx%2Fvirus_outbreak_minnesota_20111113010153.jpg?w=788&amp;q=40&amp;h=525.3333333333333&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcyMDA5MTY0MDI3OTk1Mjcx%2Fvirus_outbreak_minnesota_20111113010153.jpg?w=1182&amp;q=30&amp;h=788&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcyMDA5MTY0MDI3OTk1Mjcx%2Fvirus_outbreak_minnesota_20111113010153.jpg?w=1576&amp;q=20&amp;h=1051&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcyMDA5MTY0MDI3OTk1Mjcx%2Fvirus_outbreak_minnesota_20111113010153.jpg?w=2364&amp;q=10&amp;h=1576&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcyMDA5MTY0MDI3OTk1Mjcx%2Fvirus_outbreak_minnesota_20111113010153.jpg" width="788" height="525.3333333333333" alt="" title=""/></div><figcaption></figcaption></figure></div></div><div class="sk1eh4ijj"><div class="sk1guxp1n sk1vowq4e sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">The Associated Press</p><div class="sk4e2855"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="4/21/2020 11:35:35 AM" dateTime="Tue Apr 21 2020">an hour ago</time></p></div><div class="sk1u1dqnd sku181pb  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//40x40/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 1x, https://imageproxy.themaven.net//60x60/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 1.5x, https://imageproxy.themaven.net//80x80/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 2x, https://imageproxy.themaven.net//120x120/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419" width="40" height="40" alt="" title=""/></div></div><section class="sk1e77gwm">Meat processing workers are particularly susceptible to the virus because they typically stand shoulder-to-shoulder on the line and congregate in crowded locker rooms and cafeterias</section><section class="sk1ufdvo2"><p tmlEmbeds="[object Object],[object Object]" users="[object Object]" index="1">IOWA CITY, Iowa (AP) — Governors in the Midwest are working to keep large meatpacking plants operating despite coronavirus outbreaks that have sickened hundreds of workers and threaten to disrupt the nation&#x27;s supply of pork and beef.</p><p tmlEmbeds="[object Object],[object Object]" users="[object Object]" index="2">In Kansas, Gov. Laura Kelly sent personal protective equipment and testing supplies to counties with meat processing plants. Gov. Kristi Noem said she didn&#x27;t think it would be difficult to fulfill federal requirements to reopen a shuttered facility in South Dakota. And Iowa Gov. Kim Reynolds warned of the dire cost of closing plants, even as she acknowledged the certainty of more clusters of infection at the facilities.<!-- --> </p><p tmlEmbeds="[object Object],[object Object]" users="[object Object]" index="3">JBS USA said Monday it was suspending operations at a large pork processing plant in southwestern Minnesota because of an outbreak of COVID-19 among workers — the latest facility to be closed in the public health crisis.</p><p tmlEmbeds="[object Object],[object Object]" users="[object Object]" index="4">Minnesota Health Commissioner Jan Malcolm said 33 JBS employees and six close relatives had tested positive as of Saturday.</p><p tmlEmbeds="[object Object],[object Object]" users="[object Object]" index="5">Meat processing workers are particularly susceptible to the virus because they typically stand shoulder-to-shoulder on the line and congregate in crowded locker rooms and cafeterias.</p><p tmlEmbeds="[object Object],[object Object]" users="[object Object]" index="6">The JBS plant in Worthington employs more than 2,000 people and normally slaughters 20,000 hogs per day.<!-- --> </p><p tmlEmbeds="[object Object],[object Object]" users="[object Object]" index="7">&quot;We don&#x27;t make this decision lightly,&quot; Bob Krebs, president of Colorado-based JBS USA Pork, said in a statement. &quot;We recognize JBS Worthington is critical to local hog producers, the U.S. food supply and the many businesses that support the facility.&quot;</p><p tmlEmbeds="[object Object],[object Object]" users="[object Object]" index="8">Iowa&#x27;s governor has also warned of the threat to food supply if authorities clamp down too hard on facilities with outbreaks, and has refused to shutter a sprawling Tyson Foods pork processing facility in Waterloo  where dozens of workers are infected.</p><p tmlEmbeds="[object Object],[object Object]" users="[object Object]" index="9">Reynolds said the state is working with meat companies to test workers and prevent outbreaks from growing too large, even as she acknowledged that more &quot;clusters of positive cases&quot; are certain.</p><p tmlEmbeds="[object Object],[object Object]" users="[object Object]" index="10">&quot;These are also essential businesses and an essential workforce,&quot; she said. &quot;Without them, people&#x27;s lives and our food supply will be impacted. So we must do our part to keep them open in a safe and responsible way.&quot;</p><p tmlEmbeds="[object Object],[object Object]" users="[object Object]" index="11">Reynolds noted that Iowa produces about one-third of the nation&#x27;s pork. If hogs can&#x27;t be processed, farmers will have to euthanize them, the governor warned.</p><p tmlEmbeds="[object Object],[object Object]" users="[object Object]" index="12">&quot;We&#x27;re not that far from it and it will be devastating, not only for the food supply but for the cost of food moving forward,&quot; she said.</p><p tmlEmbeds="[object Object],[object Object]" users="[object Object]" index="13">Advocates for workers said Reynolds has little regard for a vulnerable workforce that includes many refugees and immigrants.<!-- --> </p><p tmlEmbeds="[object Object],[object Object]" users="[object Object]" index="14">&quot;It&#x27;s sickening,&quot; said Democratic state Sen. Bill Dotzler of Waterloo, who has called for a temporary closure and stronger worker protections. Hospitals and medical clinics in his city reported a surge in patients Monday, and many of them were Tyson employees.</p><p tmlEmbeds="[object Object],[object Object]" users="[object Object]" index="15">A National Beef plant in Tama, Iowa, that had been closed for two weeks resumed production on Monday as scheduled. A day earlier, Reynolds announced that 177 workers out of more than 500 tested were positive for the coronavirus. The Kansas City, Missouri-based company didn&#x27;t return messages.</p><p tmlEmbeds="[object Object],[object Object]" users="[object Object]" index="16">Cargill and National Beef have reported infections among employees at plants in southwest Kansas, prompting Gov. Kelly to direct an influx of federal tests and safety equipment to counties in that region. Tyson also has plants there but has not confirmed infections.</p><p tmlEmbeds="[object Object],[object Object]" users="[object Object]" index="17">Controlling those outbreaks is crucial: Plants in southwest Kansas account for 25 to 30 percent of beef processing in the U.S.</p><p tmlEmbeds="[object Object],[object Object]" users="[object Object]" index="18">&quot;It would be a disaster if we had to shut down, so we&#x27;re trying to do everything that we can to keep those plants online,&quot; Kelly told The Associated Press.</p><p tmlEmbeds="[object Object],[object Object]" users="[object Object]" index="19">South Dakota&#x27;s governor said the temporary closure of a Smithfield Foods pork plant that produces about 5% of the U.S. pork supply has already been &quot;devastating&quot; for regional producers.</p><p tmlEmbeds="[object Object],[object Object]" users="[object Object]" index="20">Centers for Disease Control and Prevention recommendations for safely reopening the Sioux Falls plant will be made public soon, Noem said. Its report will call for improved social distancing, expanded use of face shields and other protective equipment, and better communication between the company and workers.</p><p tmlEmbeds="[object Object],[object Object]" users="[object Object]" index="21">&quot;There&#x27;s nothing in this report that I think will be difficult to accomplish,&quot; said Noem. She declined to say how soon it might reopen.</p><p tmlEmbeds="[object Object],[object Object]" users="[object Object]" index="22">Smithfield Foods has said the indefinite closure disrupted its supply chain, forcing the closure of a facility in Martin City, Missouri. Smithfield also shuttered a plant in Cudahy, Wisconsin, after employees tested positive for the virus.</p><p tmlEmbeds="[object Object],[object Object]" users="[object Object]" index="23">Also in Wisconsin, a surge of infections has been linked to the JBS Packerland plant in Green Bay. Health officials said they didn&#x27;t have an exact number of infections connected to the plant, but infections spiked by more than 100 in the surrounding county over the weekend. The plant remains open.</p><p tmlEmbeds="[object Object],[object Object]" users="[object Object]" index="24">In western Michigan, a JBS meat packing plant that was closed over the weekend reopened Monday. Sixty people there have tested positive for the coronavirus, Allegan County health spokeswoman Lindsay Maunz told WOOD-TV.</p></section></div></article></div></div><div class="skjngj62 sksp90wl"><div class="sk1dereqf horiz"><ul><li class="twitter"><button class="sk1o97xwx skc26l1k" tabindex="0" type="button"><span class="skg3xznm"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M22.46,6C21.69,6.35 20.86,6.58 20,6.69C20.88,6.16 21.56,5.32 21.88,4.31C21.05,4.81 20.13,5.16 19.16,5.36C18.37,4.5 17.26,4 16,4C13.65,4 11.73,5.92 11.73,8.29C11.73,8.63 11.77,8.96 11.84,9.27C8.28,9.09 5.11,7.38 3,4.79C2.63,5.42 2.42,6.16 2.42,6.94C2.42,8.43 3.17,9.75 4.33,10.5C3.62,10.5 2.96,10.3 2.38,10C2.38,10 2.38,10 2.38,10.03C2.38,12.11 3.86,13.85 5.82,14.24C5.46,14.34 5.08,14.39 4.69,14.39C4.42,14.39 4.15,14.36 3.89,14.31C4.43,16 6,17.26 7.89,17.29C6.43,18.45 4.58,19.13 2.56,19.13C2.22,19.13 1.88,19.11 1.54,19.07C3.44,20.29 5.7,21 8.12,21C16,21 20.33,14.46 20.33,8.79C20.33,8.6 20.33,8.42 20.32,8.23C21.16,7.63 21.88,6.87 22.46,6Z"></path></svg></span></button></li><li class="facebook"><button class="sk1o97xwx skc26l1k" tabindex="0" type="button"><span class="skg3xznm"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M5,3H19C20.1,3 21,3.9 21,5V19C21,20.1 20.1,21 19,21H5C3.9,21 3,20.1 3,19V5C3,3.9 3.9,3 5,3M18,5H15.5C13.57,5 12,6.57 12,8.5V11H10V14H12V21H15V14H18V11H15V9C15,8.45 15.45,8 16,8H18V5Z"></path></svg></span></button></li><li class="share-fit"><div><a href="https://indiancountrytoday.com/coronavirus/midwest-governors-work-to-keep-meat-plants-open-despite-hotspots-Am-pOT0Jd0yQUcx7GJAofQ"><button class="sk1o97xwx skc26l1k" tabindex="0" type="button" active="false"><span class="skg3xznm"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M10.59,13.41C11,13.8 11,14.44 10.59,14.83C10.2,15.22 9.56,15.22 9.17,14.83C7.22,12.88 7.22,9.71 9.17,7.76V7.76L12.71,4.22C14.66,2.27 17.83,2.27 19.78,4.22C21.73,6.17 21.73,9.34 19.78,11.29L18.29,12.78C18.3,11.96 18.17,11.14 17.89,10.36L18.36,9.88C19.54,8.71 19.54,6.81 18.36,5.64C17.19,4.46 15.29,4.46 14.12,5.64L10.59,9.17C9.41,10.34 9.41,12.24 10.59,13.41M13.41,9.17C13.8,8.78 14.44,8.78 14.83,9.17C16.78,11.12 16.78,14.29 14.83,16.24V16.24L11.29,19.78C9.34,21.73 6.17,21.73 4.22,19.78C2.27,17.83 2.27,14.66 4.22,12.71L5.71,11.22C5.7,12.04 5.83,12.86 6.11,13.65L5.64,14.12C4.46,15.29 4.46,17.19 5.64,18.36C6.81,19.54 8.71,19.54 9.88,18.36L13.41,14.83C14.59,13.66 14.59,11.76 13.41,10.59C13,10.2 13,9.56 13.41,9.17Z"></path></svg></span></button></a></div></li><li class="sk1olbgwb"><div class="skhr4zgv horiz"><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="skrw68ge horiz"><div><div class="sk4q173c"><button class="sk1o97xwx skc26l1k sk132i18h" tabindex="0" type="button" title="Like this" active="false"><span class="skg3xznm"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M12.1,18.55L12,18.65L11.89,18.55C7.14,14.24 4,11.39 4,8.5C4,6.5 5.5,5 7.5,5C9.04,5 10.54,6 11.07,7.36H12.93C13.46,6 14.96,5 16.5,5C18.5,5 20,6.5 20,8.5C20,11.39 16.86,14.24 12.1,18.55M16.5,3C14.76,3 13.09,3.81 12,5.08C10.91,3.81 9.24,3 7.5,3C4.42,3 2,5.41 2,8.5C2,12.27 5.4,15.36 10.55,20.03L12,21.35L13.45,20.03C18.6,15.36 22,12.27 22,8.5C22,5.41 19.58,3 16.5,3Z"></path></svg></span></button></div></div></div></div><div class="all-reactions" style="transition:max-width 400ms ease-out;overflow:hidden;max-width:0"><div style="width:100%"><ul><li><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="skrw68ge horiz"><div><div class="sk4q173c"><button class="sk1o97xwx skc26l1k sk132i18h" tabindex="0" type="button" title="Laugh at this" active="false"><span class="skg3xznm"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M12,17.5C14.33,17.5 16.3,16.04 17.11,14H6.89C7.69,16.04 9.67,17.5 12,17.5M8.5,11C9.33,11 10,10.33 10,9.5C10,8.67 9.33,8 8.5,8C7.67,8 7,8.67 7,9.5C7,10.33 7.67,11 8.5,11M15.5,11C16.33,11 17,10.33 17,9.5C17,8.67 16.33,8 15.5,8C14.67,8 14,8.67 14,9.5C14,10.33 14.67,11 15.5,11M12,20C7.58,20 4,16.42 4,12C4,7.58 7.58,4 12,4C16.42,4 20,7.58 20,12C20,16.42 16.42,20 12,20M12,2C6.47,2 2,6.5 2,12C2,17.52 6.48,22 12,22C17.52,22 22,17.52 22,12C22,6.48 17.52,2 12,2Z"></path></svg></span></button></div></div></div></div></li></ul></div></div></div></li><li><button class="sk1o97xwx skc26l1k" tabindex="0" type="button"><span class="skg3xznm"><div class="sk9r2bk5 horiz"><a class="commentButton" href="/coronavirus/midwest-governors-work-to-keep-meat-plants-open-despite-hotspots-Am-pOT0Jd0yQUcx7GJAofQ#comments"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M9,22C8.45,22 8,21.55 8,21V18H4C2.9,18 2,17.1 2,16V4C2,2.89 2.9,2 4,2H20C21.1,2 22,2.9 22,4V16C22,17.1 21.1,18 20,18H13.9L10.2,21.71C10,21.9 9.75,22 9.5,22V22H9M10,16V19.08L13.08,16H20V4H4V16H10M6,7H18V9H6V7M6,11H15V13H6V11Z"></path></svg><span class="count comment">Comment</span></a></div></span></button></li><li><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk18sdvu7" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M16,12C16,10.9 16.9,10 18,10C19.1,10 20,10.9 20,12C20,13.1 19.1,14 18,14C16.9,14 16,13.1 16,12M10,12C10,10.9 10.9,10 12,10C13.1,10 14,10.9 14,12C14,13.1 13.1,14 12,14C10.9,14 10,13.1 10,12M4,12C4,10.9 4.9,10 6,10C7.1,10 8,10.9 8,12C8,13.1 7.1,14 6,14C4.9,14 4,13.1 4,12Z"></path></svg></span></button></div></div></div></li></ul></div></div></div></div><div class="sko0kmg4"><div class="sk1guxp1n skufyibm sk12plxnx skz2ou6d"><div class="replies" id="replies"><div class="replies-inner"><div class="sko4xort sk1x4tm9s sk6ct4gz sk152on0a"><div class="sko4xort sk1at4nu1 sknpqj6n">Comments </div><div class="sko4xort sk1at4nu1 sknpqj6n"></div></div><div><div class=""><div class="sk1guxp1n sk13h7o05 sk12plxnx skz2ou6d"><main></main></div></div></div></div></div><div class="enteredText"></div><div id="comments" class="skefgif3"><div class="observable "></div></div></div><div class="skodrgmb detail-stream"><hr class="sk1q7pe2o"/><div class="sko4xort skmyuuz5 sk1x4tm9s"><div class="sko4xort skzewlnm sk1at4nu1"><a name="stream"></a><div class="sko4xort sk1oe55op sk8dyjwe sk1x4tm9s sk6ct4gz"><div class="sko4xort sk1at4nu1 skf0srge"><h1 class="sk9x6fnz">Coronavirus</h1></div><div class="sko4xort sk1at4nu1"><div class="sk1pp4s7b"><div class="skm4dzvk skeodhos"><div class="sk1t5t84g">FEATURED</div></div><div class="skm4dzvk"><div class="sk1t5t84g">COMMUNITY</div></div></div></div><div class="sko4xort sk1at4nu1" style="flex:1"></div><div class="sko4xort sk1at4nu1"><button class="sk1o97xwx skc26l1k" tabindex="0" type="button"><span class="skg3xznm"><svg class="sk4ffh8k skqxr90o" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div><div class="sk8792cy"></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/coronavirus/temporarily-suspend-immigration-hy3mXe5rDEyNgy--qwrvDg"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcyMDA5MjMxMTM2ODU5Mjcx%2Fvirus_outbreak_trump_20111838919779.jpg 1x, https://imageproxy.themaven.net//410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcyMDA5MjMxMTM2ODU5Mjcx%2Fvirus_outbreak_trump_20111838919779.jpg 1.5x, https://imageproxy.themaven.net//546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcyMDA5MjMxMTM2ODU5Mjcx%2Fvirus_outbreak_trump_20111838919779.jpg 2x, https://imageproxy.themaven.net//819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcyMDA5MjMxMTM2ODU5Mjcx%2Fvirus_outbreak_trump_20111838919779.jpg 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcyMDA5MjMxMTM2ODU5Mjcx%2Fvirus_outbreak_trump_20111838919779.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/coronavirus/temporarily-suspend-immigration-hy3mXe5rDEyNgy--qwrvDg"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">&#x27;Temporarily suspend immigration&#x27;</h3></a></div><div class="sk1bzxqk6"><a href="/coronavirus/temporarily-suspend-immigration-hy3mXe5rDEyNgy--qwrvDg"><p class="skpzhulc skx25btw sk103xajm">President Trump talks will sign an executive order, offers no details</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">The Associated Press</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="4/21/2020 11:42:05 AM" dateTime="Tue Apr 21 2020">an hour ago</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 1x, https://imageproxy.themaven.net//36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 1.5x, https://imageproxy.themaven.net//48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 2x, https://imageproxy.themaven.net//72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/coronavirus/temporarily-suspend-immigration-hy3mXe5rDEyNgy--qwrvDg#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex"> <!-- -->Comment<!-- --> </span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/coronavirus/price-of-oil-contracts-drops-below-zero-demand-has-collapsed-M--W7uNEJEKKmVt-FTqY1A"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxOTk0ODY0NzM5Njg5NjA3%2Ftexas_oil_rigs_20109711454784.jpg 1x, https://imageproxy.themaven.net//410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxOTk0ODY0NzM5Njg5NjA3%2Ftexas_oil_rigs_20109711454784.jpg 1.5x, https://imageproxy.themaven.net//546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxOTk0ODY0NzM5Njg5NjA3%2Ftexas_oil_rigs_20109711454784.jpg 2x, https://imageproxy.themaven.net//819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxOTk0ODY0NzM5Njg5NjA3%2Ftexas_oil_rigs_20109711454784.jpg 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxOTk0ODY0NzM5Njg5NjA3%2Ftexas_oil_rigs_20109711454784.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/coronavirus/price-of-oil-contracts-drops-below-zero-demand-has-collapsed-M--W7uNEJEKKmVt-FTqY1A"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Price of oil contracts drops below zero; demand has collapsed</h3></a></div><div class="sk1bzxqk6"><a href="/coronavirus/price-of-oil-contracts-drops-below-zero-demand-has-collapsed-M--W7uNEJEKKmVt-FTqY1A"><p class="skpzhulc skx25btw sk103xajm">Health experts warn the pandemic is far from over and new flareups could ignite if governments rush to allow &quot;normal&quot; life</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">The Associated Press</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="4/20/2020 8:47:57 PM" dateTime="Mon Apr 20 2020">16 hours ago</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 1x, https://imageproxy.themaven.net//36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 1.5x, https://imageproxy.themaven.net//48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 2x, https://imageproxy.themaven.net//72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/coronavirus/price-of-oil-contracts-drops-below-zero-demand-has-collapsed-M--W7uNEJEKKmVt-FTqY1A#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex"> <!-- -->Comment<!-- --> </span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/coronavirus/gallup-high-school-gym-to-reopen-as-coronavirus-hospital-z6-TV69nQkWgxe5MGdI0QQ"></a></div><div class="skiycx53"><a href="/coronavirus/gallup-high-school-gym-to-reopen-as-coronavirus-hospital-z6-TV69nQkWgxe5MGdI0QQ"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Gallup high school gym to reopen as coronavirus hospital</h3></a></div><div class="sk1bzxqk6"><a href="/coronavirus/gallup-high-school-gym-to-reopen-as-coronavirus-hospital-z6-TV69nQkWgxe5MGdI0QQ"><p class="skpzhulc skx25btw sk103xajm">The first patients with COVID-19 may be admitted as early as April 25</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">The Associated Press</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="4/20/2020 2:40:40 PM" dateTime="Mon Apr 20 2020">a day ago</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 1x, https://imageproxy.themaven.net//36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 1.5x, https://imageproxy.themaven.net//48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 2x, https://imageproxy.themaven.net//72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/coronavirus/gallup-high-school-gym-to-reopen-as-coronavirus-hospital-z6-TV69nQkWgxe5MGdI0QQ#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex"> <!-- -->Comment<!-- --> </span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/coronavirus/coronavirus-if-you-jump-the-gun-you-re-gonna-set-yourself-back-FVMxPcQgDU6TgsZN5K9I4Q"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxOTg3NTU3NjU4MTQyNjAy%2Fvirus_outbreak_fauci_fever_20107750261587.jpg 1x, https://imageproxy.themaven.net//410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxOTg3NTU3NjU4MTQyNjAy%2Fvirus_outbreak_fauci_fever_20107750261587.jpg 1.5x, https://imageproxy.themaven.net//546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxOTg3NTU3NjU4MTQyNjAy%2Fvirus_outbreak_fauci_fever_20107750261587.jpg 2x, https://imageproxy.themaven.net//819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxOTg3NTU3NjU4MTQyNjAy%2Fvirus_outbreak_fauci_fever_20107750261587.jpg 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxOTg3NTU3NjU4MTQyNjAy%2Fvirus_outbreak_fauci_fever_20107750261587.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/coronavirus/coronavirus-if-you-jump-the-gun-you-re-gonna-set-yourself-back-FVMxPcQgDU6TgsZN5K9I4Q"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Coronavirus: &#x27;If you jump the gun ... you’re gonna set yourself back&#x27;</h3></a></div><div class="sk1bzxqk6"><a href="/coronavirus/coronavirus-if-you-jump-the-gun-you-re-gonna-set-yourself-back-FVMxPcQgDU6TgsZN5K9I4Q"><p class="skpzhulc skx25btw sk103xajm">In New Mexico, Native Americans account for nearly 37 percent of the state&#x27;s 1,484 confirmed cases and about 11 percent of the state&#x27;s population</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">The Associated Press</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="4/20/2020 1:15:56 PM" dateTime="Mon Apr 20 2020">a day ago</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 1x, https://imageproxy.themaven.net//36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 1.5x, https://imageproxy.themaven.net//48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 2x, https://imageproxy.themaven.net//72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/coronavirus/coronavirus-if-you-jump-the-gun-you-re-gonna-set-yourself-back-FVMxPcQgDU6TgsZN5K9I4Q#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex"> <!-- -->Comment<!-- --> </span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/coronavirus/our-health-versus-the-economy-syvaMbN7GEeJo7zL8ngP-g"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxOTcxNDgzNzQzMDM2NzM4%2Fvirus_outbreak_britain_20110338377322.jpg 1x, https://imageproxy.themaven.net//410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxOTcxNDgzNzQzMDM2NzM4%2Fvirus_outbreak_britain_20110338377322.jpg 1.5x, https://imageproxy.themaven.net//546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxOTcxNDgzNzQzMDM2NzM4%2Fvirus_outbreak_britain_20110338377322.jpg 2x, https://imageproxy.themaven.net//819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxOTcxNDgzNzQzMDM2NzM4%2Fvirus_outbreak_britain_20110338377322.jpg 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxOTcxNDgzNzQzMDM2NzM4%2Fvirus_outbreak_britain_20110338377322.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/coronavirus/our-health-versus-the-economy-syvaMbN7GEeJo7zL8ngP-g"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Our health versus the economy</h3></a></div><div class="sk1bzxqk6"><a href="/coronavirus/our-health-versus-the-economy-syvaMbN7GEeJo7zL8ngP-g"><p class="skpzhulc skx25btw sk103xajm">Washington Gov. Jay Inslee: &#x27;To have an American president to encourage people to violate the law ... is &#x27;dangerous&#x27;</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">The Associated Press</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="4/19/2020 8:35:47 PM" dateTime="Sun Apr 19 2020">Apr 19, 2020</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 1x, https://imageproxy.themaven.net//36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 1.5x, https://imageproxy.themaven.net//48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 2x, https://imageproxy.themaven.net//72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"><a class="sk6uzr3y" href="/coronavirus/our-health-versus-the-economy-syvaMbN7GEeJo7zL8ngP-g/2020-04-20T01:44:28.9461010Z/AjdIHE9PlEW9b6zQ3HOlGA"><svg class="sk1u6yhg sk298pc2" viewBox="0 0 20 19"><path d="M0.999999 12V9H2V12C2 12.5304 2.21071 13.0391 2.58579 13.4142C2.96086 13.7893 3.46957 14 4 14H8V18L12 14H17C17.5304 14 18.0391 13.7893 18.4142 13.4142C18.7893 13.0391 19 12.5304 19 12V3C19 2.46957 18.7893 1.96086 18.4142 1.58579C18.0391 1.21071 17.5304 1 17 1H13V0H17C17.7956 0 18.5587 0.316071 19.1213 0.87868C19.6839 1.44129 20 2.20435 20 3V12C20 12.7956 19.6839 13.5587 19.1213 14.1213C18.5587 14.6839 17.7956 15 17 15H12.414L8.707 18.707C8.56715 18.8468 8.38898 18.942 8.19503 18.9806C8.00108 19.0192 7.80004 18.9993 7.61734 18.9237C7.43465 18.848 7.27848 18.7199 7.1686 18.5555C7.05871 18.391 7.00004 18.1978 7 18V15H4C3.20435 15 2.44129 14.6839 1.87868 14.1213C1.31607 13.5587 0.999999 12.7956 0.999999 12Z" fill="black"></path><path d="M7.94444 9V6.86667C2.88889 6.33333 0.722222 3.66667 0 0.999998C1.80556 2.86667 4.33333 3.72 7.94444 3.72V1.53333L13 5.26667L7.94444 9Z" fill="black"></path></svg><div class="sk11t6fda"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="4/20/2020 1:44:28 AM" dateTime="Mon Apr 20 2020">Apr 20, 2020</time></p></div><p class="skpzhulc sk11qys18 skh9fqbk sk1j96thb">by</p><div class="sk1u1dqnd sk17l1xg0  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//16x16/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F5UDWUtCdbE2dkNizG1EQnQ%2Fphoto%3Fversion%3D69 1x, https://imageproxy.themaven.net//24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F5UDWUtCdbE2dkNizG1EQnQ%2Fphoto%3Fversion%3D69 1.5x, https://imageproxy.themaven.net//32x32/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F5UDWUtCdbE2dkNizG1EQnQ%2Fphoto%3Fversion%3D69 2x, https://imageproxy.themaven.net//48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F5UDWUtCdbE2dkNizG1EQnQ%2Fphoto%3Fversion%3D69 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F5UDWUtCdbE2dkNizG1EQnQ%2Fphoto%3Fversion%3D69" width="16" height="16" alt="" title=""/></div><p class="skpzhulc sk143wrso skh9fqbk sk1j96thb">nts</p></a></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/coronavirus/our-health-versus-the-economy-syvaMbN7GEeJo7zL8ngP-g#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk4ffh8k skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex"> <!-- -->1<!-- --> </span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/coronavirus/great-pain-out-there-HR-W1QVJyEmOvGb5jjTkTA"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxOTY5MDc2NjgyMzAzMzcw%2Fvirus_outbreak_washington_20110588965626.jpg 1x, https://imageproxy.themaven.net//410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxOTY5MDc2NjgyMzAzMzcw%2Fvirus_outbreak_washington_20110588965626.jpg 1.5x, https://imageproxy.themaven.net//546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxOTY5MDc2NjgyMzAzMzcw%2Fvirus_outbreak_washington_20110588965626.jpg 2x, https://imageproxy.themaven.net//819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxOTY5MDc2NjgyMzAzMzcw%2Fvirus_outbreak_washington_20110588965626.jpg 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxOTY5MDc2NjgyMzAzMzcw%2Fvirus_outbreak_washington_20110588965626.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/coronavirus/great-pain-out-there-HR-W1QVJyEmOvGb5jjTkTA"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">&#x27;Great pain out there&#x27;</h3></a></div><div class="sk1bzxqk6"><a href="/coronavirus/great-pain-out-there-HR-W1QVJyEmOvGb5jjTkTA"><p class="skpzhulc skx25btw sk103xajm">Evolving aid package offers billions for hospitals, testing</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">The Associated Press</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="4/19/2020 6:06:47 PM" dateTime="Sun Apr 19 2020">Apr 19, 2020</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 1x, https://imageproxy.themaven.net//36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 1.5x, https://imageproxy.themaven.net//48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 2x, https://imageproxy.themaven.net//72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FdSIxwrwKvUamFdjM44ah5A%2Fphoto%3Fversion%3D419" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/coronavirus/great-pain-out-there-HR-W1QVJyEmOvGb5jjTkTA#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex"> <!-- -->Comment<!-- --> </span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/coronavirus/leading-in-pandemic-becomes-part-of-audition-for-biden-s-vp-oHotUcHjc0Cgt-NT6MHv8Q"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTY5MTU2MzAzOTQyMzI5NjMz%2Fap_19354116583834.jpg 1x, https://imageproxy.themaven.net//410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTY5MTU2MzAzOTQyMzI5NjMz%2Fap_19354116583834.jpg 1.5x, https://imageproxy.themaven.net//546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTY5MTU2MzAzOTQyMzI5NjMz%2Fap_19354116583834.jpg 2x, https://imageproxy.themaven.net//819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTY5MTU2MzAzOTQyMzI5NjMz%2Fap_19354116583834.jpg 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTY5MTU2MzAzOTQyMzI5NjMz%2Fap_19354116583834.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/coronavirus/leading-in-pandemic-becomes-part-of-audition-for-biden-s-vp-oHotUcHjc0Cgt-NT6MHv8Q"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Leading in pandemic becomes part of audition for Biden&#x27;s VP</h3></a></div><div class="sk1bzxqk6"><a href="/coronavirus/leading-in-pandemic-becomes-part-of-audition-for-biden-s-vp-oHotUcHjc0Cgt-NT6MHv8Q"><p class="skpzhulc skx25btw sk103xajm"></p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">Associated Press</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="4/17/2020 12:48:10 PM" dateTime="Fri Apr 17 2020">Apr 17, 2020</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D17 1x, https://imageproxy.themaven.net//36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D17 1.5x, https://imageproxy.themaven.net//48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D17 2x, https://imageproxy.themaven.net//72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D17 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D17" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/coronavirus/leading-in-pandemic-becomes-part-of-audition-for-biden-s-vp-oHotUcHjc0Cgt-NT6MHv8Q#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex"> <!-- -->Comment<!-- --> </span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/coronavirus/coronavirus-could-complicate-trump-s-path-to-reelection-AZqTON0qfUCGGWZbXbA1uA"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTQxMDA4NTk4MjQ2ODM2%2Fap_20074598946588.jpg 1x, https://imageproxy.themaven.net//410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTQxMDA4NTk4MjQ2ODM2%2Fap_20074598946588.jpg 1.5x, https://imageproxy.themaven.net//546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTQxMDA4NTk4MjQ2ODM2%2Fap_20074598946588.jpg 2x, https://imageproxy.themaven.net//819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTQxMDA4NTk4MjQ2ODM2%2Fap_20074598946588.jpg 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxMTQxMDA4NTk4MjQ2ODM2%2Fap_20074598946588.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/coronavirus/coronavirus-could-complicate-trump-s-path-to-reelection-AZqTON0qfUCGGWZbXbA1uA"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Coronavirus could complicate Trump&#x27;s path to reelection</h3></a></div><div class="sk1bzxqk6"><a href="/coronavirus/coronavirus-could-complicate-trump-s-path-to-reelection-AZqTON0qfUCGGWZbXbA1uA"><p class="skpzhulc skx25btw sk103xajm">The pandemic, which has killed more than 30,000 Americans and left millions out of work, has eviscerated Trump&#x27;s hope to run for reelection on a strong economy</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">Associated Press</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="4/17/2020 12:45:49 PM" dateTime="Fri Apr 17 2020">Apr 17, 2020</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D17 1x, https://imageproxy.themaven.net//36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D17 1.5x, https://imageproxy.themaven.net//48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D17 2x, https://imageproxy.themaven.net//72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D17 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D17" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/coronavirus/coronavirus-could-complicate-trump-s-path-to-reelection-AZqTON0qfUCGGWZbXbA1uA#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex"> <!-- -->Comment<!-- --> </span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div style="display:flex;justify-content:space-between" class="cascade-source ssr"><div class="column"><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/coronavirus/stock-markets-rise-us-oil-price-sinks-below-19-HOgFLXyIgEChuoGo6qYTIg"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTU4NDEyMTE0Njg4NTUwODQ3%2Fchevron_sign-reuters-joshua_lott.jpg 1x, https://imageproxy.themaven.net//410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTU4NDEyMTE0Njg4NTUwODQ3%2Fchevron_sign-reuters-joshua_lott.jpg 1.5x, https://imageproxy.themaven.net//546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTU4NDEyMTE0Njg4NTUwODQ3%2Fchevron_sign-reuters-joshua_lott.jpg 2x, https://imageproxy.themaven.net//819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTU4NDEyMTE0Njg4NTUwODQ3%2Fchevron_sign-reuters-joshua_lott.jpg 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTU4NDEyMTE0Njg4NTUwODQ3%2Fchevron_sign-reuters-joshua_lott.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/coronavirus/stock-markets-rise-us-oil-price-sinks-below-19-HOgFLXyIgEChuoGo6qYTIg"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Stock markets rise, US oil price sinks below $19</h3></a></div><div class="sk1bzxqk6"><a href="/coronavirus/stock-markets-rise-us-oil-price-sinks-below-19-HOgFLXyIgEChuoGo6qYTIg"><p class="skpzhulc skx25btw sk103xajm">Energy prices remained subdued as investors appeared skeptical that a global deal to reduce oversupply will provide a long-term solution as demand crumbles during the pandemic lockdowns</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">Associated Press</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="4/17/2020 12:42:02 PM" dateTime="Fri Apr 17 2020">Apr 17, 2020</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D17 1x, https://imageproxy.themaven.net//36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D17 1.5x, https://imageproxy.themaven.net//48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D17 2x, https://imageproxy.themaven.net//72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D17 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D17" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/coronavirus/stock-markets-rise-us-oil-price-sinks-below-19-HOgFLXyIgEChuoGo6qYTIg#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex"> <!-- -->Comment<!-- --> </span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="sk1guxp1n sk1lffcqb sk12plxnx"><div class="sk1rrs3gg"><div class="sk4o5wtu"></div><a class="skdmbfke" href="/coronavirus/poorer-nations-face-bigger-risk-in-easing-virus-restrictions-i7FonnzX1k6KjEw2EGSVZg"><div class="sk1u1dqnd  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//273x206/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxOTE3MzY2ODg2NjcyMjY2%2Fap20106499145867.jpg 1x, https://imageproxy.themaven.net//410x309/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxOTE3MzY2ODg2NjcyMjY2%2Fap20106499145867.jpg 1.5x, https://imageproxy.themaven.net//546x412/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxOTE3MzY2ODg2NjcyMjY2%2Fap20106499145867.jpg 2x, https://imageproxy.themaven.net//819x618/https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxOTE3MzY2ODg2NjcyMjY2%2Fap20106499145867.jpg 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fimages.saymedia-content.com%2F.image%2FMTcxOTE3MzY2ODg2NjcyMjY2%2Fap20106499145867.jpg" width="273" height="206" alt="" title=""/></div></a></div><div class="skiycx53"><a href="/coronavirus/poorer-nations-face-bigger-risk-in-easing-virus-restrictions-i7FonnzX1k6KjEw2EGSVZg"><h3 class="skpzhulc sk12kim8w sk103xajm sk1r34mp3">Poorer nations face bigger risk in easing virus restrictions</h3></a></div><div class="sk1bzxqk6"><a href="/coronavirus/poorer-nations-face-bigger-risk-in-easing-virus-restrictions-i7FonnzX1k6KjEw2EGSVZg"><p class="skpzhulc skx25btw sk103xajm">They lack the key tools — a sturdy economy, well-equipped hospitals and large-scale testing — that are needed for finding their way out of the pandemic</p></a></div><div class="sko4rd4x"><div class="sk1guxp1n skwgaf7n sk12plxnx skz2ou6d"><p class="skpzhulc sk3x58id skh9fqbk">Associated Press</p><div class="ske1eodu"><p class="skpzhulc skh9fqbk"><time class="sktimbob" title="4/17/2020 12:35:20 PM" dateTime="Fri Apr 17 2020">Apr 17, 2020</time></p></div><div class="sk1u1dqnd sk1ttkhum  picture"><img decoding="async" class="" loading="lazy" srcSet="https://imageproxy.themaven.net//24x24/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D17 1x, https://imageproxy.themaven.net//36x36/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D17 1.5x, https://imageproxy.themaven.net//48x48/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D17 2x, https://imageproxy.themaven.net//72x72/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D17 3x " src="https://imageproxy.themaven.net//https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FHN4F-L-e2k-j4D9zmhfY2Q%2Fphoto%3Fversion%3D17" width="24" height="24" alt="" title=""/></div></div></div><div class="sk1xh1jq3"><div class="sk1nwy7d7"></div><div class="sk1pss5lg"><button class="sk1o97xwx sk1qfbvej sk6f3trx sk3tucmz" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 22"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.77982 1.7587C6.57557 1.51771 7.41257 1.44399 8.2382 1.54216C9.06382 1.64034 9.8602 1.90829 10.5772 2.32917C11.109 2.64127 11.5885 3.03245 12 3.48824C12.4115 3.03245 12.891 2.64127 13.4228 2.32917C14.1398 1.90829 14.9362 1.64034 15.7618 1.54216C16.5874 1.44399 17.4244 1.51771 18.2202 1.7587C19.0159 1.99968 19.7532 2.40272 20.3856 2.94246C21.0181 3.4822 21.532 4.14696 21.8951 4.89494C22.2581 5.64292 22.4625 6.45793 22.4953 7.28873C22.5281 8.11952 22.3887 8.94811 22.0857 9.7224C21.7862 10.4881 21.3331 11.1843 20.7546 11.7682C20.7482 11.7753 20.7417 11.7822 20.735 11.789L12.3535 20.1683C12.1582 20.3635 11.8417 20.3635 11.6465 20.1683L3.26502 11.7879C2.67712 11.1999 2.21721 10.4967 1.91427 9.7224C1.61133 8.94811 1.47188 8.11952 1.5047 7.28873C1.53751 6.45793 1.74188 5.64292 2.10494 4.89494C2.46801 4.14696 2.98192 3.4822 3.61436 2.94246C4.24679 2.40272 4.98407 1.99968 5.77982 1.7587Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex">Like</span></span></button></div><div class="sk1hkvnl8"><a class="skukfjp7" href="/coronavirus/poorer-nations-face-bigger-risk-in-easing-virus-restrictions-i7FonnzX1k6KjEw2EGSVZg#comments"><button class="sk1o97xwx sk1qfbvej sk6f3trx" tabindex="0" type="button"><span class="skly0wmc"><span class="skd4lljn sk8ce0h2"><svg class="sk16i022l skqxr90o" viewBox="0 0 24 24"><path d="M14.414 17.25H14.1033L13.8837 17.4697L10.1767 21.1766C10.1767 21.1766 10.1767 21.1766 10.1767 21.1767C10.1417 21.2116 10.0972 21.2354 10.0488 21.245C10.0003 21.2546 9.95001 21.2497 9.90434 21.2308C9.85866 21.2118 9.81962 21.1798 9.79215 21.1387C9.76471 21.0976 9.75004 21.0494 9.75 21C9.75 20.9999 9.75 20.9999 9.75 20.9998V18V17.25H9H6C5.40326 17.25 4.83097 17.0129 4.40901 16.591C3.98705 16.169 3.75 15.5967 3.75 15V6C3.75 5.40326 3.98705 4.83097 4.40901 4.40901C4.83097 3.98705 5.40326 3.75 6 3.75H19C19.5967 3.75 20.169 3.98705 20.591 4.40901C21.0129 4.83097 21.25 5.40326 21.25 6V15C21.25 15.5967 21.0129 16.169 20.591 16.591C20.169 17.0129 19.5967 17.25 19 17.25H14.414Z" stroke="black" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></svg></span><span class="skpzhulc skjhkoex"> <!-- -->Comment<!-- --> </span></span></button></a></div><div class="sk1l3joj7"><div class="sk1xmnj1p"><div class="toolsMenu"><div><div><button class="sk1o97xwx skc26l1k sk1rj4x9m toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="skg3xznm"><svg class="sk4ffh8k skyufuq5" viewBox="0 0 18 4"><path d="M2 0.5C1.17157 0.5 0.5 1.17157 0.5 2C0.5 2.82843 1.17157 3.5 2 3.5C2.82843 3.5 3.5 2.82843 3.5 2C3.5 1.17157 2.82843 0.5 2 0.5Z" fill="black"></path><path d="M9 0.5C8.17157 0.5 7.5 1.17157 7.5 2C7.5 2.82843 8.17157 3.5 9 3.5C9.82843 3.5 10.5 2.82843 10.5 2C10.5 1.17157 9.82843 0.5 9 0.5Z" fill="black"></path><path d="M16 0.5C15.1716 0.5 14.5 1.17157 14.5 2C14.5 2.82843 15.1716 3.5 16 3.5C16.8284 3.5 17.5 2.82843 17.5 2C17.5 1.17157 16.8284 0.5 16 0.5Z" fill="black"></path> </svg></span></button></div></div></div></div></div></div></div></div></div></div></div></div></div></div></section></div><div class="skgeoeho"><div class="stickyFooter"><a class="boxclose"></a></div></div><div style="display:none" class="skpvla9u null not-visible"></div></div></div>
    <script async src="https://www.google-analytics.com/analytics.js"></script>
    <script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '2535632410024126',
          xfbml      : false,
          version    : 'v2.9'
        });
      };

      (function(d, s, id){
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      js.defer = true
      // js.src = "//connect.facebook.net/en_US/sdk/debug.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "27019031", cs_ucfr: "1" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    s.defer = true
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27019031&cv=2.0&cj=1" />
</noscript>

    
<script type="text/javascript">
  if (typeof $igniter_var === 'undefined') {
    (function(w,d,s,p,v,e,r) {w.$ps = (w.performance && w.performance.now && typeof(w.performance.now) == "function") ? w.performance.now() : undefined;
    w['$igniter_var']=v;w[v]=w[v]||function(){(w[v].q=w[v].q||[]).push(arguments)};w[v].l=1*new Date();e=d.createElement(s),r=d.getElementsByTagName(s)[0];e.async=1;
    e.src=p+'?ts='+(+new Date()/3600000|0);
    r.parentNode.insertBefore(e,r)})(window,document,'script','//cdn.petametrics.com/999gba4qphtjrmpe.js','$p');
    var config = { inventory: { collect: false } }
    $p("init", "999gba4qphtjrmpe", {config: config});
  }
</script>

    <script type='text/javascript'>
    (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 43887;
      _sf_async_config.domain = 'indiancountrytoday.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.sections = "Indian Country Today";
      //CHANGE THIS TO YOUR SECTION NAME(s)
      _sf_async_config.authors = 'The Associated Press';
      //CHANGE THIS TO YOUR AUTHOR NAME(s)
      /** CONFIGURATION END **/
      function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.defer = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();</script>
  </body>
</html>