<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><title>Alaska opens vaccines to all 16 or older - Indian Country Today</title><link rel="canonical" href="https://indiancountrytoday.com/coronavirus/alaska-opens-vaccines-to-all-16-or-older"><meta property="author" content="The Associated Press"><meta name="description" content="CDC's COVID-19 Vaccine Tracker shows Alaska leading states in the percentage of its population to have received two doses of a vaccine"><meta name="keywords" content="Coronavirus"><meta name="section" content="Coronavirus"><meta name="pagetype" content="article"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci027dbbfbd000254d"><meta name="published" content="2021-03-10T17:46:04Z"><meta name="dcterms.dateCopyrighted" content="2021"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:url" content="https://indiancountrytoday.com/coronavirus/alaska-opens-vaccines-to-all-16-or-older"><meta name="twitter:image" content="https://indiancountrytoday.com/.image/t_share/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg"><meta name="twitter:description" content="CDC's COVID-19 Vaccine Tracker shows Alaska leading states in the percentage of its population to have received two doses of a vaccine"><meta name="twitter:domain" content="indiancountrytoday.com"><meta property="og:type" content="article"><meta property="og:url" content="https://indiancountrytoday.com/coronavirus/alaska-opens-vaccines-to-all-16-or-older"><meta property="og:title" content="Alaska opens vaccines to all 16 or older"><meta property="og:description" content="CDC's COVID-19 Vaccine Tracker shows Alaska leading states in the percentage of its population to have received two doses of a vaccine"><meta property="og:image" content="https://indiancountrytoday.com/.image/t_share/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg"><meta property="og:site_name" content="Indian Country Today"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Indian Country Today"><meta name="parsely-title" content="Alaska opens vaccines to all 16 or older - Indian Country Today"><meta name="parsely-link" content="https://indiancountrytoday.com/coronavirus/alaska-opens-vaccines-to-all-16-or-older"><meta name="parsely-image-url" content="https://indiancountrytoday.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg"><meta name="parsely-post-id" content="ci027dbbfbd000254d"><meta name="parsely-pub-date" content="2021-03-10T17:46:04Z"><meta name="parsely-section" content="Coronavirus"><meta name="parsely-author" content="The Associated Press"><meta name="parsely-tags" content="Coronavirus"><meta name="sailthru.title" content="Alaska opens vaccines to all 16 or older"><meta name="sailthru.image.full" content="https://indiancountrytoday.com/.image/t_share/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg"><meta name="sailthru.date" content="2021-03-10T17:46:04Z"><meta name="sailthru.author" content="The Associated Press"><meta name="sailthru.tags" content="Coronavirus"><meta name="sailthru.description" content="CDC's COVID-19 Vaccine Tracker shows Alaska leading states in the percentage of its population to have received two doses of a vaccine"><meta name="phx:content-item-id" content="ci027dbbfbd000254d"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://indiancountrytoday.com/coronavirus/alaska-opens-vaccines-to-all-16-or-older","name":"Alaska opens vaccines to all 16 or older","description":"CDC's COVID-19 Vaccine Tracker shows Alaska leading states in the percentage of its population to have received two doses of a vaccine","image":[{"@type":"ImageObject","url":"https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://indiancountrytoday.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg","width":1200,"height":900}],"headline":"Alaska opens vaccines to all 16 or older","datePublished":"2021-03-10T17:46:04Z","dateModified":"2021-03-10T17:46:05Z","keywords":"Coronavirus","publisher":{"@type":"Organization","name":"Indian Country Today","logo":{"@type":"ImageObject","url":"https://indiancountrytoday.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTc4Mzk0MTA5OTIzMzA1MDY5/indian_country_today_condensed-nav-padding.svg","width":194,"height":60}},"author":{"@type":"Person","name":"The Associated Press"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://indiancountrytoday.com/.image/MTc4MzkzMzkxODU4NDYwMjY5/indian_country_today_favicon-512.svg"><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/yej6tbr.css" as="style"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTc4Mzk0MTA5OTIzMzA1MDY5/indian_country_today_condensed-nav-padding.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTc4Mzk0MTE3NDM5NDk3ODMy/indian_country_today_site_logo_large.svg"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://ib.adnxs.com">
<script>var appCacheBuster = "v=2021-03-09-195238-3980224-019224";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-sourcepoint-v2', true);</script><script>addPhxBoolean('use-hummingbird', true);</script><script>addPhxBoolean('use-prebidjs-next', true);</script><script>addPhxBoolean('tempest-video', true);</script><script>"use strict";(function(){if(window.document.location.hash&&window.document.location.hash.indexOf("phxLighthouseDebug")!==-1&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("layout-shift")&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){var nodeString=function nodeString(node){var str=node.localName?node.localName:"unknown";if(node.className){str+="."+node.className}if(node.id){str+="#"+node.id}return str};var debugLog=function debugLog(timestamp,msg){console.log("[phxLighthouseDebug] "+(timestamp|0)+"ms "+msg)};new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){if(entry.hadRecentInput)return;var nodeStrings=entry.sources.map(function(s){return nodeString(s.node)});debugLog(entry.startTime,"CLS "+entry.value+" from:\n  "+nodeStrings.join("\n  "))})}).observe({type:"layout-shift",buffered:true});new PerformanceObserver(function(list){var perfEntries=list.getEntries();var entry=perfEntries[perfEntries.length-1];debugLog(entry.startTime,"LCP: "+nodeString(entry.element))}).observe({entryTypes:["largest-contentful-paint"]});debugLog(Date.now()-window.performance.timing.navigationStart,"Enabled")}})();</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var DETECTION_TIMEOUT=3000;var POST_LCP_TIME=1500;var detectionTimeout=setTimeout(function(){resolve(false)},DETECTION_TIMEOUT);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)}).catch(function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)});observer.observe({entryTypes:["largest-contentful-paint"]})})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2021-03-09-195238-3980224-019224"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2021-03-09-195238-3980224-019224"></phoenix-script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/yej6tbr.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=133ad43965e18c96d83ec04b00850411&amp;v=2021-03-09-195238-3980224-019224"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2021-03-09-195238-3980224-019224"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-sourcepoint-v2":true,"use-hummingbird":true,"use-prebidjs-next":true,"tempest-video":true});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":false,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha1.js?v=2021-03-09-195238-3980224-019224"></script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta.js?v=2021-03-09-195238-3980224-019224"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2021-03-09-195238-3980224-019224"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="/runtime/delta.js?v=2021-03-09-195238-3980224-019224"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2021-03-09-195238-3980224-019224"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2021-03-09-195238-3980224-019224"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2021-03-09-195238-3980224-019224"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2021-03-09-195238-3980224-019224"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="9GOwQNswSRnkMn7pKryt1whgt6WkcG6ip4di0WFWU6o"><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Indian Country Today - Main - RSS feed" href="https://indiancountrytoday.com/.rss/full/"><link rel="amphtml" href="https://indiancountrytoday.com/.amp/coronavirus/alaska-opens-vaccines-to-all-16-or-older"></head><body class="mm-alt-demo-data-enabled mm-use-sourcepoint-v2-enabled mm-use-hummingbird-enabled mm-use-prebidjs-next-enabled mm-tempest-video-enabled is-detail-page is-sidebar-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2021-03-09-195238-3980224-019224" media="print" delay-load load-after-critical></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-09-195238-3980224-019224#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-09-195238-3980224-019224#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/newscasts" title="Newscasts">Newscasts</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/coronavirus" title="Coronvirus">Coronvirus</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/classified/" title="Classifieds">Classifieds</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/culture/" title="Culture">Culture</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/outside/" title="Outside">Outside</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/the-press-pool/" title="The Press Pool">The Press Pool</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/" title="News">News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/opinion/" title="Opinion">Opinion</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle/" title="Lifestyle">Lifestyle</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/events/" title="Events">Events</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-10" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/obituaries/" title="Obituaries">Obituaries</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-11" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/about-us" title="About Us">About Us</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="https://maven.io/company/pages/privacy" target="_blank" rel="noopener" title="Privacy Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Policy</em></a></li><li phx-track-id="Item"><a href="https://maven.io/company/pages/terms" target="_blank" rel="noopener" title="Terms of Use" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Use</em></a></li><li phx-track-id="Item"><a href="/about-us/" title="About Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About Us</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/IndianCountryToday" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-09-195238-3980224-019224#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/indiancountrytoday" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-09-195238-3980224-019224#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/IndianCountry" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-09-195238-3980224-019224#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><div class="m-header-ad not-size-a not-size-c not-size-d is-empty" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-6f763c88607b4f5ab992b4fc13788a2c"></div></div></div><div class="m-header-ad not-size-a not-size-b is-empty" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-6a1a174cef4e47ddbd312a736aaa1a68"></div></div></div></div><div class="m-ad-outofpage" id="ad-cd878ec024394d45887c1ae0ae99a160"></div><div class="m-ad-adhesion" id="ad-0ec49cd8ce8b44318060a381f813eb0a"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav" persistent><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-09-195238-3980224-019224#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://indiancountrytoday.com/.image/cs_srgb%2Cq_auto:good/MTc4Mzk0MTA5OTIzMzA1MDY5/indian_country_today_condensed-nav-padding.svg" alt="Logo" style="max-height:100px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/news/" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/newscasts/" target="" onclick="return phoenixTrackClickEvent(this, event);">Newscasts</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/coronavirus/" target="" onclick="return phoenixTrackClickEvent(this, event);">Coronavirus</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/classified/" target="" onclick="return phoenixTrackClickEvent(this, event);">Classifieds</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/culture/" target="" onclick="return phoenixTrackClickEvent(this, event);">Culture</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/outside/" target="" onclick="return phoenixTrackClickEvent(this, event);">Outside</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/the-press-pool/" target="" onclick="return phoenixTrackClickEvent(this, event);">The Press Pool</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/opinion/" target="" onclick="return phoenixTrackClickEvent(this, event);">Opinion</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-09-195238-3980224-019224#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-09-195238-3980224-019224#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><header class="m-header mm-header--standard mm-header--center mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/IndianCountryToday" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-09-195238-3980224-019224#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/indiancountrytoday" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-09-195238-3980224-019224#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/IndianCountry" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-09-195238-3980224-019224#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://indiancountrytoday.com/.image/cs_srgb%2Cq_auto:good/MTc4Mzk0MTE3NDM5NDk3ODMy/indian_country_today_site_logo_large.svg&quot;);" href="/" aria-label="Indian Country Today" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-center"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-09-195238-3980224-019224#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://indiancountrytoday.com/.image/cs_srgb%2Cq_auto:good/MTc4Mzk0MTA5OTIzMzA1MDY5/indian_country_today_condensed-nav-padding.svg" alt="Logo" style="max-height:100px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/news/" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/newscasts/" target="" onclick="return phoenixTrackClickEvent(this, event);">Newscasts</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/coronavirus/" target="" onclick="return phoenixTrackClickEvent(this, event);">Coronavirus</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/classified/" target="" onclick="return phoenixTrackClickEvent(this, event);">Classifieds</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/culture/" target="" onclick="return phoenixTrackClickEvent(this, event);">Culture</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/outside/" target="" onclick="return phoenixTrackClickEvent(this, event);">Outside</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/the-press-pool/" target="" onclick="return phoenixTrackClickEvent(this, event);">The Press Pool</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/opinion/" target="" onclick="return phoenixTrackClickEvent(this, event);">Opinion</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-09-195238-3980224-019224#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-09-195238-3980224-019224#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></div></header><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci027dbbfbd000254d","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2021-03-10T17:46:04Z","path":"/coronavirus/alaska-opens-vaccines-to-all-16-or-older","publicationTimestamp":"2021-03-10T17:46:04Z","title":"Alaska opens vaccines to all 16 or older","viewProperties":{"viewMeta":{"showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"Alaska opens vaccines to all 16 or older","exclusiveContentType":"free","sanitizedTitle":"Alaska opens vaccines to all 16 or older","pageType":"Article Page","mavenPageType":"article","sectionPath":"Coronavirus","parentSectionName":"Coronavirus","authorName":"The Associated Press","author":"tm-ci0253a51dd00026ba","videoAuthorName":"","videoTitle":"","publicationQuarter":"2021Q1","trackedRichTermNames":"","originalPublishDate":"2021-03-10"}},"commentsEnabled":true,"dek":"CDC's COVID-19 Vaccine Tracker shows Alaska leading states in the percentage of its population to have received two doses of a vaccine","disqusId":"ebb0950f-81c6-11eb-87a6-06283a2a4165","isCanvas":true,"primaryImage":{"altText":"Boat, waterfront home, private dock, water mountains, sky, Halibut Cove, Alaska","createdPrincipalId":"up025c28af7000267c","height":688,"cloudinaryVersionId":1580477932,"id":"ci025c6ea6e000251e","attribution":{"sourceName":"Halibut Cove, Alaska, 2014. (Photo by Joaqlin Estus, Indian Country Today)"},"objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci025c6ea6e000251e","width":1143,"hasFaces":false,"publicId":"MTcwMTMyNTQ4Mzk4MDk4MjMy","format":"jpg","createdTimestamp":"2020-01-31T13:38:54Z","primaryContentSiteId":"cs0232c225a00027bf","title":"D786880A-C8AF-4704-80A4-881913A5CA09_1_105_c","bytes":185151,"primarySiteId":"cs0232c225a00027bf"},"primaryImageId":"ci025c6ea6e000251e","primarySectionIds":["ci02607b4cd00027ee"],"sectionIds":[["ci02607b4cd00027ee"]],"slug":"alaska-opens-vaccines-to-all-16-or-older","teaser":"CDC's COVID-19 Vaccine Tracker shows Alaska leading states in the percentage of its population to have received two doses of a vaccine","hasGallery":false,"associatedRichTerms":[{"id":"ci02607b4cd00027ee","objectType":"ContentRichTerm","originalPublicationTimestamp":"2020-03-20T17:07:22Z","path":"/coronavirus","publicationTimestamp":"2020-03-20T17:07:22Z","title":"Coronavirus","commentsEnabled":true,"disqusId":"44e8819b-6acd-11ea-b611-067fa7b1cbaa","slug":"coronavirus"}]}</script><section class="m-component-detail"><article class="m-story mm-feature"><div><header class="m-detail-header mm-detail-header--featured"><div class="m-detail-header--container"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.webp 2560w,https://indiancountrytoday.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg 2560w,https://indiancountrytoday.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.webp 1920w,https://indiancountrytoday.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg 1920w,https://indiancountrytoday.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.webp 1280w,https://indiancountrytoday.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg 1280w,https://indiancountrytoday.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.webp 768w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.webp 960w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.webp 1536w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg 768w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg 960w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg 1536w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.webp 375w, https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.webp 675w, https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.webp 750w, https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg 375w, https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg 675w, https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg 750w, https://indiancountrytoday.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg 1350w"><img class="m-detail-header--feature-image" alt="Alaska opens vaccines to all 16 or older" decoding="async" src="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture><div class="m-detail-header--content"><h1 class="m-detail-header--title">Alaska opens vaccines to all 16 or older</h1><div class="m-detail-header--dek">CDC's COVID-19 Vaccine Tracker shows Alaska leading states in the percentage of its population to have received two doses of a vaccine</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="/author/the-associated-press" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">The Associated Press</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago><time datetime="2021-03-10T12:46:04-05:00" title="Mar 10, 2021">Mar 10, 2021</time></phoenix-timeago></dd></dl></div></div></div><p class="m-detail-header--image-meta"><span class="m-detail-header--image-attribution">Halibut Cove, Alaska, 2014. (Photo by Joaqlin Estus, Indian Country Today)</span></p></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Findiancountrytoday.com%2Fcoronavirus%2Falaska-opens-vaccines-to-all-16-or-older', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-09-195238-3980224-019224#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Findiancountrytoday.com%2Fcoronavirus%2Falaska-opens-vaccines-to-all-16-or-older&amp;text=Alaska%20opens%20vaccines%20to%20all%2016%20or%20older', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-09-195238-3980224-019224#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Findiancountrytoday.com%2Fcoronavirus%2Falaska-opens-vaccines-to-all-16-or-older&amp;media=https%3A%2F%2Findiancountrytoday.com%2F.image%2Ft_share%2FMTcwMTMyNTQ4Mzk4MDk4MjMy%2Fd786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg&amp;description=Alaska%20opens%20vaccines%20to%20all%2016%20or%20older.%20CDC%27s%20COVID-19%20Vaccine%20Tracker%20shows%20Alaska%20leading%20states%20in%20the%20percentage%20of%20its%20population%20to%20have%20received%20two%20doses%20of%20a%20vaccine', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-09-195238-3980224-019224#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p><em>Associated Press</em></p><p>JUNEAU, Alaska -- Gov. Mike Dunleavy says Alaska will become the first state to drop eligibility requirements and allow anyone 16 or older who lives or works in the state to get a COVID-19 vaccination.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-header-ad not-size-b not-size-c not-size-d" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-5c89fc3948e9437384384e93d474a988"></div></div></div></aside><p>Dunleavy, who made the announcement Tuesday following his own bout with COVID-19, hailed the move to open up eligibility as a historic step.</p><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTY2MDUwNTE3MjU5MTM0NjA2/mike-dunleavy.webp 380w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTY2MDUwNTE3MjU5MTM0NjA2/mike-dunleavy.webp 620w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTY2MDUwNTE3MjU5MTM0NjA2/mike-dunleavy.webp 1240w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTY2MDUwNTE3MjU5MTM0NjA2/mike-dunleavy.webp 700w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTY2MDUwNTE3MjU5MTM0NjA2/mike-dunleavy.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTY2MDUwNTE3MjU5MTM0NjA2/mike-dunleavy.jpg 380w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTY2MDUwNTE3MjU5MTM0NjA2/mike-dunleavy.jpg 620w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1240/MTY2MDUwNTE3MjU5MTM0NjA2/mike-dunleavy.jpg 1240w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTY2MDUwNTE3MjU5MTM0NjA2/mike-dunleavy.jpg 700w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTY2MDUwNTE3MjU5MTM0NjA2/mike-dunleavy.jpg 1400w"><img class="m-detail--tml-image m-image" alt="Gov. Mike Dunleavy" decoding="async" src="https://indiancountrytoday.com/.image/t_share/MTY2MDUwNTE3MjU5MTM0NjA2/mike-dunleavy.jpg" data-src="https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTY2MDUwNTE3MjU5MTM0NjA2/mike-dunleavy.jpg" height="4912" width="7360" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:7360px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 67%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2FIndianCountryToday.com%2Fcoronavirus%2Falaska-opens-vaccines-to-all-16-or-older&amp;media=https%3A%2F%2Findiancountrytoday.com%2F.image%2Ft_share%2FMTY2MDUwNTE3MjU5MTM0NjA2%2Fmike-dunleavy.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-09-195238-3980224-019224#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption><p class="tml-image--caption" itemprop="caption">Gov. Mike Dunleavy</p></figcaption></figure></div><p>The U.S. Centers for Disease Control and Prevention COVID-19 Vaccine Tracker shows Alaska leading states in the percentage of its population to have received two doses of a COVID-19 vaccine.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-23abdba4c72d4714990a0817e55aa9d3"></div></div></div></aside><p>The state last week vastly expanded eligibility to include those ages 55 to 64 and those 16 and older who are classified as essential workers, at or potentially at high risk for severe illness from COVID-19 or who live in multigenerational households or communities lacking in water or sewer systems.</p><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTcwMTEzNTU5ODEwODExMTY2/ap-logo-little.webp 380w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTcwMTEzNTU5ODEwODExMTY2/ap-logo-little.webp 620w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTcwMTEzNTU5ODEwODExMTY2/ap-logo-little.webp 1240w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTcwMTEzNTU5ODEwODExMTY2/ap-logo-little.webp 700w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTcwMTEzNTU5ODEwODExMTY2/ap-logo-little.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTcwMTEzNTU5ODEwODExMTY2/ap-logo-little.png 380w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTcwMTEzNTU5ODEwODExMTY2/ap-logo-little.png 620w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTcwMTEzNTU5ODEwODExMTY2/ap-logo-little.png 1240w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTcwMTEzNTU5ODEwODExMTY2/ap-logo-little.png 700w, https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTcwMTEzNTU5ODEwODExMTY2/ap-logo-little.png 1400w"><img class="m-detail--tml-image m-image" alt="AP Logo little" decoding="async" src="https://indiancountrytoday.com/.image/t_share/MTcwMTEzNTU5ODEwODExMTY2/ap-logo-little.png" data-src="https://indiancountrytoday.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTcwMTEzNTU5ODEwODExMTY2/ap-logo-little.png" height="210" width="1758" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1758px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 12%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2FIndianCountryToday.com%2Fcoronavirus%2Falaska-opens-vaccines-to-all-16-or-older&amp;media=https%3A%2F%2Findiancountrytoday.com%2F.image%2Ft_share%2FMTcwMTEzNTU5ODEwODExMTY2%2Fap-logo-little.png&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-09-195238-3980224-019224#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption></figcaption></figure></div></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl></dl></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="/author/the-associated-press" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="The Associated Press"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://indiancountrytoday.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTY3NjU5MTg4MTMzMDQ1OTQ2/ap-logo-screenshot.png"><img src="https://indiancountrytoday.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTY3NjU5MTg4MTMzMDQ1OTQ2/ap-logo-screenshot.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="The Associated Press"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/the-associated-press" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">The Associated Press</a></div><div class="m-detail--author-social is-minified"><dl><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-09-195238-3980224-019224#ico_undefined"></use></svg></phoenix-icon-fallback></a></dl></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Findiancountrytoday.com%2Fcoronavirus%2Falaska-opens-vaccines-to-all-16-or-older', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-09-195238-3980224-019224#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Findiancountrytoday.com%2Fcoronavirus%2Falaska-opens-vaccines-to-all-16-or-older&amp;text=Alaska%20opens%20vaccines%20to%20all%2016%20or%20older', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-09-195238-3980224-019224#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Findiancountrytoday.com%2Fcoronavirus%2Falaska-opens-vaccines-to-all-16-or-older&amp;media=https%3A%2F%2Findiancountrytoday.com%2F.image%2Ft_share%2FMTcwMTMyNTQ4Mzk4MDk4MjMy%2Fd786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg&amp;description=Alaska%20opens%20vaccines%20to%20all%2016%20or%20older.%20CDC%27s%20COVID-19%20Vaccine%20Tracker%20shows%20Alaska%20leading%20states%20in%20the%20percentage%20of%20its%20population%20to%20have%20received%20two%20doses%20of%20a%20vaccine', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-09-195238-3980224-019224#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.5,"slotId":"ad-756dac5a28d6457098b6974bcdb32e13","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-756dac5a28d6457098b6974bcdb32e13","adUnitPath":"/88059007/indiancountrytoday/coronavirus"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.5" track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"></aside></div></article></section><section class="m-adaptive-ad-component m-component-stack"><aside class="m-in-content-ad-row not-size-b not-size-c not-size-d" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-list-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-9ffe5d5167b6449b9df3c4361c6eb8c9","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[300,250],[320,50],"fluid"]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":300,"height":250},{"width":320,"height":50},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-9ffe5d5167b6449b9df3c4361c6eb8c9","adUnitPath":"/88059007/indiancountrytoday/coronavirus"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-list-card&quot;]}]"></phoenix-ad></aside><aside class="m-in-content-ad-row not-size-a not-size-c not-size-d" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]},{"sizes":["970x90"],"classes":["is-970x90"]},{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-list-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-67cbe287c4dd42099a559e5ada45ccb4","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[728,90],[970,90],"fluid"]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90},{"width":970,"height":90},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-67cbe287c4dd42099a559e5ada45ccb4","adUnitPath":"/88059007/indiancountrytoday/coronavirus"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-list-card&quot;]}]"></phoenix-ad></aside><aside class="m-in-content-ad-row not-size-a not-size-b" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-a not-size-b m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]},{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-list-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-c2f1f3158a2349999e1fbe52cd53fd78","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[728,90],"fluid"]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-c2f1f3158a2349999e1fbe52cd53fd78","adUnitPath":"/88059007/indiancountrytoday/coronavirus"},"showBlockthrough":true}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-list-card&quot;]}]"></phoenix-ad></aside></section><section class="m-brand-engagement m-component-stack is-inverted mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-background mm-brand-engagement--inverted" style="background-color:#aa142b;"><div class="m-brand-engagement--container"><div class="m-component-header m-component-stack--header mm-component-header--inverted"><div class="m-component-header--container mm-component-header--size-small"><h1 class="m-component-header--title" role="heading" aria-level="2">Indian Country Today is a nonprofit news organization. Will you support our work?</h1></div><p class="m-component-header--container m-component-header--dek">All of our content is free. There are no subscriptions or costs. And we have hired more Native journalists in the past year than any news organization ─ and with your help we will continue to grow and create career paths for our people. Support Indian Country Today for as little as $10.</p></div><div class="m-brand-engagement--container"><div class="m-brand-engagement--buttons"><div class="m-brand-engagement--user"><a class="m-brand-engagement--user-button m-button is-inverted" href="https://support.indiancountrytoday.com/donate/" target="_blank" rel="noopener"><span>Donate Today</span></a></div><div class="m-brand-engagement--social-buttons"></div></div></div></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-footer"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--title" role="heading" aria-level="2"></h1></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-non-personalized-recommendations-tracking class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards" config="{&quot;size&quot;:8,&quot;widgetName&quot;:&quot;tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1&quot;}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/senate-confirms-ohio-rep-fudge-as-housing-secretary" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/senate-confirms-ohio-rep-fudge-as-housing-secretary','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/senate-confirms-ohio-rep-fudge-as-housing-secretary" title="Senate confirms Ohio Rep. Fudge as housing secretary"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NDExODczMjkxMDUyOTk2/ap21065016847368.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NDExODczMjkxMDUyOTk2/ap21065016847368.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NDExODczMjkxMDUyOTk2/ap21065016847368.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NDExODczMjkxMDUyOTk2/ap21065016847368.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NDExODczMjkxMDUyOTk2/ap21065016847368.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NDExODczMjkxMDUyOTk2/ap21065016847368.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NDExODczMjkxMDUyOTk2/ap21065016847368.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NDExODczMjkxMDUyOTk2/ap21065016847368.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NDExODczMjkxMDUyOTk2/ap21065016847368.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NDExODczMjkxMDUyOTk2/ap21065016847368.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NDExODczMjkxMDUyOTk2/ap21065016847368.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NDExODczMjkxMDUyOTk2/ap21065016847368.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5NDExODczMjkxMDUyOTk2/ap21065016847368.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="The Capitol is seen at dusk as work in the Senate is stalled on the Democrats' $1.9 trillion COVID-19 relief bill, in Washington, Friday, March 5, 2021. Senators plan to continue to vote on amendments through the night. (AP Photo/J. Scott Applewhite)"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/senate-confirms-ohio-rep-fudge-as-housing-secretary"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Senate confirms Ohio Rep. Fudge as housing secretary</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/the-associated-press" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By The Associated Press</a></div><div><span>20 minutes ago</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/coronavirus/alaska-opens-vaccines-to-all-16-or-older" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/coronavirus/alaska-opens-vaccines-to-all-16-or-older','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/coronavirus/alaska-opens-vaccines-to-all-16-or-older" title="Alaska opens vaccines to all 16 or older"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Boat, waterfront home, private dock, water mountains, sky, Halibut Cove, Alaska"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/coronavirus" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Coronavirus</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/coronavirus/alaska-opens-vaccines-to-all-16-or-older"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Alaska opens vaccines to all 16 or older</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/the-associated-press" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By The Associated Press</a></div><div><span>1 hour ago</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/the-press-pool/new-substistence-advisory-committee-created-to-provide-input-on-donlin-gold-project" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/the-press-pool/new-substistence-advisory-committee-created-to-provide-input-on-donlin-gold-project','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/the-press-pool/new-substistence-advisory-committee-created-to-provide-input-on-donlin-gold-project" title="New substistence advisory committee created to provide input on Donlin Gold project"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NTA2MjM3MjEyMjA3MDQ0/donlin-gold-campsite.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NTA2MjM3MjEyMjA3MDQ0/donlin-gold-campsite.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NTA2MjM3MjEyMjA3MDQ0/donlin-gold-campsite.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NTA2MjM3MjEyMjA3MDQ0/donlin-gold-campsite.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NTA2MjM3MjEyMjA3MDQ0/donlin-gold-campsite.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NTA2MjM3MjEyMjA3MDQ0/donlin-gold-campsite.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NTA2MjM3MjEyMjA3MDQ0/donlin-gold-campsite.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NTA2MjM3MjEyMjA3MDQ0/donlin-gold-campsite.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NTA2MjM3MjEyMjA3MDQ0/donlin-gold-campsite.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NTA2MjM3MjEyMjA3MDQ0/donlin-gold-campsite.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NTA2MjM3MjEyMjA3MDQ0/donlin-gold-campsite.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NTA2MjM3MjEyMjA3MDQ0/donlin-gold-campsite.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5NTA2MjM3MjEyMjA3MDQ0/donlin-gold-campsite.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Pictured: Donlin Gold composite."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/the-press-pool" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Press Pool</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/the-press-pool/new-substistence-advisory-committee-created-to-provide-input-on-donlin-gold-project"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">New substistence advisory committee created to provide input on Donlin Gold project</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/press-pool" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Press Pool</a></div><div><span>1 hour ago</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-8683bee6e4134dc584d4e3eb630b4c6c","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-8683bee6e4134dc584d4e3eb630b4c6c","adUnitPath":"/88059007/indiancountrytoday/coronavirus"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-203eb7101b584547b235eaaf75249bd7","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-1","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-203eb7101b584547b235eaaf75249bd7","adUnitPath":"/88059007/indiancountrytoday/coronavirus"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-ee285bae90ff4ee6b143ce3a23ed20da","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-2","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-ee285bae90ff4ee6b143ce3a23ed20da","adUnitPath":"/88059007/indiancountrytoday/coronavirus"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/the-press-pool/cayde-lazore-raises-3701-for-the-akwesasne-boys-girls-club" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/the-press-pool/cayde-lazore-raises-3701-for-the-akwesasne-boys-girls-club','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="3"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/the-press-pool/cayde-lazore-raises-3701-for-the-akwesasne-boys-girls-club" title="Cayde Lazore raises $3,701 for the Akwesasne Boys &amp; Girls Club"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NTA1MTI4NTczNzczNzY0/cayde-lazore-with-mom-cheyenne-lazore-and-club-kids.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NTA1MTI4NTczNzczNzY0/cayde-lazore-with-mom-cheyenne-lazore-and-club-kids.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NTA1MTI4NTczNzczNzY0/cayde-lazore-with-mom-cheyenne-lazore-and-club-kids.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NTA1MTI4NTczNzczNzY0/cayde-lazore-with-mom-cheyenne-lazore-and-club-kids.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NTA1MTI4NTczNzczNzY0/cayde-lazore-with-mom-cheyenne-lazore-and-club-kids.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NTA1MTI4NTczNzczNzY0/cayde-lazore-with-mom-cheyenne-lazore-and-club-kids.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NTA1MTI4NTczNzczNzY0/cayde-lazore-with-mom-cheyenne-lazore-and-club-kids.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NTA1MTI4NTczNzczNzY0/cayde-lazore-with-mom-cheyenne-lazore-and-club-kids.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NTA1MTI4NTczNzczNzY0/cayde-lazore-with-mom-cheyenne-lazore-and-club-kids.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NTA1MTI4NTczNzczNzY0/cayde-lazore-with-mom-cheyenne-lazore-and-club-kids.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NTA1MTI4NTczNzczNzY0/cayde-lazore-with-mom-cheyenne-lazore-and-club-kids.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NTA1MTI4NTczNzczNzY0/cayde-lazore-with-mom-cheyenne-lazore-and-club-kids.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5NTA1MTI4NTczNzczNzY0/cayde-lazore-with-mom-cheyenne-lazore-and-club-kids.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Pictured: Cayde Lazore with Mom Cheyenne Lazore and Akwesasne Boys &amp; Girls Club kids."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/the-press-pool" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Press Pool</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/the-press-pool/cayde-lazore-raises-3701-for-the-akwesasne-boys-girls-club"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Cayde Lazore raises $3,701 for the Akwesasne Boys &amp; Girls Club</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/press-pool" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Press Pool</a></div><div><span>2 hours ago</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/the-press-pool/sinema-bipartisan-bill-celebrates-tribal-colleges-and-universities" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/the-press-pool/sinema-bipartisan-bill-celebrates-tribal-colleges-and-universities','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="4"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/the-press-pool/sinema-bipartisan-bill-celebrates-tribal-colleges-and-universities" title="Sinema bipartisan bill celebrates tribal colleges and universities"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY5MTYyNDMzMzk3NTMyMTIz/kyrsten-sinema-official-portrait-2018-_-cropped-small.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY5MTYyNDMzMzk3NTMyMTIz/kyrsten-sinema-official-portrait-2018-_-cropped-small.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY5MTYyNDMzMzk3NTMyMTIz/kyrsten-sinema-official-portrait-2018-_-cropped-small.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY5MTYyNDMzMzk3NTMyMTIz/kyrsten-sinema-official-portrait-2018-_-cropped-small.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY5MTYyNDMzMzk3NTMyMTIz/kyrsten-sinema-official-portrait-2018-_-cropped-small.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY5MTYyNDMzMzk3NTMyMTIz/kyrsten-sinema-official-portrait-2018-_-cropped-small.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY5MTYyNDMzMzk3NTMyMTIz/kyrsten-sinema-official-portrait-2018-_-cropped-small.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY5MTYyNDMzMzk3NTMyMTIz/kyrsten-sinema-official-portrait-2018-_-cropped-small.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY5MTYyNDMzMzk3NTMyMTIz/kyrsten-sinema-official-portrait-2018-_-cropped-small.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY5MTYyNDMzMzk3NTMyMTIz/kyrsten-sinema-official-portrait-2018-_-cropped-small.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY5MTYyNDMzMzk3NTMyMTIz/kyrsten-sinema-official-portrait-2018-_-cropped-small.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY5MTYyNDMzMzk3NTMyMTIz/kyrsten-sinema-official-portrait-2018-_-cropped-small.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY5MTYyNDMzMzk3NTMyMTIz/kyrsten-sinema-official-portrait-2018-_-cropped-small.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Pictured: Senator Kyrsten Sinema (D-AZ-9)."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/the-press-pool" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Press Pool</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/the-press-pool/sinema-bipartisan-bill-celebrates-tribal-colleges-and-universities"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Sinema bipartisan bill celebrates tribal colleges and universities</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/press-pool" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Press Pool</a></div><div><span>2 hours ago</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/the-press-pool/native-leader-empowers-youth-to-abstain-from-marijuana-through-creative-expression-and-holistic-well-being" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/the-press-pool/native-leader-empowers-youth-to-abstain-from-marijuana-through-creative-expression-and-holistic-well-being','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="5"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/the-press-pool/native-leader-empowers-youth-to-abstain-from-marijuana-through-creative-expression-and-holistic-well-being" title="Native leader empowers youth to abstain from marijuana through creative expression and holistic well-being"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NTA0NjkzOTc2NzY5ODY5/donell-barlow---crop-resixze---washington-state-department-of-health.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NTA0NjkzOTc2NzY5ODY5/donell-barlow---crop-resixze---washington-state-department-of-health.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NTA0NjkzOTc2NzY5ODY5/donell-barlow---crop-resixze---washington-state-department-of-health.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NTA0NjkzOTc2NzY5ODY5/donell-barlow---crop-resixze---washington-state-department-of-health.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NTA0NjkzOTc2NzY5ODY5/donell-barlow---crop-resixze---washington-state-department-of-health.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NTA0NjkzOTc2NzY5ODY5/donell-barlow---crop-resixze---washington-state-department-of-health.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NTA0NjkzOTc2NzY5ODY5/donell-barlow---crop-resixze---washington-state-department-of-health.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NTA0NjkzOTc2NzY5ODY5/donell-barlow---crop-resixze---washington-state-department-of-health.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NTA0NjkzOTc2NzY5ODY5/donell-barlow---crop-resixze---washington-state-department-of-health.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NTA0NjkzOTc2NzY5ODY5/donell-barlow---crop-resixze---washington-state-department-of-health.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NTA0NjkzOTc2NzY5ODY5/donell-barlow---crop-resixze---washington-state-department-of-health.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NTA0NjkzOTc2NzY5ODY5/donell-barlow---crop-resixze---washington-state-department-of-health.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5NTA0NjkzOTc2NzY5ODY5/donell-barlow---crop-resixze---washington-state-department-of-health.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Pictured: Donell Barlow, Yurok/Ottawa."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/the-press-pool" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Press Pool</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/the-press-pool/native-leader-empowers-youth-to-abstain-from-marijuana-through-creative-expression-and-holistic-well-being"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Native leader empowers youth to abstain from marijuana through creative expression and holistic well-being</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/press-pool" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Press Pool</a></div><div><span>2 hours ago</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/outside/briefs-after-pandemic-year-weary-world-looks-back-and-forward" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/outside/briefs-after-pandemic-year-weary-world-looks-back-and-forward','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="6"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/outside/briefs-after-pandemic-year-weary-world-looks-back-and-forward" title="Briefs: After pandemic year, weary world looks back — and forward"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcyMDkyNjYwMzM5NzEzMjgz/ap_20112697471420.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcyMDkyNjYwMzM5NzEzMjgz/ap_20112697471420.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcyMDkyNjYwMzM5NzEzMjgz/ap_20112697471420.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcyMDkyNjYwMzM5NzEzMjgz/ap_20112697471420.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcyMDkyNjYwMzM5NzEzMjgz/ap_20112697471420.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcyMDkyNjYwMzM5NzEzMjgz/ap_20112697471420.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcyMDkyNjYwMzM5NzEzMjgz/ap_20112697471420.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcyMDkyNjYwMzM5NzEzMjgz/ap_20112697471420.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcyMDkyNjYwMzM5NzEzMjgz/ap_20112697471420.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcyMDkyNjYwMzM5NzEzMjgz/ap_20112697471420.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcyMDkyNjYwMzM5NzEzMjgz/ap_20112697471420.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcyMDkyNjYwMzM5NzEzMjgz/ap_20112697471420.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcyMDkyNjYwMzM5NzEzMjgz/ap_20112697471420.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="“My feet hurt,” says Denise Begaye, an X-ray technician with the Monument Valley Health Center, as she sits on a curb and takes a break from COVID-19 testing outside of the center in Oljato-Monument Valley, San Juan County on Thursday, April 16, 2020. The mobile testing team tested 581 people on Thursday. (Photo by Kristin Murphy, Deseret News via AP)"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/outside" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Outside</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/outside/briefs-after-pandemic-year-weary-world-looks-back-and-forward"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Briefs: After pandemic year, weary world looks back — and forward</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/associated-press" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Associated Press</a></div><div><span>4 hours ago</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/bill-would-bar-offensive-mascots-place-names" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/bill-would-bar-offensive-mascots-place-names','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="7"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/bill-would-bar-offensive-mascots-place-names" title="Bill would bar offensive mascots, place names"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NDg5MjE3ODY3NDI1NzMy/48868957292_9f37e6cf59_b.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NDg5MjE3ODY3NDI1NzMy/48868957292_9f37e6cf59_b.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NDg5MjE3ODY3NDI1NzMy/48868957292_9f37e6cf59_b.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NDg5MjE3ODY3NDI1NzMy/48868957292_9f37e6cf59_b.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NDg5MjE3ODY3NDI1NzMy/48868957292_9f37e6cf59_b.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NDg5MjE3ODY3NDI1NzMy/48868957292_9f37e6cf59_b.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NDg5MjE3ODY3NDI1NzMy/48868957292_9f37e6cf59_b.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NDg5MjE3ODY3NDI1NzMy/48868957292_9f37e6cf59_b.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NDg5MjE3ODY3NDI1NzMy/48868957292_9f37e6cf59_b.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NDg5MjE3ODY3NDI1NzMy/48868957292_9f37e6cf59_b.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NDg5MjE3ODY3NDI1NzMy/48868957292_9f37e6cf59_b.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NDg5MjE3ODY3NDI1NzMy/48868957292_9f37e6cf59_b.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5NDg5MjE3ODY3NDI1NzMy/48868957292_9f37e6cf59_b.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Doso Doyabi, a Shoshone language phrase that means White Mountain, is a peak in Great Basin National Park in Nevada. The mountain was named after a confederate president and renamed in 2019. Photo by simonov via Creative Commons) https://search.creativecommons.org/photos/f7b3b3fc-7673-4463-a7ca-880217b78af0"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/bill-would-bar-offensive-mascots-place-names"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Bill would bar offensive mascots, place names</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/the-associated-press" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By The Associated Press</a></div><div><span>6 hours ago</span></div></li></ul></div></phoenix-card></phoenix-super-link></div></phoenix-non-personalized-recommendations-tracking></section><section class="m-adaptive-ad-component m-component-stack"><aside class="m-in-content-ad-row not-size-b not-size-c not-size-d" data-ad-group="below_content-1"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-list-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-26d13dcdbb7a437d9b634c5d374c5b95","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-1","slotConfig":{"config":{"sizes":[[300,250],[320,50],"fluid"]},"model":{"zone":"below_content","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":300,"height":250},{"width":320,"height":50},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-26d13dcdbb7a437d9b634c5d374c5b95","adUnitPath":"/88059007/indiancountrytoday/coronavirus"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-list-card&quot;]}]"></phoenix-ad></aside><aside class="m-in-content-ad-row not-size-a not-size-c not-size-d" data-ad-group="below_content-1"><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]},{"sizes":["970x90"],"classes":["is-970x90"]},{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-list-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-32c20687725d4bedb9701d24736f9ffb","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-1","slotConfig":{"config":{"sizes":[[728,90],[970,90],"fluid"]},"model":{"zone":"below_content","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90},{"width":970,"height":90},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-32c20687725d4bedb9701d24736f9ffb","adUnitPath":"/88059007/indiancountrytoday/coronavirus"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-list-card&quot;]}]"></phoenix-ad></aside><aside class="m-in-content-ad-row not-size-a not-size-b" data-ad-group="below_content-1"><phoenix-ad class="m-ad not-size-a not-size-b m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]},{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-list-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-ac22d57421ce48679b60530fd811e0e3","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-1","slotConfig":{"config":{"sizes":[[728,90],"fluid"]},"model":{"zone":"below_content","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-ac22d57421ce48679b60530fd811e0e3","adUnitPath":"/88059007/indiancountrytoday/coronavirus"},"showBlockthrough":true}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-list-card&quot;]}]"></phoenix-ad></aside></section><section class="m-card-group"><phoenix-non-personalized-recommendations-tracking class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards" config="{&quot;size&quot;:1,&quot;widgetName&quot;:&quot;tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-2&quot;}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/opinion/native-communities-should-avoid-the-johnson-johnson-covid-19-vaccine-for-now" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/opinion/native-communities-should-avoid-the-johnson-johnson-covid-19-vaccine-for-now','tempestn_tile-hub_indian-country-today_article-page_title-not-found-1-2',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/opinion/native-communities-should-avoid-the-johnson-johnson-covid-19-vaccine-for-now" title="Native communities should avoid the Johnson &amp; Johnson COVID-19 vaccine for now"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NDg1MDEzODk5NzQ4Njg1/dr-bruce-davidson.webp 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NDg1MDEzODk5NzQ4Njg1/dr-bruce-davidson.webp 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NDg1MDEzODk5NzQ4Njg1/dr-bruce-davidson.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NDg1MDEzODk5NzQ4Njg1/dr-bruce-davidson.jpg 320w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NDg1MDEzODk5NzQ4Njg1/dr-bruce-davidson.jpg 640w, https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NDg1MDEzODk5NzQ4Njg1/dr-bruce-davidson.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NDg1MDEzODk5NzQ4Njg1/dr-bruce-davidson.webp 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NDg1MDEzODk5NzQ4Njg1/dr-bruce-davidson.webp 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NDg1MDEzODk5NzQ4Njg1/dr-bruce-davidson.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NDg1MDEzODk5NzQ4Njg1/dr-bruce-davidson.jpg 320w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NDg1MDEzODk5NzQ4Njg1/dr-bruce-davidson.jpg 640w, https://indiancountrytoday.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NDg1MDEzODk5NzQ4Njg1/dr-bruce-davidson.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://indiancountrytoday.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5NDg1MDEzODk5NzQ4Njg1/dr-bruce-davidson.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Dr. Bruce Davidson"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/opinion" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Opinion</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/opinion/native-communities-should-avoid-the-johnson-johnson-covid-19-vaccine-for-now"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Native communities should avoid the Johnson &amp; Johnson COVID-19 vaccine for now</h2></a></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/bruce-l-davidson-md-mph" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Bruce L. Davidson MD, MPH</a></div><div><span>6 hours ago</span></div></li></ul></div></phoenix-card></phoenix-super-link></div></phoenix-non-personalized-recommendations-tracking></section><div class="m-component-footer--container m-component-stack--footer" stream-more-items="OTo5OjkwODQ1YTk1NWFkYjY0MjcwN2I4NDNhMDRiN2EzMTgx" initial-slots="eyJBIjp7ImkiOjIsInQiOjJ9LCJCIjp7ImkiOjEsInQiOjJ9LCJDIjp7ImkiOjEsInQiOjIsImMiOjN9fQ==" site-base-path=""><button class="m-component-footer--loader m-button" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="load more"><div class="m-component-footer--text m-component-footer--loading">Loading…</div><div class="m-component-footer--text m-component-footer--button-text">See More</div></button></div></section></section><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://maven.io/company/pages/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://maven.io/company/pages/terms" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Use</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/about-us/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About Us</a></li></ul><div class="m-footer--copyright">&copy; 2021</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-09-195238-3980224-019224#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-53df4f26181c41d49a3ef2a85888e809","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-53df4f26181c41d49a3ef2a85888e809","adUnitPath":"/88059007/indiancountrytoday/coronavirus"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.5" skip-dynamic-call><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-53df4f26181c41d49a3ef2a85888e809"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-63ee512e9630438faa7942a57f4e5b4c","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-63ee512e9630438faa7942a57f4e5b4c","adUnitPath":"/88059007/indiancountrytoday/coronavirus"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.5" skip-dynamic-call><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-63ee512e9630438faa7942a57f4e5b4c"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-38d58d616daa4ebeb43942d8fa0ef94f","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-38d58d616daa4ebeb43942d8fa0ef94f","adUnitPath":"/88059007/indiancountrytoday/coronavirus"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.5" skip-dynamic-call><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-38d58d616daa4ebeb43942d8fa0ef94f"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2021-03-09-195238-3980224-019224"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2021-03-09-195238-3980224-019224"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2021-03-09-195238-3980224-019224"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2021-03-09-195238-3980224-019224"></script><script id="phx-webcomponent-nonPersonalizedRecommendationsTracking" async src="/.bootscripts/webcomponents/nonPersonalizedRecommendationsTracking.min.js?v=2021-03-09-195238-3980224-019224"></script><script id="phx-webcomponent-card" async src="/.bootscripts/webcomponents/card.min.js?v=2021-03-09-195238-3980224-019224"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2021-03-09-195238-3980224-019224"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2021-03-09-195238-3980224-019224"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2021-03-09-195238-3980224-019224"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2021-03-09-195238-3980224-019224"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2021-03-09-195238-3980224-019224"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2021-03-09-195238-3980224-019224"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2021-03-09-195238-3980224-019224"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2021-03-09-195238-3980224-019224"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2021-03-09-195238-3980224-019224"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2021-03-09-195238-3980224-019224"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2021-03-09-195238-3980224-019224"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2021-03-09-195238-3980224-019224"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2021-03-09-195238-3980224-019224"></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2021-03-09-195238-3980224-019224"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2021-03-09-195238-3980224-019224"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://indiancountrytoday.com/coronavirus/alaska-opens-vaccines-to-all-16-or-older","title":"Alaska opens vaccines to all 16 or older","description":"CDC's COVID-19 Vaccine Tracker shows Alaska leading states in the percentage of its population to have received two doses of a vaccine","thumbnail":"https://indiancountrytoday.com/.image/t_share/MTcwMTMyNTQ4Mzk4MDk4MjMy/d786880a-c8af-4704-80a4-881913a5ca09_1_105_c.jpg","published_time":"2021-03-10T17:46:04Z","author":"The Associated Press","section":"Coronavirus"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var igCookie=consented&&window.GdprStatus.getCookie(cookieName);if(igCookie&&igCookie!=="donottrack"&&igCookie!==mavenUid){window.GdprStatus.fetchMavenContext(igCookie,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-09-195238-3980224-019224#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>